Jump to content

Problem z ładowaniem


ziomeczek
 Share

Recommended Posts

1 godzinę temu, Nezumi napisał:

no to USB albo główna, coś skopałeś lub skopane już było wcześniej, a wymianę baterii zrobiłeś... po nic...

Wymieniłem baterie bo schodziła za szybko i nie ładowała się do pełna. Opłaca się samemu bawić czy lepiej wysłać do micenter?

Link to comment
Share on other sites

2 godziny temu, Radix napisał:

Wymieniłem baterie bo schodziła za szybko i nie ładowała się do pełna. Opłaca się samemu bawić czy lepiej wysłać do micenter?

Odpowiedź pewnie już znasz.... MiCenter... Zdiagnozują problem i naprawią...

Link to comment
Share on other sites

  • 2 weeks later...

Witam.

Zaznaczam, że problem robił się stopniowo. Mianowicie jakieś powiedzmy 2 tygodnie temu zauważyłem, że telefon się wolniej laduje. Ale jakoś strasznie mi to nie przeszkadzało i dałem sobie spokój. Po pewnym czasie jeszcze bardziej ładowanie zwolniło i naładowanie baterii do pełna zajmowało całą noc. Dodam, że wtyk od USB (ten co wchodzi to telefonu) bardzo się nagrzewał. Teraz nic się nie grzeje nic się nie dzieje, ale podłączenie ładowarki praktycznie nic nie daje. Czy to wina telefonu, czy ładowarki?

Screenshot_2017-08-25-22-46-05-483_lockscreen.png

Link to comment
Share on other sites

  • 3 weeks later...

Witam, mam problem z ładowaniem mi5, otóż bateria bardzo długo się ładuje na oryginalnej ładowarce, jak i na zamienniku, trwa to ponad 6-8 godzin, jeśli coś robię na telefonie poziom baterii maleje, gdy jest wyłączony wogole się nie ładuje(nie świeci dioda ani na ekranie nie ma ekranu ładowania). Problem się zaczął po zrobieniu wipe. Po reboot system włączyło się miui v5/6 na androidzie 5.1.1, po czym przez twrp wgrałem najnowszą aktualizacje xiaomi Eu miui 9 na androidzie 7. Proszę o szybką pomoc co mogło się stać, jest to wina kabla, pokręcenia w oprogramowaniu, brudnego portu USB C czy może jakieś uszkodzenie mechaniczne? 

Link to comment
Share on other sites

  • 3 weeks later...
  • 3 weeks later...

Witajcie

Swojego Mi 5 posiadam już około 8 mięsiecy i rzecz jasna jestem bardzo zadowolony :)

Ale od kilku dni mam problem z ładowaniem, mianowicie muszę telefon zresetować by zaczął się ładować.

Czytałem na innych forach by podłączyć pod komputer i w telefonie wybrać opcję MTP i rzeczywiście na kilka lądowań telefon działał właściwie, natomiast dzisiaj powtarza się stara bajka. Proszę o pomoc 

Link to comment
Share on other sites

5 godzin temu, Kambey napisał:

gdy chce zaktualizować to dostaje info że mam najnowszą wersję

Czyli prawdopodobnie masz jakiś syfiasty ROM skoro nie działa Ci OTA ani nie chce Ci pójść update z zip. Wersję softu masz jęsli dobrze patrzę z listopada 2016 roku, od tamtej pory było już parę updateów. Polecam odblokować bootlader oraz wgrać xiaomi.eu lub najnowszy global stable/dev ROM jeśli taki wolisz.

Link to comment
Share on other sites

  • 2 weeks later...

Cześć, od wczoraj borykam sie z problemem bardzo długiego ładowania i nie nie chodzi tu o to że telefon sie ładuje godzine czy dwie dłużej, normalnie ładowanie trwało 2h- 2.5h, teraz po 13h, wyłączony telefon, od 13% baterii do 52% się naładował. 
Po podpięciu go na włączonym telefonie, normalnie pokazuje ikone QC i przewydiwany czas do pełnej baterii ok 2h24min
Sama ładowarka ładuje dobrze samsunga galaxy s6 i lg g5
Kabla nie mam na czym sprawdzić, niestety. 
Samo przywrócenie telefonu do ustawien fabrycznych nic nie powinno zmienić?
Używam najnowszej wersji oprogramowania xiaomi.eu w wersji tygodniowej 7.10.26

Link to comment
Share on other sites

Mam dwa problemy ze swoim Mi5. Pierwszy to jest wyłączanie gdy ma ok 15%baterii. Np. korzystam z telefonu, zapala sie czerwona dioda i gasnie a potem przez jakis czas wogóle nie reaguje ani nie swieci sie zadna dioda. Wczescniej po podlaczeniu do ladowarki po jakims czasie odpalał się sam i był taki sam poziom baterii jak wczesniej czyli kolo 15 ale dzis nie dalo sie juz uruchomić i zareagował dopiero na właczenie fastboota. Drugi problem, któr moze jest połączony zpierwszym to powolne ładowanie ok.1% na 4 minuty. Mam ten problem od dwoch miesiecy bo wyrobilo mi sie na poczatku gniazdo i wymienilem je.Po złozeniu przez kilka dni bylo dobrze a teraz znowu laduje wolno chociaz gniazdo jest sztywne. Proszę o pomoc, to wina software czy moze mechaniczna niesprawność? 

Link to comment
Share on other sites

Witam,

Jestem posiadaczem Mi5 od roku, zakupiony z chin prze aukcje @Bergmena, od około 2-3 miesięcy miałem problem z baterią, dość szybko padała, wariowała- raz 30%, za chwilę zero i się wyłączał telefon, po odpaleniu telefonu znowu 30%.
Natomiast wczoraj podłączyłem do ładowarki i po kilkunastu minutach zauważyłem, że telefon się nie ładuje, a końcówka od ładowarki była bardzo gorąca.
Telefon normalnie działał, aż do momentu kiedy się całkowicie rozładował i wyłączył. Po podłaczeniu do komputera na komputerze pojawił się komunikat o zbyt dużym napięciu/natężeniu(nie pamiętam dokładnie bo szybko mignęło). Teraz w ogóle go nie wykrywa. Macie jakieś porady/pomysł? Lekko się załamałem :/

Pozdrawiam

Edit: Dodam jeszcze, że w momencie kiedy telefon już się niby wyładował dało się go włączyć normalnie i jeszcze przez kilka minut chodził na 1% baterii. Potem już chyba rzeczywiście bateria padła na amen bo już nic sie nie dzieje.  Przez pewien czas migała także czerwona dioda. Przy przyciśnięciu power jednorazowo zaświeca się czerwona dioda.

 

Edit: Teraz podłączyłem przez inną ładowarkę to przez pół minuty migała czerwona dioda i udało mi się odpalić fastboot, lecz po chwili sie wyłączył.

Edited by ZumiXxX
Link to comment
Share on other sites

Witam, nabyłem 2 dni temu używanego xiaomi mi5 64gb wersja global i też ma problem z ładowaniem. Zaktualizowałem go do androida 7 i miui global 9.1.1.0(naamiei) za pomocą zip. bo nie widział ota. ale nie było problemu z zip. Na wcześniejszym android 6 i mui 8.x.x było to samo. Myślałem, że to wina kabla, który latał trochę w porcie to zakupiłem nowy, to samo. Wyczyściłem port w telefonie z syfu i nagle oba kable dobrze siedzą. Pierwszego dnia jak go posiadałem to ładował się z 6h jak nie więcej. Wczoraj go podłączyłem to nie wiem ile, bo szedłem spać, ale zauważyłem, że szybciej. Dzisiaj zaczął się pojawiać większy problem, mianowice ładuje się chwilę pod ładowarką i nagle przestaje, prąd jaki był to ok 300mA. Sprawdziłem podłączając do komputera, to ładuje się bez problemu i nie zrywa połączenia, komunikuje się również z komputerem, prąd jaki pobiera z usb laptopa to 230-400mA. Dodam, że jak dioda zgaśnie i się nie ładuje na ładowarce, jak odepnę i podepnę, to się wyświetlacz na chwile zapala, diody, ani piorunka przy baterii, że się ładuje nie ma. Pod komputerem ładuje się bez problemu, no tylko pomału.

Przechodząc do sedna, jest to wina softwerowa, czy port usb do wymiany?

Link to comment
Share on other sites

Witam, nabyłem 2 dni temu używanego xiaomi mi5 64gb wersja global i też ma problem z ładowaniem. Zaktualizowałem go do androida 7 i miui global 9.1.1.0(naamiei) za pomocą zip. bo nie widział ota. ale nie było problemu z zip. Na wcześniejszym android 6 i mui 8.x.x było to samo. Myślałem, że to wina kabla, który latał trochę w porcie to zakupiłem nowy, to samo. Wyczyściłem port w telefonie z syfu i nagle oba kable dobrze siedzą. Pierwszego dnia jak go posiadałem to ładował się z 6h jak nie więcej. Wczoraj go podłączyłem to nie wiem ile, bo szedłem spać, ale zauważyłem, że szybciej. Dzisiaj zaczął się pojawiać większy problem, mianowice ładuje się chwilę pod ładowarką i nagle przestaje, prąd jaki był to ok 300mA. Sprawdziłem podłączając do komputera, to ładuje się bez problemu i nie zrywa połączenia, komunikuje się również z komputerem, prąd jaki pobiera z usb laptopa to 230-400mA. Dodam, że jak dioda zgaśnie i się nie ładuje na ładowarce, jak odepnę i podepnę, to się wyświetlacz na chwile zapala, diody, ani piorunka przy baterii, że się ładuje nie ma. Pod komputerem ładuje się bez problemu, no tylko pomału. Aaaa i sprawdzałem na ładowarce jeszcze od samsunga 2A.

Przechodząc do sedna, jest to wina softwerowa, czy port usb do wymiany?

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Witam,

Od mniej więcej listopada zacząłem odczuwać nienaturalny spadek oraz potwornie wolne ładowanie baterii. Postanowiłem przywrócić telefon do ustawień fabrycznych i skalibrować baterie, co w sumie pomogło, bateria trzymała trochę dłużej ale samo ładowanie się nie zmieniło. Byłem prawie pewien że bateria lub płyta główna mi padła, ponieważ telefon miewał czasem dziwne "anomalie", nieraz widniał napis że telefon się ładuje pomimo że tak nie było, albo po podłączeniu telefonu do ładowania, telefon nie wydawał tego charakterystycznego dźwięku.

Dzisiaj dziewczyna pożyczyła ode mnie ładowarkę, co się okazało jej telefon również ładował się tyle co nic, gdzie nie raz jej pożyczałem i wszystko było w porządku (Posiada Samsunga Galaxy S8+), więc wszystko wskazuje na uszkodzoną ładowarkę, a raczej na kabel ponieważ sama ładowarka podczas ładowania nie grzała się, a raczej wtyk USB C który robił się gorący.
Dosłownie chwile temu ładowarka umarła, mojego telefonu kompletnie nie ładuje, a po podłączeniu do Samsunga S8+ przez chwile ładuje, rozłącza się i tak w kółko.

Stąd chciałbym się was zapytać czy to faktycznie wina ładowarki/kabla? Bo nie jestem pewien czy ładowarka/kabel mógł powodować te "anomalie", czy jednak wina również leży po stronie baterii.

Z góry dziękuje za pomoc.


PS. Zanim ktoś zapyta czemu nie wysłałem na serwis, nie mam telefonu do zamiany, więc jestem zmuszony do poczekania z wysłaniem do nowego roku. 

Link to comment
Share on other sites

  • Nezumi locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...