Jump to content

Problem z ładowaniem


ziomeczek
 Share

Recommended Posts

Witam serdecznie, po przejściu na najnowszy soft MIUI PL zauważyłem problemy z ładowaniem mojego telefonu, tak jakby Quick Charge 3.0 nie działał. (Oryginalna ładowarka Xiaomi - telefon zakupiony na ibugou). Nie wiem czy jest to kwestia problemu z softem, z telefonem, ładowarką czy też kabla. Jeśli ktoś byłby w stanie napisać jak to sprawdzić byłbym wdzięczny. Obecnie telefon podłączony do prądu i ładowanie przebiega strasznie wolno. Wczoraj natomiast zauwazyłem na pasku baterii łączenie i rozłączanie oraz chwilowe pulsowanie diody co kilkadziesiąt sekund. Potem wpiąłem ładowarke do przedłużacza i ładował normalnie. Dziś natomiast wpiąłem telefon pod ładowarkę i do gniazdka i ładuje strasznie długo bez Qc 3.0. Proszę o rady w czym może tkwić problem.

Screenshot_2016-11-21-19-41-47-674_com.miui.securitycenter.png

 

Niestety po powrocie do starszego softu również problem występuje. Czy ktoś wie co może być przyczyną braku ładowania QC 3.0?

Screenshot_2016-11-21-23-41-45-483_com.gombosdev.ampere.png

Edited by ziomeczek
Link to comment
Share on other sites

Ja w swoim modelu też odczuwam brak QC3.0 - teraz kupiłem ładowarkę Blitzwolfa i zobaczę.

Kolejna przyczyna to kwestia kabla - czekam na także Blitzwolfa :)

 

Jeśli telefon tak wolno Ci się ładuję, to zrestartuj go i powinno być lepiej. U mnie jest podobnie - czasem max prąd jakim ładuje to 400mA, a po restart 1700 mA.

Link to comment
Share on other sites

Witam ponownie - rozwiązałem powyższy problem. Może komuś się przydać, gdy będzie miał podobne objawy. Po prostu kabelek który daje Xiaomi jest nietrwały, zepsuł się po 2 miesiącach użytkowania. Zakupiłem kabelek nillkina i mam wrażenie, że telefon zaraz się zapali. Także była to kwestia tylko i wyłącznie badziewnego kabla od Xiaomi.  W załączeniu zrzut. Pozdrawiam

amper.jpg

Edited by ziomeczek
Link to comment
Share on other sites

Od jakiegoś tygodnia mam również problem z szybkim ładowaniem QC 3.0. Mam MIUI 8 Stable 8.1.2 i ładowanie jest bardzo wolne.

Mam dwie ładowarki, oryginalną od Xiaomi i Aukey PA-T9. Kable również mam dwa różne, jeden od Xiaomi, drugi BlitzWolf.

Bez względu na to, jaką ładowarką ładuje i jakim kablem, na mierniku wskazuje 5.2V i max 1.77A. Cały proces ładowania trwa ponad 2h. Czy ktoś ma podobny problem, czy to jest związane z softem. Wcześniej ładowanie odbywało się przy 6V - 2.56A.

Link to comment
Share on other sites

Powiem Wam jedno - "oryginalna" ładowarka dołączana do Mi5 nie jest najlepszej jakości. W mojej ledwie po paru dniach (!!!) i nie więcej niż 5 (!!!) wyciągnięciach i włożeniach kabla - gniazdko USB się "wyrobiło" (albo coś w tym rodzaju) i teraz tylko niektóre kable tam "kontaktują", a inne po prostu nie (w tym "oryginalny" od zestawu). Najpierw myślałem, że ładowarka umarła, bo akurat tak się złożyło, że 2 kolejne kable, które sprawdziłem po tym, jak na oryginalnym przestało ładować, też nie działały. Ale sprawdziłem trzeci - działa. Czwarty, piąty, szósty - też działają. Ale te pierwsze 3 - nie. Tzn. z kablami jest wszystko OK, w innych ładowarkach śmigają bez najmniejszych problemów. Winne jest gniazdko w ładowarce od Xiaomi.

Link to comment
Share on other sites

  • 5 months later...

Witam 

Mam problem ze swoim Xiaomi Mi5, zakupiłem go jakiś czas temu z banggood, przyszedł wszystko na początku ładnie chodziło (musiałem dokupić przejściówkę z amerykańskiej ładowarki) telefon ładował się bardzo szybko aż do poprzedniej soboty.... Nagle telefon zaczął się ładować strasznie wolno, przykładowo wczoraj od godziny 16 z 10% do godziny 23 naładował raptem do 50% a do rana do 100%. Wyłączałem i włączałem telefon kilkukrotnie, robiłem ustawienia fabryczne normalne i bez zapamiętania ustawień aplikacji i nadal nic...  Może miał ktoś podobny przypadek i wie czego to może być przyczyną? 

Z góry dziękuję za wszystkie pomocne odpowiedzi.:)    

Link to comment
Share on other sites

Sprawdź na innym kablu. Miałem to samo, z dnia na dzień prąd ładowania spadł drastycznie, okazało się, że to wina kabla i po zmianie telefon ładuję się tak, jak powinien.

Wysłane z mojego MI 5 przy użyciu Tapatalka

Link to comment
Share on other sites

  • 3 weeks later...

Witam.
Mam problem z ładowaniem mojego telefonu mi5 64gb. Od kilku dni telefon ładuje się ponad 6 godzin gdzie wcześniej ładował się w półtorej godziny. Gdy używam telefonu podczas ładowania na chwilę to bateria spada, a wcześniej się normalnie ładował telefon. Dioda świeci się cały czas. Warto dodać, że wcześniej telefon się nagrzewał podczas ładowania, a teraz tylko końcówka od kabla się lekko nagrzewa. W aplikacji ampere pokazuje około 300mA. Wykluczam problem kabla i ładowarki ponieważ kupiłem nowy kabel i problem nadal występuje. Co robić? Telefon zakupiłem na goldwayu i nie chciałbym go reklamować, bo bym był 2 miesiące bez telefonu. Gdy mam 90% pokazuje mi, że do pełnego naładowania pozostały 34 minuty, które utrzymują się już od 15 minut.

19441147_465579347128580_1748405559_n.png19441284_465579367128578_1869176351_n.png

Link to comment
Share on other sites

  • 2 weeks later...

MI też nagle telefon zaczął się strasznie długo ładować natężenie jest bardzo niskie, czy może być to związane z instalacją nowego softu 7.7.6 ?? Jak tak to skąd pobrać 7.6.29 i jak zrobić downgrade do niego ??

Link to comment
Share on other sites

  • 2 weeks later...

Witam

Od roku posiadam Xiaomi Mi5 128 Gb.

Od wczoraj dzieją się dziwne rzeczy : telefon ładuje się z 3 godziny a procent jest tylko 19% po czym jak włączyłem telefon i używałem telefon podczas ładowania to i tak się on rozładowywał kabel usb-c jak i ładowarka i telefon są orginalne , oraz mam wgrany global rom , chcęm wgrać miui polska ale telfon teraz wogóle nie chce się włączyć bo tak długo się łąduje ;( 

O co chodzi?

Pozdrawiam.

Link to comment
Share on other sites

Witam, od dwoch dni mam problem. Telefon sie slabo laduje i ciezko trzyma bateria. Co moge z tym zrobic? Moge jakos to sprawdzic? Wyswieltla sie ze laduje itd. Laduje sie bardzo długo do jakis 60% , albo trzyma ciagle tyle samo procent. Wiem ze nie dawno byla aktualizacja która wgrałem ale nie wiem czy to cos zmienilo.

Link to comment
Share on other sites

  • 3 weeks later...

Od jakiegoś czasu mam problem z ładowaniem telefonu. Przy użyciu oryginalnej ładowarki, telefon zdaje się ładować(mam na myśli diodę oraz informacje "charging"), lecz bateria spada, ewentualnie jest podtrzymywana przy nieużywaniu telefonu. Jedyna możliwość na normalne ładowanie jest w samochodzie. Kabel USB podłączony do komputera również "ładuje" (nie podnosząc poziomu baterii), ale komputer, mimo sterowników nie widzi zawartości. Spróbowałem telefon przywrócić do ustawień fabrycznych i bez jakichkolwiek aplikacji, obciążeń systemu ładował. Hard resetu nie jestem w stanie zrobić, gdyż telefon prosi o ładowanie. Nie jest to wina ładowarki, bo próbowałem różnych kombinacji, tj. nieoryginalny kabel i wiele wtyczek kontaktowych. Za pomoc z góry dziękuję!

Link to comment
Share on other sites

Skoro próbowałeś różnych ładowarek i kabli, to chcąc nie chcąc port ładowania / płyta. Dla pewności możesz przeflaszować telefon, ale to nic nie da.

EDIT: Teraz zauważyłem. Masz SYFMIUI.. Wgraj coś normalnego najpierw.

Edited by galakty
Link to comment
Share on other sites

Gdybym mógł podłączyć go chociaż do komputera, nie jestem programistą. Używam telefon takiego

8 minut temu, galakty napisał:

Skoro próbowałeś różnych ładowarek i kabli, to chcąc nie chcąc port ładowania / płyta. Dla pewności możesz przeflaszować telefon, ale to nic nie da.

EDIT: Teraz zauważyłem. Masz SYFMIUI.. Wgraj coś normalnego najpierw.

jaki mam, a nie odnajduje mi żadnych aktualizacji.

Link to comment
Share on other sites

20 minut temu, maciass napisał:

Gdybym mógł podłączyć go chociaż do komputera, nie jestem programistą. Używam telefon takiego

jaki mam, a nie odnajduje mi żadnych aktualizacji.

Człowieekuuuu, nie masz zielonego pojęcia i Xiaomi i MIUI... :( 

Na forum są poradniki, poszukaj, poczytaj i wgraj, takie pytania są codziennie. Tak czy siak masz chiński crackowany soft, który się zmienia po zakupie na drugi dzień.

Link to comment
Share on other sites

1 godzinę temu, Nezumi napisał:

Uhhhh.... mamy winowajce... syfmiui... że ty człowieku się nie boisz tego używać... Przecież tam może być wszystko :o. Zmień soft i daj znać czy zatrybiło, poradniki na forum.

Dzięki, popróbuję. Jedynym problemem jest to, że komputer nie widzi telefonu po podłączeniu. A wczesniej widział.

Link to comment
Share on other sites

Hej,
W niedalekiej przeszłości wymieniałem baterie w mojej mi5 (Soft xiaomi.eu 7.6.8) ponieważ ładowanie "wariowało", tzn. raz się normalnie ładował, raz np. tylko do 35%, a innym razem już w ogóle się nie ładował. Bateria schodziła bardzo szybko. Więc postanowiłem wymienić baterię na własną rękę. Po wymianie baterii telefon normalnie działa, bateria schodzi już w normalnym tempie, lecz pojawił się teraz inny problem. Telefon się nie ładuje i nie reaguje na komputer. Wszystkie połączenia kabli sprawdzałem 3 razy. Moduł usb uszkodzony?

Edited by Radix
Link to comment
Share on other sites

9 godzin temu, Radix napisał:

Hej,
W niedalekiej przeszłości wymieniałem baterie w mojej mi5 (Soft xiaomi.eu 7.6.8) ponieważ ładowanie "wariowało", tzn. raz się normalnie ładował, raz np. tylko do 35%, a innym razem już w ogóle się nie ładował. Bateria schodziła bardzo szybko. Więc postanowiłem wymienić baterię na własną rękę. Po wymianie baterii telefon normalnie działa, bateria schodzi już w normalnym tempie, lecz pojawił się teraz inny problem. Telefon się nie ładuje i nie reaguje na komputer. Wszystkie połączenia kabli sprawdzałem 3 razy. Moduł usb uszkodzony?

Prawdopodobnie... Ew. uwaliłeś coś na płycie...

Link to comment
Share on other sites

1 godzinę temu, Nezumi napisał:

Prawdopodobnie... Ew. uwaliłeś coś na płycie...

Przed sekundką podłączyłem telefon do ładowania, to załapał na sekundę i przestał, i tak w kółko...

Link to comment
Share on other sites

1 godzinę temu, Radix napisał:

Przed sekundką podłączyłem telefon do ładowania, to załapał na sekundę i przestał, i tak w kółko...

no to USB albo główna, coś skopałeś lub skopane już było wcześniej, a wymianę baterii zrobiłeś... po nic...

Link to comment
Share on other sites

  • Nezumi locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...