Jump to content

Nowy RN3- gdzie robię błąd przy instalacji.


Jenczu
 Share

Recommended Posts

Witam ponownie forumowiczów. Po zamieszaniu z moim telefonem. (Kupiłem na geekbuying-nie mieli fizycznie-oddali kasę i kupiłem ponowne na gear best). 

1.Tak "wygląda telefon" -zdjęcie 1.".

2. Chciałem wgrać MiuPolska(nie wiem po co, czy mi to potrzebne :-D ) 
3. Napisałem do Xiaomi prośbę o odblokowanie bootloadera.

4. Po podpięciu MiUnlock- "No need to unlock this device "- wiadomo,przed tym problemy ze starami ale forum przeszukane,wszystko działa.
5. Najgorsze, nie ogarniam tych plików a może telefonu jakiego posiadam. Kupiłem -  XIAOMI Redmi Note 3 Pro - ale jak szukam później w plikach recovery twrp to głupieje RN3P no ale pliki są na andka 6.0 a ja mam 5.1.1. I już nie wiem sam. Poszperałem ,POCZYTAŁEM-> spróbuje. 
6.Fasboot-> Twrp Kenzo -jedziemy-załącznik "zdjęcie 2"- no działa.

7. Telefon się odpala-zdjęcie 3" -> reboot-> reboot recovery !

8. Widze telefon na kompie - (4 fotka)- przesyłam miupolska(chyba karwa złe) do twrp.

9. Na telefonie daje install podaje źródło->załącznik (fota 5) (nic nie zaznaczam) daje swipe  iiii.....

10. .... dostaje takie coś ... załącznik (fota 6) -tak umiem czytać-> "This package is for "ido" devices, this is a 'kenzo"

 

Czy możecie pomóc, już dalej nie wiem co robić i który plik i jak wgrać czy twrp jest złe czy miuPolska nie to wgrywam. Mój pulpit wygląda jak huragan, telefon na szczęście jeszcze działa. 

Męczyłem się już chyba 3 dzień, xiaomi,konto,strowniki, słowniczek, co i jak i po co, później twrp .img nie czytało, później kenzo, źle wypakowane, później dwa razy, ajjj nie wiem już sam. Leże i łzy same lecą na klawiature....żartowałem. Pomóżcie

 

 

0.jpg

2.jpg

4.jpg

3.jpg

5.jpg

6.jpg

Edited by Jenczu
Link to comment
Share on other sites

No więc wyszło 50/50 :(   Bo załadowował się sytem.  Ale tel się nie włącza. Miga czerwona dioda, pokazuję się logo MI , czuć wibracje i się wyłącza. Teraz to nie wiem ... Na telefonie można uruchomić fastboot, widzi go też w fasboocie na kompie. 
Czy można przenieść temat do problemy techniczne z tego działu ?? Jakieś propozycje ?

IMG_20161116_192549.jpg

Edited by Jenczu
Link to comment
Share on other sites

Mała rada - skoro nie wiesz czy Ci potrzebne miui polska to niepotrzebnie sie w to bawiłeś. Telefon działa równie dobrze na globalu, a jak chcesz mieć nowości itp. to można było wgrać dev. Przewertuj poradniki, dużo ludzi się tam wypowiada z różnymi problemami.

Edited by PanMarcepanek
Link to comment
Share on other sites

Kolego. Dziękuje Ci z całego serca, z całej duszy. Że zainteresowałeś się moim problemem.Siedziałem na tym około 40h już zrobiłem śmietnik z tego telefonu. Myślałem,że nic już z tego nie będzie. !!!!! 

Pomogło!!! Dziękuje bardzo. Proszę podaj nr konta na priv, podeśle coś na piwko !!

 

Link to comment
Share on other sites

  • mrosi locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...