Jump to content

Recommended Posts

Witam , nie moge  dokończyć flashowania Redmi 3s za kazdy razem ten sam błąd "Nie mozna odnalesc okreslonego pliku:0x80070002; Max buffer sector is 256" wgrywam to : land_global_images_6.11.10_20161110. Prośba o pomoc

Bez tytułu.jpg

Bez tytułu2.jpg

Edited by krzysztofno
Link to post
Share on other sites
6 minut temu, krzysztofno napisał:

Witam , nie moge  dokończyć flashowania Redmi 3s za kazdy razem ten sam błąd "Nie mozna odnalesc okreslonego pliku:0x80070002; Max buffer sector is 256" wgrywam to : land_global_images_6.11.10_20161110. Prośba o pomoc

Chyba ci się wgrało, przytrzymaj dłuuugo power i powinien wystartować. Pierwszy raz to chwilę potrwa. Miałem ten sam komunikat, ale pasek doszedł do końca i nic już nie robi.

Link to post
Share on other sites
2 minuty temu, krzysztofno napisał:

Niestety telefon nie odpala nawet po dłuższym wcisnieciu power. Ekran czarny, brak reakcji.

Jak długim, tak co najmniej minutę albo dłużej potrzymaj sam power, albo jakąś kombinację klawiszy.

Link to post
Share on other sites
1 minutę temu, FromWP napisał:

Jak długim, tak co najmniej minutę albo dłużej potrzymaj sam power, albo jakąś kombinację klawiszy.

Tak trzymałem minute i dluzej. zero reakcji. Dodam ze w tej chwili po podlaczeniu tel pod usb odrazu w chodzi automatycznie w tryb EDL

 

Próba prze miflash beta skutek taki:

Bez tytułu3.jpg

Link to post
Share on other sites
1 minutę temu, krzysztofno napisał:

Tak trzymałem minute i dluzej. zero reakcji. Dodam ze w tej chwili po podlaczeniu tel pod usb odrazu w chodzi automatycznie w tryb EDL

Czyli jest chyba cały czas w tym edl i tak go wykrywa. To spróbuj może inny starszy rom wgrać może zaskoczy.

Link to post
Share on other sites
4 minuty temu, krzysztofno napisał:

Tu masz do  przedostatnich, wszystkie global dev 6.11.3 może będzie lepiej, ale te ich serwery dzisiaj działają tragicznie.  http://en.miui.com/forum.php?mod=viewthread&tid=401623&highlight=global%2Brom%2B6.11.3

Link to post
Share on other sites
3 minuty temu, Redmi2 napisał:

Wez Ty uzyj normalnego miflasha nie tego g.. Najlepiej 20160401, ten najnowszy wlasnie czesto ma takie kwiatki bez powodu i mysle se tu jest problem a nie po stronie samego romu fastboot.

Pisalem o tym nie raz i na en.miui.com i tutaj, ale 90% osob albo nie czyta poradnikow albo ma parcie na najnowsze wersje wszystkiego w tym i miflasha, tylko po co skoro starszy działa zawsze bez problemu a na tym takie cos

Sent from my MI 4LTE using Tapatalk

Maj friend , na pierwszym poscie z zapytaniem drugie foto to wlasnie ta wersja o ktorej piszesz, (takiej uzyłem) cztałem juz duzo(niektorzy pisali zeby probowac na innych wersjach, dlatego sprubowalem) na ten temat polskie i anglojezyczne forum. Jakby poszlo to nie zakladalbym tematu.

  • Like 1
Link to post
Share on other sites
5 minut temu, Redmi2 napisał:

Wiem, mowie o dalszym wykrywaniu w edl, zobacz na starszym miflashu z tego pierwszego screenu czy wykrywa, jak tak to znaczy, ze za krotko trzymales power i zniego nie wyszedl a jak nie to najnowszy xiaomiflash pokazuje glupoty.
Sprawdz sume md5 pobranego romu fastboot i na wszelki wypadek rozpakuj jeszcze raz a stary wyrzuc
Stworz na c folder mi i tam wrzuc folder z wypakowanym romem.
W miflashu w advanced wybierz flash_all.bat z folderu z romem i na dole programu tez flash all zaznacz.
A w browse wybieramy folder z nazwa romu, ale to chyba wszystko wiesz.
Sent from my MI 4LTE using Tapatalk
 

 

 

Trzymałem 3 minuty  za kazdy razem w innej kombinacji klawiszy lecz sie nie wybudza .Oglnie to tel mial problem i z kombinacji klawiszy czy tez prze menu aby wejsc w tryb EDL. Użyłem sposobu na kabel deepflash. Sciagaan najnowszy sofcik z linku od kolzeki co napisał powyzej. Aha Bootloader jest zablokowany z tego co wiem,

Link to post
Share on other sites
19 minut temu, krzysztofno napisał:

Trzymałem 3 minuty  za kazdy razem w innej kombinacji klawiszy lecz sie nie wybudza .Oglnie to tel mial problem i z kombinacji klawiszy czy tez prze menu aby wejsc w tryb EDL. Użyłem sposobu na kabel deepflash. Sciagaan najnowszy sofcik z linku od kolzeki co napisał powyzej. Aha Bootloader jest zablokowany z tego co wiem,

Jeszcze jedno mnie niepokoi to znaczy sterownik w trybie edl. U mnie jest inny, nie diagnostic a QDloader :

Qalcomm.JPG

to chyba inny tryb

Link to post
Share on other sites
1 minutę temu, Redmi2 napisał:

Czemu wskazujesz rom dev a flash_all.bat z romu stable? Czy to tylko przypadek dla pokazania jak robisz.
Reszta prawidlowo.
Wez pod inny port usb podlacz i sprawdz jeszcze raz.

Sent from my MI 4LTE using Tapatalk
 

przypadek, po kazlem juz po tym jak wywalilo blad

 

Link to post
Share on other sites
2 minuty temu, Redmi2 napisał:


To jak nie patrzysz na screeny to po ci zadajesz pytanie, to tak jakby nie czytac o czym jest temat i odpowiadac.
Skoro widziales jaki to error to zauwazylbys ze ma miflash 20160401 ktory byl i jest tylko na 64 bitowy system, zreszta ma w nazwie miflasha 64bit.
Zreszta dla najnowszego xiaomiflash moze byc 32 bitowy system i tez sflashuje tel.

Sent from my MI 4LTE using Tapatalk
 

Acha.

Link to post
Share on other sites

Elo kolejna z prób zakonczona sukcesem po wgraniu tego :

land_global_images_6.11.17_20161117.0000.00_6.0_global_463ec38e2b

lecz tel się nie wlacza, długir trzymanie power nie daje rezultatu, jakieś pomysły ?

Jak przyciskam power miga czerwona dioda trzy razy.

Bez tytułu.jpg

Edited by krzysztofno
Link to post
Share on other sites
  • mrosi locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...