Mason33

Proszę o pomoc- telefon nie ładuje się

Recommended Posts

Witajcie, rozładowałem pewnego dnia telefon, a potem nie dało się go naładować. Ładowałem więc róznymi ładowarkami przez całą noc i nic. Dioda się nie świeciła. Wysłałem telefon na gwarancję i stwierdzili, że dioda się zapala i telefon się ładuje.

Telefon odesłali do mnie i rzeczywiście, gdy podłączyłem go do ładowarki migała czerwona dioda. Po czym, gdy go rozładowałem, telefon znowu nie reaguje na ładowanie- żadna dioda się już nie świeci...

Już nie wiem co robić, na to wszystko jeszcze firma od której telefon kupowałem nie odbiera moich telefonów.

Mieliście taką sytuację? Co może być przyczyną? Ładowarka?- ładowałem go dwiema różnymi- jedną którą dostałem w komplecie z telefonem...

Dzięki wszystkim za udzielanie się i pomoc.

Edited by Mason33

Share this post


Link to post
Share on other sites

Miałem tak w redmi lte. Wymieniłem modol ładowania usb i wszystko działa. Baterię musiałem na 2 dni zostawić pod ładowarką 2A ale ruszyła i teraz wszystko śmiga bo była do 0 wyladowana i leżała prawie 2msc i nie chciała wstać.

Share this post


Link to post
Share on other sites

Słuchaj to ja mam pytanie: jak ładowałeś wcześniej- inną ładowarką np. samsunga(nie tą 2a o której mówisz) - i bateria nie schodziła do 0 to mogłeś spokojnie ładować tak?- bo ja tak miałem. - aż mi się rozładowała i wtedy nie mogę tą zwykła ładowarką samsunga naładować.

Tą ładowarkę co dostałem z telefonem- to używałem jedynie podpinając do kompa- jest wejście usb we wtyczce- ale we wtyczce skolei zgubiłem taką małą przejściówkę do gniazdka - więc dlatego mogę ładować tylko pod komputer... - więc chyba załatwi sprawę kupno nowej ładowarki 2A...? 

Share this post


Link to post
Share on other sites

Siema, 

Redmi 3 Pro kupiłem jakoś rok temu ze strony xiaomi.com.pl (dopiero później dowiedziałem się o średniej reputacji firmy). Do tej pory działał bezawaryjnie, a teraz nie mogę naładować telefonu. Ładowarkę wykrywa (pokazuje się poziom baterii w kółeczku), ale nie ładuje baterii, nie ma znaczka błyskawicy przy ikonce baterii. Ładowarka działa, sprawdzana na innych urządzeniach, komputer telefon wykrywa, można edytować zawartość pamięci, ale też nie ładuje. Przy wyłączonym telefonie podłączonym do ładowania też nie ładuje, zatrzymuje się na 1%, ale dioda świeci normalnie.

Co mogę zrobić? Zostaje mi pisać do AZE (teraźniejsze xiaomi.com.pl)?

Share this post


Link to post
Share on other sites

Witajcie, mój wysłużony ale jakże fajny telefon padł .

W nocy nie podłączyłem do ładowania , później praca nie było czasu podładować i padł do zera.Nie mógł się doładować mrugała czerwona dioda, komputer wykrywał unkown device więc miflash go nie ładował , w trybie fast boot  smartfon się podładował i odpalił, zdążyłem pogadać z kumplem i padł kurde ( nie zdążyłem popatrzeć czy telefon ładuje).

Wyłączyłem żeby sprawdzić czy się uruchomi i padł , nie reaguje już nawet na ładowarkę .

Zastanawiam się czy usb czy płyta, jeżeli koszt naprawy przekroczyłby 100 zł to rozbiorę go na części i kupię coś nowszego ( lub na odwrót kupię coś lepszego później naprawię i zostawię jako 2 bo jest naprawdę fajnym telefonem  albo pójdzie na części)

 

Zobaczymy czy jutro będzie jakaś reakcja jak nie to w weekend go rozbiorę i zobaczę jak się sprawy mają .

W miarę postępów będą aktualizacje .

 

Komuś pomogło ?

https://forum.xda-developers.com/xperia-z/help/hardware-fix-xperia-z-charging-booting-t2760911

Edited by pysiow

Share this post


Link to post
Share on other sites

Witam, jestem posiadaczem xiaomi redmi 3 pro od około roku i do tej pory wszystko było w porządku. Aż telefon przestał się ładować. Ładuje się tylko w trybie fastboot i tylko od 0% baterii. Gdy podłączam go do ładowarki kiedy jest wyłączony to jest wyświetla się logo MIUI i zaraz reset, a gdy jest włączony i jest pod ładowarką to tylko świeci się dioda. Co zrobić w takiej sytuacji? 

 

Share this post


Link to post
Share on other sites

Może sam port już się wyrobił. Próbowałeś różne kable, ładowarki? Softu też nie można wykluczyć, warto byłoby przywrócić ustawienia fabryczne albo wgrać na nowo MiFlashem przed oddaniem do serwisu.

Share this post


Link to post
Share on other sites

Witam.

Z dnia na dzień pojawił mi się problem z ładowaniem telefonu.

Wpinam ładowarkę i dioda zapala się dosłownie na 4-5 sekund, pokazuje się ikonka ładowania-po czym ten proces ustaje.

Tak samo dzieje się na innym kablu z power banku oraz przy podłączeniu do kompa.

Może to być wina systemu? Jeżeli tak to jak go wgrać? Skoro komp nie widzi kompa to nie wgram MiFlashem..?

Bootloader odblokowany

Miui 8, Global 7.6.8 Beta

Zostało mi tylko 9% baterii:/

Help:)

P.S. Dodam, że telefon miał dziś 5-8 samoistnych restartów(czytając forum spodziewałem się tego wcześniej czy później). Być może jest to z tym związane.

Edited by mondeoklub
błąd ort.

Share this post


Link to post
Share on other sites

Próbowałeś na wyłączonym telefonie? Mi jakiś tydzień temu po podłączeniu zapalała się dioda, ale nie ładowało. Wyłączyłem fona, podłączyłem pod prąd i po 5 minutach zareagował. Od tamtego momentu na razie nie ma problemów.

Edited by Ciacho23

Share this post


Link to post
Share on other sites

Dioda się świeci tylko pare skund i ikonka błyskawicy też...później dioda gaśnie i błyskawica też.

Ale co się okazało..w ciągu godziny-dwóch jak pisałem pierwszego posta telefon był podłączony i tak do ładowarki. 

Mimo, że ani dioda nie świeci, ani błyskawica się nie pojawia telefon podładował się z 9% na 14%...

 

Aha, na wyłączonym telefonie z diodą dzieje się to samo.

Kolejny update: wyłączyłem telefon na podłączonej ładowarce i teraz jest tak, że pokazuje się ikonka baterii, dioda się zaświeca, pokazuje się symbol MI na 2-3 sekundy i telefon gaśnie i od nowa wyskakuje bateria, symbol MI i dioda i tak w kółko,

Kolejny update: Telefon się tak restartował przy ładowaniu, migał sobie, wibrował, osiągnął po jakimś czasie 30% baterii i odpukać restarty przy ładowaniu niemal ustały. Już jest 45% i od tego czasu był 1 restart, także zostawiam go na noc wyłączonego, a podłączonego do ładowarki

Edited by mondeoklub

Share this post


Link to post
Share on other sites

Telefon w nocy się już ładnie ładował. Od 50% nie miał restartów, aż do samego rana. Po włączeniu wszystko śmiga. Póki co bez restartów, dioda jak i ładowanie działają wzorowo... Dziwna sprawa. Słabszy dzień miał:)

Share this post


Link to post
Share on other sites

w nocy mialem problem otoz mialem 42% baterii rano sie obudzilem i było 17% telefon kilka razy sam się wyłączył i włączył, teraz podładowało do 20% i nie ładuje  dalej nawet ikonki ładowania nie ma.... co to może być? wersja miui to miui 8 6.8.4 beta

Share this post


Link to post
Share on other sites

Lepiej opisz temat tutaj bo dostaniesz osta za kolejny temat:)

Miałem podobnie parę dni temu. Zostaw go w ładowarce, mój w końcu powolutku zaczął się sam ładować, później już normalknie i od paru dni śmiga jak gdyby nigdy nic:)

Share this post


Link to post
Share on other sites
Dnia 3.08.2017 o 20:52, mondeoklub napisał:

wyłączyłem telefon na podłączonej ładowarce i teraz jest tak, że pokazuje się ikonka baterii, dioda się zaświeca, pokazuje się symbol MI na 2-3 sekundy i telefon gaśnie i od nowa wyskakuje bateria, symbol MI i dioda i tak w kółko

mam dokładnie ten sam problem

Share this post


Link to post
Share on other sites
8 godzin temu, PiotrekU napisał:

mam dokładnie ten sam problem

Zostaw go w ładowarce jako wyłączony, nawet jak się restartuje. U mnie przekroczyło 30% po paru godzinach w końcu i stan zaczął się poprawiać:) Potem już było super i nadal działa dobrze.

Share this post


Link to post
Share on other sites

Prawdopodobnie padł moduł USB. Kup sobie nowy. Wymiana jest prosta. For Xiaomi Redmi 3 Micro usb charge board loud flex cable Dock Connector Charging USB Port Flex Cable
http://s.aliexpress.com/e2i2iaiE
(from AliExpress Android)

Wysłane z mojego Redmi Note 4 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Nie rzucaj tak łatwo linkami do części. Do Redmi 3 są dwie różne płytki i trzeba dobrać odpowiednią do swojego modelu (model Pro lub nie-pro).
Jak się pomylisz to nie dosyć, że zmarnujesz kasę to jeszcze możesz uszkodzić telefon. Niewłaściwa płytka rozgrzewa się bardzo podczas ładowania (które i tak nie działa...)

Wysłane z MI6

Share this post


Link to post
Share on other sites

Link przykładowy był raczej dla pokazania że to nie tragedia i za 5$ można naprawić tel. Nie wiem jaki ma tel no ale trzeba przyznać Ci rację bo sam kiedyś do redmi note lte single sim kupiłem do dual sim i mimo braku różnic teoretycznie oprócz 2 slotów USB nie działalo i musiałem dokupić dobre i poszło już od razu.

Wysłane z mojego Redmi Note 4 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Witam mam problem z ładowaniem telefonu, problem polega na tym gdy podłączam telefon do ładowarki telefon nie reaguje na podłączenie (nie ukazuje tego diodą ani animacja na baterii jak i się nie ładuje) lecz gdy podłącze kabel do telefonu i go zresetuje telefon ładuje się normalnie, następnie gdy znowu go odłącze i podłącze zapętla się cała historia proszę o pomoc telefon to redmi note 3 pro se z góry dziękuję

Share this post


Link to post
Share on other sites

Jako że mam podobny problem do przedstawionych powyżej, pozwolę sobie nie zakładać nowego tematu i podepnę się tutaj.

Model: Redmi 3 Pro

Po użytkowaniu telefonu przez około 10 miesięcy pojawił się problem z baterią. Z dnia na dzień telefon zaczął potrzebować coraz więcej czasu, żeby bateria się naładowała do 100%. Rozładowywanie przebiegało normalnie. Z czasem zaczęło ładowanie postępowało coraz wolniej. W końcu również telefon zaczął się szybko rozładowywać. Po odłączeniu od ładowarki wskaźnik naładowania w pierwszej chwili spadał nagle o 5%. Wersja miui w tym czasie to xiaomi.eu 7.6.8.

Zrobiłem wipe i wgrałem globala (informacje o systemie w załączniku). Po wgraniu nowego romu wszystko się naprawiło, telefon działał jak nowy. Po 3 tygodniach problemy wróciły. 

Po podłączeniu ładowarki wyświetla się informacja o czasie pozostałym do naładowania, zazwyczaj 3-4h. Po upływie tego czasu bateria ładuje się o parę procent, i zaczynają dziać się dziwne rzeczy tj. telefon rozłącza ładowarkę, by po mniej sekundzie znowu się połączyć. Muszę wtedy odpiąć ładowarkę bo i tak nic się nie ładuje, a tylko miga ikonka z piorunem od ładowania.

Telefon bez roota.

Sprawdzane na kilku ładowarkach/ przewodach. Taka sama sytuacja.

Problem z modułem usb czy z oprogramowaniem?

Screenshot_2017-08-31-15-28-59-745_com.android.settings.png

Share this post


Link to post
Share on other sites

Witam, mam podobny problem ze swoim Redmi 3s. Mianowicie dzisiaj rano, podłączając telefon do ładowarki (miał około 20%), urządzenie wyświetlało mi, że jest naładowany do 100%. Odłączając od ładowarki telefon natychmiast się wyłączył. Próbowałem ładować urządzenie na różnych ładowarkach, power banku i nic - ciągle to samo. O dziwo telefon ładuje się normalnie, tylko wtedy gdy jest podłączony do komputera. Hard reset nic nie pomógł, telefon mam od około roku i nigdy nie było z nim żadnych problemów. Miał ktoś kiedyś podobny problem? Proszę o pomoc.

Share this post


Link to post
Share on other sites
25 minut temu, chris18404 napisał:

czy ktoś poradził sobie z  tym problemem?

Jeżeli flash romu fastboot global dev (albo stable) w trybie EDL nie rozwiązuje problemu, to raczej problem sprzętowy. Problem nie jest jakiś globalny, ale awaria portu USB to dosyć częsta przypadłość w różnych telefonach.

Share this post


Link to post
Share on other sites
47 minut temu, FromWP napisał:

Jeżeli flash romu fastboot global dev (albo stable) w trybie EDL nie rozwiązuje problemu, to raczej problem sprzętowy. Problem nie jest jakiś globalny, ale awaria portu USB to dosyć częsta przypadłość w różnych telefonach.

mój przypadek wygląda tak: miesiąc temu zaczął się problem . Telefon zrestartował  kilkakrotnie jak bateria była naładowana na 50% pozniej było dwa tygodnie bez problemów następnie po zostawieniu telefonu na noc pod ładowarką nie naładowało do maxa . Dziś rozładowałem telefon do 0% i nie widzi ładowarki :( po podłączeniu go do ładowania  zatrzymuje się na logo miui pokaże się bateria 0% ( jakimś cudem nałodowało do 5% i się zatrzymało bateria spadła do 1%)i znowu restart , juz to poł godziny trwa  i nie wiem co robić , na telefonie mam bardzo ważne rzeczy. Bardzo proszę o pomoc.

Share this post


Link to post
Share on other sites
6 minut temu, chris18404 napisał:

( jakimś cudem nałodowało do 5% i się zatrzymało bateria spadła do 1%)i znowu restart , juz to poł godziny trwa  i nie wiem co robić , na telefonie mam bardzo ważne rzeczy.

A jak go wyłączysz to się ładuje? Jak tak to naładuj wyłączony, potem zrób lokalną kopię Miui (żeby te ważne dane zachować). Jak są restarty i nie łąduje, to najprawdopodobniej coś fizycznie padło. Na jakim romie to się dzieje?

Share this post


Link to post
Share on other sites
5 godzin temu, chris18404 napisał:

mój przypadek wygląda tak: miesiąc temu zaczął się problem . Telefon zrestartował  kilkakrotnie jak bateria była naładowana na 50% pozniej było dwa tygodnie bez problemów następnie po zostawieniu telefonu na noc pod ładowarką nie naładowało do maxa . Dziś rozładowałem telefon do 0% i nie widzi ładowarki :( po podłączeniu go do ładowania  zatrzymuje się na logo miui pokaże się bateria 0% ( jakimś cudem nałodowało do 5% i się zatrzymało bateria spadła do 1%)i znowu restart , juz to poł godziny trwa  i nie wiem co robić , na telefonie mam bardzo ważne rzeczy. Bardzo proszę o pomoc.

Zostaw go na kilkanaście godzin w ładowarce. Mi tak ruszyło w końcu.

Share this post


Link to post
Share on other sites
13 godzin temu, FromWP napisał:

A jak go wyłączysz to się ładuje? Jak tak to naładuj wyłączony, potem zrób lokalną kopię Miui (żeby te ważne dane zachować). Jak są restarty i nie łąduje, to najprawdopodobniej coś fizycznie padło. Na jakim romie to się dzieje?

Rom to 7.9.15.  Ale na wcześniejszych też były problemy . Udało mi się go naładować do 100% na wyłączonym telefonie.  Ale znowu teraz jak spadło do 92% to nie widzi ładowarki. 

Share this post


Link to post
Share on other sites

Global, czy eu? To spróbuj tak jak napisałem, jak nie pomoże to raczej coś się popsuło.

Share this post


Link to post
Share on other sites
11 minut temu, FromWP napisał:

Global, czy eu? To spróbuj tak jak napisałem, jak nie pomoże to raczej coś się popsuło.

Global. A jest gdzieś poradnik krok po kroku jak to zrobić? 

Share this post


Link to post
Share on other sites
1 godzinę temu, chris18404 napisał:

Global. A jest gdzieś poradnik krok po kroku jak to zrobić? 

Jest tu np. https://miuipolska.pl/forum/topic/10752-kompendium-wiedzy-redmi-33spro-rom-bootloader-recovery-root-faq/ . O ile na tym twoim romie zadziała tryb download, bo w wielu telefonach jest blokowany. Z zablokowanym to tylko możesz zresetować do ustawień fabrycznych i wgrać pobrany rom recovery z pliku. Nie jest to dokładnie to samo co wgranie romu fastboot MiFlashem i może nie pomóc.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.