eyrack

Wskaźnik naładowania poziomu baterii

Recommended Posts

48 minut temu, eyrack napisał:

Mam właśnie identycznie w swoim telefonie...

@Neuron co masz na myśli mówiąc zmień soft? Zrobić update? To nie pomaga bo już przez kilka update'ow problem się nie rozwiązał.

Teraz chciałem w końcu kupić nową baterię to się okazuje, że jest problem z ich dostępnością na naszym rynku...

Jesli chodzi o baterie to bez problemu dostaniesz ja w Chinach, w Polsce nie kupuj bo zaplacisz za ta sama baterie co w Chinach duzo drozej

Share this post


Link to post
Share on other sites

Chciałem ogłosić, że porada kolegi z poprzedniej strony, by ładować wolniejszą ładowarką, jest skuteczna, za co szczere mu dzięki

Bohaterowie testu to mi4c 3/32, bateria ori z symptomem 30% oraz zamiennik

po wsadzeniu zamiennika sytuacja uległa poprawie, ale jakość zamiennika - hmmm, po 2mc zaczęło się dziać to samo, czyli losowe wyłączenia telefonu w granicach 15-20%

w tym czasie zacząłem unikać ładowarki QC - lepiej wiele nie było, ale nie robiło się przynajmniej gorzej; po kilkukrotnym użyciu ładowarki QC w aucie dzień po dniu - katastrofa - wyłączenia koło 30%, SoT 2h30 i do ładowarki co noc

Wkurzyłem się i ponownie zainstalowałem ori baterię. pierwsze rozładowanie - wyłączyła się przy ~30%; ładowanie 5V2A (Ikea Koopla) - następnym razem wyłączenie przy ~20%; trzecie rozładowanie - tel nie wyłączył się do poziomu 3% i dalej -ładowany oczywiście tą samą ładowarką- nie wyłącza się niespodziewanie; SoT na ori ogniwie "z odzysku" to ~3h/36h bez ładowania; także ja zostaje przy wolniejszym ładowaniu, niezależnie od mnogości teorii o zajebistości QC na forum, zwłaszcza że 5V2A ładuje takiego mi4c o jakieś 20-30min dłużej. W razie pytań-ten sam rom, te same apki i ustawienia, przy wymianie baterii nie ruszałem NIC (żadnych wipe dalvik ani nawet nie skasowałem batterystats.bin) 

Niestety zamiennik od sprzedawcy na ali z największym feedbackiem dla tego towaru to jakość guano-wytrzymał w niezłej kondycji jakieś 1,5mc, co daje w moim wypadku jakieś 40 cykli ładowania/rozładowania..

Share this post


Link to post
Share on other sites

po rezygnacji z używania QC - tak, działanie baterii znacząco się poprawiło - tak jak podawałem wyżej. I niekoniecznie chodzi o ori ładowarkę, bo w aucie używam tronsmarta CC3PC z QC2.0 i objawy są takie same.

Ja przestaję (przestałem) używać QC w moim mi4c, a każdy zrobi jak uważa. W moim przypadku rezygnacja z niewiele dającego QC2.0 daje lepsze efekty niż wymiana na nieoryginalną baterię czy zabawa w poszukiwanie mitycznego softu, który naprawi jakiś bliżej nieokreślony błąd konstrukcyjny producenta.

Share this post


Link to post
Share on other sites
Dnia 21.11.2016 o 20:43, kamillm napisał:

Wiele moich znajomych uzywa przesciowek po 4 zl chinskich zwyklakow i nic im sie nie dzieje, byc moze miales juz wadliwa plytke i po prostu umarla, tak sie czasem zdarza.

Jak myślisz, w moim przypadku mogłaby być to płytka ? Nadal ładuje mi się 5-6h. Wysyłać do Chin telefon na gwarancję całkiem się nie opłaca. Przesyłki w obydwie strony + koszt naprawy + robocizna... Idzie wymienić taką płytkę na własną rękę tak jak baterię ?

Share this post


Link to post
Share on other sites
3 godziny temu, VitoAndolini. napisał:

Nadal ładuje mi się 5-6h

Ladujesz oryginalna ladowarka od xioami? Pobierz aplikacje amperer ze sklepy play i zobacz jaki masz amperarz podczas ladowania, na poczatku ladowania stosujac ladowarke QC 2.0 powinienes miec ok. 1800 mA.

Share this post


Link to post
Share on other sites

Tak, z przejściówką. Zmieniłem kabel i to samo. Kupiłem jeszcze RN 3 SE, tam dołączają ładowarkę z wejściem EU (bez przejściówki) i to samo... Jak mogę stosować normalną ładowarkę jak mam wejście USB typ C ? MicroUSB przecież chyba nie podejdzie ?

Share this post


Link to post
Share on other sites
12 godzin temu, VitoAndolini. napisał:

Tak, z przejściówką. Zmieniłem kabel i to samo. Kupiłem jeszcze RN 3 SE, tam dołączają ładowarkę z wejściem EU (bez przejściówki) i to samo... Jak mogę stosować normalną ładowarkę jak mam wejście USB typ C ? MicroUSB przecież chyba nie podejdzie ?

przeciez są przejściówki z microUSB->usb-C, jest nawet gdzieś na subforum mi4c oddzielny temat o nich.

aha, po kojenym tygodniu abstynencji i odwyku od QC moja bateria ma się świetnie, żadnych niespodziewanych zamknięć systemu i chwilowych wskazań baterii 0%; jedynym efektem ubocznym jest fakt, że gdy telefon działa w trybie nawigacji samochodowej na "zwykłej" ładowarce 5V/2A, to w ciągu dnia, gdy podświetlenie ustawia się w okolice wartości max, to nie sposób naładować telefonu powyżej ~85% - tzn. do 80% rośnie ładnie i równo, ale powyżej praktycznie stoi, albo wręcz chwilami spada i jadąc w weekend przez cały dzień miałem wskazania 81-82-81-82-83-84-83-82-83........

Share this post


Link to post
Share on other sites
13 godzin temu, VitoAndolini. napisał:

Jak mogę stosować normalną ładowarkę jak mam wejście USB typ C ? MicroUSB przecież chyba nie podejdzie ?

Stosujac przejsciowki, sam laduje kablem bliztwolf + przejsciowka microusb->usb c rowzniez od bliztwolfa i nie mam zadnych problemow. Mam tez taka przejciowke od xiaomi obydwie sprawuja sie dobrze, uzywam kabli tylko z przejsciowkami i nie mam zadnych problemow (szkoda mi bylo wymieniac wszystkich kabli w domu na usb C :D ) Przejsciowki kupowalem na banggood.

Łap linki:

http://www.banggood.com/BlitzWolf-USB-Type-C-to-Micro-USB-Adapter-Type-C-Male-to-Micro-USB-Female-Convert-Connector-p-1026317.html?rmmds=myorder

http://www.banggood.com/Original-Xiaomi-Type-C-Male-to-Micro-USB-Data-Adapter-for-Mobile-Phone-p-999630.html?rmmds=myorder

Edited by kamillm

Share this post


Link to post
Share on other sites

Kurde kupiłem kabel BlitzWolfa za 40 zł i mówicie mi, że mogę go sobie do kosza wyrzucić ? :( Supcio. A co jeżeli zmiana na microUSB nie pomoże ? Może to być wina jakiejś płytki (na poprzedniej stronie ktoś mi tak pisał) ?

Share this post


Link to post
Share on other sites
1 godzinę temu, VitoAndolini. napisał:

Kurde kupiłem kabel BlitzWolfa za 40 zł i mówicie mi, że mogę go sobie do kosza wyrzucić ? :(

A kto powiedział, że masz go wyrzucac do kosza, czemu nie chcesz go uzywac?

1 godzinę temu, VitoAndolini. napisał:

A co jeżeli zmiana na microUSB nie pomoże ? Może to być wina jakiejś płytki (na poprzedniej stronie ktoś mi tak pisał) ?

Zawsze może być, niestety... 

Edited by kamillm

Share this post


Link to post
Share on other sites

A po co mi będzie potrzebny skoro będę używał przejściówki i kabla microUSB ? I co z tymi płytkami ? W ogóle o jakich płytkach mówimy ? Coś szerzej można się dowiedzieć ?

Share this post


Link to post
Share on other sites

Hej,

chyba i mnie dopadło. Mi4c 2/16 z połowy września 2016, 7.3.1.0 , ostatnio ładowany zwykłymi ładowarkami (np. od ajfona) 5V/1A. W całej swej historii oryginalnej ładowarki użyłem może z 15 razy. Powerbanku (Xiaomi 5000 mAh) użyłem z tym telefonem może ze 3 razy. Ładowarki samochodowej z QC 2.0 zaledwie raz.

No i dziś przy 25% podładowałem tylko do 51%, bo musiałem się odpiąć od ściany. Coś tam porobiłem, pogadałem, wyszedłem na spacer. Potrzebny był mi kompas, ale nie chciał się skalibrować, no to ciach - uruchom ponownie. No i gdy tylko wstał, to telefon pokazał 3% baterii. Wyłączyłem całkiem, po pół godziny podłączyłem do zwykłej ładowarki 1A - 3%. Minęło jakieś pół godziny i (cały czas wyłączony) pokazuje 70%. 

Rozumiem, że zaczęło się umieranie baterii, będące podstawą do wymiany/zwrotu kasy, czy tak? Prawdę mówiąc tylko takie wyjście widzę... Po 5 miesiącach? Trochę słabo.

 

Edited by tytoos

Share this post


Link to post
Share on other sites
13 godzin temu, tytoos napisał:

Rozumiem, że zaczęło się umieranie baterii, będące podstawą do wymiany/zwrotu kasy, czy tak?

Prawdopodobnie tak. Poladuj jeszcze pare cykli normalna ladowarka nie z QC jak nie pomoze to reklamuj.

Share this post


Link to post
Share on other sites

Ja dzisiaj jestem po wymianie baterii, w sumie na samym początku doszło do dziwnej sytuacji. Po włączeniu tel miałem 15%, ale zapomniałem włożyć karty sim i go wyłączyłem, włożyłem kartę, podłączyłem do ładowarki i wyłączyłem w tej właśnie kolejności. Po włączeniu tel wskaźnik pokazał mi 70%. SOT na chwile obecna wynosi 47min, a bateria ma 67% także szału nie ma. Czy może być to jakaś wina softu czy próbować ładowania ładowarka bez QC? I jeszcze jak do tych baterii ma się ładowanie za pomocą powerbanka Xiaomi 10000mah.

Share this post


Link to post
Share on other sites

No właśnie i mnie dopadła ta bolączka, 40 niekiedy 60 % i telefon bez ostrzeżenia się wyłączy, spróbuję dziś ładowarką z Mi2S ona ma 5V1A i na pewno QC nie wspiera, może coś to da, a jak nie to pora na zmianę.

Share this post


Link to post
Share on other sites
3 godziny temu, Renegade napisał:

No właśnie i mnie dopadła ta bolączka, 40 niekiedy 60 % i telefon bez ostrzeżenia się wyłączy, spróbuję dziś ładowarką z Mi2S ona ma 5V1A i na pewno QC nie wspiera, może coś to da, a jak nie to pora na zmianę.

Po jakim okresie padla Ci bateria? 

Share this post


Link to post
Share on other sites
3 minuty temu, kamillm napisał:

Po jakim okresie padla Ci bateria? 

Niecałe 2 lata, kupiłem w grudniu 2015, problemy zaczęły się niedawno.

Share this post


Link to post
Share on other sites
19 minut temu, miklo napisał:

Mi padła po pół roku

No to ja już mam ponad pół roku, na razie jeszcze ma się dobrze ;)

Share this post


Link to post
Share on other sites

A zdarza wam się coś takiego ze jak włączacie ekran po jakimś czasie pokazuje np procent baterii jaki był wcześniej i po kilku sek jakby się odświeża i spada o 2/3%?

Share this post


Link to post
Share on other sites
Dnia 22.05.2017 o 11:52, Sephriot napisał:

A zdarza wam się coś takiego ze jak włączacie ekran po jakimś czasie pokazuje np procent baterii jaki był wcześniej i po kilku sek jakby się odświeża i spada o 2/3%?

Nie - używany około roku , może więcej - tylko QC.

Share this post


Link to post
Share on other sites

Od 2 dni mam bardzo dziwną sytuację z baterią w moim Mi4c. Zaczęło się od tego, że telefon wyłączył się przy 30% baterii, a po włączeniu urządzenie wykazywało zaledwie 3%. WTF?

Od tego momentu telefon ładuje się baaaaardzo wolno. Wcześniej ładował się do 100% w ok 2h, teraz nawet 6h nie wystarczy. Wskaźnik % baterii stoi w miejscu, a podczas rozładowywania również dzieją się dziwne rzeczy np przed 30min mam 90% przy ciągłym używaniu bateriożernego PokemonGO, a potem nagle spada do 30%.

Telefon mam od lipca zeszłego roku.

Mam miui 7.3 (takie było, nic nie zmieniałam), ok 800mb wolnej pamięci. Telefon przeskanowany systemowym antywirusem i malwarebytes, nic nie wykryło.

-zmieniałam ładowarki

-kabla innego nie mam

-przy próbie aktualizacji miui telefon sie resetuje i to tyle

 

Czeka mnie wymiana baterii czy jest jakiś inny sposób?

Share this post


Link to post
Share on other sites
Dnia 15.07.2017 o 13:34, Br4te napisał:

Zaczęło się od tego, że telefon wyłączył się przy 30% baterii, a po włączeniu urządzenie wykazywało zaledwie 3%. WTF?

Było już pare takich przypadków tutaj na forum, może padać Ci bateria.

Dnia 15.07.2017 o 13:34, Br4te napisał:

Czeka mnie wymiana baterii czy jest jakiś inny sposób?

Pierwsza rzecz rozłąduj go do niskiego poziomu a następnie naładuj zwykłą ładowrką bez QC do 100%, jesli nie pomoze, bateria do wymiany zapewne.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.