eyrack

Wskaźnik naładowania poziomu baterii

Recommended Posts

Cześć,

Od dłuższego czasu mam problem ze swoim Mi4c, chodzi o wskaźnik naładowania baterii. Otóż problem polega na tym, że telefon potrafi się "rozładować" i wyłączyć przy 30% naładowania nie dając wcześniej żadnego ostrzeżenia typu niski poziom baterii. Po prostu używam go sobie aż w pewnym momencie dioda pali się na czerwono i telefon pada. Dzisiaj już przelała się fala goryczy i byłem bliski wypuszczenia atomowego grzyba kiedy taki numer zdarzył mi się przy poziomie naładowania 68%. Po takiej akcji włączam go i pokazuje 7-9% dzisiaj już przez ponad 3h. Dołączam do tego screeny z dzisiaj zaraz po tym jak mi padł, a nast jak chodził 3h ze stanem naładowania 7% i normalnym użytkowaniu. Telefon dziś w nocy był w stanie offline przez 6h spadło ok 3% jednak rano gdy włączyłem internet i FB samoczynnie się wysypał.

Co może być tego przyczyną i jak rozwiązać problem? Myślicie, że hard reset pomoże?

Screenshot_2016-11-05-06-18-48-227_com.miui.securitycenter.png

Screenshot_2016-11-05-06-19-13-330_com.miui.securitycenter.png

Screenshot_2016-11-05-06-19-22-347_com.miui.securitycenter.png

Screenshot_2016-11-05-06-19-31-031_com.miui.securitycenter.png

Screenshot_2016-11-05-06-19-44-808_com.miui.securitycenter.png

Screenshot_2016-11-05-09-22-47-274_com.miui.securitycenter.png

Screenshot_2016-11-05-09-23-07-767_com.miui.securitycenter.png

Share this post


Link to post
Share on other sites

Mi podobnie się działo na SGS4 i problemem była bateria. Pomogła wymiana. Czy to może być to samo niech się inni wypowiedzą.

Share this post


Link to post
Share on other sites

bateria padła i żadne żonglowanie softem tu nie pomoże. jest trochę wpisów na różnych forach, że właśnie przy ~30% tel się bez ostrzeżenia wyłącza

też to przerobiłem, jestem po wymianie (na zamiennik - z ali). problem przestał istnieć i telefon wyłącza się ponownie przewidywalnie, zgodnie ze wskazaniami % naładowania.

 

sama wymiana nie jest trudna - obejrzyj sobie na yt "mi4c teardown". pamiętaj na koniec o przylepieniu nowej baterii - ja swojego zamiennika nie przylepiłem tak jak przylepiony był oryginał, tj. kawałkiem taśmy dwustronnej i czuję, że mi trochę bateria "lata" w środku - będę poprawiał w weekend

Share this post


Link to post
Share on other sites
39 minut temu, adamuadamu napisał:

jestem po wymianie (na zamiennik - z ali).

Nie boisz się, że CI wybuchnie ten zamiennik z ali, jaki koszt jest oryginalnej baterii?

 

 

Share this post


Link to post
Share on other sites

@kamillm nie znalazłem oryginału, chętnie bym takowy nabył, ale nie znalazłem. także wybrałem zamiennik z oferty z dużym pozytywnym feedbackiem

swoją drogą, jeśli ori ogniwa dość masowo padają po niecałych 12mc to chyba o nich też za dobrze nie świadczy

Share this post


Link to post
Share on other sites

Na aze.com.pl widziałem oryginał za 69zł.

Btw. wymiana baterii prosta jak je... Chyba oddam go normalnie do kogoś kto się na tym zna :)

Edited by eyrack

Share this post


Link to post
Share on other sites
32 minuty temu, eyrack napisał:

Chyba oddam go normalnie do kogoś kto się na tym zna :)

Szkoda Twoich pieniędzy. Zerknij na film który wrzuciłem powyżej. Wymiana baterii to prosta sprawa, zostanie Ci w kieszeni przynajmniej 80-100zl

Share this post


Link to post
Share on other sites
Dnia 12.11.2016 o 09:19, kamillm napisał:

Szkoda Twoich pieniędzy. Zerknij na film który wrzuciłem powyżej. Wymiana baterii to prosta sprawa, zostanie Ci w kieszeni przynajmniej 80-100zl

dokładnie, na filmie wygląda to znacznie gorzej niż w rzeczywistości

całość operacji potrzebnej do wymiany baterii to:

1. podważanie brzegów obudowy - spokojnie i powoli i wyskoczy z zatrzasków

2. odkręcanie kilkunastu śrubek, by dostać się do konektora baterii - nic wielkiego, po prostu jest dużo śrubek

3. poruszanie ori baterią, by odlepić ją od obudowy - jest przylepiona dość solidną taśmą i ta część zajęła mi najdłużej;

4. włożenie i podłączenie nowego ogniwa (nie zapomnij o przylepieniu)

5. kilkanaście śrubek z powrotem

6. zatrzaskujesz tył obudowy

całość zajęła mi jakieś 15min, mimo, iż tego typu operację rozkręcania telefonu robiłem po raz pierwszy. 

  • Like 1

Share this post


Link to post
Share on other sites

Jeżeli chodzi o nagłe wyłączanie się telefonu przy 30%+- to też tak miałem po ok. pół roku użytkowania, już miałem go sprzedać albo oddać do serwisu na zmianę baterii, ale wpadłem na pomysł żeby kupić ładowarkę USB która nie obsługuje szybkiego ładowania, co prawda jak ładowałem z 5 razy tą ładowarką to była delikatna różnica, a teraz gdy użytkuje ją od ok. 2 miesięcy jest duża różnica! Telefon normalnie schodzi od 100%-0%, nawet dłużej wytrzymuje. Także polecam tą metodę może komuś pomoże :) 

Pozdrawiam

  • Like 1

Share this post


Link to post
Share on other sites

Ja tez mam taki sam problem czasami przy 20- 40% procentach telefon pada np. podczas kłaczenia kamery. Ponowne włączenie nie daje rady jak podepnę ładowarkę oryginalną taka jak był w zestawie to wyświetla tyle procent w którym momencie padł i ładuje do 100%. Wersje mam starą bo 5.12.31(rozwojowa)

  • Like 1

Share this post


Link to post
Share on other sites
9 godzin temu, wilk32 napisał:

Wersje mam starą bo 5.12.31(rozwojowa)

To może warto zaktualizować?

Jakiej ładowarki używasz?

Share this post


Link to post
Share on other sites

czyżby xiaomi zepsuło coś z QC w tym modelu? ogólnie to raczej normalne, że akumulatory lepiej znoszą powolne ładowanie, ale żeby aż taka różnica? to jeszcze jestem ciekaw, jak zachowa się takie "trafione" ogniwo, gdyby je ładować ładowarką 2A bez QC - tj. czy to wina implementacji QC czy czegoś innego

w domu mogę popróbować (choć mam już wymienione ogniwo) - i tak ładuję przez noc, więc mi to lotto, czy się będzie ładować 2h20 czy 3h20

 

Share this post


Link to post
Share on other sites

moze to wina softu. Szwager uzywa oryginalnej ladowarki od xiaomi + stable 7.5.2.0 softu i nie zglaszal mi takich problemow.

Share this post


Link to post
Share on other sites
4 godziny temu, VitoAndolini. napisał:

A ja mam problem z szybkością ładowania. Niby QC, a ładuje mi 5-6h. Jakieś pomysły ?

kabel?

Share this post


Link to post
Share on other sites

U mnie na wiosnę przejściówka od Xiaomi skopała płytę, więc... przerzuciłam się na kabel USB C i wszystko śmiga (oczywiście po wizycie w serwisie i wymianie tejże płyty)... :D 

Share this post


Link to post
Share on other sites
13 godzin temu, magyarek napisał:

U mnie na wiosnę przejściówka od Xiaomi skopała płytę

Coś czuje, że to nie przejściówką Ci skopała a coś innego.

Share this post


Link to post
Share on other sites
2 godziny temu, magyarek napisał:

Być może. Coś w każdym razie skopało. Przejściówka jest pierwszym podejrzanym.

Wiele moich znajomych uzywa przesciowek po 4 zl chinskich zwyklakow i nic im sie nie dzieje, byc moze miales juz wadliwa plytke i po prostu umarla, tak sie czasem zdarza.

Share this post


Link to post
Share on other sites

Witam! Mam ten sam problem na sofcie 7.0.99.99: Kiedy korzystam z telefonu potrafi się on nagle wyłączyć np. wczoraj miałem około 50% baterii, a telefon wyłączył się, zaś kiedy próbowałem go włączyć to mrugała czerwona dioda informująca o rozładowaniu. Podpiąłem wtedy ładowarkę i na telefonie pojawiła się bateria z napisem 0%, lecz kiedy go włączyłem na ikonce baterii w prawym górnym rogu pisało 56%. Dodam, że ten problem pojawia się na różnych stanach naładowania telefonu - czasem  około 30%, czasem około 25% a czasem około 45%. Telefon kupiony rok temu w xiaomi.com.pl (teraz aze.com.pl) 

Share this post


Link to post
Share on other sites
17 minut temu, Rivnin napisał:

Witam! Mam ten sam problem na sofcie 7.0.99.99: Kiedy korzystam z telefonu potrafi się on nagle wyłączyć np. wczoraj miałem około 50% baterii, a telefon wyłączył się, zaś kiedy próbowałem go włączyć to mrugała czerwona dioda informująca o rozładowaniu. Podpiąłem wtedy ładowarkę i na telefonie pojawiła się bateria z napisem 0%, lecz kiedy go włączyłem na ikonce baterii w prawym górnym rogu pisało 56%. Dodam, że ten problem pojawia się na różnych stanach naładowania telefonu - czasem  około 30%, czasem około 25% a czasem około 45%. Telefon kupiony rok temu w xiaomi.com.pl (teraz aze.com.pl) 

Zmień soft, o sklepie, w którym dokonałeś zakupu już nawet nie wspomnę...

  • Like 1

Share this post


Link to post
Share on other sites
Dnia 15.12.2016 o 23:18, Rivnin napisał:

Witam! Mam ten sam problem na sofcie 7.0.99.99: Kiedy korzystam z telefonu potrafi się on nagle wyłączyć np. wczoraj miałem około 50% baterii, a telefon wyłączył się, zaś kiedy próbowałem go włączyć to mrugała czerwona dioda informująca o rozładowaniu. Podpiąłem wtedy ładowarkę i na telefonie pojawiła się bateria z napisem 0%, lecz kiedy go włączyłem na ikonce baterii w prawym górnym rogu pisało 56%. Dodam, że ten problem pojawia się na różnych stanach naładowania telefonu - czasem  około 30%, czasem około 25% a czasem około 45%. Telefon kupiony rok temu w xiaomi.com.pl (teraz aze.com.pl) 

Mam właśnie identycznie w swoim telefonie...

@Neuron co masz na myśli mówiąc zmień soft? Zrobić update? To nie pomaga bo już przez kilka update'ow problem się nie rozwiązał.

Teraz chciałem w końcu kupić nową baterię to się okazuje, że jest problem z ich dostępnością na naszym rynku...

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.