Ady.

Zbrickowany telefon

Recommended Posts

Tak, dźwięk przy kablu ze zworką się nie pojawi. Czyli prawie na pewno masz edl, tylko źle wykrywa twój telefon system. Fakt, nieprecyzyjnie to napisałem w opisie. Poprawię, ale w cytatach z innych postów to się chyba nie zmieni.

Edited by FromWP
Dodanie treści.

Share this post


Link to post
Share on other sites
Przed chwilą, FromWP napisał:

Tak, dźwięk przy kablu ze zworką się nie pojawi. Czyli prawie na pewno masz edl, tylko źle wykrywa twój telefon system. Fakt, nieprecyzyjnie to napisałem w opisie.

Dzięki kolego za sprostowanie :) Odinstalowałem sterownik z menadżera urządzeń i powtórzyłem proces jeszcze raz. Tym razem poszło gładko - właśnie się flashuje. 

Dzięki raz jeszcze i pozdrawiam.

 

Przed chwilą, Redmi2 napisał:


Haha na kablu jak ma nastapic dzwiek :-) ? Slyszysz co mowisz/piszesz? A to jakis buzzer zamontowales na kablu?

Sent from my MI 4LTE using Tapatalk
 

No napisałem trochę skrótowo ale wydaje mi się, że jak najbardziej zrozumiale. Pozdrawiam również.

Share this post


Link to post
Share on other sites
6 minut temu, krss32 napisał:

Dzięki kolego za sprostowanie

Poprawiłem opis w poście, mam nadzieję że teraz jest ok (ale kawy jeszcze nie piłem, to się jeszcze nie dobudziłem a wtedy funkcja pisania nie nadąża za myśleniem)

Share this post


Link to post
Share on other sites
11 minut temu, RedBrick napisał:

Niestety u mnie nie działa nawet metoda z kablem deep flash. Nie idze wgrać romu, próbowałem na 3 komputerach :(

Coś musisz robić nie tak, albo to fatum Nick-a.

Share this post


Link to post
Share on other sites
1 godzinę temu, FromWP napisał:

Coś musisz robić nie tak, albo to fatum Nick-a.

Już nie mam siły do tego telefonu, napisałem do 2 serwisów , może oni spróbują coś z tym zrobić. Nick specjalnie taki :P

Share this post


Link to post
Share on other sites
Dnia 31.10.2016 o 07:21, chomik25 napisał:

"Qualcomm_QHUSB_BULK" Miałem podobnie jak ucegliłem LG G2 . Stało się to podczas wgrywania Romu przez narzędzie które jest odpowiednikiem MiFlash czyli programem do wgrywania oficjalnych romów . Podczas instalacji odłączyłem niechcący kabel od telefonu i telefon się uceglił. Pewnie masz w "moim komputerze" masę widocznych dysków na które się nie da wejść. U mnie poza wieloma dyskami widocznymi w Windows telefon nie reagował na nic, na recovery, na download mode, nawet nie pokazywało że telefon się ładuje. Wtedy to oznaczało że instalacja systemu została przerwana i rozjechało system plików w telefonie. W LG dało się to naprawić poprzez wskazanie ręczne gdzie znajduje się partycja recovery, system, data  itp itd. i telefon wtedy ożył, komputer wiedział gdzie ma wrzucać pliki na telefon podczas instalacji. Ja to robiłem pod Linuxem, można zrobić też pod windowsem. Masz  link to sobie obejrzyj jak to wyglądało w LG ale ja bym tego nie stosował w Xiaomi żeby nie pogorszyć sprawy . LG był bardziej popularnym telefonem i ktoś zrobił skrypty które odratowały telefon, ciekawe czy w Redmi ktoś tak miał żeby stworzyć rozwiązanie problemu. Trzeba szukać na zagranicznych forach.

 

  Odkryj ukrytą treść

 

 

 

Dzięki Chomik uratowałeś Mnie.Oddawałem telefon do serwisu i wyobraź sobie ,że nie udało im się zrobić a trzymali telefon dwa tygodnie.Szkoda ,że prędzej porad nie szukałem na forum.Masz wielkie piwo za to ,że w półgodziny wybudziłem telefon ,który w ogóle nie chciał działać.A teraz działa po wybudzeniu go a potem wgraniu oprogramowania:D

Masz wielkie piwo ode Mnie.

Share this post


Link to post
Share on other sites

Witam,

Poszukuje pomocy w sprawie zbrickowanego redmi note 3 pro, telefon z tego co się doczytałem po różnych forach jest zbrickowany. Nie można go uruchomić do androida, bez problemu wchodzi w tryb fastboot i w recovery. Udało mi się wprowadzić go w tryb download edl. Mi flash w wersji 2016.08.30.0 rozpoznaje telefon jednak flashowanie kończy się niepowodzeniem. Próbowałem także na starszej wersji miflasha ale nie pomogło. wersja softu to: kenzo_global_images_7.5.19_20170519.0000.00_6.0_global.

Serdecznie proszę o pomoc

miflash1.jpg

miflash2.jpg

Share this post


Link to post
Share on other sites
9 minut temu, krsp63 napisał:

Mi flash w wersji 2016.08.30.0 rozpoznaje telefon

Udało ci się napisać post w dziale innego telefonu, to może też w innych punktach się pomyliłeś. Na pewno masz zbyt długą ścieżkę dostępu, powinieneś rozpakowany folder z romem umieścić bezpośrednio na dysku c:/, a ty masz katalog w katalogu. Nie wiem jaki masz system win, najlepiej flashować na win 64Bit, pomimo tego że niby ten MiFlash którego używasz potrafi na win 32Bit.

Share this post


Link to post
Share on other sites

Serdecznie przepraszam za tą wpadkę, nie zauważyłem że to inny telefon, problem był podobny. Swoją drogą udało mi się go rozwiązać. Odblokowałem bootloadera, proces zakończył się sukcesem i w tej chwili czekam na uruchomienie telefonu. Z tego co wiem to może to długo trwać

Share this post


Link to post
Share on other sites
9 minut temu, krsp63 napisał:

Odblokowałem bootloadera, proces zakończył się sukcesem i w tej chwili czekam na uruchomienie telefonu.

Trochę może potrwać, tylko odblokowanie bl nic nie powinno zmienić bo flashowałeś w trybie edl (download) i na zablokowanym powinno zadziałać. Ale jak się udało to problem z głowy.

Share this post


Link to post
Share on other sites

Ja wciąż mam problem, telefon jest wykrywany, w menedżerze urządzeń cały czas:

Qualcomm HS-USB Diagnostics 900E (COM10) 

i nie mogę w żaden sposób tego przejść, telefon jest uceglony i nie mam już pomysłu co mogę zrobić, kabel DEEP FLASH poprawnie zrobiony ze switchem do przełączania. Ktoś coś jakieś pomysły?

Share this post


Link to post
Share on other sites

Dawno temu jak odblokowywałem swoje redmi 3s miałem taki status czyli 900E po poprawnym wgraniu w trybie EDL romu china dev potrzebnego do odblokowania. Z tego trybu wyszedłem przyciskając długo (ponad 2 min) przycisk power, spróbuj może zadziała...

Share this post


Link to post
Share on other sites
22 godziny temu, fredek napisał:

Dawno temu jak odblokowywałem swoje redmi 3s miałem taki status czyli 900E po poprawnym wgraniu w trybie EDL romu china dev potrzebnego do odblokowania. Z tego trybu wyszedłem przyciskając długo (ponad 2 min) przycisk power, spróbuj może zadziała...

Niestety przez cały czas resetuje się telefon. przez chwile dosłownie wyskakuje komunikat o instalowaniu jakiegoś nowego sprzętu, załączam niżej screena, po chwili to znika i instaluje się dalej Diagnostic :<

1.jpg

Share this post


Link to post
Share on other sites

Odłącz kabel od telefonu i wtedy przytrzymaj power, co się wtedy dzieje na telefonie ?

Share this post


Link to post
Share on other sites
33 minuty temu, jopekgsm napisał:

dalej Diagnostic

Bez rozebrania i zwarcia test pointów chyba nic nie zrobisz, kabel tu nie pomoże, nie wejdzie w normalny EDL.

Share this post


Link to post
Share on other sites

Mogę go rozebrać to żaden problem, które test pointy trzeba zewrzeć żeby to draństwo postawić na nogi?


Wysłane z iPhone za pomocą Tapatalk

Ok. Chyba znalazłem...
http://en.miui.com/thread-387921-1-1.html
Z tego co się orientuje i robieniem to trzeba połączyć te punkty wskazane i powinien wejść w trym EDL... jeżeli coś źle zrozumiałem to poprawcie mnie.


Wysłane z iPhone za pomocą Tapatalk

Share this post


Link to post
Share on other sites
7 minut temu, jopekgsm napisał:

Mogę go rozebrać to żaden problem, które test pointy trzeba zewrzeć żeby to draństwo postawić na nogi?

W tym temacie masz zdjęcia, tylko koleś nie wiem po co połączył te punkty lutując. Wystarczy zewrzeć np pensetą. http://en.miui.com/thread-387921-1-1.html

Share this post


Link to post
Share on other sites

Dziękuje za podpowiedz. Gdyby nie to ze dziś piątek i ta pora juz bym siedział nad tym...chociaż jak mówisz ze wystarczy zewrzeć to pewnie jeszcze dzis dam znać.


Wysłane z iPhone za pomocą Tapatalk

Share this post


Link to post
Share on other sites
45 minut temu, jopekgsm napisał:

Dzien spędzony na forum i od razu postęp ;) jak wstanie tez napisze...ale juz jest dobrze... nie mogłem czekać do jutra :)

Wstał? Bo widzę że używasz średnio dobrej wersji MiFlasha i nie wiem dlaczego chiński rom (w sumie nie ma znaczenia dla wstania) wgrywasz.

Share this post


Link to post
Share on other sites

Użyłem jeszcze wersji 2016.04 i wersji romu global ale telefon nie wstaje...jest czarny ekran...jakieś wskazówki?! Którego Miflash Ty byś polecił?

 

Share this post


Link to post
Share on other sites
7 godzin temu, jopekgsm napisał:

Użyłem jeszcze wersji 2016.04

Ten powinien zadziałać (ale jest nowszy 2017.4.25). Może coś mu fizycznie dolega. Jakieś błędy MiFlash wyświetla? Pasek zielony dochodzi do końca? Czasami nie sygnalizuje wyraźnie że skończyło i ne zawsze automatem tel się uruchamia, tylko trzeba ręcznie dłuugo przytrzymać power.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.