Soren

Czujnik światła nie podświetla ekranu w trakcie rozmowy

Recommended Posts

16 godzin temu, mariusz.ur napisał:

Wygląda na syfmiui , możesz wrzucić zrzut ekranu z informacji o telefonie

Dzięki za podjęcie tematu... przesyłam screeny dot. moich problemów...

Pozdrawiam

Screenshot_2016-12-07-11-06-17_com.android.vending.png

Screenshot_2016-12-13-15-16-35_com.android.settings.png

Share this post


Link to post
Share on other sites

Tak jak pisałem masz syfmiui , najlepszym rozwiązaniem będzie zainstalowanie global dev 6.12.8 przez miflash , bo na tym romie od sprzedawcy będą takie cuda się działy

Share this post


Link to post
Share on other sites
3 minuty temu, mariusz.ur napisał:

Tak jak pisałem masz syfmiui , najlepszym rozwiązaniem będzie zainstalowanie global dev 6.12.8 przez miflash , bo na tym romie od sprzedawcy będą takie cuda się działy

Dam rady samemu to zrobić? jest gdzieś jakaś instrukcja? 8-)

Share this post


Link to post
Share on other sites
18 godzin temu, Snajper napisał:

Mi czujnik dział ale z chęcią dostał bym się do tego menu przy włączaniu tel próbowałem wszystkich kombinacji i nic

Możliwe że działa ale po odblokowywaniu bootloader?

Poszperałem.

Niestety nie działa już tą kombinacja klawiszy tj vol+ vol- i Power. Wyskakuje ekran telefonu z kabelkiem i napisem mi pc suite. 

Widocznie nowy rom to zablokował. Ale wydaje mi się że może być inny sposób aby tam wejść np komrndami. Ale nie pomogę.

  • Like 1

Share this post


Link to post
Share on other sites
4 minuty temu, CzechuXX napisał:

Poszperałem.

Niestety nie działa już tą kombinacja klawiszy tj vol+ vol- i Power. Wyskakuje ekran telefonu z kabelkiem i napisem mi pc suite. 

Widocznie nowy rom to zablokował. Ale wydaje mi się że może być inny sposób aby tam wejść np komrndami. Ale nie pomogę.

Masz rację zablokowali wraz z aktualizacjami.Sam też próbowałem.

Ogólnie Zobacze na xda czy może mają skrypt jakiś do tego jak nie mam to trudno i tyle

Dzięki za dobre chęci CzechuXX

  • Like 1

Share this post


Link to post
Share on other sites
Dnia 13.12.2016 o 16:29, CzechuXX napisał:

Snajper

Nie ma sprawy. Uchowała mi się fotka tego trybu. Może coś Ci da...

Te testy to znam mamy to w informacji o telefonie bardziej myślałem o bardziej zaawansowanych funkcji.Regulacji różnych parametrów typu głośności jak to dawniej było

Ale mnie przynajmniej uświadomiłeś bo widziałem gdzieś bardziej zaawansowane menu to teraz wiem że to po odblokowywaniu bootloader jest i wgraniu modyfikacji.

Share this post


Link to post
Share on other sites

Snajper

wydaje mi się, że w tamtym trybie właśnie można było ustawić w którym momencie czujnik ma blokować ekran.

jakby nie było to czujnik wtedy u mnie nie działał. Twarzą wyłączałem mikrofon podczas rozmowy wiele razy. Jak doszedłem dlaczego tak się robi to dopiero tam go odpowiednio skalibrowałem. W tym teście w info o tel nic nie dawało.

  • Like 1

Share this post


Link to post
Share on other sites
4 minuty temu, CzechuXX napisał:

Snajper

wydaje mi się, że w tamtym trybie właśnie można było ustawić w którym momencie czujnik ma blokować ekran.

jakby nie było to czujnik wtedy u mnie nie działał. Twarzą wyłączałem mikrofon podczas rozmowy wiele razy. Jak doszedłem dlaczego tak się robi to dopiero tam go odpowiednio skalibrowałem. W tym teście w info o tel nic nie dawało.

U mnie działa czujnik od samego początku nie miałem nigdy problemów poprostu szukam innych opcji ustawiań serwisowy.

Share this post


Link to post
Share on other sites
8 minut temu, mariusz.ur napisał:

chodzi o te ukryte menu serwisowe ?

*#*#64663#*#* 

To jest to z informacji z tel po kliknięciu na jądro.Na test sieci też znam

Te kody numerowe poprostu znam ustawieniami fabryczne  itd poprostu myśłem że po wyłączeniu tel są bardziej zaawansowane ustawienia a nie tylko testy

Dzięki nie było tematu

Edited by Snajper
  • Like 1

Share this post


Link to post
Share on other sites
Dzięki! mariusz.ur. Ale na razie dam sobie z tym spokój... chociaż poczytam.
Pozdrawiam

Wgranie global dev to żadna filozofia, wrzucasz na tel i instalujesz z poziomu ota

Wysłane z mojego Redmi Note 3 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
38 minut temu, Kyniolus73 napisał:


Wgranie global dev to żadna filozofia, wrzucasz na tel i instalujesz z poziomu ota

Wysłane z mojego Redmi Note 3 przy użyciu Tapatalka
 

Ma soft  nie pewnym możliwe że syfmiui druga sprawa to to że na rn3 pro Kenzo nie jest tak łatwo przez aktualizacjie czeba wgrywywac w pierwszej kolejności global dev ostatni na androidzie 5.1 i dopiero aktualizacja do global dev 6.0 więc po co się męczyć.

4 godziny temu, mariusz.ur napisał:

Tak jak pisałem masz syfmiui , najlepszym rozwiązaniem będzie zainstalowanie global dev 6.12.8 przez miflash , bo na tym romie od sprzedawcy będą takie cuda się działy

I tak jak Mariusz.ur napisał miflash i telefon jak z fabryki.najlepsze wyjście.

Edited by Snajper

Share this post


Link to post
Share on other sites

Witam,
U mnie rozwiązaniem z czujnikiem okazało się włożenie i wyjecie słuchawek.
Zauważyłem że czasami gdy kończę słuchać muzykę i wyjmę kabel z minijacka ikonka (na pasku u góry) słuchawek zostaje, (znaczy znika w ikonce mikrofon a słuchawki zostają).
Ponowne włożenie, odczekanie kilku sekund i wolne wyjecie kabla, sprawia że ikonka znika, i nagle  czujnik zbliżeniowy  znów działa jak dawniej :)
Nie wiem co to może być

Share this post


Link to post
Share on other sites

Witam, u mnie również pojawił się problem z czujnikiem zbliżenia. Kalibracja z poziomu menu serwisowego nie pomogła lub wykonywałem ja niepoprawnie i za każdym razem kończyło się calibration fail. Pobralem apke Proximity sensor reset/repair. O dziwo pomogło i działa. 

Share this post


Link to post
Share on other sites

Witam,

potwierdzam występowanie problemów z czujnikiem zbliżeniowym. U mnie szczególnie irytujące były problemy w trakcie połączenia telefonicznego. Kiedy osoba po drugiej stronie nie odbierała telefonu, nie miałem szans na zakończenie wybierania numeru, bo ekran był nieaktywny... Nie działały przy tym żadne przyciski. Wyglądało to tak jakby tel. się zawiesił, tylko w słuchawce słyszałem sygnał wybierania. Dopiero po automatycznym zakończeniu połączenia ekran wracał do życia. Innym strasznie wkurzającym objawem było to, że nader często pojawiał mi się komunikat, żeby nie zasłaniać górnej części telefonu nad ekranem. Żeby z tego komunikatu wyjść trzeba było wcisnąć jednocześnie "wstecz" i "vol +". Czasem wydawało mi się, że wcale nie zasłoniłem górnej części telefonu, a mimo to komunikat się pojawiał.

Pomógł sposób przytoczony przez Wolverin. Teraz wszystko śmiga aż miło. Dzięki wielkie!

Edited by rino1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.