Jump to content

Xiaomi Vacuum Cleaner / MiJia / Robot Sprzątający


Recommended Posts

  • Replies 4.9k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Kupiłem ostatnio na ali robota sprzątającego. Nie znalazłem takiego wątku, a wydaje mi się, że to miejsce jest odpowiednie dlatego tutaj opiszę pare rzeczy - może komuś się to kiedyś przyda.

Jeśli ktoś popiera mój apel o utworzenie odrębnego subforum dla robota xiaomi to proszę o polubienie posta Zrobiło się ponad 100 stron w wątku - ciężko znaleźć konkretne informacje.

Panowie, załączyłem tutaj plik, który właściwie napisałem wczoraj dla kolegi. O dziwo udało mu się wgrać język polski, choć jest humanistą i nie rości sobie prawa do nazywania go "komputerowcem". Ktoś

Posted Images

Przed chwilą powróciła historia sprzątania (Mi Home ver.5.3.15, serwer Europe, Roborock S50). Brakowało mi tego. Pokazuje nawet te sprzątania , które wcześniej były wykonane. 

Edited by dereck
  • Like 1
Link to post
Share on other sites
23 godziny temu, Draki napisał:

na robocie dioda zaczyna szybciej mrugać a sam robot nie łączy się

1. Przenieś na czas parowania odkurzacz bliżej routera WIFI

2. Wybierz serwery europejskie

3. Jak mruga... poczekaj trochę 2-5 minut

U mnie odkurzacz v2 + mi home na iOS od ostatnich poprawek Rodo/gdpr zachowują się niezbyt dobrze (serwery chińskie nie działają, paruje się dłużej)

Link to post
Share on other sites

Może mi ktoś doradzić, bo coś mi sie sknociło w apce mihome.

Chciałem przesiąść się na serwer Europe, bo mam już dość chińskiego a i tak używam tylko odkurzacza.

Wywaliłem odkurzacz z serwera chińskiego i się przelogowałem, jednak na europe nie mógł mi znaleźć odkurzacza więc wróciłem na chiński. Tam odkurzacz znalazłem ponownie i dodałem.

Problem polega na tym, że nie mogę wejść w ustawienia odkurzacza, chodzi mi o kliknięcie na ikonkę/napis odkurzacza w głównym menu. Klikam i nic się nie dzieje lub po chwili, albo nawet minucie/dwóch wyskakuje "initalizing device", ładuje się do 100% i nic się nie dzieje. Próbowałem już kilka razy usuwać i dodawać odkurzacz, ale za każdym razem jest to samo.

Dodam, że odkurzacz mogę odpalić/pauzować z apki poprzez to krótkie menu (kliknięcie w ikonkę odkurzacz).

 

Edited by Radkovich
Link to post
Share on other sites
53 minuty temu, darekgra napisał:

wykonaj reset wifi na odkurzaczu i sparuj od nowa na serwerze Europa

Robiłem tak już z 3 razy, nie znajduje mi na europie odkurzacza. Udało sie wszystko skonfigurować na Singapurze, ale tam nie ma sprzatania strefowego. Teraz znów się męcze z chinami.

Link to post
Share on other sites
1 godzinę temu, zuku1786 napisał:

Od samego początku jestem na Chińskim serwerze i nie mam z tego powodu żadnych problemów, więc nie wiem z czym się męczysz, że chcesz go zmienić.

Czasami muszę czekać po 10 min, aby połączyć się z odkurzaczem, odswieżanie mapy podczas sprzatania raz działa płynnie raz w ogóle, co chwilę komunikat o low connection speed (5 metrów od routera).

W każdym razie wróciłem na chiński ale nie mogę wejść w ustawienia odkurzacza :/

Link to post
Share on other sites

Nie jestem posiadaczem odkurzacza, ale za to mam sporo urządzeń od Xiaomi na Mi Home i niestety od kilku dni szlag trafił, nic nie działa. Możecie sprawdzić ping na serverach: ot.io.mi.com. Jedynie jakoś to idzie po sieci komórkowej

MI 4

Link to post
Share on other sites
25 minut temu, czesiek napisał:

Nie jestem posiadaczem odkurzacza, ale za to mam sporo urządzeń od Xiaomi na Mi Home i niestety od kilku dni szlag trafił, nic nie działa. Możecie sprawdzić ping na serverach: ot.io.mi.com. Jedynie jakoś to idzie po sieci komórkowej

MI 4
 

praktycznie same request timed out, co kilka/kilkanaście sekund wpada 1200ms

Link to post
Share on other sites
"światełko" od orange
ale przez punkt dostępu z telefonu w orange również w granicach 300 ms

Dokładnie, przez sieć komórkową wszystko jest w miarę dobrze, podejrzewam, że światłowód również podaje na tych samych „ustawieniach”. Ja mam kablówkę i tu jest problem. Napisałem do nich i czekam na odpowiedź.


Mi 4
Link to post
Share on other sites
1 godzinę temu, czesiek napisał:


Dokładnie, przez sieć komórkową wszystko jest w miarę dobrze, podejrzewam, że światłowód również podaje na tych samych „ustawieniach”. Ja mam kablówkę i tu jest problem. Napisałem do nich i czekam na odpowiedź.


Mi 4

U mnie netia ale komórce od playa wcale nie jest lepiej.

Tak to wygląda do 17 hops'ów  (niestety nie znam się na sieciach, wygląda na to że do china telecom wszystko jest ok):

  1    <1 ms    <1 ms    <1 ms  netiaspot.home
  2    18 ms    18 ms    46 ms  83.238.252.80
  3    50 ms    23 ms    52 ms  wrocc002rt09.inetia.pl [83.238.113.18]
  4    24 ms    23 ms    23 ms  83.238.248.194
  5    31 ms    30 ms    31 ms  poznh002rt09.inetia.pl [83.238.248.183]
  6    30 ms    30 ms    31 ms  te0-0-1-5.rcr21.poz01.atlas.cogentco.com [149.6.28.21]
  7    39 ms    39 ms    39 ms  be3040.ccr41.ham01.atlas.cogentco.com [130.117.3.29]
  8    46 ms    46 ms    47 ms  be2797.ccr41.fra03.atlas.cogentco.com [154.54.58.225]
  9    47 ms    47 ms    47 ms  be3186.agr41.fra03.atlas.cogentco.com [130.117.0.2]
 10    48 ms    47 ms    47 ms  chinatelecom.demarc.cogentco.com [149.14.159.114]
 11     *      331 ms     *     202.97.58.69
 12     *        *        *     Request timed out.
 13     *        *      321 ms  202.97.34.73
 14     *        *        *     Request timed out.
 15     *        *        *     Request timed out.
 16   349 ms     *        *     218.30.106.174
 17     *        *        *     Request timed out.

 

Edited by Radkovich
Link to post
Share on other sites

Witajcie

Mój Xiaomi Mi Vacuum wczoraj spadł z klatki schodowej niszcząc przy okazji kilka nowych drewnianych schodów. Mimo iż leciał z wysokości 2m, z zewnątrz nie ma żadnych uszkodzeń. Uruchamia się, łączy z wifi, po wydaniu polecenia potrafi się obkręcić i ruszyć na 2s, po czym wydaje komunikat: "Error 18: fan malfunctioned". Zdecydowałem, że go rozbiorę i rzeczywiście w środku ucierpiał silniczek ssący, a konkretnie blacha osłaniająca płytkę z elektroniką dość mocno się zgięła i skrzywiła właśnie ową płytkę. Obstawiam, że w płytce przecieły się ścieżki.

Pytanie brzmi: Czy ktoś ma na zbyciu taki właśnie silniczek? Albo może cały odkurzacz po jakimś wypadku? 

IMG-20180630-WA0003.jpeg

Link to post
Share on other sites

Jaką macie lokalizację konta w Mi Home dla odkurzacza pierwszej generacji? Ja mam wybrane Mainland China i mam problem z aktualizowaniem mapy. Czasem muszę czekać po 5min zanim zaktualizuje, czasem wywala błąd i pokazuje mi zbyt wolną przepustowość łącza (co nie jest prawdą bo wszystko inne działa normalnie i mam cały czas te 20-30Mbit). Z kolei wybieram Europę czy USA i tam z kolei nie mam możliwości dodania odkurzacza pierwszej generacji do konta.

Link to post
Share on other sites
23 minuty temu, qwerty napisał:

Jaką macie lokalizację konta w Mi Home dla odkurzacza pierwszej generacji? Ja mam wybrane Mainland China i mam problem z aktualizowaniem mapy. Czasem muszę czekać po 5min zanim zaktualizuje, czasem wywala błąd i pokazuje mi zbyt wolną przepustowość łącza (co nie jest prawdą bo wszystko inne działa normalnie i mam cały czas te 20-30Mbit). Z kolei wybieram Europę czy USA i tam z kolei nie mam możliwości dodania odkurzacza pierwszej generacji do konta.

Patrzy wyżej. Nie tylko Ty masz takie problemy, u mnie praktycznie jest tak od początku, ogólnie tragedia, czasami muszę czekać po 10 min, aby w ogóle połączyć się z odkurzaczem/załadować mapę. Używam dalej China, bo z tego co testowałem to sprzątanie strefowe jest tylko na tym serwerze.

Testowałem Singapure, Indie, US, Hong Kong (na Europe nie mogę dodać odkurzacza) i tam chodzi jak marzenie, wszystko odświeża się dosłownie w sekundę.

Link to post
Share on other sites
26 minut temu, qwerty napisał:

Jaką macie lokalizację konta w Mi Home dla odkurzacza pierwszej generacji? Ja mam wybrane Mainland China i mam problem z aktualizowaniem mapy. Czasem muszę czekać po 5min zanim zaktualizuje, czasem wywala błąd i pokazuje mi zbyt wolną przepustowość łącza (co nie jest prawdą bo wszystko inne działa normalnie i mam cały czas te 20-30Mbit). Z kolei wybieram Europę czy USA i tam z kolei nie mam możliwości dodania odkurzacza pierwszej generacji do konta.

Mam ten sam problem.

Link to post
Share on other sites

Cześć wszystkim,

Dzisiaj przyszedł do mnie Xiaomi Robot Vacuum 1st International Version, jak go podłączę do serwera w Singpurze to wszystko ładnie działa, jak znowu przełączę go na Mainland China to oczywiście go wykryje, połączy się ale jakbym chciał wejść w mapkę to niestety, ale wywala mi komunikat "Please select local server" ktoś wie czy można z tym coś zrobić? Na innych serwerach nie widzę opcji zone cleaning.

Pozdrawiam.

Link to post
Share on other sites

Ja dostałem dzisiaj swojego V1. Już jestem po pierwszym sprzątaniu. W mojej aplikacji od razu było ikonka sprzątania strefowego (zoned cleanup). Po wykonaniu pierwszego sprzątania chciałem przetestować to i wyskoczył mi komunikat, że trzeba firmware "3.3.9_003188 or later". Po sprawdzeniu aktualizacji pokazuje mi, że mam wersję 3.3.9_003158, a do ściągnięcia jest 3.3.9_003194. Po kliknięciu aktualizacji światełko na robocie zaczyna migać, ukazany jest postęp (0%), ale po chwili przestaje migać i wyskakuje mi w aplikacji błąd z jakimiś krzaczkami.

Raz udało mi się dojść do 2% i znowu błąd...

Region oczywiście Mainland China.

Czekać i liczyć, że kiedyś się uda czy mogę jakoś inaczej zadziałać?

 

Edited by ploplus
Link to post
Share on other sites
Ja na V2 mam Singapur i wszystko elegancko śmiga, zero jakichkolwiek problemów, zone cleanup też jest...

Wysłane z mojego Lenovo P2a42 przy użyciu Tapatalka


V2 miał to w standardzie. Do V1 jest to tylko na mainland China. Problem w tym że nie mogę używać tam robota bo mi ten komunikat wyskakuje.

Wysłane z mojego SM-G950F przy użyciu Tapatalka

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...