Jump to content

Xiaomi Vacuum Cleaner / MiJia / Robot Sprzątający


lisek84

Recommended Posts

Najpierw spróbowałam go zwyczajnie wyłączyć i włączyć z powrotem. Przy okazji przeczyściłam gruntownie wszystkie elementy (szczotki, wnętrze, kółka, sensory). Przejechał 17 m kw. i zaczął znowu o error 10. No więc wytrzepanie pojemnika i reset [przytrzymać Home+reset] kilka razy bo gdzieś napisali, że powinien się odezwać «Return to initial factory settings» (nie było tego komunikatu).

Ponowne połączenie z WiFi, rozruch i znowu error 10, teraz już właściwie co chwilę niemal od razu po wyjeździe z bazy.

EDIT: Z tyłu po jednej stronie jest głośnik a po drugiej coś co wygląda jak...filtr? Czy ktoś ma pojęcie czy za pojemnikiem z filtrem HEPA->'komora' za kratką to jakoś się łączy dalej?

 

Edited by GosiaSK
dodanie tekstu
Link to comment
Share on other sites

Firmware 3.3.9_003094 (up to date)

Dzięki za instrukcję w ludzkim języku. Będę jeszcze próbować go resetować tak żeby uzyskać wiadomość  «Return to initial factory settings» i sprawdzę czy jakimś cudem coś się nie przedostało za kasetkę z filtrem i dotarło dalej w wylot powietrza z tyłu.

 

Link to comment
Share on other sites

1 hour ago, GosiaSK said:

Firmware 3.3.9_003094 (up to date)

Dzięki za instrukcję w ludzkim języku. Będę jeszcze próbować go resetować tak żeby uzyskać wiadomość  «Return to initial factory settings» i sprawdzę czy jakimś cudem coś się nie przedostało za kasetkę z filtrem i dotarło dalej w wylot powietrza z tyłu.

 

Daj znać jak będzie po wszystkim. Na moje oko to za krótko może się reset trzymał i nie zresetował skoro nie było komunikatu.

Link to comment
Share on other sites

I to koniec przygód. Udało się zresetować firmware ale to nic nie dało więc nastąpiła rozbiórka odkurzacza. Dolna obudowa + zderzak tylni - i tak, na końcowy filtr dostały się kawałki żwirku (dzięki kotki!), które wywoływały komunikat o zapchanym filtrze.

Odkurzacz radzi sobie ze żwirkiem ogólnie bardzo dobrze, radził sobie w końcu przez 3+ miesięcy, tylko albo miałam pecha albo wjechał w wielką kupkę żwirku.

Dla zainteresowanych film gdzie jakiś pan rozkłada cały odkurzacz na części (pro tip, bo nie ma tego na filmie, do ściągnięcia tylnego zderzaka trzeba odkręcić 5 śrub, nie tylko 3, które pierwsze widać):

 

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

37 minut temu, GosiaSK napisał:

I to koniec przygód. Udało się zresetować firmware ale to nic nie dało więc nastąpiła rozbiórka odkurzacza. Dolna obudowa + zderzak tylni - i tak, na końcowy filtr dostały się kawałki żwirku (dzięki kotki!), które wywoływały komunikat o zapchanym filtrze.

Odkurzacz radzi sobie ze żwirkiem ogólnie bardzo dobrze, radził sobie w końcu przez 3+ miesięcy, tylko albo miałam pecha albo wjechał w wielką kupkę żwirku.

Dla zainteresowanych film gdzie jakiś pan rozkłada cały odkurzacz na części (pro tip, bo nie ma tego na filmie, do ściągnięcia tylnego zderzaka trzeba odkręcić 5 śrub, nie tylko 3, które pierwsze widać):

 

W jaki sposób on przeszedł przez filtr w pojemniku?

Link to comment
Share on other sites

Kupiłem sobie ten odkurzacz w Chinach. Do transportu musiałem zdemontować baterię więc ją odłączyłem. W domu po podłączeniu baterii wystąpił problem. Odkurzacz mówi "battery is abnormal" i się wyłącza. To samo mówi bez baterii. Oczywiście wszystko to przy podłączeniu do stacji dokującej. Bez stacji jest całkowicie głucho. Tak jakby nie widział tej baterii włożonej. Co można by spróbować zrobić?

Link to comment
Share on other sites

Czy jest jakiś sposób, aby odkurzacz cały czas nie przebywał w stacji dokującej, żeby był aktywny? Po odsunięciu od stacji przechodzi w stan uśpienia, a po jakimś czasie w tryb offline co uniemożliwia sprzątanie z założonym np. dziennym harmonogramem.

Link to comment
Share on other sites

Smart gniazdko - ok. 2W mocy pobiera i używa wifi.
Odkurzacz - myślę, że w stanie czuwania ma podobne zużycie energii i używa wifi.

Oszczędność jest "w prądzie" czy w tym "żeby mi wifi nie siało po domu" ?
Ktoś z kolegów pomierzył ile (po naładowaniu odkurzacza) w stanie czuwania układ odkurzacz/zasilacz pobierają prądu?

  • Like 3
Link to comment
Share on other sites

Tu nie chodzi o oszczędności, przynajmniej w moim przypadku, odkurzam 2-3 razy w tygodniu, nie widzę w tym sensu, żeby się odkurzacz cały czas ładował do 100%. Po naładowaniu i odłączeniu go na 2 dni traci około 25%. Po odkurzeniu i pozostawieniu go na 2 godziny w stanie ładowania, osiąga 100%.

Redmi Note 4X

Link to comment
Share on other sites

Czyli dziennie traci jakieś 650 mAh bo cała bateria ma 5200 mAh. Z czystej ciekawości można by sprawdzić ile razy i na jak długo się włącza w ciągu doby żeby doładować baterię? Myślę, że moce pobierane przez ładowarkę będą tak małe, że "byle czym" (mam tu na myśli proste mierniki zużycia energii typu gniazdko Edimax SP-2101W) tego nie zmierzymy :( 

Link to comment
Share on other sites

Witam 

Może któryś z forumowiczów spotkał z takim zachowaniem robota v1 a mianowicie podczas odkurzania nagle stanął w miejscu  rozładowany  (aplikacja pokazywała jeszcze 68 % baterii) sprzątał raptem 10 min , przyłożyłem go do stacji dokującej i zaczął migać na czerwono i mówić o błędzie ''error 13" poniżej dodaje link /filmik gdzie takie zachowanie jest nagrane i cały komunikat , następnie po jednym dniu dioda czerwona zniknęła a pojawił się komunikat w aplikacji o problemie z ładowaniem i przetarciu styków .Dzisiaj jeżeli robota fizycznie przysunę do stacji to mam go w aplikacji i widzi wifi ale tylko przez moment 2 min i pada .Proszę o jakieś porady co z tym problemem zrobić , mi robot oczywiście na gwarancji zakupiony w gearbest  przez paypal . A najdziwniejsze  to że to był jego 5 wyjazd na sprzątanie :-(:-(:-(

 

Link to comment
Share on other sites

20 godzin temu, rudin napisał:

Czysciles styki odkurzacza i stacji?

Zrobiłbym tez reset do fabrycznych ustawień. Obawiam się ze cos moze byc z baterią nie tak ale trzymam kciuki, ze reset pomoże. 

Witaj 

Tak reset był robiony kilka razy , styki też czyściłem .Napisze jutro do gearbest o tym problemie i jeżeli pozwolą rozkręcić robota to sprawdzę napięcie baterii 

Link to comment
Share on other sites

Dnia 21.01.2018 o 19:32, krzych21 napisał:

Witam 

Może któryś z forumowiczów spotkał z takim zachowaniem robota v1 a mianowicie podczas odkurzania nagle stanął w miejscu  rozładowany  (aplikacja pokazywała jeszcze 68 % baterii) sprzątał raptem 10 min , przyłożyłem go do stacji dokującej i zaczął migać na czerwono i mówić o błędzie ''error 13" poniżej dodaje link /filmik gdzie takie zachowanie jest nagrane i cały komunikat , następnie po jednym dniu dioda czerwona zniknęła a pojawił się komunikat w aplikacji o problemie z ładowaniem i przetarciu styków .Dzisiaj jeżeli robota fizycznie przysunę do stacji to mam go w aplikacji i widzi wifi ale tylko przez moment 2 min i pada .Proszę o jakieś porady co z tym problemem zrobić , mi robot oczywiście na gwarancji zakupiony w gearbest  przez paypal . A najdziwniejsze  to że to był jego 5 wyjazd na sprzątanie :-(:-(:-(

 

Z tego co piszesz wszystko wskazuje na uszkodzoną baterie.

Link to comment
Share on other sites

3 godziny temu, krzych21 napisał:

Witaj 

Tak reset był robiony kilka razy , styki też czyściłem .Napisze jutro do gearbest o tym problemie i jeżeli pozwolą rozkręcić robota to sprawdzę napięcie baterii 

Czyli pewnie bateria :( 

Wydaje mi się, że parę stron wcześniej ktoś też pisał o problemie, który mógł wskazywać na coś z baterią (robot po kilku chwilach odskakiwał od stacji). Może uda się dowiedzieć, czy ten ktoś np znalazł w Polsce jakieś sensowne ogniwa lub zamienniki. 

Daj też znać jak gearbest podszedł do tematu. 

 

Link to comment
Share on other sites

Panowie nadejszła wiekopomna chwila, muszę coś wybrać do końca tygodnia, w zasadzie w głowie mam już wybór, tylko pytanie do was. Jeśli NIE POTRZEBUJĘ mopowania, to v2 jest dużo lepszy od v1? jest lepszy tyle o ile jest droższy? czy spokojnie kupić tańszą, też świetną wersję?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...