lisek84

Xiaomi Vacuum Cleaner / MiJia / Robot Sprzątający

Recommended Posts

Jaką używacie wersję firmware w v1? Bo mi na 3.5.0.003476 co któreś sprzątanie odkurzacz nie potrafi wrócić do bazy, obija się o ścianę

Share this post


Link to post
Share on other sites

Mi powyższy firmware pobrało jak zmieniłem serwer na chiński

Dziwne bo np FloleVac najnowszy pokazuje 3.3.9.003600

Jak zrobić downgrade? Za pomocą FloleVac można?

 

 

 

Share this post


Link to post
Share on other sites

Cześć. Mam pytanie odnośnie ładowania. Czy jak Roborock jest naładowany w 100% to zostawiać go w stacji dokującej czy zdejmować go żeby nie był cały czas podłączony do ładowania?  Mam małe mieszkanie, które odkurzacz sprząta w 35min więc tez nie rozładowuje się za bardzo - max zszedł do 70% jak puściłem go kilka razy. Czy to nie będzie źle wpływało na baterię jak nie będzie ona rozładowywana i podłączona cały czas do ładowarki (stacji ładującej) ?

Share this post


Link to post
Share on other sites

Można zostawiać. Robot ma baterię li-ion a więc efekt pamięci mu nie straszny. Zresztą jak nie będzie w stacji to po jakimiś czasie się wyłączy a więc nie uruchomisz go z apki.

Share this post


Link to post
Share on other sites
12 godzin temu, bartolinio napisał:

Jaką używacie wersję firmware w v1? Bo mi na 3.5.0.003476 co któreś sprzątanie odkurzacz nie potrafi wrócić do bazy, obija się o ścianę

Mam ten sam i nie ma z tym problemu.

Share this post


Link to post
Share on other sites

Pojawiła mi się możliwość upgrade softu do wersji 3.3.9_001768 w moim S50. Jakie są zmiany? Ktoś już aktualizował??

Share this post


Link to post
Share on other sites
6 godzin temu, Radian69 napisał:

Pojawiła mi się możliwość upgrade softu do wersji 3.3.9_001768 w moim S50. Jakie są zmiany? Ktoś już aktualizował??

Oficjalne wersje firmware'u pozostają mocno w tyle w stosunku do tych testowych (po wersji 1768 wyszło 23 wersje nieoficjalne, ostatnia to 1864). Od ponad pół roku aktualizuję prawie każdą wersję testową i tylko raz musiałem robić downgrade ze względu na problemy z działaniem odkurzacza. Generalnie wg mnie wersje 18xx lepiej zarządzają procesem sprzątania (krótszy czas, logiczniejsze przebiegi). Natomiast dostrzeżenie wprowadzonych zmian z wersji na wersję jest bardzo trudne, więc nie wiem czy ktoś będzie w stanie odpowiedzieć na Twoje pytanie. Polecam wersje testowe z bazy apki Flolevac. W razie problemów zawsze można wrócić do ostatniej dobrze działającej wersji. Sam proces aktualizacji czy downgrade'u jest bezpieczny jeśli mamy pewny internet i nie nastąpi przerwa w dostawie prądu. Oczywiście każdy robi to na własne ryzyko.

Share this post


Link to post
Share on other sites

Chcę kupić mamie jako prezent taki odkurzacz - wersie 1. W domu praktycznie w każdym pomieszczeniu są dywany (krótkie włosie). Będę go kupował jednym z polskich sklepów. Czy da sobie radę na takich powierzchniach? 

Edited by pablo183

Share this post


Link to post
Share on other sites

takie drobne ostrzezenie... jesli ktos planuje zakup s5 w z chin to radze upewnic sie, ze data produkcji odkurzacza to 02.2019 i wczesniej. wyprodukowane pozniej moga sprawiac problemy, chyba ze bedziecie rootowac, modowac, itp ;)

Share this post


Link to post
Share on other sites

Czy przychodzą Wam normalnie powiadomienia z aplikacji Xiaomi Home? U mnie telefon milczy, jedynie jak się wejdzie w apkę, to pojawia się kropka, że są nowe wiadomości.
Wiecie może jak zrobić, żeby były powiadomienia o tych komunikatach analogicznie jak o sms?

Share this post


Link to post
Share on other sites

Tak - push w Andku.

Miałem taki telefon, który po instalacji nowego systemu miał podobnie jak u Ciebie, ale reinstalacja systemu rozwiązała problem (nadal Andek).

Share this post


Link to post
Share on other sites
20 godzin temu, rezmus napisał:

takie drobne ostrzezenie... jesli ktos planuje zakup s5 w z chin to radze upewnic sie, ze data produkcji odkurzacza to 02.2019 i wczesniej. wyprodukowane pozniej moga sprawiac problemy, chyba ze bedziecie rootowac, modowac, itp ;)

dlaczego ?

Share this post


Link to post
Share on other sites

s5 chinskie, wyprodukowane od marca tego roku wlacznie maja takie samo zabezpiecznie jak t6 w firmware, nie beda dzialac poza chinami standardowo. zostaje root i konwersja na wersje global, patch plugina lub ustawienie strefy czasowej na gmt+8, czyli zabawa ;) wersja globalna zmieniona na chinska rowniez nie bedzie dzialac.

Edited by rezmus

Share this post


Link to post
Share on other sites
16 godzin temu, jaq71 napisał:

Tak - push w Andku.

Miałem taki telefon, który po instalacji nowego systemu miał podobnie jak u Ciebie, ale reinstalacja systemu rozwiązała problem (nadal Andek).

Kurczę, stawianie na nowo systemu dla powiadomień w jednej aplikacji brzmi jak rozwiązanie ostateczne...

Share this post


Link to post
Share on other sites
Dnia 9.06.2019 o 19:53, aldora napisał:

Mam błąd 18 coś ktoś 

Tak. Ja miałem. Zasyfiony wentylator ssący tak fest :) Trzeba rozebrać i wyczyści. Powinno pomóc. Jak bez gwarancji lub chińczyk to rozbieraj sam. Jak nie to oddaj na gwarancję. Pewnie rozbiorą, i wyczyszczą i anulują gwarancję, ale będzie działał :) Ewentualnie u majfrendów nowy TUTAJ  masz do kupienia. Polecam zacząć od czyszczenia.

 

Ja jeszcze miałem walnięty laser, ale kupiony był w PL i na gwarancji wymienili. Ale lasery również już łatwo dostępne.

Edited by witek_77
  • Thanks 1

Share this post


Link to post
Share on other sites

A ja mam takie pytanie, moze ktoś coś podobnego miał...

Pacjent to model 1s - region China Mainland, zainstalował się bez problemów w aplikacji na telefonie żony (iphone 6)

Że się okazało to strzałem w dziesiątkę to na piętro domu został zakupiony kilka dni później drugi dokładnie taki sam 1s - uznałem, że wygodniej będzie jak każdy z tych robotów będzie mieć swoje piętro bez noszenia itd.

Teraz za żadne skarby nie można dodać tego drugiego do konta na którym jest pierwszy już obecny.

Na innym telefonie (iphone 6S) na innym koncie również na Mainland China instaluje się ten drugi odkurzacz bez problemu.

O co tutaj chodzi? Nie mogą być dwa odkurzacze na jednym koncie?

 

EDIT: dziwne, dwa dni później  bez problemu się dodał. Czary jakieś. Teraz są dwa odkurzacze na jednym koncie (China Mainland). Dla rozróznienia mają tylko zmienione nazwy domyślne poprzez dodanie słów -PARTER oraz -PIETRO.

Edited by wstef
Update

Share this post


Link to post
Share on other sites

Są duże różnice między pierwsza generacja a druga? I czy wszystkie akcesoria typu filtry, szczotki itp dostępne na mi-home.pl będę pasować do drugiej generacji?

Share this post


Link to post
Share on other sites

Mam problem. Otóż, wszystko się ładnie łączy z aplikacją, odkurzacz pracuje.

Jednak w aplikacji nie mogę nacisnąć przycisku udostępnij oraz tych trzech kropek po prawej stronie u góry.

Ma ktoś rozwiązanie na to?

 

Ok, trzeba było zmienić region na Polskę.

Edited by blejs
rozwiązanie

Share this post


Link to post
Share on other sites

Witajcie, chciałbym wgrać spolszczenie do roborocka s5. Niestety nie posiadam telefonu z Androidem tylko z iOS. Czy jest jakaś możliwość aby to zrobić? 

Edited by Burtonek98

Share this post


Link to post
Share on other sites

Cześć. Odkurzacz V1 kupiony w PL przy próbie aktualizacji przez Xiaomi Home do wersji 3468 wyskakuje ciągle down error. Ktoś ma jakiś pomysł jak temu zaradzić?

Share this post


Link to post
Share on other sites
6 godzin temu, bartolinio napisał:

Użyj FloleVac
Też to miałem na nówce sztuce

Miałem właśnie edytować poprzedni komentarz. Tak zrobiłem i FloleVac zaktualizował mi robota bezproblemowo do 3468. Pytanie czy warto wgrywać jeszcze nowszy soft? Np 3600?

Share this post


Link to post
Share on other sites
Witam. Mam mijia 1s. Robot zapisuje mapę z parteru. Daje go na piętro a on zapisuje mapę na mapie z parteru ( nakładają się i widać obie). Kończy pracę i później w ,,restor map" jest tylko ta jedna z parteru. Po uruchomieniu rozpoznaje mapę parteru a po przeniesieniu na piętro mapuje od nowa. W czym jest problem , że nie zapisuje mapy piętra osobno i jej nie pamięta?

Share this post


Link to post
Share on other sites

W artykułach na temat S1 było napisane ,że idealny do domów piętrowych, że można wyczytać trzy mapy i min. po to dostał kamerkę aby zaraz po uruchomieniu odnalazł jedną z map które wcześniej wczytał. On mapuje piętro tylko nakłada mapę jedną na drugą a później tej z piętra nie widzi. A na dole po uruchomieniu zasuwa wg. znanej mu już mapy.

Share this post


Link to post
Share on other sites

nie mam 1s, ale zobacz w miejscu gdzie mozna przywracac zapisane mapy. musisz zapisac osobno pietra i ladowac je recznie, bo robot sam nie rozpozna. z tego co czytalem to no-go zones tez nie sa zapisywane osobno dla kazdej mapy. producent dopiero pracuje nad multifloor oficjalnie.

edit: podobno juz zapisuje no-go dla kazdej mapy po aktualizacji fw. po zrobieniu mapy parteru musisz wejsc w restore map i dac reset home map (co tak naprawde oznacza robienie nowej mapy). dac go na pietro i wtedy powinien zbudowac osobna mape, a w restore map mozesz ladowac to co ma sprzatac.

Karten.png

Edited by rezmus

Share this post


Link to post
Share on other sites

Spróbuję po powrocie do domu dać ,,reset homeScreenshot_2019-06-21-09-10-49-711_com.xiaomi.smarthome.thumb.png.8fb927fe07e6322bfbebfa432e0164d5.png" i wstawić go na pietro. Na razie w ,,restore map" mam trzy jednakowe mapy parteru. Wczoraj dałem mu ,,reset home" ale te trzy mapy dalej zostały. W załączeniu zdjęcie z historii - jak nakładał jedną mapę na drugą. 

A może go całkiem zresetować ( ale jak? ) i zrobić mapę parteru, następnie ,,reset home" i dać na piętro ? 

Share this post


Link to post
Share on other sites

Nic nie pomogło. Zresetowałem, tak jak podałeś. Mapy stare jednak zostały VW pamięci. Włączyłem na parterze, zmapował. Włączyłem ,,reset home" jak był w stacji ładowania i przeniosłem na piętro. Tam zmapował, skończył i wyłączyłem go przyciskiem na obudowie i zaniosłem go na dół do stacji. Niestety mapy góry w ,, restore map" nie było. Były tylko trzy mapy parteru ( dwie nowe - z ostatniego mapowania i jedna stara z wczoraj). Później jeszcze raz zaniosłem go na pietro i tym razem tam w aplikacji dałem ,, reset home" ( poprzednio jak był w stacji ładowania) i włączyłem. Zmapował, skończył i zaniosłem go na dół  ( nie wyłączałem go przyciskiem jak poprzednio ) do stacji. I dalej nie zapisał mapy piętra. Już sam nie wiem co robić ? Rady i porady jakieś ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now