lisek84

Xiaomi Vacuum Cleaner / MiJia / Robot Sprzątający

Recommended Posts

Mam robota S50 od października, wczoraj na trybie turbo zaczął oddawać dźwięk "chrobotania" i czuć zapach spalenizny. Jest to delikatny zapach, ale czuć troszkę. Kupiony był w PL. Miał ktoś podobny przypadek? Na trybach wolniejszych nie ma tego zapachu i tego dziwnego dźwięku.


Wysłane z iPhone za pomocą Tapatalk

Share this post


Link to post
Share on other sites

Ja z tych podróbek mam założoną właśnie boczną od około 2 miesięcy. Odkurzacz jeździ 1x na 2 dni po 55m2 i ma trochę paści o które może zahaczyć.Szczotka boczna póki co bez problemu, aczkolwiek cała czarna ta guma z niej. Oryginał jakby się nie brudził. Co do filtra to łapie za każdym razem bez problemu i już go 3x myłem. Szczotka główna jeszcze ma 5% do wymiany. Mamy same panele i płytki w domu (tylko 2 małe dywaniki obok łóżka). A ma co robić bo 2 psy (owczarek niemiecki długowłosy i labrador) oraz kot (dachowiec). Odkurzanie zawsze w połowie domu muszę pauzować bo mam pełny zbiornik. 

 

Jedyne co to mam w domu dużo kurzu i nie wiem czy to wina filtra nowego (podróbki), czy wina rekuperatora czy wina psów i zimy bo wszystko się w czasie nałożyło.

Edited by witek_77

Share this post


Link to post
Share on other sites
2 godziny temu, Deresz napisał:

Potwierdzam mam po polsku
IMG_1037.jpg


Wysłane z iPhone za pomocą Tapatalk

Roborock s50 i iPhone, region Europa ? Dziwne ja mam na roborock s50 i iPhone po angielsku i nawet skontaktowałem się z supportem, który twierdzi, że ich frimware do roborocka nie przewiduje póki co języka polskiego i nie mogą być te opcję po polsku

Na twoim zdjęciu po polsku brak też odpowiednika „voice pack”

Edited by Rafal180

Share this post


Link to post
Share on other sites
10 minut temu, Rafal180 napisał:

Roborock s50 i iPhone, region Europa ? Dziwne ja mam na roborock s50 i iPhone po angielsku i nawet skontaktowałem się z supportem, który twierdzi, że ich frimware do roborocka nie przewiduje póki co języka polskiego i nie mogą być te opcję po polsku

Mamy 1 wersje odkurzacza "Xiaomi Mi Robot Vacuum" bez mopa. Serwer Europa. Na 2 iPhone aplikacja po polsku. Nigdzie nie widziałem że pytasz o wersje s50.

Edited by Deresz

Share this post


Link to post
Share on other sites

Hmm to może 1 wersja jest po polsku a druga tylko po angielsku, a ma ktoś 2 wersję po polsku ?

Edited by Rafal180

Share this post


Link to post
Share on other sites
Przed chwilą, Rafal180 napisał:

Hmm to może 1 wersja jest po polsku a druga tylko po angielsku

No może. Nam brakuje kilku opcji z s50. Najbardziej chyba "wirtualnej ściany" żeby zaznaczyć na mapie gdzie odkurzacz nie ma wjeżdzać. Ale mam nadzieje że z czasem się doczekamy.

Share this post


Link to post
Share on other sites

w v2 program po polsku ale ustawienia i funkcje po wejsciu do odkurzacza po angielsku. Odkurzacz z EU, serwer EU, język ustawiony na PL.

Share this post


Link to post
Share on other sites
Dnia 20.02.2019 o 23:26, quiet napisał:

A ma ktoś namiar na sprawdzone oryginalne części do "dwójki"?

Ktoś kiedyś polecał zakupy od tego sprzedawcy:

https://pl.aliexpress.com/item/XIAOMI-MI-Robot-Vacuum-Part-Pack-Side-Brush-X2PC-HEPA-Filter-X2PC-Main-Brush-X1PC-Cleaning/32767786226.html

Są to oryginalne części. Ostatni zestaw zawiera filtry zmywalne, ale cena kompletu to ~US $51.74 .

Opinie są bardzo dobre.  Trzeba poczekać na jakieś promocje.

Share this post


Link to post
Share on other sites
1 godzinę temu, keiw napisał:

Ktoś kiedyś polecał zakupy od tego sprzedawcy:

https://pl.aliexpress.com/item/XIAOMI-MI-Robot-Vacuum-Part-Pack-Side-Brush-X2PC-HEPA-Filter-X2PC-Main-Brush-X1PC-Cleaning/32767786226.html

Są to oryginalne części. Ostatni zestaw zawiera filtry zmywalne, ale cena kompletu to ~US $51.74 .

Opinie są bardzo dobre.  Trzeba poczekać na jakieś promocje.

Ja brałem. Obecnie na kompie wychodzi 43,98$.

Share this post


Link to post
Share on other sites

@darekgra - to ten sam sprzedawca, o którym pisaliśmy wyżej.

Wysłane z mojego SM-G950F przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Miałem kilka dni spokoju i dziś znów zamiast posprzątać błąd związany z laserem... szlag mnie trafi z tym.

Share this post


Link to post
Share on other sites
Dnia 23.02.2019 o 09:09, petrydz napisał:

Mam robota S50 od października, wczoraj na trybie turbo zaczął oddawać dźwięk "chrobotania" i czuć zapach spalenizny. Jest to delikatny zapach, ale czuć troszkę. Kupiony był w PL. Miał ktoś podobny przypadek? Na trybach wolniejszych nie ma tego zapachu i tego dziwnego dźwięku.
 

Ja mam podobny problem z S50. Parę dni temu zaplątało mu się kółko w kabelek. Co prawda od razu interweniowałam i kabelek wyciągnęłam w całości, więc chyba żadne jego pozostałości nie zostały w środku. Ale od tej pory strasznie wyje nawet na trybie balanced i śmierdzi plastikiem. Opróżniłam kosz, wyczyściłam filtr, ale nic to nie dało. Czy powinnam zabrać go do serwisu? Martwię się, ze coś mu się w końcu przepali.

Edited by tatianalarina

Share this post


Link to post
Share on other sites
17 godzin temu, tatianalarina napisał:

Ja mam podobny problem z S50. Parę dni temu zaplątało mu się kółko w kabelek. Co prawda od razu interweniowałam i kabelek wyciągnęłam w całości, więc chyba żadne jego pozostałości nie zostały w środku. Ale od tej pory strasznie wyje nawet na trybie balanced i śmierdzi plastikiem. Opróżniłam kosz, wyczyściłam filtr, ale nic to nie dało. Czy powinnam zabrać go do serwisu? Martwię się, ze coś mu się w końcu przepali.

Wyciągnij szczotkę i zobacz czy po bokach nie ponakręcało się coś więcej.

Share this post


Link to post
Share on other sites

prośba o pomoc: roborock ma od ostatniej aktualizacji ma problem z obszarem sprzątania, mianowicie nie odkurza całego mieszkania, coś mu się przestawiło. jeździ po kilka razy w tych samych miejscach. Sprząta mi już 1,5 godz gdzie normalnie 50 min było posprzątane. Jak to naprawić? Jak się czyści mapę?

Edited by TomaszNow

Share this post


Link to post
Share on other sites
6 godzin temu, TomaszNow napisał:

prośba o pomoc: roborock ma od ostatniej aktualizacji ma problem z obszarem sprzątania, mianowicie nie odkurza całego mieszkania, coś mu się przestawiło. jeździ po kilka razy w tych samych miejscach. Sprząta mi już 1,5 godz gdzie normalnie 50 min było posprzątane. Jak to naprawić? Jak się czyści mapę?

1.Wykasuj zapisaną mapę 

2. Przenieś bazę w inne miejsce, niech wystartuję z innego miejsca

Jak nie pomogło

3.Przywrócenie ustawień fabrycznych

Share this post


Link to post
Share on other sites

Kupiłam odkurzacz xiaomi vacum i mam problem z połączeniem z vi -fi

w między czasie zmieniono mi Fun.Box 2.0 na Fun.Box 2.0 ( bo pracownik orange pomylił się w umowie )

po uruchomieniu nowego fun.boxa nie mogę połączyć robota z siecią 

w aplikacji mi home widać robota jest w trybie Offline

klikając na ikonę z urządzeniem przez chwilkę trwa łączenie i natychmiast pokazuje się widok 

ostatniego posprzątanego pomieszczenia 

nie wiem co mam dalej robic , czy ktoś miłych forumowiczów mógłby mi pomóc

Pozdrawiam ,Elżbieta

 

Share this post


Link to post
Share on other sites
5 godzin temu, TomaszNow napisał:

Jak się kasuję zapisaną mapę?

 

Mi Home-Roborock-Edit(prawy górny narożnik)-Reset map

Share this post


Link to post
Share on other sites
Kupiłam odkurzacz xiaomi vacum i mam problem z połączeniem z vi -fi
w między czasie zmieniono mi Fun.Box 2.0 na Fun.Box 2.0 ( bo pracownik orange pomylił się w umowie )
po uruchomieniu nowego fun.boxa nie mogę połączyć robota z siecią 
w aplikacji mi home widać robota jest w trybie Offline
klikając na ikonę z urządzeniem przez chwilkę trwa łączenie i natychmiast pokazuje się widok 
ostatniego posprzątanego pomieszczenia 
nie wiem co mam dalej robic , czy ktoś miłych forumowiczów mógłby mi pomóc
Pozdrawiam ,Elżbieta
 

Zresetuj ustawienia WiFi w odkurzaczu


Wysłane z iPhone za pomocą Tapatalk

Share this post


Link to post
Share on other sites
12 godzin temu, krskrab napisał:

1.Wykasuj zapisaną mapę 

2. Przenieś bazę w inne miejsce, niech wystartuję z innego miejsca

Jak nie pomogło

3.Przywrócenie ustawień fabrycznych

 

6 minut temu, krskrab napisał:

Mi Home-Roborock-Edit(prawy górny narożnik)-Reset map

Nie mam reset map, mam Vacum Settings, Timer, Cleanup mode, Voice Pack itd Reset map brak

Share this post


Link to post
Share on other sites
10 minut temu, TomaszNow napisał:

 

Nie mam reset map, mam Vacum Settings, Timer, Cleanup mode, Voice Pack itd Reset map brak

 

Screenshot_20190302-110516_Parallel Space.jpg

V2, serwer Europa , 3.3.9_001810

Edited by krskrab
dodatkowe info

Share this post


Link to post
Share on other sites

Pytanie techniczne bo strasznie namieszaliście. Co daje tryb mop. Gorzej ssie, bo odkurzacz odkurza, tylko zdecydowanie słabiej. Natomiast czy jest jakaś inna różnica bo nie wiem czy nie lepiej puszczać mopowanie w trybie balance, bo przecież wodą i tak kapie, bo jest to grawitacyjne i nie ma.nic wspólnego z elektroniką. Czy np w trybie mop jeździ wolniej albo robi gęściej nawrotki?

Edited by Ramzii

Share this post


Link to post
Share on other sites
25 minut temu, Ramzii napisał:

Pytanie techniczne bo strasznie namieszaliście. Co daje tryb mop. Gorzej ssie, bo odkurzacz odkurza, tylko zdecydowanie słabiej. Natomiast czy jest jakaś inna różnica bo nie wiem czy nie lepiej puszczać mopowanie w trybie balance, bo przecież wodą i tak kapie, bo jest to grawitacyjne i nie ma.nic wspólnego z elektroniką. Czy np w trybie mop jeździ wolniej albo robi gęściej nawrotki?

Nie sprawdzałem- ale wydaje mi się, że po przełączeniu na mop odkurzacz powinien "gęściej" jeździć ponieważ mop jest węszy i dodatkowo inny algorytm do poruszania się .

Według mnie tak powinno być a jak jest sam jestem ciekawy.

4 godziny temu, TomaszNow napisał:

U mnie (na iphonie) tego nie ma

Mam zainstalowaną appkę FloleVac przez tą aplikację mam dostęp do najnowszej wersji softu czyli w tej chwili      3.3.9_001810

Xiaomi Vacuum Robots Factory Reset
  1. Gen1: Hold Home Button and press WiFi-reset button, continue holding the home button until reset notification is played.
  2. Gen2: Hold Home/Plug Button, press WiFi-reset button and continue holding the Home/Plug button until reset notification is played.
15 minut i masz wszystko jak wyciągałeś z pudełka:smile:

Share this post


Link to post
Share on other sites
Mam pytanie, czy orientujecie się jak stworzyć własne komunikaty głosowe do robota sprzątającego xiaomi?
 
W folderze z danym głosem mam komunikaty w formacie wav oraz plik xxx.pkg
 
Czy wystarczy podmienić pliki wav na własne czy może trzeba wygenerować nowy plik xxx.pkg ? Jeśli tak to jak i czym?
 
Z góry dzięki za wskazówki :-)

Share this post


Link to post
Share on other sites

Może nieprecyzyjnie napisałem.

Chcę nagrać własne komunikaty od zera (użyczyć swojego głosu), a nie zainstalować gotową polską paczkę pobraną z tego forum - to już mam za sobą.

W folderze z danym głosem mam komunikaty w formacie wav oraz plik xxx.pkg
 
Czy wystarczy podmienić pliki wav na własne czy może trzeba wygenerować nowy plik xxx.pkg ? Jeśli tak to jak i czym?
 
Podejrzewam, że muszę rozpakować plik xxx.pkg, podmienić pliki na własne i spakować całość do xxx.pkg - tylko jak i czym?
 
xxx - nazwa głosu
Edited by eemadee

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now