lisek84

Xiaomi Vacuum Cleaner / MiJia / Robot Sprzątający

Recommended Posts

Cześć, wczoraj odebrałem swojego S50 wersja europejska i pojawił się problem, mianowicie przy konfiguracji z mi home przy próbie połączenia z wifi pojawia się komunikat - Przekroczono czas połączenia z siecią.

Wifi oczywiście 2,4 GHz w telefonie też, hasło wpisywanie ręcznie (może jest za mocne), router Asus DSL-AC68U.

Jakieś pomysły jak rozwiązać ten problem

Share this post


Link to post
Share on other sites
14 godzin temu, bobo123 napisał:

wszystko spoko,ale w jakich warunkach takie naklejki będą pasować ? moim zdaniem wyglądają okropnie :D

Są różne wersje naklejek :) I mi podoba się strasznie, o wiele bardziej, niż bielas

Share this post


Link to post
Share on other sites
Cześć, wczoraj odebrałem swojego S50 wersja europejska i pojawił się problem, mianowicie przy konfiguracji z mi home przy próbie połączenia z wifi pojawia się komunikat - Przekroczono czas połączenia z siecią.
Wifi oczywiście 2,4 GHz w telefonie też, hasło wpisywanie ręcznie (może jest za mocne), router Asus DSL-AC68U.
Jakieś pomysły jak rozwiązać ten problem
Hej, to na pewno nie wina samego routera lub silnego hasła wifi. Ja mam u siebie dokładnie ten sam router i hasło 18 znaków. Wszystko śmiga.

Czy konto w mi home oraz sama apka jest ustawiona na EU?

To najczęstszą przyczyna. Weź jeszcze przybliż odkurzacz do routera. To powinno pomóc.

Wysłane z mojego Pixel 2 XL przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
2 godziny temu, Yarorot napisał:

Cześć, wczoraj odebrałem swojego S50 wersja europejska i pojawił się problem, mianowicie przy konfiguracji z mi home przy próbie połączenia z wifi pojawia się komunikat - Przekroczono czas połączenia z siecią.

Wifi oczywiście 2,4 GHz w telefonie też, hasło wpisywanie ręcznie (może jest za mocne), router Asus DSL-AC68U.

Jakieś pomysły jak rozwiązać ten problem

sprawdź na serwerze singapur

Share this post


Link to post
Share on other sites

Dziękuje za odpowiedzi, tak konto mam ustawione na europę, zmieniłem też na singapur i dalej nic nawet ustawienie routera tylko na 2,4GHz nie pomogło. Na razie odkurzam bez wifi cóż będę dalej kombinował w miarę możliwości.

Share this post


Link to post
Share on other sites

Hej jeśli jest gdzieś info na ten temat to szukałem.ale nie znalazłem. Mam pytanie odnośnie s50. Chciałbym zakupić wersje eu z powodu fv i prostej gwarancji w razie czego. Natomiast mam w domu 3 oczyszczacze 2s wersje chińska. Co prawda kupiłem.je w Polsce ale zależało mi na automatyzacji i jeden ze sklepów posiadał.wersje chinska. Czy odkurzacz eu zepnie się z apka na serwerze China mainland? 

Share this post


Link to post
Share on other sites

Tak, pod warunkiem że zmieniasz Soft odkurzacza na chiński. Ja tak zrobiłem i śmiga

Kilkanaście postów wcześniej masz link do tutoriala krok po kroku jak to ogarnąć.



Wysłane z mojego Pixel 2 XL przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

A co z gwarancją w takim przypadku? Bo z tego co wiem, to ludzie podmieniają tak wersje europejskie, ale zakupione w chińskich sklepach. Czyli z gwarancją teoretyczną.

Wysłane z mojego ONEPLUS A6013 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Dam sobie odpowiedz, zawsze możesz wrócić do oryginalnego sushi w razie czego. A jeśli tfuu, tfuu pachnie cały odkurzacza nie będzie to miało raczej znaczenia.

Wysłane z mojego Pixel 2 XL przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Dnia 12.02.2019 o 08:37, Asica10 napisał:

Porównywałem z dugą sztuka S50 i tamta jest cichsza. Wiec ewidentie coś nie tak jest z moim odkurzaczem.

A taki mam głupi pomysł ;) Jak możesz zamień szczotki w odkurzaczach i zobacz czy to nie przyniesie rezultatu.

Share this post


Link to post
Share on other sites

Niestety moich problemów nie ma końca.

Czy komuś udało się to naprawić? ce8bbd37f6e64ab220c5479ec79b3696.jpg

Wysłane z mojego ONEPLUS A6000 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Mi po dwóch, już od miesiąca Gearbest nie może wysłać, tłumaczą się nowym rokiem ble ble ble

 

Wychodzi na to że urządzenia kupowane w listopadzie (singiel i bf) cos ze słabej partii

Share this post


Link to post
Share on other sites

Nie kupowałem z GB, więc nie ma tu znaczenia kiedy i gdzie..

Element cały kosztuje 88$, ale nie wydaje mi się, żeby starego nie dało się naprawić....

 

Troche zabawy z ruszaniem tym i wystartował, ale to jest męczące i brak pewności, że w nowym elemencie nie będzie podobnego problemu :( 

Share this post


Link to post
Share on other sites

Możesz kupić sam laser i samodzielnie wymienić..u braci na ali kilka dolarów kosztuje. Choć u Ciebie może pada silnik lub gumka napędzająca..rozebrać i zobaczyć co się dzieje.

Share this post


Link to post
Share on other sites

Rozebrałem i nic tam nie wygląda gołym okiem źle.

Laser - pytanie czy to jego wina? Równie dobrze może to silniczek któremu brak mocy żeby wystartować? Ten też da się zamówić, ale nie widziałem instrukcji jego wymiany.

Share this post


Link to post
Share on other sites

Jak posiadasz zasilacz laboratoryjny to możesz silnik do niego podłączyć i wtedy patrzeć.
Bo rozumiem że u Ciebie się nie kręci laser tak?

Share this post


Link to post
Share on other sites

Moim zdaniem przyczyny mogą być następujące: problemy z silnikiem, gumka napędzająca lub złe spasowanie głowicy lds w obudowie (może gdzieś haczy).

Share this post


Link to post
Share on other sites

Czy kupię gdzieś w Polsce wersje chińska s50 lub s55? Ostatnio udało się mi takie oczyszczacze kupić. Chodzi mi raz o fv a dwa nie wyobrażam sobie klonować aplikacje, lub podmieniać soft bo to może się różnie skończyć a muszę mieć serwer chinski

Share this post


Link to post
Share on other sites
Dnia 17.02.2019 o 19:54, Yarorot napisał:

Dziękuje za odpowiedzi, tak konto mam ustawione na europę, zmieniłem też na singapur i dalej nic nawet ustawienie routera tylko na 2,4GHz nie pomogło. Na razie odkurzam bez wifi cóż będę dalej kombinował w miarę możliwości.

@Yarorot Wyłącz na chwilę hasło na routerze i podepnij się do swojej sieci bez hasła - jak ruszy to znaczy, że musisz hasło zmodyfikować na hasło mniej skomplikowane lub bez znaków szczególnych

  • Thanks 1

Share this post


Link to post
Share on other sites
20 godzin temu, quiet napisał:

Moim zdaniem przyczyny mogą być następujące: problemy z silnikiem, gumka napędzająca lub złe spasowanie głowicy lds w obudowie (może gdzieś haczy).

Gumka jest ok. Spasowanie głowicy - wchodzi tak jak powinna i nie jest zablokowana.

Problemy silnika? Tego już nie jestem w stanie sprawdzić...

Share this post


Link to post
Share on other sites

Witam wszystkich
Właśnie mam zamiar zmienić szczotke boczną do odkurzacza pierwsze generacji i natknąłem się na takie cudo
PLN 8.47 50%OFF | XIAOMI oryginalny 1 szt nowa generacja 6 Arms szczotka boczna dla Xiaomi Roborock S50 S51 S55 odkurzacz robot części akcesoria
https://s.click.aliexpress.com/e/bsCtdl1X
Czy ktoś z was już korzystał z takiej 6 kamiennej opcji i jak to się sprawdza ?

Wysłane z mojego SM-G950F przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Ponoć jest za gęsta i zamiast podmiatać, to odbija brud na zewnątrz.

Wysłane z mojego ONEPLUS A6013 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

ja mam komplet tj 2 boczne (3 ramienne), jedna główna i 2 filtry za 55zł u majfrendów. Podróbka która wygląda jak oryginał i działa jak oryginał. Teraz są już tańsze bo ja to dawno temu zamawiałem. Np TUTAJ masz za 11 dolców taki komplet

Edited by witek_77

Share this post


Link to post
Share on other sites

Ja też kupiłem podróbki na alli i nie polecam. Po max 2 tyg. Ramiona szczotki bocznej pourywane... Aaa no i filtr nie zawsze załapuje i jest error 9. Także lipa.

szczotka.jpg

Edited by Tomasz_pb

Share this post


Link to post
Share on other sites
23 godziny temu, Smutu napisał:

@Yarorot Wyłącz na chwilę hasło na routerze i podepnij się do swojej sieci bez hasła - jak ruszy to znaczy, że musisz hasło zmodyfikować na hasło mniej skomplikowane lub bez znaków szczególnych

Dzięki okazało się że hasło było za skomplikowane. Dzięki

Share this post


Link to post
Share on other sites

Ja kupiłem zestaw 2 filtrów, 2 szczotek bocznych i 1 szczotki głównej za 42 zł z linku niżej:

https://pl.aliexpress.com/item/Nadaje-si-do-Xiaomi-Roborock-S50-S51-Robot-Vacuum-Cleaner-2-Zestawy-Cz-ci-Zamiennych-2/32897242208.html?spm=a2g0s.9042311.0.0.742a5c0fYF8Aq0

Filtry są ok tzn. odkurzacz "rejestruje" włożenie pojemnika na brud, guma z której zrobiona jest szczotka główna wydaje się być nieco bardziej sztywna, ale nie wiem jak to wpłynie na sprzątanie, szczotki boczne są wg mnie OK. Jeszcze nic z nowych rzeczy nie założyłem (poza sprawdzeniem filtrów, bo wiedziałem, że mogą być problemy), więc nie wiem jaka będzie ich trwałość, ale wizualnie nie mam zastrzeżeń do tego co otrzymałem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now