Jump to content

Xiaomi Vacuum Cleaner / MiJia / Robot Sprzątający


lisek84

Recommended Posts

@grzech1991

Oczywiście może być "setka" przyczyn, ale jeżeli masz oryginalny filtr i nie jest uszkodzony, a po pewnym czasie wysypał error10 to spora szansa, że tam tkwi problem (patrząc od przodu robocika - to za silnikiem).

ps. jak on ma 3 tyg od zakupy to reklamuj, a nie rozbieraj :)

Link to comment
Share on other sites

19 godzin temu, jaq71 napisał:

@grzech1991

Oczywiście może być "setka" przyczyn, ale jeżeli masz oryginalny filtr i nie jest uszkodzony, a po pewnym czasie wysypał error10 to spora szansa, że tam tkwi problem (patrząc od przodu robocika - to za silnikiem).

ps. jak on ma 3 tyg od zakupy to reklamuj, a nie rozbieraj :)

Dziękuję za info, tylko gwarancja wygląda "doślemy Ci z chin" :D Jutro się wezmę i dam znać, co udało się zrobić.

Link to comment
Share on other sites

Dnia 7.02.2019 o 22:36, jaq71 napisał:

@grzech1991

Oczywiście może być "setka" przyczyn, ale jeżeli masz oryginalny filtr i nie jest uszkodzony, a po pewnym czasie wysypał error10 to spora szansa, że tam tkwi problem (patrząc od przodu robocika - to za silnikiem).

ps. jak on ma 3 tyg od zakupy to reklamuj, a nie rozbieraj :)

Rozebrałem, usunąłem filtr na wyjściu całkowicie (i tak by się kiedyś zapchał).

Niestety, nic to nie dało, sypie na prawo i lewo powiadomieniami...

 

 

IMG_3371.PNG

IMG_3370.PNG

IMG_3369.PNG

Link to comment
Share on other sites

Wychodzi na to, że te chińskie pogaduchy na start czyszczenia to życzenia z okazji Chińskiego Nowego Roku.
Jak skończą obchody, to wszystko samo wróci do normy :grin:

U mnie do dzisiaj jest wszystko po PL włącznie z rozpoczęciem sprzątania. Mam na serwerze Europa


Wysłane z iPhone za pomocą Tapatalk
Link to comment
Share on other sites

Witam, Mam problem z moim s50. Kupiłem go ok miesiac temu wszystko było ok aż do dzisiejszego dnia. Robot jest bardzo głośny, po krótkim ślectwie wiem że dmuchawa powoduje wibracje które przechodzą na obudowe, rezonuje. Czy ktoś z Was spotkał się z takim problemem? Da się to jakoś rozwiązać bez odsyłania na gwarancje?

 

Starałem się to uchwycić na filmie  ale w rzeczywistości jest znacznie głośniej 

 

Edited by Asica10
Link to comment
Share on other sites

Dnia 9.02.2019 o 17:05, grzech1991 napisał:

Rozebrałem, usunąłem filtr na wyjściu całkowicie (i tak by się kiedyś zapchał).

Niestety, nic to nie dało, sypie na prawo i lewo powiadomieniami...

Masz może jakiś nowy filtr żeby sprawdzić czy problem leży po stronie samego filtra? Miałem raz podobnie ale odkurzacz zassał mi wodę spod szafki i filtr był cały mokry. Dzięki temu się dowiedziałem że mam awarie ;)

Dnia 7.02.2019 o 17:18, grzech1991 napisał:

Zatkany filtr HEPA. Odkurzacz nawet nie ma miesiąca, może go z 5x do tej pory puściłem. Masa syfu w mieszkaniu była, bardzo brudno.

Filtry myje, nawet piore ale nie wiele to daje.

Co to znaczy że go pierzesz? Może sam filtr już jest zepsuty.

Dnia 9.02.2019 o 19:23, Asica10 napisał:

Witam, Mam problem z moim s50. Kupiłem go ok miesiac temu wszystko było ok aż do dzisiejszego dnia. Robot jest bardzo głośny, po krótkim ślectwie wiem że dmuchawa powoduje wibracje które przechodzą na obudowe, rezonuje. Czy ktoś z Was spotkał się z takim problemem? Da się to jakoś rozwiązać bez odsyłania na gwarancje?

 

Starałem się to uchwycić na filmie  ale w rzeczywistości jest znacznie głośniej

Nie masz ustawionego trybu turbo? Ja tam mam na co dzień więc nie wiem czy jest dziwnie głośno.

Link to comment
Share on other sites

1 godzinę temu, Asica10 napisał:

Na codzien używam trybu balance, ale filmik zostal nagrany na trybie Turbo (przedostatnim) ponieważ na nim najbradziej slychać ten dzwięk.

Ja na co dzień używam trybu turbo i jak dla mnie jest normalnie, ale efektu głośności nie da się zdiagnozować na filmiku.

Link to comment
Share on other sites

Dnia 11.02.2019 o 10:47, qubap napisał:

Masz może jakiś nowy filtr żeby sprawdzić czy problem leży po stronie samego filtra? Miałem raz podobnie ale odkurzacz zassał mi wodę spod szafki i filtr był cały mokry. Dzięki temu się dowiedziałem że mam awarie ;)

Co to znaczy że go pierzesz? Może sam filtr już jest zepsuty.

Nie masz ustawionego trybu turbo? Ja tam mam na co dzień więc nie wiem czy jest dziwnie głośno.

mam dwa filtry, jeden nawet wyprałem w pralce, drugi umyłem, nic to nie daje, na obu sypie błędami :/

Link to comment
Share on other sites

5 hours ago, qubap said:

Ja na co dzień używam trybu turbo i jak dla mnie jest normalnie, ale efektu głośności nie da się zdiagnozować na filmiku.

Nagrałem filmik w trybie MAX z porównaniem głośności dwóch robotów. Najelpiej słychać to przy starcie.

 

Link to comment
Share on other sites

Witam.
Prośba o wytłumaczenie zachowania aplikacji MiHome na iPhone. Chodzi mi o to, że po wejściu w zakładkę z odkurzaczem i wybraniu opcji ( prawa strona góra...) często pokazują mi się okrojone opcje, a bardzo rzadko pełna lista - zdjęcia. Może ktoś wie jak zawsze wywołać pełna listę? 0e512f72687ddbab2521755931b05f5f.jpg9f4c084bed112958cb38d9989c640fde.jpg

Link to comment
Share on other sites

26 minut temu, Asica10 napisał:

Nagrałem filmik w trybie MAX z porównaniem głośności dwóch robotów. Najelpiej słychać to przy starcie.

 

No słychać, że coś ociera... Jakaś kwestia mechaniczna. Może jakieś łożysko.

Edited by Tomasz_pb
Link to comment
Share on other sites

2 godziny temu, d7ejkej napisał:

Witam.
Prośba o wytłumaczenie zachowania aplikacji MiHome na iPhone. Chodzi mi o to, że po wejściu w zakładkę z odkurzaczem i wybraniu opcji ( prawa strona góra...) często pokazują mi się okrojone opcje, a bardzo rzadko pełna lista - zdjęcia. Może ktoś wie jak zawsze wywołać pełna listę? 0e512f72687ddbab2521755931b05f5f.jpg9f4c084bed112958cb38d9989c640fde.jpg

Mnie bardziej zastanawia czemu ty masz po polsku, a ja na trzech iphonach X, SE, 5S mam po angielsku

Edited by Rafal180
Link to comment
Share on other sites

34 minutes ago, elmagico said:

Mój miesięczny Roborock dziś rano zaczął wyrzucać Błąd 18 - problem z "fanem".

 

Mógłbyś porobić pare fotek by zobaczyć jak robot wygląda w środku? A wszczególności sposób mocowania dmuchawy i jej okolic.

 

Z góry dzięki!

Link to comment
Share on other sites

33 minuty temu, elmagico napisał:

Mój miesięczny Roborock dziś rano zaczął wyrzucać Błąd 18 - problem z "fanem".

 

Wybaczcie monolog ;)  ale wymontowanie wszystkiego co się da, szczotek pojemnika itp, wyczyszczenie gruntowne, wyczyszczenie szczotki z włosów, odpalenie bez szczotki, ostukanie z każdej strony pomogło. Wydaje mi się, że gdzieś do środka (ale środka środka, nie do pojemnika tylko gdzieś do dmuchawy) dostał się... koci chrupek :D

 

Przed chwilą, Asica10 napisał:

Mógłbyś porobić pare fotek by zobaczyć jak robot wygląda w środku? A wszczególności sposób mocowania dmuchawy i jej okolic.

 

Z góry dzięki!

Koniec końców nie rozkręcałem, na jednej ze śrubek była naklejka, zapewne byłoby po gwarancji.

Link to comment
Share on other sites

3 godziny temu, d7ejkej napisał:

Mam ustawiony j.polski w aplikacji :)

To oczywiste, ja też a jednak chyba nawet tu była niedawno mowa, że część osób ma po angielsku, a cześć po polsku, zarówno na androidzie, jaki i iOS. Fajnie byłoby znać przyczynę od czego to jest zależne.

Edited by Rafal180
Link to comment
Share on other sites

To oczywiste, ja też a jednak chyba nawet tu była niedawno mowa, że część osób ma po angielsku, a cześć po polsku, zarówno na androidzie, jaki i iOS. Fajnie byłoby znać przyczynę od czego to jest zależne.

Tego niestety nie mogę wytłumaczyć. Miałem 6s zmieniłem na 8 i w obu miałem po polsku.
Link to comment
Share on other sites

15 godzin temu, Asica10 napisał:

Nagrałem filmik w trybie MAX z porównaniem głośności dwóch robotów. Najelpiej słychać to przy starcie

 

Fakt brzmi to jak śmigło ;) nie wkręciło ci się nic w szczotkę? Otwórz i wyciągnij całą i pooglądaj. Mój czasem też wydaje różne odgłosy jak się np kawałem plastiku zaczepi o wałek albo nie chce wciągnąć dalej chrupka psa.

Link to comment
Share on other sites

Witajcie. Nie mogę sobie poradzić, aby doprowadzić odurzacz do pełnej sprawności po wymianie lasera. Nie jest w stanie poodkurzacz całego mieszkania, zawsze się gdzieś gubi, albo miesza w rysowaniu mapy.

Czy wiecie może jak poprawnie skalibrować laser?

Czy wiecie gdzie można kupić tanio LDS oprócz Aliexpress?

Link to comment
Share on other sites

A wymieniłeś same "oczko" czy cały kompletny moduł z silniczkiem? Ja ciągle czekam na cały moduł (przez chiński nowy rok jeszcze gearbest nie wysłał), ale jednocześnie jest w drodze ten:

https://pl.aliexpress.com/item/5-mw-LDS-wiat-o-laserowe-diody-zamiennik-dla-XIAOMI-1st-2st-ROBOROCK-S50-S51-odkurzacz/32970002990.html?spm=a2g0s.9042311.0.0.14285c0fJke6IG

Link to comment
Share on other sites

Razem z boczną szczotką laser powinien się zacząć obracać? Dźwięk jest na ucho taki jakby jakaś zębatka nie dochodziła i obcierała zęby o zęby właśnie (tak mi się to kojarzy)... Może coś się obluzowało spadło? Jakbym kupił w PL, to gwarancja, jak w Chinach, to bym rozkręcił.

Edited by Tomasz_pb
Link to comment
Share on other sites

Przed chwilą próbowałem go uruchomić i zauważyłem, że przekręcił się kawałeczek i stanął. Próbowałem go ruszyć wedle instrukcji, ale nie startuje. Dźwięk jest jakby silnik coś próbował, ale nie ciągnie..

Zamówione z ali , wysyłka była z Polski :(

Trochę jestem dlubaczem.. co robić?

Wysłane z mojego ONEPLUS A6000 przy użyciu Tapatalka

Link to comment
Share on other sites

Dziś puściłem odkurzacz i prawie skończył mieszkanie po czym w pewnym momencie stanął i wywalił to samo. Niestety już moje rozebranie nie pomogło :( 

 

EDIT: przeniosłem do innego pokoju i ruszył.. ehh zaczyna to być irytujące.

Edited by Gravis
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...