lisek84

Xiaomi Vacuum Cleaner / MiJia / Robot Sprzątający

Recommended Posts

Witam wszystkich, jestem nowym użytkownikiem i chciałem wgrać język polski ale ani floeVac (nie widzi danych z odkurzacza) anie pomysł z Mihome od ruskich (error;/)

Czy nie potrzebnie robiłem upgrade w odkurzaczu? 

Share this post


Link to post
Share on other sites
U mnie poczynił się mały upgrade default_wink.pngd9539ece28438ebd3f5040c4cfe28543.jpg

Wysłane z mojego MI MAX przy użyciu Tapatalka


Gdzie kupiłeś? Jaki koszt?

Wysłane z mojego ONEPLUS A6013 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Gdzie kupiłeś? Jaki koszt?

Wysłane z mojego ONEPLUS A6013 przy użyciu Tapatalka

Widziałem takie na AliExpress za około 40zl

Wysłane z mojego Lenovo P2a42 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

W końcu na wersję V2 International wyszedł soft 3.3.9_001633 z zapisywaniem map i wirtualnymi ścianami. Ja mam odkurzacz podpięty pod serwer Europa oczywiście.

Historia zmian w oficjalnych softach dla wersji V2-INT wygląda obecnie następująco:

3.3.9_001633

    Add the function that map can be saved.
    Add the function that the no-go zone and software barrier tape, It can be used if you open the map saved model in robot settings.
    Fixed some bugs

3.3.9_001518

    Add the mechanism for the protection of the fan
    Optimized the logic of carpet mode
    Fixed some bugs

3.3.9_001412

    Optimizes the product experience
    Fixed some bugs

3.3.9_001344

    Fixed the bug of connecting wifi failure with some special routers.
    Fixed the bug that LED lights are not reduced in the mode of DND by power failure.
    Fixed the bug of the wifi may fail to reconnect in exceptional circumstances
    Fixed some bugs

3.3.9_001228

    Fixed the bug of fan which may incorrectly report error 18 in rare cases
    Fixed some bugs

3.3.9_001168

    Optimize the cleaning strategy after the GO
    Fixed the issue that the error 8 is frequently prompted for special scenarios
    Fixed the issue that the time of clean is not updating when zoned cleanup multiple times
    Fixed the issue that network device MTU too small to display map
    Fixed other bugs

3.3.9_001140

    Fixed the issue that fan malfunctioned accidentally in MAX mode
    Fixed the issue that the map be accidentally cleared when zoned cleanup
    Fixed the issue that the vacuum sustain playing "charging" when it on the dock
    Optimized the voice level in "DND"
    Optimized the action when the vacuum going back to the dock
    Fixed other bugs

3.3.9_001134

    Oprogramowanie fabryczne

 

Edited by DeDragonSlayer

Share this post


Link to post
Share on other sites
11 godzin temu, DeDragonSlayer napisał:

W końcu na wersję V2 International wyszedł soft 3.3.9_001633 z zapisywaniem map i wirtualnymi ścianami. Ja mam odkurzacz podpięty pod serwer Europa oczywiście.

 

Hej, posiadam nowszy firmware 3.3.9_003416 odkurzacz V1 i nie widzę w apcę opcji wirtualnych ścian i zapisu mapy. Jak wyglądają te opcje? Móglby ktoś wrzucić screena?

Share this post


Link to post
Share on other sites

Działa wam serwer Europa ?
Ja nie mogę się połączyć.
Wczoraj robiłem aktualizację z FloleVac i to jest próba uruchomienia po aktu.
Robot działa, gada paruje się z WiFi tylko aplikacja nie odpowiada.
Jakieś pomysły ?
To chyba nie jest problem z serwerem. Próbowałem Singapur i to samo.
Może ktoś pomóc o co chodzi ?

Edited by jacyj23

Share this post


Link to post
Share on other sites
Gdzie kupiłeś? Jaki koszt?

Wysłane z mojego ONEPLUS A6013 przy użyciu Tapatalka

Na alliexpress, wpisz "roborock sticker" . Koszt od 8-13$

Wysłane z mojego MI MAX przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
2 hours ago, jacyj23 said:

Działa wam serwer Europa ?
Ja nie mogę się połączyć.
Wczoraj robiłem aktualizację z FloleVac i to jest próba uruchomienia po aktu.
Robot działa, gada paruje się z WiFi tylko aplikacja nie odpowiada.
Jakieś pomysły ?
To chyba nie jest problem z serwerem. Próbowałem Singapur i to samo.
Może ktoś pomóc o co chodzi ?

Jaką wersję softu zainstalowałeś? Jak świeci dioda połączenia z wifi? Spróbuj wyczyścić dane aplikacji i zreinstalować appkę

Share this post


Link to post
Share on other sites
5 godzin temu, hust napisał:

Jaką wersję softu zainstalowałeś? Jak świeci dioda połączenia z wifi? Spróbuj wyczyścić dane aplikacji i zreinstalować appkę

Najnowszą z wczoraj z FloleVac     3.3.9_002002
Wgrywał ktoś ten soft ?
Dioda WiFi miga. Robiłem reset Rob i czyszczenie Mi Home oraz reinstalację. Zrobiłem logowanie na czyste konto Xiaomi.
Nic nie pomaga. W Mi Home mam Robota online. Mi Home nie ściąga danych z Robota/serwera.
Rano na fonie wisiała mi jeszcze aktualizacja po nocy (tak jakby nie ukończona).
Chętnie bym mu wgrał inny soft (starszy) tylko jak ?
 

Dioda miga szybko i cały czas i to jest chyba problem. Znajduje połączenie ale nie łączy z serwerem.
Widzę robota w routerze.
Dioda nie przestaje migać.

Mam dostęp do dwóch Roborock Vacuum S50 stwierdzam, że problem jest po stronie robota.
Drugi zgłasza się i działa normalnie.
 

Edited by jacyj23

Share this post


Link to post
Share on other sites

Ja mam problem z V1, mniej więcej raz w tygodniu robi objazd pokoju i wraca do stacji bazowej. Odkurzacz odpalany tylko z harmonogramu zawsze ta sama godzina i rozkład pomieszczenia. Po powrocie i puszczeniu go z aplikacji robot już normalnie wykonuje swoje zadanie.

 

Na V2 nie mam takiego problemu. Serwer chiny i najnowsza aktualizacja w obu robotach. 

Share this post


Link to post
Share on other sites

witam, jestem nowym użytkownikiem roborocka s50 i mam z nim problem z połączeniem do Wifi. Roborock kupiony w polskiej dystrybucji w sklepie klimasklep

Próbowałem Mi home na dwóch telefonach xiaomi redmi note 4 redmi note 5. Po zainstalowaniu aplikacji mi home wybierałem zarówno serwer europejski, jak midland china a także singapur. Nie znajduje mi urządzenia - jak oglądałem instrukcję to powinien wyskoczyć krok w którym podaje mu hasło do Wifi - nie wyskakuje - żaden reset dwoma przyciskami Wifi ani reset całego urządzenia przyciskiem przy diodzie wifi nie pomaga.

Czytałem na forach że problem może stanowić ustawienie wifi -> mam router z Orange Funboxa 2.0. Jednoczesnewłączone dwa pasma 2.4 oraz 5 GHz. Miałem domyślne włączone szyfrowanie WPA2/Mixed. Próbowałem wyłączać jeden nadajnik 5Ghz i zostawić tylko 2,4. Zmieniać ustawienia szyfrowania na WEP128 / wpa2 ask oraz całkowicie bez szyfrowania z wyłączonym filtrowaniem po MAC adresach. nic nie pomogło.

Ktoś ma jakieś pomysły jak można inaczej ten problem rozwiązać ?

Share this post


Link to post
Share on other sites

Zrob AP na telefonie i podlacz go do sieci wifi telefonu nie koniecznie twojego tylko np ktorego z domownikow i swoim telefonem tez sie podlacz do tej sieci. 

Share this post


Link to post
Share on other sites
6 hours ago, jacyj23 said:

Najnowszą z wczoraj z FloleVac     3.3.9_002002
Wgrywał ktoś ten soft ?
Dioda WiFi miga. Robiłem reset Rob i czyszczenie Mi Home oraz reinstalację. Zrobiłem logowanie na czyste konto Xiaomi.
Nic nie pomaga. W Mi Home mam Robota online. Mi Home nie ściąga danych z Robota/serwera.
Rano na fonie wisiała mi jeszcze aktualizacja po nocy (tak jakby nie ukończona).
Chętnie bym mu wgrał inny soft (starszy) tylko jak ?
 

Dioda miga szybko i cały czas i to jest chyba problem. Znajduje połączenie ale nie łączy z serwerem.
Widzę robota w routerze.
Dioda nie przestaje migać.

Mam dostęp do dwóch Roborock Vacuum S50 stwierdzam, że problem jest po stronie robota.
Drugi zgłasza się i działa normalnie.
 

Obawiam się że postawienie routera na telefonie nic nie da. Tak myślałem że dioda miga. Wgrales jakiś soft developerski i nie ma szans na połączenie bez danych tj adresacja ip czy określony kanał sieci wifi. Znalazłem możliwość wgrywania firmware po wejściu do odkurzacza poprzez jego wifi a następnie root, i przepakowanie firmware z kluczem szyfrującym użytkownika i wgraniem go. Wszystko z terminala linuksowego. Mam nadzieję że się mylę. Życzę Ci powodzenia, ale jak dla mnie to serwis :-(

Edit: https://github.com/dgiese/dustcloud/wiki/VacuumRobots-manual-update-root-Howto

Edited by hust

Share this post


Link to post
Share on other sites
8 godzin temu, jacyj23 napisał:

Najnowszą z wczoraj z FloleVac     3.3.9_002002
Wgrywał ktoś ten soft ?
Dioda WiFi miga. Robiłem reset Rob i czyszczenie Mi Home oraz reinstalację. Zrobiłem logowanie na czyste konto Xiaomi.
Nic nie pomaga. W Mi Home mam Robota online. Mi Home nie ściąga danych z Robota/serwera.
Rano na fonie wisiała mi jeszcze aktualizacja po nocy (tak jakby nie ukończona).
Chętnie bym mu wgrał inny soft (starszy) tylko jak ?
 

Dioda miga szybko i cały czas i to jest chyba problem. Znajduje połączenie ale nie łączy z serwerem.
Widzę robota w routerze.
Dioda nie przestaje migać.

Mam dostęp do dwóch Roborock Vacuum S50 stwierdzam, że problem jest po stronie robota.
Drugi zgłasza się i działa normalnie.
 

Dokładnie miałem ten sam problem :/ Ale udało się :) Wystarczy zrobić fabryczne ustawienia i powróci do oprogramowanie chyba 15..  później wystarczy normalnie zaktualizować do 1633 (oficjalny najnowszy soft) i śmiga :)  Aaaa restart wykonuje się trzymając przycisk ładowania i wcisnąć ten mały przycisk przy diodzie wifi na kilka sekund, zacznie mówić po chińsku i po kilku minutach będzie fabryka.

Edited by tytus77
  • Thanks 2

Share this post


Link to post
Share on other sites

Jak czytam posty właśnie tego typu to zastanawiam się po jakiego grzyba niektóre osoby tak kombinują  starają się poniekąd "na siłę" wgrywać niesprawdzone softy, a później dochodzi do takich sytuacji gdzie już nie łatwo pewne kwestie odkręcić...

Share this post


Link to post
Share on other sites
54 minuty temu, tytus77 napisał:

Dokładnie miałem ten sam problem :/ Ale udało się :) Wystarczy zrobić fabryczne ustawienia i powróci do oprogramowanie chyba 15..  później wystarczy normalnie zaktualizować do 1633 (oficjalny najnowszy soft) i śmiga :)  Aaaa restart wykonuje się trzymając przycisk ładowania i wcisnąć ten mały przycisk przy diodzie wifi na kilka sekund, zacznie mówić po chińsku i po kilku minutach będzie fabryka.

OK dzięki.
Zaskoczyło i coś robi. Jestem dobrej myśli.

Poszło :-)

Edited by jacyj23

Share this post


Link to post
Share on other sites

Chodzi o możliwość podłączenia pod serwer chiński. Wersja International tego nie ma.

Wysłane z mojego ONEPLUS A6013 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

No dobra, ale o co chodzi i tym chiński serwerem? W czym jest lepszy od europejskiego i innych? Czy dobrze doczytałem że coraz ciężej wydłubać token żeby wgrać polaka? Dziekuję

Share this post


Link to post
Share on other sites

Witam,

na niemieckim forum, znalazłem gotowy projekt zaślepki, osobiście wydrukowałem w firmie, która wykonuje druk 3D - pasują idealnie i spełniają swoją rolę:

https://www.roboter-forum.com/index.php?thread/31513-absturzsensoren-beim-roborock-s5-am-unterboden-abkleben-wie-womit-gibt-es-fertig/&pageNo=2

 

Cliff_Sensor_Cover_For_Xiaomi_Mi_Robot_Vacuum.zip

Share this post


Link to post
Share on other sites

Witam,

Gdzie można sprawdzić zmiany w kolejnych oprogramowaniach odkurzacza?
Mi Home pokazuje mi, że firmware jest aktualny (3416)  a FloleVac ma jeszcze 3 nowsze aktualizacje.

Warto to aktualizować? Nie będzie problemów?

Pozdrawiam

 

Share this post


Link to post
Share on other sites
13 godzin temu, stanrobert napisał:

Witam,

na niemieckim forum, znalazłem gotowy projekt zaślepki, osobiście wydrukowałem w firmie, która wykonuje druk 3D - pasują idealnie i spełniają swoją rolę:

https://www.roboter-forum.com/index.php?thread/31513-absturzsensoren-beim-roborock-s5-am-unterboden-abkleben-wie-womit-gibt-es-fertig/&pageNo=2

 

Cliff_Sensor_Cover_For_Xiaomi_Mi_Robot_Vacuum.zip

Co dają te zaślepki?

Share this post


Link to post
Share on other sites
3 godziny temu, VoytaS napisał:

Pewnie ignoruje czarny kolor na dywanie, chętnie kupie takie zaślepki bo używam tasmy izolacyjnej. 

Dokładnie do tego służą, mam dywan na którym są czarne wrory i wtedy Roborock "wariuje" dojeżdża do takiego wzoru i zmienia kierunek - montując te zaślepki (4 szt.) problem zupełnie znika :-)

Share this post


Link to post
Share on other sites

Szkoda ze w sofcie nie ma opcji ignoruj przepasc i wtedy bysmy nie musieli sie bawic w zaslepki i tasme izolacyjna.

Share this post


Link to post
Share on other sites

Panie i Panowie, jestem nowy na forum i od pewnego czasu mocno zafascynowany marką Xiaomi. Mam już kilka ich produktów (oczyszczacz, oświetlenie, czujki temperatury ), w przyszłości planuje kolejne zakupy ( głównie czujniki + bramka Aqara ). W związku z tym chciałbym zakupić również odkurzacz, jednak chciałbym by pracował on na chińskim serwerze – mam telefon z iOS więc nie mogę sklonować aplikacji, a przełączanie się pomiędzy serwerami nie wchodzi w grę.

Jeszcze nie zdecydowałem czy brać  v1 czy wersje v2.

Mam dwa pytania:

1) Czy v1 odkurzacza w wersji GLOBAL  łączy się z serwerami Mainland China ?

2) Czy v2 odkrzacza w wersji china, używany w europie łączy się bez problemu z serwerami Mainladn China ?

Edited by ravennns

Share this post


Link to post
Share on other sites

1) jak kupowalem rok temu v1 to nie bylo wersji GLOBAL wiec moj sie laczy

2) moj sie laczy, ale kupilem prawie rok temu. Laczy sie z China i Europa ale korzystam tylko z China

Edited by VoytaS
  • Like 1

Share this post


Link to post
Share on other sites
40 minut temu, VoytaS napisał:

1) jak kupowalem rok temu v1 to nie bylo wersji GLOBAL wiec moj sie laczy

2) moj sie laczy, ale kupilem prawie rok temu. Laczy sie z China i Europa ale korzystam tylko z China

Dzięki za odpowiedź, poszukuje już obojętne jakiego odkurzacza byle właśnie łączył się z chińskim serwerem, mam sporo czujek i nie chce się na okrągło przełączać pomiędzy serwerami. 

Share this post


Link to post
Share on other sites
Dnia 16.11.2018 o 06:08, jacyj23 napisał:

Działa wam serwer Europa ?
Ja nie mogę się połączyć.
Wczoraj robiłem aktualizację z FloleVac i to jest próba uruchomienia po aktu.
Robot działa, gada paruje się z WiFi tylko aplikacja nie odpowiada.
Jakieś pomysły ?
To chyba nie jest problem z serwerem. Próbowałem Singapur i to samo.
Może ktoś pomóc o co chodzi ?

Najnowsze FW z flole sa "uszkodzone",  reset do fabryki i update do 1780 (imho optymalny) ,  zreszta po interwencji flole usunelo ta nowsze.

Share this post


Link to post
Share on other sites

U mnie nadal problemy, tym razem z aktualizacją. Bieżąca wersja 3.3.6_003047, najnowsza wersja 3.3.9_003358. Po kliknięciu "aktualizacja" wszystko idzie dobrze, robot się niby aktualizuje, na telefonie widzę procenty. Przy 100% odkurzacz odpala sie na nowo z komunikatem że aktualizacja zakonczyla sie pomyslnie a na telefonie co? Wersja oprogramowania sie nie zmienia, dalej mam aktualizację. O co chodzi :D

 

Edit: wracając do czujnika ultradźwiękowego z przodu to u mnie na 100% działa przy sprzątaniu. Gdy leży coś niskiego na wysokość czujnika ultradźwiękowego (nie ma szans żeby laser go złapał) to odkurzacz przed nim zwalnia i delikatnie go dotyka.

Edited by RafalosPL

Share this post


Link to post
Share on other sites
Szkoda ze w sofcie nie ma opcji ignoruj przepasc i wtedy bysmy nie musieli sie bawic w zaslepki i tasme izolacyjna.
Bardzo dobrze, że nie ma.
Zapomnisz raz, że włączyłeś I byś ze schodów zbierał.

Wysłane z mojego ONEPLUS A6013 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now