lisek84

Xiaomi Vacuum Cleaner / MiJia / Robot Sprzątający

Recommended Posts

Hej wszystkim. Jestem nowy na grupie. Zamierzam kupić robota gen 1 ale tak się naczytałem i już sam nie wiem. Gen 1-1170zł, gen 2- ok 1600zł. Równica w cenie dość spora ale czy opłacalna. Wiem że gen 2 ma więcej czujników, większą siłę ssania i mopa, którego i tak pewnie nie będę używać. Wiem też, że ma filtr HEPA , który można prać (można go zamontować do gen 1). Ale co jeszcze. Do radźcie coś proszę :)

Share this post


Link to post
Share on other sites
Hej wszystkim. Jestem nowy na grupie. Zamierzam kupić robota gen 1 ale tak się naczytałem i już sam nie wiem. Gen 1-1170zł, gen 2- ok 1600zł. Równica w cenie dość spora ale czy opłacalna. Wiem że gen 2 ma więcej czujników, większą siłę ssania i mopa, którego i tak pewnie nie będę używać. Wiem też, że ma filtr HEPA , który można prać (można go zamontować do gen 1). Ale co jeszcze. Do radźcie coś proszę
W zasadzie to chyba tylko więcej opcji w aplikacji. Wyłączanie stref sprzątania na zapisanej mapie. U mnie się to przydało kiedy odkurzacz rysował się pod jedną z szafek. Poza tym jest to praktyczne, bo można zanieść odkurzacz w dowolne miejsce mieszkania i od razu wie, gdzie jest.

Wysłane z mojego ONEPLUS A6013 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Ale sprzątanie strefowe jest to fajnie. Będę  mógł  wyslac go naprzyklad do pokoju dzieci. To co napisałeś też może w końcu będzie. Chyba jednak wezmę gen 1

Share this post


Link to post
Share on other sites
14 godzin temu, Mitarek napisał:

Jak pewnie wiecie google uruchomiło na andku asystenta po polsku, chciałem dziś odpalić odkurzacz mówiąc "hej google, uruchom odkurzacz", sprzęt ruszył ale asystent odpowiedział po angielsku "sorry , i didn`t get any response" , komenda do zatrzymania i dokowania działa ale za każdym razem zwraca ten tekst, jest to wkurzające.

Z tego co pamiętam na zwykłym google home tego nie było, macie to samo? udało się komuś to ogarnąć.

Jak ja u siebie mówię "uruchom odkurzacz", to mam coś takiego: odtwarzam pozycję "major spz-x2-odkurzacz" w usłudze YouTube. Wcześniej ustawiłem YT jako domyślny do odtwarzania muzyki. Co trzeba zrobić, żeby uruchomić sprzątanie? Ustawiałeś coś wcześniej? Nazwę w mi home zmieniłem na "odkurzacz".

Share this post


Link to post
Share on other sites
18 godzin temu, Mitarek napisał:

Jak pewnie wiecie google uruchomiło na andku asystenta po polsku, chciałem dziś odpalić odkurzacz mówiąc "hej google, uruchom odkurzacz", sprzęt ruszył ale asystent odpowiedział po angielsku "sorry , i didn`t get any response" , komenda do zatrzymania i dokowania działa ale za każdym razem zwraca ten tekst, jest to wkurzające.

Z tego co pamiętam na zwykłym google home tego nie było, macie to samo? udało się komuś to ogarnąć.

Hej.
Ja też dostaje komunikat "sorry , i didn`t get any response", jednak mój robot nie startuje. Nie działa żadna komenda ("włącz odkurzacz", "uruchom odkurzacz", "start odkurzacz"). Nazwa zarówno w Google Home jak i w Mi Home to - "odkurzacz". Konto z Mi Home mam podłączone w Google Home. 
Firmare robota - 3.3.9_003452, Google Home - 2.8.15.6, Mi Home - 5.4.50.

Share this post


Link to post
Share on other sites

i didn gete eni rispons haha Welcome to Transylvania. Po instalacji google home, połączeniu konta z Mi Home i po wyszukaniu i dodaniu urządzenia w google home działa. Ale jest ten beznadziejny komunikat.

A jakie komenty można wydawać? Uruchom i zatrzymaj, to działa, a jak powiedzieć, żeby wrócił do stacji?

Edited by Tomasz_pb

Share this post


Link to post
Share on other sites

Cześć. 

Mam problem. 

Mam pierwszą generację od kwietnia i wszystko było ok do dzisiaj. Włączyłam go ok 15.00 i ładnie ogarnął mieszkanie. Później próbowaliśmy z aplikacji ruszyć go w jedno miejsce (ja ponownie wczoraj zainstalowalam sobie aplikacje, wcześniej mój Michał ja używał) i odmówił posłuszeństwa. Ogólnie teraz po docisnieciu go do stacji dokujacej odkurzacz wydaje melodyjke i zaczyna się ładować. Po chwili odsuwa się od stacji i gaśnie. Przy dłuższym docisnieciu odkurzacz tak jakby się włączył, ale zaczyna szumić na max mocy i przestaje, znowu się wyłącza i gaśnie. I dalej tak samo. Bez stacji nie działa dosłownie nic, po docisnieciu ładuje przez chwilę, odsuwa się i wyłącza. Udało mi się połączyć przez aplikację, pokazuje 100% baterii. Jak włączyłam start, to znowu to samo, głośny szum, wysuwa się u gaśnie. Czy ktoś może miał takie coś? 

Jutro wybieram się do sklepu z gwarancją, bo kupiłam go w polskim sklepie. 

Share this post


Link to post
Share on other sites

Czy ktoś z was używa Home Assistant i wgrywał na europejski odkurzacz chiński firmware? 

Generalnie wyszła taka sprawa, że mój token się zmienił... i teraz nie wiem czy to przez update oprogramowania na odkurzaczu czy Mi Home, czy może przez to, że zmieniłem firmaware na CN i wtedy się zmienił... ktoś coś wie na ten temat?

 

@Kaaaczus to masz szczescie ze zakupilas w PL, a dostajesz na apce jakiś numer błędu ? jak dla mnie to wygląda na to, że coś w silnik wleciało? coś hamuje go? ale nie jestem ekspertem... mój śmiga jaktalala od 1.5 roku...

Share this post


Link to post
Share on other sites

Hej wszystkim.

Zakupiłam właśnie Roborocka S50 wersja EU. Chciałam zmienić wydawane komendy na wymawiane po polsku. Aplikacja nie umożliwiała mi odczytanie tokena z robocika. Mając zainstalowany na fonie najnowszy soft MiHome v5.4.50 (jestem na nim zalogowana), zainstalowałam dodatkowo jeszcze FloleVac  v1.2135-gpe. W nim jest możliwość zainstalowania polskich komend :) i innych narodowości.  FloleVac importuje ustawienia z MiHome więc nie ma dużo roboty z logowaniem. Odkurzacz zaczął pracować z 2 aplikacjami, zainstalowałam sobie polskie komendy (nie potrzeba żadnego tokena)  :) .  FloleVaca odinstalowałam, pozostawiając do obsługi MiHom. Teraz rozmawiamy już w ojczystym języku - kurcze nauczył się polskiego w 5 minut, ciekawe czego się jeszcze nauczy w przyszłości.

 

Share this post


Link to post
Share on other sites
12 godzin temu, canibalo napisał:

Czy ktoś z was używa Home Assistant i wgrywał na europejski odkurzacz chiński firmware? 

Generalnie wyszła taka sprawa, że mój token się zmienił... i teraz nie wiem czy to przez update oprogramowania na odkurzaczu czy Mi Home, czy może przez to, że zmieniłem firmaware na CN i wtedy się zmienił... ktoś coś wie na ten temat?

 

@Kaaaczus to masz szczescie ze zakupilas w PL, a dostajesz na apce jakiś numer błędu ? jak dla mnie to wygląda na to, że coś w silnik wleciało? coś hamuje go? ale nie jestem ekspertem... mój śmiga jaktalala od 1.5 roku...

No właśnie nic nie dostaje. Napisałam to troszkę niezrozumiałe. Na apce (kiedy odkurzacz jest docisniety do stacji dokującej) jest wszystko ok. Ściskam start i odkurzacz się włącza. Po czym od odjechaniu od stacji całkowicie traci moc. Na moją logikę, to jakby bateria nie działala? Jak tylko traci połączenie z matką, to całkowicie się wyłącza i przestaje się świecić, a na apce jest offline. Dopóki znowu nie docisne, to totalnie nic nie działa. 

Jednak dzisiaj serwis jest zamknięty, mam GW do kwietnia, aczkolwiek na akcesoria już dawno mi się skończyła. 

Chociaż jeśli to bateria (ale czy to możliwe? Jeszcze nie minął rok od kiedy go mam), to koszt nowej ok 200zl. 

W poniedziałek będziemy z tym działać. 

Mam na myśli odjechane od matki już na pół cm - jak tylko przestaja się dotykać całkowicie się wyłącza. 

Share this post


Link to post
Share on other sites

Od wczoraj mam problem z xiaomi roborock s50. Wczoraj użyłam asystenta google do rozpoczęcia sprzątania, po odkurzeniu 2 pokojów wysłałam go do stacji. Od tamtej pory nie chce sprzątać całego mieszkania tylko te miejsca gdzie był wtedy, chociaż mapa wczytuje się cała. Może ktoś ma jakieś pomysły co z tym zrobić?

Share this post


Link to post
Share on other sites
Od wczoraj mam problem z xiaomi roborock s50. Wczoraj użyłam asystenta google do rozpoczęcia sprzątania, po odkurzeniu 2 pokojów wysłałam go do stacji. Od tamtej pory nie chce sprzątać całego mieszkania tylko te miejsca gdzie był wtedy, chociaż mapa wczytuje się cała. Może ktoś ma jakieś pomysły co z tym zrobić?
A postaw go ręcznie w innym pokoju...?

Ja mam inne pytanie. Mam dwa roboty, jak wysłać jednego na sprzątanie? Komenda działa na oba i nie wiem jak to oddzielić... Dodatkowo nie działa powrót do bazy, czyli jaki już ktoś wyżej napisał--ładuj.

Wysłane z mojego ONEPLUS A6013 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
3 minuty temu, tekjow napisał:

A postaw go ręcznie w innym pokoju...?

Ja mam inne pytanie. Mam dwa roboty, jak wysłać jednego na sprzątanie? Komenda działa na oba i nie wiem jak to oddzielić... Dodatkowo nie działa powrót do bazy, czyli jaki już ktoś wyżej napisał--ładuj.

Wysłane z mojego ONEPLUS A6013 przy użyciu Tapatalka
 

A nie da się ich wywoływać jakoś "po imieniu"?

Share this post


Link to post
Share on other sites

No właśnie nie. Chyba, że odkurzacz jeden/ dwa to złe nazwy. Może faktycznie zapisać" ich" jako Stefan i Andrzej...? Jutro protestuję.

Wysłane z mojego ONEPLUS A6013 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
8 minut temu, tekjow napisał:

No właśnie nie. Chyba, że odkurzacz jeden/ dwa to złe nazwy. Może faktycznie zapisać" ich" jako Stefan i Andrzej...? Jutro protestuję.

Wysłane z mojego ONEPLUS A6013 przy użyciu Tapatalka
 

Może coś w tym jest. A gdyby np połączyć jeden z aplikacją Mi home a drugi tylko z jakąś inną? 

  • Like 1

Share this post


Link to post
Share on other sites

Mam problem - czy ktoś z Was zamawiał może kiedy baterie? 

Jednak to nie jest takie proste znaleźć i zamówić dobra cześć. Na Ali jest dużo, ale ceny od 180 (podroby) do 350 :(

W. Pl słabo. 

 

Ktoś może zamawiał? Ma jakieś kontakt w normalnej cenie? 

 

Będę bardzo wdzięczna za odpowiedź! 

Share this post


Link to post
Share on other sites
Mam problem - czy ktoś z Was zamawiał może kiedy baterie? 
Jednak to nie jest takie proste znaleźć i zamówić dobra cześć. Na Ali jest dużo, ale ceny od 180 (podroby) do 350
W. Pl słabo. 
 
Ktoś może zamawiał? Ma jakieś kontakt w normalnej cenie? 
 
Będę bardzo wdzięczna za odpowiedź! 

Witam

Proszę spojrzeć na ta firmę regenerującą takie baterie. Nie jest za tanio ale przynajmniej na miejscu i jest gwarancja 6msc.

https://www.margo.wroc.pl/p/1619/296/regeneracja-akumulatora-do-robota-odkurzajacego-xiaomi-mi-robot-vacuum-cleaner-xiaomi-do-odkurzaczy-akumulatorowych-regeneracja-baterii-akumulatorowych.html


Wysłane z iPhone za pomocą Tapatalk

Share this post


Link to post
Share on other sites

Cześć wszystkim
Posiadam od paru dni odkurzacz pierwszej generacji i wszystko działało Oki ale od wczoraj nie mogę sterować to ręcznie w aplikacji mi home
Wyskakuje że telefon i odkurzacz nie są w tej samej sieci A mam podłączony telefon do tego samego routera
Co muszę zmienić w ustawieniach ?
Serwer Europa

Wysłane z mojego SM-G950F przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Dnia 18.01.2019 o 13:04, Tomasz_pb napisał:

i didn gete eni rispons haha Welcome to Transylvania. Po instalacji google home, połączeniu konta z Mi Home i po wyszukaniu i dodaniu urządzenia w google home działa. Ale jest ten beznadziejny komunikat.

A jakie komenty można wydawać? Uruchom i zatrzymaj, to działa, a jak powiedzieć, żeby wrócił do stacji?

Poradziłeś sobie? Również nie mogę połączyć google home z mi home - ten sam błąd.

Share this post


Link to post
Share on other sites

Czy ktoś już sflashował wersję EU GEN2 na wersję widoczną w CN i może potwierdzić kroki jak tego dokonać, albo podać link do jakiejś instrukcji? 

Share this post


Link to post
Share on other sites
Czy ktoś już sflashował wersję EU GEN2 na wersję widoczną w CN i może potwierdzić kroki jak tego dokonać, albo podać link do jakiejś instrukcji? 
Był ktoś kto to zrobił. Ale warto by było potwierdzić po dłuższym czasie. Też mam zamiar go przerobić na Chiny, więc tez czekam na potwierdzenie.

Wysłane z mojego LG-H870 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Cześć
Czy w obecnej chwili opłaca się zmianę z serwera eu.na chinski ? Mam tylko odkurzacz i zastanawiam się czy jest na serwerze chińskim udostępniony inny soft który ma więcej funkcji niż ten na europejskim obecnie

Wysłane z mojego SM-G950F przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
3 godziny temu, Gravis napisał:

Znalazłem instrukcję po francusku: https://xiaomirobot.wordpress.com/xiaomi-robot-roborock-mainland-china-continental-europe/

Może jest jednak gdzieś instrukcja po polsku czy angielsku?

Najlepiej sprawdzona.

Jest fenomenalna instrukcja po polsku od p.korol 

Testowałem to w weekend i tylko delikatną zmianę zarekomendowałem. 

 

  • Like 1

Share this post


Link to post
Share on other sites

LDS chodzi? Jeśli nie to czy możesz go poruszyć? Czyściłeś szczerbinkę lasera? Można też factory reset zrobić..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now