Acid

Czy działa u nas VoLTE?

Recommended Posts

4 godziny temu, Pitero napisał:

Spróbujcie zalogować się do roamingu krajowego, np. ORANGE  i powrócicie z powrotem na zasięg Play. U niektórych ten myk przywracał VoLTE. 

Play coś grzebie w systemach przy usługach VoLTE / wowifi.  Na certyfikowanych diwajsach też ostatnio znikało VoLTE. 

Faktycznie pomogło dzięki +

Share this post


Link to post
Share on other sites

Otrzymałem oficjalną odpowiedź od Play na zgłoszenie nie działającego VoLTE, przy działającym VoWiFi:

"Część z problemów z usługą VoLTE wynika z błędów w oprogramowaniu telefonu. Wyłączenie i włączenie ponowne tej usługi wtedy pomaga. Również przelogowanie się Pana telefonu między sieciami naszą i partnera roamingowego spowoduje zmianę ustawień na Pana numerze i ponowne poprawne włączenie tej usługi.
 Nie mamy wpływu na oprogramowanie zawarte na urządzeniu i jego aktualizacje.

Decyzja
Usługi świadczymy prawidłowo. Niestety, Pana reklamację uznałem za niezasadną"

Ciekawa jest uznanie reklamacji za niezasadną, szczególnie w kontekście tego fragmentu odpowiedzi " Również przelogowanie się Pana telefonu między sieciami naszą i partnera roamingowego spowoduje zmianę ustawień na Pana numerze i ponowne poprawne włączenie tej usługi" co świadczy o błędzie po ich stronie, a nie oprogramowania telefonu.

Share this post


Link to post
Share on other sites

Xiaomi nie ma na ich liście i nic im nie zrobisz. Sieć jest przeciążona i stąd takie akcje.

Share this post


Link to post
Share on other sites
22 minuty temu, radier napisał:

Xiaomi nie ma na ich liście i nic im nie zrobisz.

Nie chcę niczego im robić. Nie padło żadne słowo na temat niekompatybilności telefonu, wiedzieli jaki to model. VoLTE działa zresztą sami w odpowiedzi podali rozwiązanie, którym już wcześniej rozwiązałem problem.

Edited by FromWP

Share this post


Link to post
Share on other sites

Nie ma reguły z tym rozwiązaniem problemu. 3 telefony. RN 8T, Mi 8 i Poco F1. Na wszystkich urządzeniach działało VoLTE, ale nigdy Wifi-calling. 11 marca po równo zgasło Volte na każdym z nich. 13 marca wróciło bez żadnej ingerencji na RN 8T. Na Mi 8 i Poco nie pomagało dzwonienie na infolinie, resetowanie usługi, zmiana operatora. Po przełożeniu karty SIM do Samsunga Galaxy 10e z brandem Orange działał w nim Wifi-calling, ale nie VoLTE (zapewne wina brandu). Rozwiązało to problem w Poco i po przełożeniu karty VoLTE wróciło. Na Mi8 ta sama operacja nie przyniosła efektu. Konieczne było kolejny raz pogadać z infolinią.

Sieć leży i kwiczy od obciążenia i to jest główna przyczyna.

Share this post


Link to post
Share on other sites
49 minut temu, radier napisał:

Konieczne było kolejny raz pogadać z infolinią.

W twoim przypadku może tak. U mnie rozmowa ani przełożenie karty nie pomagała. Na nowszych Mi od mi9 wzwyż w Play od kilku miesięcy działa VoWiFi i VoLTE. A ostatnie problemy z brakiem VoLTE przy działającym VoWiFi to problem na różnych telefonach różnych marek i można go rozwiązać  wymuszając roaming np w TMobile. Co cytuję "spowoduje zmianę ustawień na Pana numerze i ponowne poprawne włączenie tej usługi" czyli błąd po stronie Play do którego się nie przyznają. W trzech różnych telefonach (w sumie numerach) udało mi się w ten sposób przywrócić VoLTE w Play (Mi9lite, Mi9se i S9).

Share this post


Link to post
Share on other sites

Mi9t

Działa volte i vowifi w Play na stock miui jak i custom romach(sprawdzone na dwóch modelach co mam w domu)

ofnk wyłącza po dniu usługę

Flex działa bez zarzutów od startu (volte jak i vowifi)

Share this post


Link to post
Share on other sites

Może teraz. 

Mam Xiaomi Redmi Note 8 Pro. 

A na fotce konfiguracja systemu. 

Czysta działa, a jak tak, to jak to zrobić, VoLTE I VoWiFi. 

Z góry dziękuję, bo jestem nowy

Screenshot_2020-03-29-14-17-07-405_com.android.settings.jpg

Share this post


Link to post
Share on other sites
2 godziny temu, sobol_AS napisał:

jak to zrobić, VoLTE I VoWiFi.

Na początek poczytać kilka stron tego wątku. Strona 35, masz kody na uruchomienie.

Share this post


Link to post
Share on other sites
3 godziny temu, sobol_AS napisał:

Niestety kody nie chcą zadziałać. 

 

Telefon był uruchomiony ponownie? Jeśli masz Playa to zleć na czacie uruchomienie wifi calling.

Share this post


Link to post
Share on other sites

Marcin19883 - mam ten sam problem również na telefonie Redmi Note 7 tylko, że w sieci T-mobile.
Liczę, że podzielisz się rozwiązaniem problemu.

*#*#4636#*#* - po wpisaniu tego kodu mam poniżej zablokowane opcje (patrz załącznik)
voLTE   *#*#86583#*#* - aktywne
voWIFI  *#*#869434#*#* - aktywne

W ustawieniach karty sim brak włączników do, którejkolwiek z usługi.

Próbowałem również aktywować te kody i resetować telefon, aczkolwiek bez efektów.
 

1.jpg

Edited by Maciej_94

Share this post


Link to post
Share on other sites
3 godziny temu, marcin19883 napisał:

Jeśli masz Playa to zleć na czacie uruchomienie wifi calling.

On ma Tmobile i usługa podobno aktywna i działająca na innym telefonie. Twierdzi że wpisanie kodów nic nie zmienia i w ustawieniach nie pojawiają się opcje VoLTE i VoWiFi.

Share this post


Link to post
Share on other sites
1 godzinę temu, Maciej_94 napisał:

Marcin19883 - mam ten sam problem również na telefonie Redmi Note 7 
 

 

A dzwoniłeś do operatora?

Edited by maciek04

Share this post


Link to post
Share on other sites

ja mam tez RN 7 i ustawienia te zawsze były Ustawienia - Karty SIMi Sieci komórkowe - Karty Sim - u mnie t-mobile -Uzyj VoLTE  Usługa wczoraj aktywowana przez operatora Działa  Mam abonament

Edited by rsat
  • Like 1

Share this post


Link to post
Share on other sites
2 godziny temu, FromWP napisał:

On ma Tmobile i usługa podobno aktywna i działająca na innym telefonie. Twierdzi że wpisanie kodów nic nie zmienia i w ustawieniach nie pojawiają się opcje VoLTE i VoWiFi.

T-mobile to tylko w abonamencie działa. Na karcie nie ma dostepu nikt.

Share this post


Link to post
Share on other sites
Dnia 2.04.2020 o 17:35, Maciej_94 napisał:

W ustawieniach karty sim brak włączników do, którejkolwiek z usługi.
Próbowałem również aktywować te kody i resetować telefon, aczkolwiek bez efektów.

Po wpisaniu kodu ma wyskoczyć disabled. Wtedy pojawią się opcje w ustawienia->karty sim i sieci komórkowe->twoja karta sim.

Jak ich nie ma to możliwe, że Note 7 nie jest wspierany/nie obsługuje tych usług.

Edited by mrosi
Nie przewalamy bezmyślnie obrazków z cytowanej zawartości...
  • Like 1

Share this post


Link to post
Share on other sites
1 godzinę temu, cincin27 napisał:

Po wpisaniu kodu ma wyskoczyć disabled. Wtedy pojawią się opcje w ustawienia->karty sim i sieci komórkowe->twoja karta sim.

Jak ich nie ma to możliwe, że Note 7 nie jest wspierany/nie obsługuje tych usług.

Cincin27, zrobiłem według Twoich instrukcji, wskoczyły te opcje w ścieżce, którą podałeś, włączyłem obie i zresetowałem telefon.

Obecnie stan jest taki jak widać w załączniku, co muszę robić dalej.
Kontaktowałem się z BOK i dowiedziałem się, że ten model nie ma jeszcze wsparcia i mam sprawdzać listę telefonów, które je otrzymają...

P.S. telefon jest na abonament.

2.jpg

Edited by Maciej_94

Share this post


Link to post
Share on other sites

@Maciej_94

Nie mam pojęcia. Ja mam Mi 9 Lite w Play i u mnie wystarczyło: wpisać kody, przełożyć kartę do telefonu obsługującego VoWiFi, wysłać SMS o treści START na numer 282, przełożyć kartę do głównego telefonu.

Share this post


Link to post
Share on other sites
7 minut temu, Maciej_94 napisał:

Kontaktowałem się z BOK i dowiedziałem się, że ten model ma jeszcze wsparcia

VoLTE powinno działać co widać na zrzucie. Próbowałeś dzwonić i w trakcie połączenia wyrzuca z LTE na 3G? Albo błąd wyświetlania ikony volte, albo nie wspierany do końca. W Play nie udało mi się na RN7 uruchomić tych usług.

Share this post


Link to post
Share on other sites
3 minuty temu, FromWP napisał:

VoLTE powinno działać co widać na zrzucie. Próbowałeś dzwonić i w trakcie połączenia wyrzuca z LTE na 3G? Albo błąd wyświetlania ikony volte, albo nie wspierany do końca. W Play nie udało mi się na RN7 uruchomić tych usług.

Tak, podczas rozmów wyskakuje ikona LTE+, nie ma ikony voLTE.
Nie mam do jakiego telefonu przełożyć, żeby to aktywować przez sms.

Share this post


Link to post
Share on other sites
1 minutę temu, Maciej_94 napisał:

Tak, podczas rozmów wyskakuje ikona LTE+, nie ma ikony voLTE.

Przez SMS to w Play się aktywuje. W Tmobile bok powinien włączyć. Ty masz to prawdopodobnie uruchomione, tylko ikony brak jak w trakcie rozmowy wyskakuje LTE+.

Share this post


Link to post
Share on other sites
1 minutę temu, FromWP napisał:

Przez SMS to w Play się aktywuje. W Tmobile bok powinien włączyć. Ty masz to prawdopodobnie uruchomione, tylko ikony brak jak w trakcie rozmowy wyskakuje LTE+.

"..W przypadku gdy aktywacja VoLTE nie nastąpi automatycznie, istnieje możliwość jej aktywacji:
a) poprzez wysłanie bezpłatnej wiadomości SMS na numer 80534 o treści „TAK”;
b) poprzez Biuro Obsługi Abonenta (BOA), dzwoniąc pod numer 602 900 (opłata zgodna z posiadanym planem taryfowym).
7. Aktywacja VoLTE jest bezpłatna i może trwać do 72 godzin od chwili spełnienia przez Abonenta warunków do aktywacji lub zgłoszenia chęci jej aktywacji przez Abonenta. Aktywacja VoLTE zostanie potwierdzona odrębną wiadomością SMS przez Operatora.."


Wysłałem sms o treści tak, dostałem odpowiedź, że usługa jest już aktywna na moim koncie.
Jutro spróbuję opcji b).

Swoją drogą, czy ta ikona voLTE powinna wyświetlać się tylko w trakcie połączeń?



 

Share this post


Link to post
Share on other sites
8 minut temu, Maciej_94 napisał:

Swoją drogą, czy ta ikona voLTE powinna wyświetlać się tylko w trakcie połączeń?

Normalnie cały czas jest widoczna. Moim zdaniem masz to uruchomione i działa tylko problem z ikoną. A VoWiFi też uruchamiałeś? Jak tak to połącz się z wifi, wyłącz volte w ustawieniach, włącz vowifi i zobacz co pokazuje w stanie ims w ustawieniach.

Share this post


Link to post
Share on other sites
28 minut temu, Maciej_94 napisał:

Swoją drogą, czy ta ikona voLTE powinna wyświetlać się tylko w trakcie połączeń?

U mnie się wyświetla ikona VoLTE, tak samo teraz pokazuje VoWiFi.

Najprościej to zadzwoń do kogoś. Jeśli przerzuci Cię z LTE do H+ to znaczy, że nie działa poprawnie. Albo druga opcja tak jak pisze @FromWP. Włącz WiFi Calling, wybierz preferowanie WiFi i spróbuj zadzwonić - powinna być informacja, że rozmowa jest wykonywana przez WiFi.

Edited by cincin27

Share this post


Link to post
Share on other sites
6 minut temu, cincin27 napisał:

Jeśli przerzuci Cię z LTE do H+ to znaczy, że nie działa poprawnie.

Juz pisał że jak dzwoni to ma LTE+, czyli prawdopodobnie działa tylko ikony brak.

Share this post


Link to post
Share on other sites
8 minut temu, FromWP napisał:

Juz pisał że jak dzwoni to ma LTE+, czyli prawdopodobnie działa tylko ikony brak.

A dobra, przegapiłem.

Share this post


Link to post
Share on other sites
21 godzin temu, FromWP napisał:

 Jak tak to połącz się z wifi, wyłącz volte w ustawieniach, włącz vowifi i zobacz co pokazuje w stanie ims w ustawieniach.

zrzut ekranu gdzie nie jest aktywne voWIFI - tryb samolotowy wyłączony,  voLTE wyłączone,
zrzut ekranu gdzie jest aktywny voWIFI - tryb samolotowy włączony, voLTE wyłączone, ikony dodatkowe pokazały się po próbie wykonania połączenia, był sygnał, dodzwoniłem się...
 

3.jpg 4.jpg

Share this post


Link to post
Share on other sites
19 godzin temu, Maciej_94 napisał:

 

Na screenie widać Stan IMS. Masz, że zarejestrowano(Volte) i Voice over Wifi(Wifi calling). Usługi działają.

Edited by mrosi
Nie przewalamy bezmyślnie obrazków z cytowanej zawartości...

Share this post


Link to post
Share on other sites
15 minut temu, Maciej_94 napisał:

jest aktywny voWIFI -

Nawet ikonę vowifi masz. Czyli działa. Jedynie jakiś problem z ikoną volte.

Share this post


Link to post
Share on other sites

w takim razie jaką mam ustawić wartość w Ustawienia > Karty sim i sieci komórkowe > Karty SIM > Właściwości sieci > Preferuj sieci komórkowe czy preferuj wifi?

Pytam ponieważ, częściej korzystam z transmisji danych niżeli wifi i wolałbym uzyskać lepszą jakość połączeń właśnie za pośrednictwem voLTE...

Mimo wszystko dzięki za pomoc i poświęcony czas ;) 

Edited by Maciej_94

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now