Jump to content

Czy działa u nas Volte i WiFi Calling?


Recommended Posts

  • Replies 1.8k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Zoltan raczej miałeś jakiegoś pecha. Przejrzałem kiedyś cały temat i chyba nikt się nie skarżył na znikające volte w Play . Ja mam aktywowane od września, jeździłem do 200km od miejsca zamieszkania i

@marcin19883 wmawiasz mi coś, co nie miało miejsca. Nie miałem wcześniej włączonych tych usług na tych numerach. Tu ruszyły od razu, same.

Restart usługi w nju przyniósł ze sobą pojawienie się napisu VoLTE na belce. Podczas połączenia nie spada na 3G. Bez kombinowania z kodami. Nie pojawia się żadna informacja na ekranie rozmowy ale

Posted Images

"VoLTE nie jest wspierane u operatora." - to mam przy suwaku. Jednak po tym jak operator potwierdził mi, że usługi są włączone zacząłem się zastanawiać tym bardziej widząc informacje, że inni mają.

Link to post
Share on other sites

Pokaż screen przed wpisaniem kodu i po.

Coś mi tu nie pasuje. Przed wpisaniem tych kodów te opcje są szare ale po wpisaniu kodów te opcje muszą dać się przestawiać

Wysłane z mojego M2007J20CG przy użyciu Tapatalka

Link to post
Share on other sites

Najprościej pożyczyć cudzą kartę na moment lub kupić jakiegoś startera, ale w innej sieci, gdzie jest pewność że w tamtej chodzi ta usługa i sprawdzić. Porady typu rób twardy reset, jakieś rooty odpuść sobie bo zysk nie warty jest strat jakie możesz ponieść ;)

Link to post
Share on other sites

Ok, wszystko wyjaśnione. Za pierwszym razem wpisałem kody 2 razy bo z automatu wolałem komunikat "enabled" niż "disabled". Teraz, po jednokrotnym wpisaniu kodu (a więc "carrier check was disabled") mam możliwość manewrowania suwakiem VoLTE (który po kodzie przeskoczył na ON automatycznie) a dodatkowo pojawiła się opcja VoWiFi, której wcześniej nie było wcale - ją też mogę włączać i wyłączać. Dodatkowo ikonka VoLTE na pasku także wszystko się zgadza. Wielkie dzięki @jbl485 za pomoc! 

Edited by Baczeekk
Link to post
Share on other sites
10 godzin temu, tpawel napisał:
20 godzin temu, Emcet napisał:
Napisałem wcześniej że nju / Orange A Flex to całkiem inne uprawnienia. 
Mam mi 9, po przejściu na Flex wszystko hula, a Pan na czacie mówił że nie będzie działać :).
Więc największe prawdopodobieństwo będzie na Flexie. 

Nju działa na starej platformie tak jak abo Orange. Do flexa była zrobiona nowa platforma. Ale czy ona jest inna i tam VoLTE na Xiaomi nie robi bałaganu, czy też jeszcze nie zaimplementowali na niej możliwości banowania nas za uruchamianie VoLTE kodem to już nie wiadomo

W sumie logiczne. 

Wydaje mi się że nie opłaca im się już implementować identyfikacji urządzenia, po co mieliby się uwsteczniać jeżeli chodzi o rozwój VoLTE. 

Link to post
Share on other sites

@Emcet właśnie cały problem polega na tym że Orange jawnie nie chciało żeby Xiaomi obsługiwało VoLTE w ich sieci. Podobno generowało to problemy i generuje je pewnie dalej skoro nie zdjęli blokady na ofertach inne niż flex

Link to post
Share on other sites

Witam ma ktoś rozwiązanie jeżeli   ID każdego dzwoniącego wyświetla się jako "nieznany numer" po włączeniu VoLTE w Play.   Volte działa i słychać różnicę w rozmowie.... no ale id brak ;)

 

Link to post
Share on other sites
2 godziny temu, pobudi napisał:

... no ale id brak

Nie ma prostego rozwiązania. Nie piszesz jaki telefon. W niektórych jest opcja zmiany profilu modemu przez modem config. W innych jak tego nie ma czasami można zmienić profil modemu jak masz roota. Może kiedyś to  zmienią wraz z nowszym romem.

Edited by FromWP
Link to post
Share on other sites
Że masz niewspierany model (aktualnie tylko Mi 9 SE i Mi 10). Orange wyłącza systemowo, nju też. A na karcie flexa w starym Redmi 6A włączyłem z ciekawości i obie (volte i vowifi) działają już prawie od miesiąca... W BOK nju powiedzieli że któreś 4 modele z "10" w nazwie "są w trakcie testów"...
Nic takiego nie napisali. Poza tym dziwne, że po kontakcie z BOK usługa działa i nagle przestaje, do następnego kontaktu z BOK.
Link to post
Share on other sites
16 godzin temu, Baczeekk napisał:

Ok, wszystko wyjaśnione. Za pierwszym razem wpisałem kody 2 razy bo z automatu wolałem komunikat "enabled" niż "disabled". Teraz, po jednokrotnym wpisaniu kodu (a więc "carrier check was disabled") mam możliwość manewrowania suwakiem VoLTE (który po kodzie przeskoczył na ON automatycznie) a dodatkowo pojawiła się opcja VoWiFi, której wcześniej nie było wcale - ją też mogę włączać i wyłączać. Dodatkowo ikonka VoLTE na pasku także wszystko się zgadza. Wielkie dzięki @jbl485 za pomoc! 

I co możesz przesuwać suwaki w ustawieniach pod kodem *#*#4636#*#* ?

Link to post
Share on other sites
13 godzin temu, pobudi napisał:

Witam ma ktoś rozwiązanie jeżeli   ID każdego dzwoniącego wyświetla się jako "nieznany numer" po włączeniu VoLTE w Play.   Volte działa i słychać różnicę w rozmowie.... no ale id brak ;)

 

Na tą chwilę w globalach z tym błedem pomaga wyłączenie volte. I ponownie zobaczysz kto dzwoni.

Edited by pawelt
Link to post
Share on other sites
Dnia 8.01.2021 o 18:34, marcin19883 napisał:

Tak, niektórym sie pojawiają te usługi.. Trwa końcowy etap wdrażania Volte i Wifi-Calling. Tak mówił konsultant.

Sami Ci wlaczyli? U mnie brak, a konsultant mowi, ze jeszcze u nich nie ma. :(

Link to post
Share on other sites
7 godzin temu, Sebastian_M napisał:

I co możesz przesuwać suwaki w ustawieniach pod kodem *#*#4636#*#* ?

Nie. Nie wiem co to za kod, nie używałem go. Używałem poniższych:

 

Dnia 12.01.2021 o 15:14, jbl485 napisał:

Więc standardowo *#*#86583#*#* Volte
*#*#869434#*#*

 

Link to post
Share on other sites
5 godzin temu, mates21 napisał:

Sami Ci wlaczyli? U mnie brak, a konsultant mowi, ze jeszcze u nich nie ma. :(

Samo się pojawia u niektórych na forum telepolis. Ja nie mam numeru w tej sieci. Jest tak samo jak w PLAY, jeśli chodzi o volte i vowifi. Spytałem się na czacie vikingów i potwierdzili.

Edited by marcin19883
Link to post
Share on other sites

   ID każdego dzwoniącego wyświetla się jako "nieznany numer" po włączeniu VoLTE w Play.  

Ps. zapomniałem podać model - mi 10t pro, soft xiaomi.eu   MIUI 12: 21.1.13  Android: 11

 

Link to post
Share on other sites
10 godzin temu, pobudi napisał:

   ID każdego dzwoniącego wyświetla się jako "nieznany numer" po włączeniu VoLTE w Play.  

Ps. zapomniałem podać model - mi 10t pro, soft xiaomi.eu   MIUI 12: 21.1.13  Android: 11

 

U mnie na Redmi Note 8 Pro w Play ID dzwoniącego wyświetla się normalnie. Może to zależy od telefonu i softu. A VoLTE mam już chyba rok. Aktywowałem kodami 

Edited by piterchmiel1
Link to post
Share on other sites
Cytat

Zobacz okolice postu  #747

root działa i debugowanie włączone,  sterownik wykrywa mi w kompie jako Kedacom USB device (Kedacom KDB Composite Interface)  lecz na sam koniec po wpisaniu kodu  mam komunikat open diag failed  :(

Link to post
Share on other sites

W terminalu na telefonie wpisz 

su 

potem 

setprop sys.usb.config diag,serial_cdev,rmnet,adb

Nic więcej nie jest potrzebne.

Na kompie ma się pojawić nowy port com. Zainstaluj wcześniej QPST, tam są bodaj również sterowniki.

Link to post
Share on other sites

Dziękuję za pomoc ale nadal nie działa mimo że sterownik znalazł qualcoma. Może to wina androida 11.   Pobawię się za jakiś czas jak będą inne aktualizacje ;)

pozdr

Link to post
Share on other sites
  • zoltan78 changed the title to Czy działa u nas Volte i WiFi Calling?

U mnie w nju na mi 10t lite dzisiaj suwaki się pojawiły mimo "carrier chcek ebabled" i cały opis przy włączaniu vowifi że "Orange Polska bedzie to i tamto". Nie ma tylko opcji czy ma preferować wifi czy sieci komórkowe (po zmianie kodem na "carrier chcek disabled" ta opcja jest dostępna) Wygląda na to że coś się zmienia, ale usługa i tak nie działa. Jutro zadzwonię do obsługi klienta, ciekawe co powiedzą. Chyba że piątkowa aktualizacja miui do 12.0.8.0 coś ma z tym wspólnego.

Edited by martinezcb
Link to post
Share on other sites

u mnie w redmi note 9pro działa volte ale nie dział wificalling. Oba suwaki ustawione na włączone. Reset telefonu ale nic nie pomaga. Przekładałem kartę do Samsunga i tam wszystko ok :( Jeszcze z pół roku temu wifi calling działał super. Jest jakiś ratunek na to?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...