Sign in to follow this  
rekot

Telefon zawiesza się na logo Mi

Recommended Posts

Witam , po wgraniu miuiopolska 6.9.22, chciałbym zaktualizować do najnowszej wersji, sciagnalem plik ZIP i próbuje przez aktualizator , i co? Telefon się wyłącza kółko się kręci po chwili logo Mi i tak jak cały czas. Wyczytalem tu na forum że długo trwa instalacja więc zostawiłem na noc .. i nic żadnej reakcji , próbowałem też włączyć tryb recovery i też to samo , logo Mi , bardzo proszę o pomoc , może musze przez MiFlasha wgrac ? Dzięki z góry !

Wysłane z mojego MI 5 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Witam,

odświeżam zapytanie bo u mnie dzieje się podobna rzecz. Próbowałem zaktualizować przez PC Suite MI oprogramowanie z wersji 7 na wersje 8 i po skończonym procesie i restarcie telefonu, pokazuje się logo MI z ładowaniem 3 kropek pod logiem. Wygląda to tak że co mniej więcej 20 sekund rozjaśnia się ekran i słychać pojedynczą wibrację. Zostawiłem na całą noc telefon aż bateria padła i nic. Ciągle to samo. 

Czy ktoś z was drodzy użytkownicy spotkał się z tym problemem? 

Dodam że wysłałem prośbę o odblokowanie bootloadera, myślę że trzeba będzie przeflashować urządzenie ale może jest inny sposób? 

Z góry dzięki za odpowiedź.

 

Andrzej

Share this post


Link to post
Share on other sites
2 minuty temu, Andrzej_ napisał:

A ma ktoś doświadczenie ile czeka się na odblokowanie BL od chińczyka? Czy zdarzyło się, że tego nie zrobili? 

około 2 dni albo więcej zależy od chińczyka :)

Share this post


Link to post
Share on other sites
8 minut temu, Andrzej_ napisał:

A ma ktoś doświadczenie ile czeka się na odblokowanie BL od chińczyka? Czy zdarzyło się, że tego nie zrobili? 

Dokładnie czekałem 1,5h. Procedure rozpocząłem około 18 a sms dostałem o 5 rano :) 

Share this post


Link to post
Share on other sites

Chyba coś zepsułem swojego Mi5 :/

Dostałem pozwolenie na odblokowanie więc chciałem wgrać MIUI Polska.
Wzorowałem się na tym poradniku: https://miuipolska.pl/instalacja-miui-2016-2/

Opiszę krok po kroku co zrobiłem

  1. miałem zainstalowany global stable na telefonie
  2. chciałem zrobię instalacje chińskiego dev, ale nie chciała pójść - myślałem, że jest potrzebna do odblokowania. W updaterze pokazało pokazało się "Nie można zweryfikować aktualizacji". Więc stwierdziłem, że odblokuję na tym co mam - udało mi się odblokować
  3. Kontynuuję pkt 3.
  4. zainstalowałem recovery, ale wcześniejszy factory reset usunął mi z telefonu zipa z MIUI Polska.
  5. uruchomiłem ponownie telefon, wgrałem zipa i przeszedłem do recovery mode
  6. dałem Install.
  7. wskazałem plik
  8. po instalacji dałem Reboot System

Teraz od 10 min wisi na Mi i nic się nie pokazuje. Bardzo jest źle ? :/

Instaluję wersję MIUI 6.10.13

 

== EDIT ==

W ogóle w instrukcji jest jedna rzecz nie jasna. Mam wrzucony ROM z działu download do pamięci wewnętrznej. Ale wykonując wszystkie polecenia z pkt 3. Instalacja recovery nie mogę znaleźć pliku z ROMem.

Dopiero po wgraniu recovery, muszę normalnie włączyć telefon, wgrać i wtedy przejść do TWRP.

No i dzieje się to co opisałem wyżej.

 

== EDIT 2 ==

Wersji 6.9.29 powoduje to samo.

Może źle mi się plik z ROMem kopiuje, bo na Windowsie idzie idzie, a potem progress znika. W TWRP nie ma żadnych błędów. Dziwne...

Edited by IMSth

Share this post


Link to post
Share on other sites

Za 5 czy 6 razem udało się !

Zrobiłem w ten sposób, że miałem wgrany do pamięci ROM i zainstalowany recovery (TWRP).
Następnie wszedłem w fastboot, dałem fastboot flash boot boot.img a potem fastboot boot twrp.img
Potem już normalnie Install z recovery i w końcu poszło.

Jak pokazał się napis Android z 3 kropkami to byłem bardzo zadowolony :)
 

Share this post


Link to post
Share on other sites

Jak wgrać to twrp ? Bo instlsoealme wszystko wg instrukcji Acida , ale jak wchodzę np do recovery przez aktualizator to też zawiesza się na logo :/

Wysłane z mojego MI 5 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
2 godziny temu, rekot napisał:

Jak wgrać to twrp ? Bo instlsoealme wszystko wg instrukcji Acida , ale jak wchodzę np do recovery przez aktualizator to też zawiesza się na logo :/

Wysłane z mojego MI 5 przy użyciu Tapatalka
 

Jeśli masz poprawnie zainstalowane TWRP, to na wyłączonym telefonie przytrzymaj Vol+ i Power.

Jak telefon zawibruje na logu MI to puszczam Power, ale cały czas trzymam Vol+ (nie wiem czy tak trzeba, ale tak robię :) )

Share this post


Link to post
Share on other sites

Próbowałem i nic , więc zrobię jeszcze raz może instalacje miuipolska przez MiFlasha i wgram po prostu 6.10.13

Wysłane z mojego MI 5 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Jestem posiadaczem Mi Max i wczoraj chciałem sobie zaktualizować z 6.9.29 do wersji 6.10.13 więc standardowo włączyłem TWRP,przeszedłem do ''Install'' wybrałem .zip Xiaomi.eu,zaznaczyłem aby po pomyślnej instalacji telefon się automatycznie zrestartował i kiedy się zrestartował zatrzymał się na czarnym tle z logo MI,minęło ze 30 minut i nic się nie działo więc go wyłączyłem i włączyłem kombinacją klawiszową odpowiedzialną za dostanie się do TWRP i znowu przeszedłem do ''Install'',zaznaczyłem restart po udanej instalacji i tym razem udało się zainstalować system,nie zatrzymało się na logo MI,instalacja za drugim razem trwała tyle czasu co wszystkie poprzednie,system się nie uszkodził i wszystko działa.

Taki problem jak wczoraj to pierwszy raz miałem na Mi Max,na innych modelach,egzemplarzach nie spotkałem się z nim wcześniej.

Share this post


Link to post
Share on other sites

majdan a zrobiłeś wipe dalvik/cache? u mnie czasem jest bialy ekran z czarnym logo Mi

Share this post


Link to post
Share on other sites
Dnia 16.10.2016 o 16:13, AKG napisał:

majdan a zrobiłeś wipe dalvik/cache? u mnie czasem jest bialy ekran z czarnym logo Mi

Nie robię go przed instalacją i po instalacji w TWRP.

Share this post


Link to post
Share on other sites

To napisz co robiłeś, zeby było wiadomo na czym stoimy.

Jaki miałeś ROM, co kombinowałeś?

Edited by Poohacz79

Share this post


Link to post
Share on other sites

probowalem wgrac aktualizacje MIUI 7.5.25ANDROID 7.0ROM MI5KOD gemini telefon byl po przywroceniu do ustawien fabrycznych i robilem to z fastboota chcilaem zainstalowaz c zip zresetowalem tel i od tamtej pory caly czas mam tego siedzacego pingwina nie da sie go w zaden sposob zresetowac :(

 

Share this post


Link to post
Share on other sites
28 minut temu, biafly napisał:

probowalem wgrac aktualizacje MIUI 7.5.25ANDROID 7.0ROM MI5KOD gemini telefon byl po przywroceniu do ustawien fabrycznych i robilem to z fastboota chcilaem zainstalowaz c zip zresetowalem tel i od tamtej pory caly czas mam tego siedzacego pingwina nie da sie go w zaden sposob zresetowac :(

 

trzymaj dłuuugo power.

Share this post


Link to post
Share on other sites

zeby tak zrobic musi mi go komp wykryc czyli musze go zresetowac ( power + dzwiek up ) ale to nic nie daje caly czas pingwin :(

Share this post


Link to post
Share on other sites

Od rana mój telefon wariował , wyłączał aplikacje itp.

Wpadłem na pomysł ,żeby wgrać androida od nowa.

Wersja jaką miałem to 7.0 więc postanowiłem zainstalować ją jeszcze raz.

Aktualizacja dobiegła końca telefon sie włączył i wyskoczył komunikat ,że menager uprawnień przestał działać

I telefon włączał sie i znowy był pasek aktualizacji i optymalizacji i tak w kółko , zatrzumuje sie na tych 4 kropkach kolorowych google i gdy znów uruchomi sie do pulpitu wyskakuje znów menager i znów odpala sie aktualizacja. 

Czy ktoś ma jakiś pomysł co mogę teraz zrobić?

Share this post


Link to post
Share on other sites

Dzień dobry.

Pierwszy raz w życiu wziąłem się za wgrywanie nowego softu do mojego MI5, telefon zgodnie z zaleceniami producenta udało mi odblokować poprzez stronę producenta następnie postępowałem zgodnie z filmem:

Generalnie do samego końca wszystko było ok, system w zip wgrałem do Pamięci wcześniej telefon wyczyściłem za pomocą opcji wipe, system w TWRP zainstalował się poprawnie i dałem uruchom system, pokazało się logo mi na samym dole nazwa unlocked i tak naprawdę tyle, każdy mówi że trzeba poczekać nawet do 40 minut jednak ja zostawiłem telefon pod ładowarką całą noc i nic, system nie wstał, teraz gdy robie to jeszcze raz dalej to samo jedynie co raz na jakiś czas ekran się przygasza i zaświeca jednak system nie wstaje w ogóle - rom jaki użyłem to: 

xiaomi.eu_multi_MI5_7.10.19_v9-7.0.zip

Prośba o pomoc jest wielka gdyż chciał bym odzyskać mój telefon :/

Share this post


Link to post
Share on other sites

Wgraj starszy np 7.6.8 dopiero po nim wgraj najnowszy. Miałem coś takiego na mojej mi4c i to rozwiązano problem po upgrade do 7.0

 

Wysłane z mojego MI 5 przy użyciu Tapatalka

 

 

 

 

Share this post


Link to post
Share on other sites

Hej,

mam problem z wgraniem softu, w związku z tym proszę o pomoc.

Na wstępie zaznaczę dwie rzeczy:

  • telefon i tak, i tak oddam do MiCenter we Wrocławiu,
  • tak wiem, mi5 kupują ludzie ułomni,
  • przez ostatnich kilka dni, czytałem internety i wydaje mi się że sprawdziłem większość sugerowanych rozwiązań tego problemu.

Skoro to już jest jasne, opiszę problem od początku.

Jakieś dwa miesiące temu telefon zaczął się wieszać (najczęściej podczas uruchomienia aplikacji), po ok 15-20 sekundach odwieszał się, informował że taka i taka aplikacja nie odpowiada i pytał czy chcę ją zamknąć, czy też poczekać. Podobne komunikaty dotyczyły systemu android, launchera etc..

Z jakiegoś powodu pomyślałem że może to być kwesta softu i uznałem że przywrócenie ustawień fabrycznych poprawi funkcjonowanie sprzętu.

A skoro już czyściłem telefon, postanowiłem wgrać soft od xiaomi.eu. Właściwie nic to nie zmieniło jeśli chodzi o zawieszanie się urządzenia.

Podczas pobierania kolejnej aktualizacji, do wersji MIUI 7.10.26, telefon się wyłączył (powtórzę - w trakcie ściągania).
Wpadł w Boot Loop. Na ekranie widnieje tylko logo MI oraz informacja, że telefon został odblokowany.

TWRP też się zawiesza na logo podczas uruchomienia i nie mogę wejść.

Mogę za to wejść w tryb Fastboot.
Jednak większość komend wprowadzanych z komputera powoduje:

  • zawieszenie się telefonu i reboot
  • klasyczny komunikat "failed. too many links"

W związku z tym nie mogę wejść do TWRP i wyczyścić telefonu/wgrać softu.

Właściwie chodzi mi tylko o pomoc w uruchomieniu (z formatem lub bez, nieważne), gdyż zależy mi na nawigacji na najbliższe dni.

Gdy już wrócę do domu wyślę telefon do Wrocławia, przyznaję że zbytnio to odwlekałem.

 

Pozdrawiam

 

 

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this