Jump to content

Problem z czytnikiem linii papilarnych. Wina wersji MIUI?


Recommended Posts

Witam.

Mam smartfon Xiaomi Redmi Note 3 International. Spisuje się genialnie, jest szybki i na razie niezawodny. Irytuje mnie jednak jedna kwestia. Czasami czytnik linii papilarnych tylko zawibruje i nie rozpozna palca, za drugim razem dopiero zazwyczaj łapie. To jest jednak jeszcze jako tako do zniesienia, ale bywa tak, że czytnik wcale nie reaguje na dotyk palca - nawet nie wibruje przy dotknięciu i muszę odblokowywać z przyciska i wpisywać hasło. Co prawda nie zdarza się to zbyt często, jednak wolałbym wyeliminować ten problem jeśli istnieje taka możliwość. Zastanawiam się czy w tym telefonie tak jest i każdy tak ma czy jest to może przez wersję MIUI. Obecnie posiadam: MIUI v7.3.7.0 (MHRMIDE) Stable.

Z góry dziękuję za jakąkolwiek pomoc :)

Pozdrawiam.

Link to post
Share on other sites
zrób aktualizację do 7,5





Ja mam to samo. Po aktualizacji. Odhaczylem by w kieszeni mi się nie odblokowywal bo myślałem że to jest przyczyną. Ten sam model Kate.

pacnięte z redmi note 3 SE




pacnięte z redmi note 3 SE

Link to post
Share on other sites

u mnie dla odmiany pojawił się problem po aktualizacji do MIUI8.
otóż po dłuższym czasie bez używania telefonu np. pół godziny odblokowując za pomocą czytnika linii telefon odblokowuje na może 0,5sek po czym znowu się blokuje. czyli wybudza się i za chwile znów usypia.

druga sprawa to czasami czytnik linii odblokowuje do ekranu blokady... czyli tak jakby wzbudzał telefon tak jakbym użył fizycznego przycisku.

ktoś tak ma?? jakieś rozwiązanie??

Link to post
Share on other sites
  • 7 months later...

Witam, mam kolejny problem z telefonem, a mianowicie nagle przestał działać mi czytnik linii papilarnych, to znaczy działa jak się go dotknie, ale nie można ustawić odblokowania telefonu za jego pomocą wyskakuje komunikat:

"Nie udało się dodać odcisku palca. Spróbuj ponownie."

Próbowałem już wielokrotnie rożnymi palcami i nic. Dodam, że przed tym jak mi się to stało, telefon sam się zrestartował podczas gdy włączyłem transmisje danych i po tym epizodzie coś się stało z ustawieniami czytnika. Miał ktoś podobny problem ?? Jakieś propozycje rozwiązania ??

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...