Jump to content

Xiaomi Redmi 3 - nie działa LTE


Recommended Posts

Witam,

Posiadam telefon Xiaomi Redmi 3 z  Android 5.1.1 LMY47V + MIUI 7.3.2.0.0 i od początku nie działa mi LTE (Orange).

Jestem w zasięgu, karta SIM obsługuje LTE (wcześniej na Xperii Z działało), w ustawieniach wybrane preferowane 4G LTE, a mimo to nie działa.

Czy ktoś może miał podobny problem?

 

Pozdrawiam

Link to post
Share on other sites

Temat już omawiany na forum. Możliwe, że Orange w Twojej okolicy LTE "nadaje" w paśmie B20, czyli 800MHz. Tego zakresu LTE telefon Xiaomi Redmi 3 nie obsługuje.

Edited by Zexon72
Link to post
Share on other sites

Wgraj za pomocą MiFlash świeży ROM Global Stable - ten, który masz trąci już lekko antykiem, możliwe też, że jest zasmiecony. Najlepszym rozwiązaniem byłoby odblokowanie bootloadera i wgranie cywilizowanego romu, czyli miuipolska/xiaomi.eu 

Link to post
Share on other sites
22 minuty temu, Zexon72 napisał:

Wgraj za pomocą MiFlash świeży ROM Global Stable - ten, który masz trąci już lekko antykiem, możliwe też, że jest zasmiecony. Najlepszym rozwiązaniem byłoby odblokowanie bootloadera i wgranie cywilizowanego romu, czyli miuipolska/xiaomi.eu 

Powiem więcej, to jest Syfmiui (wskazuje na to numeracja 7.3.2.0.0, rom od Xiaomi miałby numerację 7.3.2.0)

Link to post
Share on other sites
9 minut temu, darlowiak91 napisał:

Dziękuję za informację i pomoc. Ogarnę temat.

To twoje teraźniejsze wydanie global stable 7.3.2 było wyjątkowo nieudane, wersja xiaomi.eu została nawet wycofana. A nowy rom jak masz oficjalnego globala możesz wgrać nawet przez aktualizacje z pliku.

Link to post
Share on other sites
  • mrosi locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...