Sign in to follow this  
wachu

Brak sieci - prawdopodobnie wgrany zły rom

Recommended Posts

Wgrałem rom ale prawdopodobnie zły bo nie znajduje sieci

Posiadam telefon Redmi3 Pro do którego wgrałem ten rom --> Xiaomi.eu_Redmi3_V7.1.3.0.LHPCNCK_5.1

Powiedzcie czy to jest zły rom czy coś źle wgrałem ? 

Nie jestem zadnym specem w te klocki po prostu robiłem zgodnie z instrukcja jaka znalazłem w necie i dotyczyło to redmi3 dopiero po wgraniu przeczytałem cały temat (gdy po włączeniu nie było sieci) i na 6 stronie ktoś się spytał czy rom moze byc tez do redmi3 pro i dostał odpowiedz ze, Nie. 

Bardzo proszę bez krytyki i wyśmiewania, Wiem spaprałem sprawe. Proszę o pomoc jak to naprawić, a najlepiej wytłumaczcie mi jak małemu dziecku jaki rom teraz wgrać i skąd go wziąć bo nie moge znaleźć do redmi3 pro :/ 

 

 

 

PS. Jeśli to zły dział to proszę o nie kasowanie tylko przeniesienie, za utrudnienia przepraszam 

Edited by wachu

Share this post


Link to post
Share on other sites

 

49 minut temu, wachu napisał:

Pobrałem rom który zaleca autor poradnika który podesłałeś czyli w moim przypadku ten--->  Redmi 3/Prime Latest Global Developer Version Fastboot File Download

Gdy wgrywam przez Miflash to pojawia się takie coś jak na zdjeciach 

Coś robisz źle, albo masz problem z systemem windows. Dwie rzeczy które zauważyłem to 1. folder z rozpakowanym romem masz na pulpicie, a powinien być bezpośrednio na dysku c: 2. Używasz starej wersji Miflasha, najlepiej działająca jest chyba ta 2016.04 https://drive.google.com/file/d/0B2nl3rTqSisEM3JTQ1VqZWpudkk/view?usp=sharing 

Share this post


Link to post
Share on other sites

Udało się. Problem był w wersji MiPhone. Pobrałem najnowszą wersje z linka który podał FromWP i zainstalowałem ją na dysku C:/, oraz przeniosłem wcześniej pobrany Rom na dysk C:/. Po wykonaniu tych czynności Rom wgrał się bez problemu. Telefon uruchomił się po jakiś 15 min. i na pierwszy rzut oka wszystko jest OK, odzyskałem swoją sieć, co jest ważne w telefonie :) Oraz nie mam problemu z usługami google, który był na romie który wgrał mi chinczyk, bo ciągle była synchronizacja i nie mogłem odpalić gmaila ani wejsc do sklepu play, teraz wszystko działa.

Dzięki panowie za szybką reakcje, bardzo duzo mi pomogliście. Mam jeszcze jedno pytanie. Jak mam ten rom to będe mógł go aktualizować z poziomu telefonu przez aktualizator czy trzeba wgrywać za każdym razem ? Jeśli wgrywać to  też przez MIflash ? 

Pozdrawiam

Share this post


Link to post
Share on other sites

@wachu

Moim zdaniem problemem było wypakowanie romu na pulpit i była zbyt długa ścieżka dostępu. 

Korzystałem wcześniej z tamtego MiFlasha i normalnie wszystko chodziło.

 

Aktualizujesz z poziomiu telefonu.

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this