Sign in to follow this  
maniu1982

mi4c wyłącza się

Recommended Posts

Telefon wyłącza się przy baterii na poziomie 8-20% a raz nawet przy 25%! Czasem idzie go jeszcze włączyć a czasłbymem nie. Po podłączeniu ładowarki czasem od razu pokazuje 20-30%. Telefon mam niecały rok. Używam oryginalnej ładowarki, miui 6.4.7. Ma ktoś rozwiązanie tego problemu?

Zniósł bym to, że bateria trzyma 1,5 dnia ale chciałbym móc przewidzieć kiedy się rozładuje... :-(

Share this post


Link to post
Share on other sites

Wygląda na to że czasem wskaznik baterii jakby sie zawieszal i gdy tak naprawde rozladowuje sie to nie pokazuje tego. Ja po prostu zaczalem podlaczac do ladowarki codziennie jak wracam z pracy, obojetnie czy jest 50% czy 20%, uznaje ze te 20% to juz moze byc blisko zera... Mysle o zakupie nowej baterii, koszt to okolo 70 zl, sprzet potrzebny do wymiany mam ale ciekaw jestem czy to pomoze...

Share this post


Link to post
Share on other sites

Na Allegro dwie aukcje, obie wysyłka z Azji i czas oczekiwania od 14 dni roboczych.

http://allegro.pl/bateria-xiaomi-mi4c-bm35-3000mah-i6287634870.html

Dzis wyłączył mi sie przy 40% po uruchomieniu połączenia wideo w SKYPE, gdy go znów włączyłem miał 14%, 9%, 5% i znów się wyłączył, po 20 minutach znów go włączyłem i bateria miała... 18 %. Tragedia.

Myślę czy bateria mogła się spieprzyć po ładowaniu innymi ładowarkami np. samochodową nie oryginalną Xiaomi.

Jak to było u Was?

Share this post


Link to post
Share on other sites

Wychodzi na to ze u mnie to problem z romem był (miałem stable od xiaomi.eu) zainstalowałem cm13 i zszedł do 1%. Dodatkowo na 10% odpaliłem jeszcze yanosika i 20 minut jechałem i bez problemu.

Wysłane z mojego Mi-4c przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Ja wczoraj zastosowałem bardziej drastyczne środki. Otworzyłem go, odłączyłem baterię, podłączyłem z powrotem, naładowałem i skalibrowałem aplikacją. Na razie wygląda że rozładowuje się stabilnie, zobaczymy jak będzie przy końcówce.

Wysłane z mojego Mi-4c przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Myślałem, że tylko ja mam ten problem, lecz okazało się inaczej. Czyli zaktualizować roma, skalibrować baterię a w najgorszym wypadku ją wymienić?

Share this post


Link to post
Share on other sites

Niestety to było tylko chwilowe, po drugim ładowaniu problem powrócił :(

Zamawiam nową baterię.

Wysłane z mojego Mi-4c przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Witajcie, rozwiązał już może ten problem? Pytam, ponieważ u mojego Mi4C też on występuje, sprzedawca odmówił gwarancji, ze względu  na jakieś wyimaginowane uszkodzenia mechaniczne, a telefon mi jest potrzebny na co dzień. Pozdrawiam

Share this post


Link to post
Share on other sites

było w innym temacie. odstaw ładowarkę QC (oryginalną od Xiaomi) i używaj tylko i wyłącznie wolniejszego ładowania - np. 5V 2A; moja bateria na odwyku od QC ma się dobrze i niespodziewane wyłączenia prawie zanikły - wcześniej miałem regularnie wyłączający się tel przy ~30%; obecnie tel zawsze wytrzymuje do min 10%

 

Edited by adamuadamu

Share this post


Link to post
Share on other sites

Witam, mój problem zaczął się nagle. 

Zaczynając od ogółu telefon się wyłącza po paru chwilach od odłączenia go od ładowania. 

Bądź w czasie ładowania w randomowych momentach. (Aczkolwiek czasem to wygląda tak, jakby się wyłączał gdy dłużej z niego korzystam bądź włączę na telefonie coś bardziej wymagającego)

Z tego co udało mi się zauważyć:

-(Bateria 40%) Telefon gdy się wyłączy z podłączoną ładowarką dziwnie się zachowuje. Wyłącza się, ukazuje się zwyczajnie bateria ze wskaźnikiem ładowania. W pierwszej sekundzie widoczny jest np. 16%-27%-37%-40%. W ciągu dwóch sekund tak jakby telefon się ładuje od 16% do 40%. Mam nadzieję, że da się zrozumieć to tak jak miałem na myśli.

-(Bateria 80%) Telefon nie jest podłączony. Wyłącza się najczęściej gdy zaczynam używać czegoś bardziej wymagającego (mapy). Korzystanie wtedy nawet mając prawie pełny akumulator trwa od 1-12 minut.

-Przestało działać szybkie ładowanie!! /Bądź działa od czasu do czasu przez kilka chwil.

-Nie wiem czy zostało to usunięte (jestem na aktualnym Romie miuipolska) ale na rozwijanej belce nie ukazuje się nawet powiadomienie o ładowaniu i ilości godzin które zostało do ukończenia. (Mimo że obok baterii jest piorunek, czyli system wie że jest ładowany).

-Gdy wyłączy się telefon nie będący podłączony do ładowania najczęściej po włączeniu się powtórnym telefonu telefon traci od 5-10% baterii.

Pytania są dwa, co to może być i co mogło to spowodować? (Bateria padła nagle?) Czy to niestety może być coś gorszego niż wymiana baterii na nową?:(

Dziękuję z góry za odpowiedź.

Share this post


Link to post
Share on other sites

Najprawdopodobniej baterię trafiło i jest do wyrzucenia. 

Od biedy możesz spróbować Miflashem puścić dla pewności, ale na 100% to bateria/port/płyta. Tak czy siak się nie opłaca tego naprawiać.

Share this post


Link to post
Share on other sites
6 minutes ago, galakty said:

Najprawdopodobniej baterię trafiło i jest do wyrzucenia. 

Od biedy możesz spróbować Miflashem puścić dla pewności, ale na 100% to bateria/port/płyta. Tak czy siak się nie opłaca tego naprawiać.

Nie opłaca? Nawet baterii? 

Czyli lepiej po prostu kupić nowy telefon?

Share this post


Link to post
Share on other sites
1 minutę temu, Endorfina napisał:

Nie opłaca? Nawet baterii? 

Czyli lepiej po prostu kupić nowy telefon?

Oryginalnej baterii nie dostaniesz. A zamienniki to placebo na chwilę. Chyba że ktoś Ci poleci jakiś dobry zamiennik to ok, ale ciężko z tym.

Share this post


Link to post
Share on other sites
4 minutes ago, galakty said:

Oryginalnej baterii nie dostaniesz. A zamienniki to placebo na chwilę. Chyba że ktoś Ci poleci jakiś dobry zamiennik to ok, ale ciężko z tym.

Ehhh... No szkoda. 

Rozumiem, w każdym razie dzięki za pomoc. 

Share this post


Link to post
Share on other sites
2 minuty temu, Endorfina napisał:

Ehhh... No szkoda. 

Rozumiem, w każdym razie dzięki za pomoc. 

No niestety, tanie chińskie telefony takie są. Sam kupiłem mi4c za 500 zł i dopukać działa pięknie i idealnie. Ale zdaję sobie sprawę że jak padnie to nawet nie będę próbował go reanimować bo się nie opłaca ;) 

EDIT: Spróbuj tak czy siak czystego flasha, nic nie tracisz!

Edited by galakty

Share this post


Link to post
Share on other sites
5 minutes ago, galakty said:

No niestety, tanie chińskie telefony takie są. Sam kupiłem mi4c za 500 zł i dopukać działa pięknie i idealnie. Ale zdaję sobie sprawę że jak padnie to nawet nie będę próbował go reanimować bo się nie opłaca ;) 

EDIT: Spróbuj tak czy siak czystego flasha, nic nie tracisz!

Właśnie przed wejściem na forum próbowałem flashowanka ale komputer go nie widział gdy wchodziłem w tryb fastboot, miałem debugowanie włączone w telefonie oczywiście. Więc Miflash nie widział telefonu i zbytnio nie wiem jak na to zaradzić.

Share this post


Link to post
Share on other sites

W oficjalnej paczce miunlock jest folder z podpisanymi cyfrowo sterownikami i nic nie trzeba wyłączać

Share this post


Link to post
Share on other sites
9 godzin temu, galakty napisał:

Oryginalnej baterii nie dostaniesz. A zamienniki to placebo na chwilę. Chyba że ktoś Ci poleci jakiś dobry zamiennik to ok, ale ciężko z tym.

Ja jadę na zamienniku od grudnia i jakoś działa...

Share this post


Link to post
Share on other sites
3 minuty temu, AndropaX napisał:

Ja jadę na zamienniku od grudnia i jakoś działa...

Dlatego pisałem, że jak ktoś mu poleci zamiennik dobrej firmy sprawdzony to może brać. Do RN2 tylko jeden Nohon się nadawał, reszta potrafiła gorzej trzymać od padniętego oryginału.

Share this post


Link to post
Share on other sites
8 hours ago, galakty said:

Dlatego pisałem, że jak ktoś mu poleci zamiennik dobrej firmy sprawdzony to może brać. Do RN2 tylko jeden Nohon się nadawał, reszta potrafiła gorzej trzymać od padniętego oryginału.

Jeszcze jedno pytanie (pewnie dość głupie), wiesz może czy telefon włączy się z wyjętą baterią podpięty do gniazdka? 

Edited by Endorfina

Share this post


Link to post
Share on other sites

@Endorfina jak dobrze pamiętam to bez baterii po podłączeniu do pc powinien być w trybie serwisowym, w menadżerze urządzeń Qualcomm HS-USB Diagnostics 900E . Bez baterii się nie uruchomi normalnie.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this