Jump to content

Redmi 3S - Podstawowe pytania dla nowego użytkownika


kubekherbaty

Recommended Posts

Nie wiem jak, ale desperacko nacikałem wszystko co się dało i telefon się wyłączył. Zrobiłem ten kabel, MiFlash wykrył telefon i zainstalował prawdopodobnie China dev, ale dziwne bo w 154 sekundy. I teraz się uruchamia chyba.

Edit:

Eureka! Telefon się uruchomił :)

Edited by Pepso94
  • Like 1
Link to comment
Share on other sites

2 minuty temu, Pepso94 napisał:

Nie wiem jak, ale desperacko nacikałem wszystko co się dało i telefon się wyłączył. Zrobiłem ten kabel, MiFlash wykrył telefon i zainstalował prawdopodobnie China dev, ale dziwne bo w 154 sekundy. I teraz się uruchamia chyba.

Edit:

Eureka! Telefon się uruchomił :)

Niech żyje deep flash cable!

Ale swoją drogą bardzo by mnie ciekawiła diagnoza - co się dziej, że tryb EDL nagle przestaje być dostępny?

Edited by latet
Link to comment
Share on other sites

@latet Też mnie to ciekawi bo w moim Redmi 3 zawsze tryb edl działał, nie ważne co by się stało, a w tym 3s w ogóle menu serwisowe nie chciało się włączyć aby wybrać edl, ani żadna kombinacja klawiszy, dopiero deep flash cable pomógł. Swoją drogą, może latest Global dev jest uszkodzony jak uwalił mi telefon, a China dev od razu poszło.

Link to comment
Share on other sites

12 minut temu, Pepso94 napisał:

@latet Też mnie to ciekawi bo w moim Redmi 3 zawsze tryb edl działał, nie ważne co by się stało, a w tym 3s w ogóle menu serwisowe nie chciało się włączyć aby wybrać edl, ani żadna kombinacja klawiszy, dopiero deep flash cable pomógł. Swoją drogą, może latest Global dev jest uszkodzony jak uwalił mi telefon, a China dev od razu poszło.

byłyby straszny krzyk na en.miui a tam raczej cicho

Link to comment
Share on other sites

@MiD To w takim razie nie mam zielonego pojęcia co było przyczyną, przy Global dev czas był już ponad 4000 sekund i cały proces stanął. Robiłem wszystko tak samo przy China dev i system zainstalował się w 154 sekundy i telefon działa. Jakaś czarna magia.

@latet Co do tego kabla, to może być, że w różnych kablach będą to inne kabelki do złączenia? W internecie widziałem jak były łączone czarny z białym, albo czarny z zielonym, schemat znalazłem też gdzie było pokazane czarny z zielonym, a u mnie zadziałało czarny z białym.

Link to comment
Share on other sites

Jaki rom wgrywałeś Miflashem to nie ma znaczenia, a 3s i nowe romy global są wyjątkowo oporne na wszelkie działania. Dzisiaj nie chciała mi się wgrać aktualizacja global dev na global dev z pliku, bo nie chciał jej zweryfikować. Z ota się wgrało. 

Link to comment
Share on other sites

11 minut temu, Pepso94 napisał:

Czyli zostaje odblokować bootloader i wgrać xiaomi.eu. Gdyby to był telefon dla mnie to angielski by mi wystarczył. 

Ale żeby odblokować bl to i tak musisz zapanować nad prawidłową widocznością w fastboot, bo w tym trybie odblokowujesz. A w przypadku romu china dev, to nie brak polskiego jest problemem, tylko chińskie usługi i brak usług googla. 

3 minuty temu, aero napisał:

A w czym jest lepszy rom z xiaomi.eu od V8.0.3.0 MALMIDG ?

Od tego to jest lepszy global dev i xiaomi.eu 6.10.13 w zwyż, bo nowsze z poprawionymi błędami i lepszą funkcjinalnością. Szybszy nie jest. 

  • Like 1
Link to comment
Share on other sites

Przed chwilą, FromWP napisał:

Ale żeby odblokować bl to i tak musisz zapanować nad prawidłową widocznością w fastboot, bo w tym trybie odblokowujesz. A w przypadku romu china dev, to nie brak polskiego jest problemem, tylko chińskie usługi i brak usług googla.

Dobrze o tym wiem, dzięki przywróceniu wersji 7.1 sterownika fastboot według tego co załączył @MiD telefon jest już poprawnie rozpoznawany w komputerze. Zainstalowana była wersja 11.0 i komputer telefonu nie widział. Usługi Google instalowałem kiedyś przez 4 pliki .apk i działały dobrze, więc największym problemem są właśnie te chińskie śmieci.

Link to comment
Share on other sites

Mam 3s International, czy jak wgram miuipolska ktore jak wiadomo oparte jest o chinskie dev, to czy strace wtedy dostep do band20? Może modem telefonu non-hlos.bin powinno dograć sie z wersji international po wgraniu miuipolska?

 

Po wgraniu TWRP i próbie restartu systemu telefon zatrzymuje sie na wieki na ekranie MI.. :(

Edited by areq1987
Link to comment
Share on other sites

8 godzin temu, areq1987 napisał:

Mam 3s International, czy jak wgram miuipolska ktore jak wiadomo oparte jest o chinskie dev, to czy strace wtedy dostep do band20? Może modem telefonu non-hlos.bin powinno dograć sie z wersji international po wgraniu miuipolska?

Band 20 działa normalnie na Miuipolska. Przed chwilą sprawdzałem w Network Signal Guru + Root

Link to comment
Share on other sites

8 godzin temu, areq1987 napisał:

Po wgraniu TWRP i próbie restartu systemu telefon zatrzymuje sie na wieki na ekranie MI.. :(

No bo po wgraniu TWRP trzeba od razu wgrać rom eu,  bez restartu do systemu. Ewntualnie tylko restart w twrp do twrp (recovery). Band b20 działa normalnie, nic nie trzeba dogrywać. 

Edited by FromWP
Link to comment
Share on other sites

2 godziny temu, Radius napisał:

Band 20 działa normalnie na Miuipolska. Przed chwilą sprawdzałem w Network Signal Guru + Root

A możesz (za pomocą funkcji mymuszania konkretnej częstotliwości w NSG) porównać prędkość (upload zwłaszcza) wewnątrz budynku – czy jest różnica pomiędzy LTE 1800 a LTE 800?

Link to comment
Share on other sites

1 godzinę temu, latet napisał:

A możesz (za pomocą funkcji mymuszania konkretnej częstotliwości w NSG) porównać prędkość (upload zwłaszcza) wewnątrz budynku – czy jest różnica pomiędzy LTE 1800 a LTE 800?

Musiałbym jechać pod najbliższy nadajnik Orange, ok. 5,5 km w linii prostej. Na zewnątrz nie mam w ogóle zasięgu LTE. Jedynie przy oknie na wysokości drugiego piętra. W dodatku często przerywa, więc powodzenia ;)

ps. spróbuje na karcie play

ps2. 3,5 km od nadajnika

LTE Play.jpg

Edited by Radius
Link to comment
Share on other sites

Odblokowuje właśnie BL , zrobiłem wszystko według poradnika, ok miałem te 3 ptaszki . Jak mam teraz uruchomić tel. ponownie ? ;p klikałem w oknie aplikacji reboot phone ale nie chce się zresetować cały czas jest w fastboot jak mam go zresetować?

Edited by Kubala94
Link to comment
Share on other sites

1 minutę temu, Kubala94 napisał:

Odblokowuje właśnie BL , zrobiłem wszystko według poradnika, ok miałem tez 3 ptaszki . Jak mam teraz uruchomić tel. ponownie ? ;p klikałem w oknie aplikacji reboot phone ale nie chce się zresetować cały czas jest w fastboot jak mam go zresetować?

fastboot reboot albo długo przytrzymać power

Link to comment
Share on other sites

Proszę o pomoc, potrzebuję mieć dostęp do roota, aby naprawić mikrofon, z tego co słyszałem potrzebne jest najpierw odblokowanie bootloadera i zatrzymuje mi się na 50%, zgodę dostałem SMSem, tryb fastboot włączony, sterownik zainstalowany, system Windows 10, nawet rom global stable zmieniłem na dev i to samo, a także próbowałem przez VPN i nic, nie wiem co dalej mam robić, jakby ktoś umiał mi pomóc będę bardzo wdzięczny.

Edited by aero
Link to comment
Share on other sites

Panowie odblokowałem BL ,zainstalowałem TWRP wszystko ok , teraz zainstalowałem rom MIUI Polska (najnowszy) chce zresetować tel. i w TWRP pisze mi "Brak zainstalowanego systemu! Jesteś pewien ,że chcesz uruchomić urządzenie ?"  Wtf? przecież instalowałem przed chwilą z pliku .zip? Chyba , ze jest to normalne co pisze , jakiś błąd czy co? Nie wiem czy uruchamiać ponownie ;p

Edited by Kubala94
Link to comment
Share on other sites

6 minut temu, Kubala94 napisał:

Panowie odblokowałem BL ,zainstalowałem TWRP wszystko ok , teraz zainstalowałem rom MIUI Polska (najnowszy) chce zresetować tel. i w TWRP pisze mi "Brak zainstalowanego systemu! Jesteś pewien ,że chcesz uruchomić urządzenie ?"  Wtf? przecież instalowałem przed chwilą z pliku .zip? Chyba , ze jest to normalne co pisze , jakiś błąd czy co? Nie wiem czy uruchamiać ponownie ;p

zainstaluj jeszcze raz

Link to comment
Share on other sites

20 minut temu, Kubala94 napisał:

"Brak zainstalowanego systemu! Jesteś pewien ,że chcesz uruchomić urządzenie ?

Jak znam życie to jakiś wipe system zrobiłeś w twrp, zupełnie niepotrzebnie. Tak jak radzi kolega MiD zainstaluj jeszcze raz z zipa.

Link to comment
Share on other sites

Już napisałem post wcześniej działa nie musiałem nic robić. Mam MIUI Polska tylko myślałem , że będzie jakiś inna animacja uruchamiana  (skoro bootloader odblokowywałem ) a tu jak się uruchamia system to logo xiaomi jest jak było ale ok ;)

Tylko jak wejdę w pamięć to mam pamięć urządzenia razem 10,49 GB dostępne 8,24 GB , dziwne , chyba tyle system nie zajmuje. Na global stable i dev miałem chyba więcej.. .

Link to comment
Share on other sites

12 minut temu, Kubala94 napisał:

Tylko jak wejdę w pamięć to mam pamięć urządzenia razem 10,49 GB dostępne 8,24 GB , dziwne , chyba tyle system nie zajmuje. Na global stable i dev miałem chyba więcej.. .

Na globalu też pokazuje 10,49 całkowitej, reszta z 16 to system, 10.49-8,24=2,25 to aplikacje ich dane. Ja tak to rozumiem.

Link to comment
Share on other sites

Chyba masz racje, nie pamiętam właśnie ile miałem na globalu stable  i dev. Ale zauważyłem , że na MIUI Polska nie ma takich aplikacji od google jak Google Muzyka, Filmy, Książki, Gry Play itd. bardzo dobrze ;d właśnie chciałem root-a robić żeby to pousuwać ale chyba już nie muszę. Tylko myślałem ,że przez to jak nie ma tych appek to będzie więcej pamięci. ;)

Link to comment
Share on other sites

26 minut temu, Kubala94 napisał:

Chyba masz racje, nie pamiętam właśnie ile miałem na globalu stable  i dev. Ale zauważyłem , że na MIUI Polska nie ma takich aplikacji od google jak Google Muzyka, Filmy, Książki, Gry Play itd. bardzo dobrze ;d właśnie chciałem root-a robić żeby to pousuwać ale chyba już nie muszę. Tylko myślałem ,że przez to jak nie ma tych appek to będzie więcej pamięci. ;)

Tej pamięci na razie wystarcza nawet przy wersji 16Gb (jak się używa karty sd). Ze wszystkim zainstalowanym czego używam, nadal mam około 5Gb wolnego na globalu. Bez SD na razie też bym dał radę, tylko trzeba by zmniejszyć ilość zdjęć i filmów trzymanych w telefonie.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...