Jump to content

Redmi 3S - Podstawowe pytania dla nowego użytkownika


kubekherbaty
 Share

Recommended Posts

To i ja dorzucę fotke z pudełka. I jak mówiłem wcześniej, telefon potrafi złapać 3G czy tam inne H+ ale jak zrzuci na E to już kaplica. Drugi sim i jak ręką odjął.Pytanie do tych którym działa ok na wersji 6030. Jaką macie wersję modemu ?7576654db281c8aed9ed927e50e38e5a.jpg

Wysłane z MI5





Link to comment
Share on other sites

Wersja 2016030 na pewno jest bez UMTS 900, dogrzebałem się dzisiaj do starej karty AERO2 i nie działa, wkładam do Xperii Z i działa pięknie. 
Więc to co było w wątku o różnych wersjach to niestety prawda. Ciekawe co na to Goldway?

Ale wiesz że Aero2 od dawna działa też na umts 2100?

Wysłane z mojego MI 4LTE przy użyciu Tapatalka

Link to comment
Share on other sites

7 godzin temu, Blom napisał:

Jak dostaniesz 2016030 to z marszu możesz składać spór. Nie ma wersji, która obsługuje wszystkie częstotliwości, są trzy wersje 2016030(bez UMTS), 2016031(z UMTS ale bez LTE800) i wersja international(z LTE800). 

A Goldie udaje głupiego.

nie wydają mi się w pełni trafne te przewidywania (2016030(bez UMTS). Mi na wiosce śmiga aż miło.

Link to comment
Share on other sites

Kwestia konkretnej lokalizacji. Jeśli masz umts2100 blisko to będzie działać. Duża ilość tego pasma powoduje że operatorzy tak konfigurują siec że pomimo lepszej propagacji fal umts900, lepiej sieje umts2100.

Wysłane z mojego MI 4LTE przy użyciu Tapatalka

Link to comment
Share on other sites

10 godzin temu, Blom napisał:

Jak dostaniesz 2016030 to z marszu możesz składać spór. Nie ma wersji, która obsługuje wszystkie częstotliwości, są trzy wersje 2016030(bez UMTS), 2016031(z UMTS ale bez LTE800) i wersja international(z LTE800). 

A Goldie udaje głupiego.

2016031 - to International z LTE 800. Więc są tylko dwie wersje.

Link to comment
Share on other sites

1 godzinę temu, Radius napisał:

2016031 - to International z LTE 800. Więc są tylko dwie wersje.

Czyli tutaj jest błąd w tabelce, bo nie ma LTE800 uwzględnionego:

https://www.frequencycheck.com/compare-devices/8qkEhX7W/xiaomi-hongmi-3s-4g-redmi-3s-dual-sim-td-lte-16gb-2016031/xiaomi-hongmi-3s-4g-redmi-3s-dual-sim-td-lte-16gb-2016030

Pytanie brzmi - czy jest tam też inny błąd, że niby wersja 2016030 nie obsługuje 3G 900 MHz?  Czy ktoś z tą wersją może sprawdzić w sposób jednoznaczny (tą apką Network signal guru), czy obsługuje czy nie to pasmo?

Czy wszyscy posiadacze wersji 2016030 mają ten problem, że telefon pozostaje w 2G?

O ile problem braku WDCMA 900 MHz mógłbym puścić płazem (pomimo niezgodności z opisem w aukcji), to problem z tkwieniem w 2G pomimo zasięgu 3g/4g w obsługiwanej przez tel. częstotliwości to już inny kaliber uciążliwości.

Edited by latet
Link to comment
Share on other sites

20 minut temu, latet napisał:

Pytanie brzmi - czy jest tam też inny błąd, że niby wersja 2016030 nie obsługuje 3G 900 MHz?  Czy ktoś z tą wersją może sprawdzić w sposób jednoznaczny (tą apką Network signal guru), czy obsługuje czy nie to pasmo?

Czy wszyscy posiadacze wersji 2016030 mają ten problem, że telefon pozostaje w 2G?

Według specyfikacji 201630 obsługuje 3G/WCDMA - 900MHz (http://www.mi.com/hongmi3s/specs/). Brat ma tą wersje (3/32) i normalnie przeskakuje mu między pasmami (Play)

Link to comment
Share on other sites

Ja mam 2016030 i kilka razy tylko spadła mi sieć na E, tak to cały czas 4G lub H+, a codziennie objeżdżam sporą część województwa łódzkiego, także wątpię aby mu brakowało tego UMTS900

Edited by kamcz
Link to comment
Share on other sites

36 minut temu, latet napisał:

Z ciekawości - jaki był system wgrany, gdy tel. przyszedł z tego sklepu?

Global stable zdaje się 7.5.8, OTA aktywne i działające także można wgrywać aktualizacje różnicowe, nie trzeba pełnych romów.

Zmiana na dev przez miflash w trybie EDL, przez aktualizacje DEV nie przechodził weryfikacji. Ja robiłem odblokowanie bootloadera na china dev 6.9.22, poszło bezproblemowo.

Link to comment
Share on other sites

Również mam 2016030 i nie zauważyłem problemów z przełączaniem sieci ( global stable 8030 -sim orange+ play) aczkolwiek 4g pokazuje tylko przy włączonym wifi i przebywaniu w jego zasięgu. Specjalnie mi to nie przeszkadza ale czym jest to spowodowane?

Link to comment
Share on other sites

Siema, wczoraj przyszedł mój redmi kupiony na Alie, od razu odblokowałem bootloder i wgrałem miui polska 6.10.13. Internet w Orange mi działa, a internetu w aero nie mogę odpalić. Pakiet wykupiony, konto aktywne. W wyszukiwaniu nadajników nie znajduje masztu oddalonego o jakiś kilometr. wkładam karte z aero do mypnonea csmart i wszystko ładnie działa. Konfiguracja jest taka sama. Ktoś wie co może być przyczyną. czy chińczyk sprzedał mi podróbę?

 

Link to comment
Share on other sites

50 minut temu, TomoB napisał:

Również mam 2016030 i nie zauważyłem problemów z przełączaniem sieci ( global stable 8030 -sim orange+ play) aczkolwiek 4g pokazuje tylko przy włączonym wifi i przebywaniu w jego zasięgu. Specjalnie mi to nie przeszkadza ale czym jest to spowodowane?

pokazuje pełną nazwę sieci. Np Orange 4G. Zmień nazwę sieci to i napis 4G nie będzie widoczny przy włączonym wifi

Link to comment
Share on other sites

Dla mnie MIUI po korzystaniu z EMUI skomplikowane nie jest jednak doskwierają lekkie błędy. Najgorsze pewnie kilka pierwszych dni, żeby ustawić wszystko pod siebie.

Dzisiaj w pracy pół dnia nie miałem zasięgu bo było ustawione na sztywno Play, dopiero później zobaczyłem co i jak i chyba już ok.

Link to comment
Share on other sites

W sumie pierdoła, ale mnie denerwuje. Mam włączoną synchronizację z chmurą przez wifi. W opcjach chmury zaznaczone co chce synchronizować i ciągle uparcie wyłączam to co nie jest mi potrzebne do szczęścia (sms, historia połączeń, dyktafon, notatki) ale co kilka dni tak jakby system sam to wszystko od nowa włączał i faktycznie synchronizował zabierając mi przy okazji miejsce w chmurze. Czy ktoś się z tym spotkał albo wie jak sobie z tym poradzić?
 

Screenshot_2016-10-20.png

Edited by mariusz5891
Link to comment
Share on other sites

W panelu sterowania masz opcję optymalizuj. Jej uruchomienie może powodować zresetowanie części ustawień do wartości domyślnych. Sprawdź czy nie występuje taka sytuacja z tą synchronizacją z chmurą.

Mi to akurat resetuje ustawienia debugowania i google now. Co do synchronizacji z chmurą nie wiem, bo ja akurat mam ją włączoną.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...