Jump to content

Redmi Note 3 Pro - MIUI 8 / 9 Stable


mihail1
 Share

Recommended Posts

22 godziny temu, mich2406 napisał:

Witajcie, kliknąłem na telefonie aktualizuj do najnowszej wersji 8.1.1.0 przez OTA, telefon się zrestartował i już nic nie da się zrobić. Przy próbie właczenia na chwilę wskakuje logo MIUI i telefon się wyłacza. Po podłaczeniu do zasilacza miga czerwona dioda, ktoś pomoże co się stało?

U mnie było identycznie. Naprawiłem Miflashem. Zdjęcia poszły w p....  Ehhh

Link to comment
Share on other sites

7 godzin temu, mrgoldfinger napisał:

Dzisiaj zaktualizowałem telefon do  8.1.1.0 poprzez OTA. Nie wiem, czy to tylko wrażenie, czy też nie, ale wydaje mi się, że telefon zaczął wolniej się ładować niż przed aktualizacją. Czy ktoś może również zauważył coś takiego u siebie?

Nie zauważyłem różnicy z czasem ładowania.

Link to comment
Share on other sites

1 godzinę temu, Horpah napisał:

dziwne bo u mnie nie ma żadnego problemu, Radeon v. 3.2

Bezpośrednia instalacja po pełnym wipe i wgraniu stable powodowała bootloop, jednak wyczyściłem dalvik i cache, wgrałem RadonKenzo i wszystko działa jak należy z wyjątkiem czytnika linii papilarnych, bo mam Goodix, prawie wszystko co jest mi potrzebne działa na stable właśnie z wyjątkiem czytnika. Cóż... coś za coś 

Link to comment
Share on other sites

Dnia 16.12.2016 o 14:12, mich2406 napisał:

Witajcie, kliknąłem na telefonie aktualizuj do najnowszej wersji 8.1.1.0 przez OTA, telefon się zrestartował i już nic nie da się zrobić. Przy próbie właczenia na chwilę wskakuje logo MIUI i telefon się wyłacza. Po podłaczeniu do zasilacza miga czerwona dioda, ktoś pomoże co się stało?

Miałem ten sam problem, "na szczęście" miflash nie pozwolił mi zmienić softu, ciągle błędy wyskakiwały. Przypadkiem trafiłem na rozwiązanie, przynajmniej u mnie zadziałało. Zawsze miałem problemy z aktualizacjami OTA. TWRP nie chciał instalować samych aktualizacji i zawsze musiałem ściągać cały rom i instalować go przez TWRP. Ściągnąłem ten rom 8.1.1.0 i też nie udało się zainstalować, objawy identyczne, logo MI i wyłączenie telefonu.Rozwiązanie: wchodzisz w fastboot i odblokowujesz bootloadera( miałem wcześniej odblokowanego ale ta aktualizacja go zablokowała widocznie), telefon się resetuje i wisi na logo MI, wyłączasz go, znów wchodzisz w fastboot i instalujesz TWRP przez konsolę na komputerze, wchodzisz w recovery i instalujesz jeszcze raz ten rom i powinno działać, nic mi się nie skasowało z telefonu, ustawienia pozostawały, tapeta, aplikacje itp. Jakby co to uściślę jak to zrobić bo nie jestem najlepszy w tłumaczeniu :)

Link to comment
Share on other sites

Ja także zaktualizowałem ostatnio tel z 8.0.6.0 do 8.1.10. Efekt? Pojawiło się kilka problemów, których na starszej wersji nie było.

1) Przestała mi działać ikona Ustawień. Wykonałem czystą instalację i dalej to samo.

2) Nie mam opcji ustawień "Preferowany typ sieci: 2G/3G/LTE" - dla drugiej karty SIM (dla pierwszej te ustawienia są)

3) Pierwszą kartę SIM mam domyślnie ustawioną na 2G, ale jak połączę się do sieci WiFi to na pasku powiadomień sieć zmienia

się na "4G". Po wyłączeniu WiFi wszystko wraca do normy (2G).

Ma ktoś tak?

Wczoraj znalazłem dostępną wersję 8.1.4.0 (link) ale rozwiązała ona jedynie problem 1). 

Edited by piotrom87
Link to comment
Share on other sites

23 minuty temu, piotrom87 napisał:

Ja także zaktualizowałem ostatnio tel z 8.0.6.0 do 8.1.10. Efekt? Pojawiło się kilka problemów, których na starszej wersji nie było.

1) Przestała mi działać ikona Ustawień. Wykonałem czystą instalację i dalej to samo.

2) Nie mam opcji ustawień "Preferowany typ sieci: 2G/3G/LTE" - dla drugiej karty SIM (dla pierwszej te ustawienia są)

3) Pierwszą kartę SIM mam domyślnie ustawioną na 2G, ale jak połączę się do sieci WiFi to na pasku powiadomień sieć zmienia

się na "4G". Po wyłączeniu WiFi wszystko wraca do normy (2G).

Ma ktoś tak?

Wczoraj znalazłem dostępną wersję 8.1.4.0 (link) ale rozwiązała ona jedynie problem 1). 

Mi wszystko działa jak trzeba wgrywałem 8.1.1.0  miflash. 

2) jest tyko trzeba ustawić internet na 2 kartę sim i wtedy te opcje są.

3) moim zdanie to tylko błąd graficzny w ustawieniach -> informacja o karcie sim po włączaniu wifi typ sieci zmienia się na IWLAN

Link to comment
Share on other sites

Czy po najnowszej aktualizacji ota w ustawieniach macie nadal dodaj odcisk palca ....Bo ja nie mam po wejściu w ustawienia dodaj odcisk palca zamiast dodać odcisk jest dodaj wzór. Czy wam też zniknęła ta opcja 

A nie trzeba pierw dodać wzór a potem odcisk?

Wysłane z mojego Redmi Note 3 przy użyciu Tapatalka

Link to comment
Share on other sites

1 godzinę temu, Robertwb71 napisał:

Czy zauważyliście jakby bateria szybciej uciekała ? dodam że po aktualizacji przez OTA nie robiłem FAKTORY RESET . poza tym prędkość przesyłu spadła i w 4G oraz WI-FI

LTE- ok 6 Mb/s WI-FI 10 Mb/s  wysyłanie . reszta działa ok.

Zdecydowanie bateria słabiej trzyma niż na poprzedniej wersji romu 

Link to comment
Share on other sites

U mnie akurat bateria trzyma nieco lepiej niż na 5.1.

Ale ogólnie sama stabilność tej aktualizacji do 6.0 jest słaba. Czasem są FC w aplikacjach Wiadomości, Telefonu, Internetu, Google Play itd.

Niekiedy też telefon zaliczy samoczynny restart. Wcześniej na 5.1 nie było żadnych problemów. Reinstalowałem software przez MiFlash i nic się

nie zmieniło. Jak na tak długi czas oczekiwania na 6.0 (gdzie część telefonów innych producentów dostała juz 7.0) uważam że dostaliśmy mocno

niedopracowany firmware. Mam nadzieję że przyszłe aktualizacje naprawią wszystko.

Link to comment
Share on other sites

20 godzin temu, piotrom87 napisał:

U mnie akurat bateria trzyma nieco lepiej niż na 5.1.

Ale ogólnie sama stabilność tej aktualizacji do 6.0 jest słaba. Czasem są FC w aplikacjach Wiadomości, Telefonu, Internetu, Google Play itd.

Niekiedy też telefon zaliczy samoczynny restart. Wcześniej na 5.1 nie było żadnych problemów. Reinstalowałem software przez MiFlash i nic się

nie zmieniło. Jak na tak długi czas oczekiwania na 6.0 (gdzie część telefonów innych producentów dostała juz 7.0) uważam że dostaliśmy mocno

niedopracowany firmware. Mam nadzieję że przyszłe aktualizacje naprawią wszystko.

Zgadzam się z opinią o stabilności i FC wczoraj telefon dał mi popalić więc faktory reset z pełnym czyszczeniem bez przywracania ustawień 2 x i jakby lepiej , zobaczymy co będzie dalej. Jeżeli chodzi o odcisk palca to pytał przy uruchomieniu po czyszczeniu, ustawienia też działają łącznie z funkcją administratora.

 

Link to comment
Share on other sites

1 godzinę temu, Robertwb71 napisał:

Zgadzam się z opinią o stabilności i FC wczoraj telefon dał mi popalić więc faktory reset z pełnym czyszczeniem bez przywracania ustawień 2 x i jakby lepiej , zobaczymy co będzie dalej. Jeżeli chodzi o odcisk palca to pytał przy uruchomieniu po czyszczeniu, ustawienia też działają łącznie z funkcją administratora.

 

Możesz mi powiedzieć jak masz w ustawieniach jak chcesz dodać odcisk palca ....Bo ja jak wchodzę w ustawienia dodaj odcisk palca jak to potwierdze to każe mi narysować wzór z tego co pamiętam to w poprzednim Romie było napisane żeby przycisnąć palec do czytnika linii papilarnych.

Link to comment
Share on other sites

45 minut temu, mara44 napisał:

Możesz mi powiedzieć jak masz w ustawieniach jak chcesz dodać odcisk palca ....Bo ja jak wchodzę w ustawienia dodaj odcisk palca jak to potwierdze to każe mi narysować wzór z tego co pamiętam to w poprzednim Romie było napisane żeby przycisnąć palec do czytnika linii papilarnych.

Przecież najpierw musisz podać wzór/pin hasło którego użyjesz " w razie w" i dopiero można dodać odcisk palca.

Edited by Sebeek
Link to comment
Share on other sites

U mnie bateria trzyma podobnie jak przed aktualizacją. Zauważyłem tylko że aplikacja Internet pojawia się jako uruchomiona w analizie baterii, więc poszukałem w uprawnieniach i wyłączyłem uruchamianie w tle. Na minus zaliczam brak sygnalizacji czerwoną diodą o niskim poziomie baterii.

Poza tym system działa stabilnie, nic się nie wiesza i nie miałem żadnego restartu.

Link to comment
Share on other sites

U mnie z kolei po aktualizacji bardzo wolno działa galeria. Mam problemy z powiększaniem zdjęć, a niekiedy po 3-4 ''przesunięciach'' kolejnych zdjęć aplikacja się zacina i wywala komunikat ''aplikacja galeria nie reaguje. Czy chcesz ją zamknąć?''

Na plus jest wykonywanie zdjęć z hdr. Wydaję mi się, że robione są szybciej.

 

Link to comment
Share on other sites

A może wyczyszczenie telefonu i przywrócenie ustawień fabrycznych rozwiąże wasze problemy? Pamiętam, że w tym roku była duża aktualizacja i bateria mi strasznie leciała (m.in. telefon nie wchodził w deep sleep). Pomógł reset telefonu i instalacja wszystkich aplikacji od zera. Po prostu coś się zesrało podczas aktualizacji i cały czas był problem z baterią. Efekt? Zamiast 4h SOT 7-8h:) sprawdźcie moje rozwiązanie. Ja na razie zostaje przy przedostatniej wersji, na tą 1,3 GB poczekam jeszcze trochę. Nie chcę znowu mieć problemu z baterią i się denerwować...

Wysłane z mojego Xiaomi Redmi Note 3 Pro za pomocą Tapatalka


Link to comment
Share on other sites

Czy w najnowszym global stable, jest dodana możliwość edycji siatki pulpitu? Bo zastanawiam sie na jaki ROM przejśc z Nougata. Czy na miuipolska, czy na global dev a może na global stable? W globalu podobają mi się aktualizacje OTA no i ponoć bateria lepiej trzyma niż w miupolska

Edit: zdecydowałem się na global stable, pobieram je ładuje na kartę sd. Po czym wchodzę w twrp formatuje telefon, restartuje twrp, instaluje ROM global stable( bez żadnych błędów) po czym resetuje telefon i tak po 30 minutach dalej wisi na logo MI. Na próbę instaluje również global dev i dalej to samo. GRRR pomoże mi ktoś? bo nie mogę nic zrobić:( 
rn3pro
 

 

Edited by mihail1
Link to comment
Share on other sites

na MIUI 8.1.1.0 nie zawsze dochodzą SMSy do znajomych - sieć PLAY. Ma ktoś taki problem?


Na większości romów miałem ten problem...czy to wersja stabilna czy dev zawsze było to samo. Ciężka sprawa ogólnie.

Wysłane z mojego LG-D802 przy użyciu Tapatalka

Link to comment
Share on other sites

5 godzin temu, massek napisał:

 


Na większości romów miałem ten problem...czy to wersja stabilna czy dev zawsze było to samo. Ciężka sprawa ogólnie.

Wysłane z mojego LG-D802 przy użyciu Tapatalka
 

 

To się tyczy długich wiadomości. Zauważyłem, że jak włączę i wyłączę tryb samolotowy to wiadomości automatycznie się wysyłają. Bawiłem się nawet zmienianiem typu sieci z 4g na 2g ale nic to nie zmieniło. Wcześniej raczej nie miałem problemów na poprzednich romach..piszę "raczej", bo nie wysyłałem wiadomości xD Zacząłem nagle, bo messenger zaczął mnie wk..

Link to comment
Share on other sites

To się tyczy długich wiadomości. Zauważyłem, że jak włączę i wyłączę tryb samolotowy to wiadomości automatycznie się wysyłają. Bawiłem się nawet zmienianiem typu sieci z 4g na 2g ale nic to nie zmieniło. Wcześniej raczej nie miałem problemów na poprzednich romach..piszę "raczej", bo nie wysyłałem wiadomości xD Zacząłem nagle, bo messenger zaczął mnie wk..






Na większości romów miałem ten problem...czy to wersja stabilna czy dev zawsze było to samo. Ciężka sprawa ogólnie.

Wysłane z mojego LG-D802 przy użyciu Tapatalka



Dokladnie u mnie tez jest ten problem, tyczy sie dlugich smsow. Odbiorcy po prostu nic nie dostaja. Mam telefon w Nju

rn3pro

Link to comment
Share on other sites

  • mrosi changed the title to Redmi Note 3 Pro - MIUI 8 / 9 Stable

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...