Jump to content

Problem z rootem.


emailo
 Share

Recommended Posts

Witam,

Mam problem z rootowaniem przy pomocy vroot, robię wszystko zgodnie z instrukcją na forum.

wszystko idzie zgodnie z instrukcją do czasu ponownego uruchomienia się urządzenia, gdy telefon uruchamia się ponownie wyświetlany jest komunikat

lY1SCIc.png

Gdy tele uruchomi się ponownie:

C5tpWg6.png

I gdy odliczanie się zakończy:

jLf2MtY.png

Dodam że posiadam oryginalne hongmi wcdma, wyjęte karty sim i kartę sd, włączony tryb debugowania usb i rom stable multilangue.

PS. Telefon jest wykrywany przez system mam możliwość bezpiecznego usunięcia HM1 Android Phone.

Natomiast z menadżera urządzeń dostaje informację:

Sterowniki tego urządzenia nie są zainstalowane. (Kod 28)

Nie został wybrany sterownik dla zestawu lub elementu informacji o urządzeniu.

Aby znaleźć sterownik dla tego urządzenia, kliknij opcję Aktualizuj sterownik.

Link to comment
Share on other sites

Nie. Używasz innego Vroot niż na stronie. Niekoniecznie nowszy oznacza lepszy. Chyba, że na tym ze strony też nie działa.

Albo zrootuj tym:

http://en.miui.com/thread-8101-1-1.html

Akurat aktualizowano aplikacje o nowsze romy hongmi.

na V1.6.0 ta sama sytuacja

adNczup.png

a przy pomocy Framaroot (używam 2 dostępnych exp i za każdym razem to samo):

H3IMsSp.png

Link to comment
Share on other sites

Tez tak mialem, po zmianie wersji na stable 3.0 probowalem wgrac vroot 3 razy i mialem identycznie, telefon nie chcial sie zrootowac. Doczytalem instrukcje i wgralem root.zip z recovery, 10 sekund i jest root

Wysłane z mojego 2013023 przy użyciu Tapatalka

Działa, potwierdzam.

Warto by było dodać inne sposoby rootowania w poradniku na tej stronie.

Temat do zamknięcia.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...