Jump to content

Smart Home od Xiaomi


Ren

Recommended Posts

No urządzenia po wifi tez mi sie automatycznie nie dodały, ale przynajmniej nie trzeba było ich resetować tylko wykrywał je nowy serwer i mozna bylo dodac.
No niestety z automatyzacjami jest lipa, tez mialem tego sporo, ale porobilem sobie print screeny i przynajmniej sie nie musialem zastanawiac co mialem tylko jechalem z fot.
 
Ale moim zdaniem warto. Teraz uruchamiam apke klikam na lampę i od razu włącza mi sie. Na chińskim serwerze to szkoda nawet gadać ile nerów o jedno włączenie.
 
 
 
Wysłane z mojego MIX 2 przy użyciu Tapatalka
 
 
 
 
Mówicie że na europejskim serwerze jest wszystko szybko a na chińskim powoli strasznie. Użytkownikiem tych urządzeń jestem od niedawna bo kilka tygodni i tylko na serwerze europejskim ale jak na początku wszystko było szybko kamera na HD chodziła szybko płynnie i ogólnie cacy to już dwa tygodnie czasami przez cały dzień nie mogę się połączyć z nią aby wywołać obraz, czasami uruchomi się na 10 sekund w słabej jakości. No ogólnie ostatnio lipa bo oczywiście wykrywanie ruchu też na niej nie działa tak jak powinno, a nie wiem co może być tego przyczyną

Wysłane z mojego Mi 9T Pro przy użyciu Tapatalka

Link to comment
Share on other sites

Mówicie że na europejskim serwerze jest wszystko szybko a na chińskim powoli strasznie. Użytkownikiem tych urządzeń jestem od niedawna bo kilka tygodni i tylko na serwerze europejskim ale jak na początku wszystko było szybko kamera na HD chodziła szybko płynnie i ogólnie cacy to już dwa tygodnie czasami przez cały dzień nie mogę się połączyć z nią aby wywołać obraz, czasami uruchomi się na 10 sekund w słabej jakości. No ogólnie ostatnio lipa bo oczywiście wykrywanie ruchu też na niej nie działa tak jak powinno, a nie wiem co może być tego przyczyną

Wysłane z mojego Mi 9T Pro przy użyciu Tapatalka

Kamer nie mam wogole, wiec tutaj sie nie wypowiem.
Mam żarówki, lampę, oczyszczacze, listwę, gniazdko, czujniki okien/drzwi/temperatur i jesli chodzi o działanie tych elementów to różnica w prędkości kolosalna.

Wysłane z mojego MIX 2 przy użyciu Tapatalka

Link to comment
Share on other sites

  • 2 weeks later...
Dnia 4.02.2020 o 08:18, rezmus napisał:

@eloelo320 3x click na hubie (parowanie) i reset sensora aqara.

to pierwsza bramka, ktora ma lokalny harmonogram scen. ustaw strefe czasowa w telefonie na chiny przed parowaniem. potem jeszcze ponowne podpiecie zasilania bramki i bedzie wszystko OK.

Niestety u mnie nie działa.

Zresetowałem bramkę (ZNDMWG03LM), ustawiłem w smartfonie strefę czasową na Chiny GMT+8, dodałem bramkę ponownie do Mi Home mod (region PL) i bramka dodała się z ustawioną strefą czasową GMT+8 - zmieniłem na CET, ustawiłem w telefonie spowrotem właściwą strefę, następnie przetestowałem scenę z otwarciem drzwi...i ciągle to samo, wciąż przy wywołaniu automatyzacji widzę czas przesunięty o +7h i ustawione przeze mnie ramy czasowe nie działają. 

Czy coś robię źle albo w złej kolejności?

Czy czujnik otwarcia drzwi Zigbee też muszę zresetować przy resecie bramki? (w jego logu widzę prawidłową godzinę)

Czyscenę muszę dodać od nowa?

 

EDIT: w końcu zrozumiałem, chodzi o to żeby najpierw ustawić strefę w telefonie, potem wejść w tryb parowania na bramce, następnie zresetować czujnik i zrestartować bramkę odłączając ją i podłączając ponownie do prądu. Po tym zabiegu można przywrócić właściwą godzinę w telefonie.

 

Edited by Robalo
Link to comment
Share on other sites

Cześć, proszę o poradę dot. ustawienia automatyzacji dla dogrzewania domu.

Po małych problemach udało mi się skonfigurować pod moją bramkę Gateway v3 Aqara Wireless Relay (dzięki rezmus). Na pierwszym kanale mam podłączenie do uruchomienia podgrzewania kotła gazowego. Ustawiłem sceny (jest ich kilka w zależności od pory i dnia tygodnia, jednak zawsze przez analogię są dwa poniższe warianty), które sprawdzają mój zegar z termometrem w sypialni:

1. Jeśli temperatura spadnie poniżej 21 stopni i kanał z dogrzewaniem jest wyłączony, to uruchamiają ten kanał

2. Jeśli temperatura podniesie się powyżej 21 stopni i kanał z dogrzewaniem jest włączony, to wyłączają ten kanał

Niestety, nie mogę uzyskać poprawnego działania. Tzn. przy spadku temperatury scena numer 1 się uruchamia, jednak po dogrzaniu i wzroście powyżej 21 stopni scena 2 już nie chce zadziałać i kocioł cały czas grzeje, dopóki sam nie wyłączę kanału na Wireless Relay.

Czy ktoś z Was ma podobne ustawienia i może pomóc mi w odpowiedniej konfiguracji scen?

Pozdrawiam,

Link to comment
Share on other sites

problem moze byc z AC, a kamerki pewnie beda wymagac downgrade firmware.
Tak jak napisałeś - jest problem. AC ładnie się dodał do modowanego Mi Home ale nie pobiera listy klimatyzatorów. Czy jest szansa, żeby jakoś AC Companion uruchomić?

Wysłane z mojego ELE-L29 przy użyciu Tapatalka

Link to comment
Share on other sites

Dnia 14.03.2020 o 11:55, elenril napisał:

Cześć, proszę o poradę dot. ustawienia automatyzacji dla dogrzewania domu.

Po małych problemach udało mi się skonfigurować pod moją bramkę Gateway v3 Aqara Wireless Relay (dzięki rezmus). Na pierwszym kanale mam podłączenie do uruchomienia podgrzewania kotła gazowego. Ustawiłem sceny (jest ich kilka w zależności od pory i dnia tygodnia, jednak zawsze przez analogię są dwa poniższe warianty), które sprawdzają mój zegar z termometrem w sypialni:

1. Jeśli temperatura spadnie poniżej 21 stopni i kanał z dogrzewaniem jest wyłączony, to uruchamiają ten kanał

2. Jeśli temperatura podniesie się powyżej 21 stopni i kanał z dogrzewaniem jest włączony, to wyłączają ten kanał

Niestety, nie mogę uzyskać poprawnego działania. Tzn. przy spadku temperatury scena numer 1 się uruchamia, jednak po dogrzaniu i wzroście powyżej 21 stopni scena 2 już nie chce zadziałać i kocioł cały czas grzeje, dopóki sam nie wyłączę kanału na Wireless Relay.

Czy ktoś z Was ma podobne ustawienia i może pomóc mi w odpowiedniej konfiguracji scen?

Pozdrawiam,

Zauważyłem, że problem najprawdopodobniej dotyczy samego uruchamiana scen, które bazują na zmianach temperatury. Mam trzy sensory (czujnik BT poprzedniej generacji z wyświetlaczem LYWSDCGQ/01ZM, czujnik BT z zegarem LYWSD02MMC oraz kwadratowy Aqara WSDCGQ11LM) połączone z najnowszą bramką Mijia ZNDMWG03LM na modowanej wersji Mi Home na serwerze Niemcy. Automatyzacje na każdym z tych czujników raz się uruchamiają, ale w większości przypadków tego nie robią. Zastanawiam się nad rozwiązaniem i rozważam przenosiny tego ekosystemu na Home Assistant.

Link to comment
Share on other sites

  • 2 weeks later...

Hej,
Mam prośbę o poradę. Potrzebuje wykorzystać system do monitoringu sklepu. Mam Gateway 2 generacji z chińskiej dystrybucji, jakie kamery polecicie? Zależy mi na tym głównie, żeby w trakcie dnia była możliwość podglądu z kamery na komputerze, a w nocy w przypadku włamania, żeby nagrała obraz.


Wysłane z iPhone za pomocą Tapatalk

Link to comment
Share on other sites

Jakie firmware macie w bramce ZNDMWG03LM? U mnie jest 1.4.4_0003, wykrywa aktualizację do 1.4.5_0016 ale upgrade nie chce się dokonać :-(, zero procent. I czy próbował ktoś z Was podłączyć do tej bramki czujnik temperatury LYWSD03MMC? Moja bramka go nie widzi. 

Link to comment
Share on other sites

Na ZNDMWG03LM mam wersję 1.4.5_0016. Używam zmodowanej wersji Mi Home od vevsa i rezmusaTego czujnika temperatury akurat nie mam, ale używam kilku innych (LYWSD02MMC oraz okrągłe ClearGrass - nowszy z wyświetlaczem e-ink CGG1 i ten starszy LYWSDCGQ/01ZM), które łączą się przez Bluetooth i nie było problemów z ich integracją. Najpierw normalnie podłączyłem je za pomocą telefonu, a po chwili wykryła je także bramka przez Bluetooth Mesh.

Link to comment
Share on other sites

Hej,
Szukam pomocy - bramka Aqara v2. Dodaje ja za pomoca Xiaomi Home i wszystko przechodzi prawidlowo, dodaje sie do Apple Home i bez problemu moge nia sterowac (tylko apple home). Po wlaczeniu Xiaomi Home jest widoczna lecz jak na nia naciskam do wyswietla mi sie komunikat "failed to initialize device (7)". Nie moge rowniez dodac czujnika ruchu aqara "You need a Mi Gateway to add Aqara Motion Sensor.
Region w Xiaomi Home: Polska

Link to comment
Share on other sites

18 godzin temu, rezmus napisał:

ten maly kwadratowy dziala z bramka ble z nowego huba. oczywiscie bedzie go widac tam gdzie urzadzenia ble, a nie zigbee. parujesz sensor z kontem xiaomi przez bluetooth i za 30-60 minut bedzie go widac pod bramka ble.

Masz rację. BLE zobaczyła czujnik. 

Link to comment
Share on other sites

Przenioslem swoje sprzęty na serwer eu tzn bramki  aqara g2 i czujniki . ustawiłem wszystkie automatyzacje ale nie przychodza mi powiadomienia na telefon o wykonanej akcji czujnika,a  na serwerze cn wszystko dzialalo.   mam najnowsza wersje mod appki oraz tel z wlaczonymi powiadomieniami dla mihome..ktos wie o co chodzi?

 

Link to comment
Share on other sites

Mi od kilkunastu dni w ogóle nie łączy z kamerą na danych mobilnych, same błędy, nie da się, na WiFi wszystko chodzi.

 

Nadal nie mogę połączyć się przez dane mobilne. Nic nie pomaga, resetowanie aplikacji, konta czy ktoś może ma jakiś pomysł? Bo ja już nie mam siły

 

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...