Jump to content

Smart Home od Xiaomi


Recommended Posts

Ma ktoś jakoś pomysł dlaczego ta kamera może mi nie działać na danych mobilnych? W moich urządzeniach wg jest na szaro, a jak włączę to albo pokazuje po chwili że jest offline albo zatrzymuje się na 20proc. Lub 91 i tyle. Nie mam pomysłu co zrobic. Jedyny pomysł to wyrzucić przez okno

Link to post
Share on other sites
  • Replies 3.6k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

changelog masz na stronie moda, wrzuc w google translator mozliwe parowanie z roznymi regionami, wlasna automatyzacja, mozliwosc latwej podmiany pluginow, wyciete reklamy, itp. co do samego parowania

Podgląd plików, RTSP, zmiana czasu - https://github.com/samtap/fang-hacks https://www.youtube.com/watch?v=piFTctdxZ1I&google_comment_id=z13yhrubutrpy5yar04ch1ph5ub1ddxiiks0k  

Małe uzupełnienie na temat bramki Xiaomi w wersji na EU. Nazywa się Mi Control Hub. model: DGNWG05LM. Wszystkie różnią się tylko cyframi w nazwie modelu. 05 dla EU (chyba najnowsza), 02 dla Chin a na

Posted Images

23 minuty temu, kamipawel napisał:

Ma ktoś jakoś pomysł dlaczego ta kamera może mi nie działać na danych mobilnych? W moich urządzeniach wg jest na szaro, a jak włączę to albo pokazuje po chwili że jest offline albo zatrzymuje się na 20proc. Lub 91 i tyle. Nie mam pomysłu co zrobic. Jedyny pomysł to wyrzucić przez okno emoji2955.png

https://miuipolska.pl/forum/topic/41867-xiaomi-mijia-360°-home-security-1080p-problem-z-połączeniem/page/3/?tab=comments#comment-555003

 

  • Like 1
Link to post
Share on other sites

Hej, jak responsywne jest u Was włączanie światła po ZigBee? 

Mam smart sensor set ZHTZ02LM z bramką DGNWG05LM (mijia v2) na europejskim serwerze, żarówka yeelight. Czas jaki mi zajmuje włączenie światła z załączonego włącznika to ok 1,5s co jest nieakceptowalne jeśli miałoby to być podstawowy sposób uruchamiania światła. Żarówka bezpośrednio z aplikacji uruchamia się szybko. 

Ustawiłem światełko w bramce by również zaswiecalo się razem z żarówką po naciśnięciu i działa to kilkukrotnie szybciej. Lag jest zauważalny ale jest jak najbardziej akceptowalny.

 

Przeczytałem ostatnie 10 stron forum i nie znalazłem odpowiedzi na to pytanie. Wiem że serwer europejski jest szybszy ale czyżby i tak był za wolny? 

Link to post
Share on other sites
Hej, jak responsywne jest u Was włączanie światła po ZigBee? 
Mam smart sensor set ZHTZ02LM z bramką DGNWG05LM (mijia v2) na europejskim serwerze, żarówka yeelight. Czas jaki mi zajmuje włączenie światła z załączonego włącznika to ok 1,5s co jest nieakceptowalne jeśli miałoby to być podstawowy sposób uruchamiania światła. Żarówka bezpośrednio z aplikacji uruchamia się szybko. 
Ustawiłem światełko w bramce by również zaswiecalo się razem z żarówką po naciśnięciu i działa to kilkukrotnie szybciej. Lag jest zauważalny ale jest jak najbardziej akceptowalny.
 
Przeczytałem ostatnie 10 stron forum i nie znalazłem odpowiedzi na to pytanie. Wiem że serwer europejski jest szybszy ale czyżby i tak był za wolny? 
Na serwerze EU bez opóźnienia.

Wysłane z mojego ELE-L29 przy użyciu Tapatalka

Link to post
Share on other sites
56 minut temu, filo9011 napisał:

Hej, jak responsywne jest u Was włączanie światła po ZigBee? 

Mam smart sensor set ZHTZ02LM z bramką DGNWG05LM (mijia v2) na europejskim serwerze, żarówka yeelight. Czas jaki mi zajmuje włączenie światła z załączonego włącznika to ok 1,5s co jest nieakceptowalne jeśli miałoby to być podstawowy sposób uruchamiania światła. Żarówka bezpośrednio z aplikacji uruchamia się szybko. 

Ustawiłem światełko w bramce by również zaswiecalo się razem z żarówką po naciśnięciu i działa to kilkukrotnie szybciej. Lag jest zauważalny ale jest jak najbardziej akceptowalny.

wlaczasz swiatlo tym mini switch? zobacz czy scena local, czy cloud (wejdz w scene i na gorze po prawo ...). jesli local to dodaj druga akcje push notification i zobacz, czy scena zrobila sie cloud i jak teraz szybko dziala. jaki model zarowki dokladnie i jaki firmware?

Link to post
Share on other sites

Mam LAN. Zmiana powiadomień nie pomogła, po ok 10s dostaje komunikat "Nie udało się zaktualizować. Sprawdź połączenie z siecią" i powiadomienia push się wyłączają. Aby zmienić na chumre stworzyłem dwie akcje:

1. Wykonaj ręcznie - światło on/off

2. Naciśnięcie przycisku uruchamia akcje 1. 

Dzięki temu obie akcje są w chmurze. Wydaje mi się że jest lekka poprawa ale ciągle jest niezadawalajca (o ile nie jest to efekt placebo). 

Żarówka yeelight YLDP06YL

Soft 2.0.6_0065

Dodam jeszcze, że mam również switch od aqara i efekt ten sam - światło na bramce uruchamia się szybko, żarówka wolno. 

Edited by filo9011
Link to post
Share on other sites

generalnie to jest tak, ze nigdy nie bedziesz mial super szybkiej reakcji z mini switch. u mnie z aqara hub trwa to okolo 1200ms zanim sie calkowicie zapali. sam sensor wysyla event z lekkim opoznieniem, bo nie wie, czy przykladowo nie bedzie double click (nie wiem ile czeka na double, ale pewnie z 500ms conajmniej). pozniej jak trafi do huba to on po wifi wysyla do bulby. na koniec sama akcja wlaczenia/wylaczenia yeelight ma smooth 500ms (czyli przez tyle sie rozjasnia/gasnie, mozna to zmienic modem mi home). oczywiscie firmware samego huba tez moze byc problemem.

Link to post
Share on other sites

Ja mam ok 1500ms do samego rozpoczęcia rozjaśniania. 

Trudno, mniejsza z tym - zaczynam się przyzwyczajać. Dzięki za pomoc. 

 

Mam jeszcze jedno pytanie na które nie udało mi się znaleźć odpowiedzi: czym różni się mijia gateway v2 od aqara hub na rynek europejski. Wiem że obsługa home kit ale coś jeszcze? Wszędzie są porównania między aqara, a mijia v3. Nikt już nie mówi o starszych modelach mijia. Sam mam v2 i myślę by zwrócić i wziąć aqara licząc, że będzie lepiej współpracował z żarówką. Technologicznie jest to chyba ten sam sprzęt, to samo ZigBee itd, prawda? Jest sens by dopłacać do aqara jeśli nie zależy mi na home kit? 

Edited by filo9011
Link to post
Share on other sites

sprzetowo to cos podobnego z aqara, ale firmware w aqara lepiej rozwijaja. czy bedzie ci szybciej chodzilo trudno powiedziec. ten hub v2 eu za bardzo nie rozwiajaja i w zasadzie oficjalnie wspiera tylko kilka sensorow.

Link to post
Share on other sites

mozesz wrzucic screen z v2 eu co jest dostepne pod "add child device"? w configu widze tylko te 5 sensorow

[0] => lumi.sensor_motion.v2
[1] => lumi.sensor_magnet.v2
[2] => lumi.sensor_switch.v2
[3] => lumi.sensor_ht.v1
[4] => lumi.plug.mmeu01

co do tego info o nowych produktach eu to powinno sie potwierdzic. viomi v8 juz jest, ta kamerka dostala ostatnio aktualizacje z ktora dobrze dziala na eu, a mi ble hub ma wersje global (mgl04), wiec pewnie trafi za jakis czas do dystrybucji. odkurzacz mijia essential bez lidara ktorego jeszcze nie sprzedaja tez widzialem w 3 wersjach cn, tw i global.

Link to post
Share on other sites

Zakupiłem kolejny gadżet - zegar z alarmem Xioami Qingping Alarm Clock. Pytanie do @rezmus - czy istnieje możliwość rozwoju listy akcji dla automatyzacji? Obecnie można wybrać tylko w warunku początkowym pomiar temperatury lub wilgotności, a myślałem o funkcji, kiedy np. po wykryciu ruchu przez inny czujnik automatyzacja zakończy się uruchomieniem alarmu w tym budziku.

Link to post
Share on other sites

to urzadzenie ble, wiec sa tylko mozliwe warunki z niego w automatyzacji. ble dziala tak, ze rozglasza w zasiegu komunikaty, a jesli komunikat odbierze bramka ble to jest przekazywany do chmury. nie ma aktywnego polaczenia w druga strone.

  • Like 1
Link to post
Share on other sites

Orientujecie się ile Empik daje gwarancji na zestaw "Mi Smart sensor set"? Dziś padła mi bramka z tego zestawu, nie reaguje totalnie na żadne wciśnięcia, kombinacje przytrzymywania przycisku itp. Zestaw kupiony w lutym 2019

Wysłane z mojego VOG-L29 przy użyciu Tapatalka

Link to post
Share on other sites

Moi drodzy forumowicze, mam system Smart Home, wszystko pięknie działało aż nagle przestały przychodzić powiadomienia, odinstalowałem aplikację, wylogowałem się i zalogowałem się, wyczysciłem pamięć, wszędzie powiadomienia mam zaznaczone i nie działa mi zarówno od czujnika otwarcia drzwi jak i czujnika ruchu/światła, pomożecie proszę? Aplikację mam zainstalowaną na iOS. Dziękuję.

Link to post
Share on other sites
  • 3 weeks later...

Mam zmodowaną wersję MiHome (vevs) i problem z jednym urządzeniem. Monitor roślin (Flora) jest niby widoczny w apce, udaje się go dodać, ale wyskakuje podczas synchronizacji danych błąd (error code:-4). MiHome mam ustawiony na Polskę, mam w nim MiRobota 1S i oczyszczacz. Monitor roślin działa bez problemu w apce zewnętrznej - Flower care (region Chiny) oraz w MiHome po przełączeniu na Chiny. Wówczas jednak nie mam ani odkurzacza, ani oczyszczacza :/ Czy jest jakiś sposób, żeby w apce mieć urządzenia z różnych regionów?

A przy okazji - co to znaczy "przenieść urządzenie z chmury chińskiej do Europy"? Czy jeśli mam MiHome z ustawionym regionem na Polskę, to urządzenia, któe widzę w apce są na chmurze europejskiej?

Edited by matti
Link to post
Share on other sites
11 godzin temu, rezmus napisał:

custom.json do /vevs/ wrzuc i upewnij sie, ze mi home ma uprawnienia do pamieci.

custom.json 1 kB · 1 download

Nie ma u mnie folderu vevs czy ścieżki vevs/automations. Ani w głównym ani w android/data. Mam go gdzieś stworzyć? Mam folder Smart Home w głównym, ale są w nim tylko logi.

Link to post
Share on other sites
8 godzin temu, rezmus napisał:

robisz katalog vevs w pamieci wewnetrznej i tam wrzucasz (pamietaj o uprawnieniach mi home do pamieci).

Bardzo Ci dziękuję, działa.

Link to post
Share on other sites
  • 2 weeks later...

Cześć. Dopiero zaczynam zabawę z Mi home i mam kilka pytań. Z tego co już zauważyłem jest problem z połączeniem żarówek do bramki. Bramkę mam wersję UE a żarówki Yeellight której to aplikacja na serwerze polskim nie widzi tylko na Chińskim na którym to nie widzi bramki a widoczna jest na Polskim. Czyli mam rozumieć, że nie ma możliwości zgrania wszystkiego by działało pod czujniki ruchu z bramką? Jak to ma znaczenie to wszystko mam na IOS a nie android. A może są jakieś inne żarówki które będą działały po serwer EU?

Link to post
Share on other sites
  • 2 weeks later...

Na modowanej apce przestała mi działać automatyzacja włączająca gniazdko w zależności od ustawionej temperatury. Mam chińskie gniazdko + mi gateway 2 + temperature/humidity sensor. Działają w trybie LAN.
Ktoś coś wie? Jak poradzić sobie z tym problemem?

Wysłane z mojego ELE-L29 przy użyciu Tapatalka

Link to post
Share on other sites

Szanowni koledzy, czy ktoś używa bramki IR na apce vevs & rezmus?
Chodzi mi o rozwiązanie następującego problemu. Przy dodawaniu pilota lista dostępnego sprzętu jest pusta, a przy dublowaniu pilota apka zwraca komunikat, że nie udało się zapisać ustawień. Ktoś z Was wie jak to rozwiązać?
 

Edited by wolf
Link to post
Share on other sites
  • 2 weeks later...

 

Już się pomału poddaje. Mam bramkę V2 EU i przestały działać jakiekolwiek powiadomienia na tel.
Już chyba próbowałem wszystkiego, różne wersje apki wraz z modowaną reset bramki i wciąż nic.
Macie jakiekolwiek radę co mogę zrobić żeby to znów zaczęło działać. Bo chyba przyjdzie moment że się jej w końcu pozbędę :(

Sent from my Mi 9T Pro using Tapatalk
 

Link to post
Share on other sites

Witam. Już od dłuższego czasu korzystam i subskrybuję Xiaomi Mod by Rezmus - za co mocno dziękuję właśnie koledze Rezmusowi, a przy okazji chciałbym się serdecznie przywitać.
Mam takie pytanko drogi Rezmusie, zakupiłem Xioami Qingping Alarm Clock - tak jak kolega gdzieś wspomniał apropo automatyzacji, czy dałoby radę po pierwsze - spolszczyć albo chociaż ustawić angielski język jeśli chodzi o plugin? Próbowałem samemu wyedytować plik tak jak robiłem to przy zmianie języka z angielskiego na polski w przypadku nawilżacza gdy jeszcze nie był spolszczony, jednak po zmianie chińskich znaków na polskie - plugin/zegarek się wykrzacza. Druga sprawa to wspomniana automatyzacja - posiadam plafon Yeelighta YLXD50YL w swoim pokoju / sypialni. Czy dałoby radę dorzucić jedną automatyzację? A mianowicie co by po uruchomieniu alarmu/budzika ewentualnie po wyłączeniu go, plafon sam załączał się w trybie moon/nocnym? Posiadam HUB Aqary / v2, ewentualnie bezprzewodowy ściemniacz / włącznik 2 klawiszowy aqary podtynkowy bez przewodu neutralnego.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...