Jump to content

Mi4c nie włącza się


Recommended Posts

Witam serdecznie,

miałem mi4c z ibgu w jakims romem by global, wgralem najnowszy china dev i zablokowalem bootloader, ale telefon działal bez zarzutu. Zalogowalem sie do konta xiaomi. Sprawdzilem czy bootloader jest zablokowany odpalajac vol+ i power, wyskoczyl znaczek ladowania. Odpalilem telefon ponownie i wszystko działalo, jednak po wylaczeniu telefon juz nie chce sie wlaczyc. Nie reaguje na ladowanie przez komputer, nie wchodzi w tryb fastboot, nie reaguje na ladowanie ladowarka, totalnie nic. Jakies pomysly?

Link to post
Share on other sites

Tel wlaczyl sie po ok 30 min, nagle zaczal reagowac. Mysle, ze to wina china dev ktory wgralem przez aplikacje aktualizacje. Pobralem juz china dev na miflash i po pracy postaram sie go wgrac i wyczyscic pozostalosci po poprzednim systemie, ktory byc moze zniestabilizowal telefon. Dam znac czy uda mi sie odblokowac oficjalnie bootloader i wgrac twrp i xiaomi.eu.

Pozdrawiam

Link to post
Share on other sites

Podobną sytuację doznałem na miuipolska więc rom tu raczej nie ma znaczenia, również przestał się załączać i reagować na ładowarkę / kompuer, zostawiłem go na noc i rano po podłączeniu pod ładowarkę dioda ładowania zareagowała, zaczął się ładować od zera i logo mi pokazało się. Widać telefon musiał się całkiem rozładować by ożyć.

Link to post
Share on other sites

No właśnie wygląda to na problem hardware czy głębszy software?

Też jak pisałem w innym wątku tak miałem 3-4 razy od momentu zakupu na mi4c (ok roku) - dopiero ostatnio doszedłem, że trzeba zostawić aż się rozładuje, bo jak trzymałem na ładowaniu to tak długo jak trzymałem - tak długo nie działał :)

Teraz zrobiłem upgrade do miui 8 i mam cichą nadzieję, że to jednak jest bug w SW :) (raczej tak powinno być)

 

Zresztą raz namierzyłem chyba na czym problem polega. Miałem komórkę podpiętą do ładowania, ale nie świeciła się dioda, że ładuje. Procent baterii kilkanaście procent i spada.

Podpiąłem do powerbank który daje 2,1A prądu i nawet przestało spadać, ale też nie rosło. Dioda ładowania mrugała na czerwono, zamiast być zapalona na bodaj zielono przy ładowaniu.

I po jakimś czasie ekran zgasł i musiałem poczekać aż się rozładuje. Bardzo laicko patrząc, to wygląda jakby rozjeżdzał się stan baterii który widzi telefon z faktycznym stanem - telefon (OS) widzi, że bateria rozładowana, ale ona nie jest rozładowana. I się nie włącza. Dopiero jak się rozładuje naprawdę - da się naładować od zera i można telefon włączyć. W czasie awarii nie jest wykrywany ani przez komp, ani przez BT, nie reaguje na kombinację typu vol- i power czy na długie wciskanie power

 

Może jak ktoś przeczyta to powyższe to wymyśli, co to może być :)

Link to post
Share on other sites
  • mrosi locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...