Jump to content

Redmi 3s, problem z lte


dongron
 Share

Recommended Posts

  • 2 weeks later...

To ja też się zapytam odnośnie mojego nowego Redmi 3S 3/32.

Karta SIM Play, na slocie SIM1 nie wykrywana, inna karta Orange też nie wykrywana !!! (uszkodzone gniazdo ?????)

Na slocie SIM2 włożona jako nano (karta dość nowa, niedawno zmieniana w salonie).

W końcu sieć wykryta, ale transmisja tylko E !!!!

Oczywiście na starym telefonie LTE śmiaga bez kłopotów.

Wersja MIUI Global 8.0.4.0

Android 6.0.1

 

Zejść z softem do 8.0.3 ??? Jak to się robi ?

Link to comment
Share on other sites

5 minut temu, Sroczeto napisał:

Soft 8.0.4.0 w końcu naprawił problemy z LTE, siedze na nim 2 dzień i 0 spadków do 3G.

No to ja mam tylko E i nic więcej.

W jakiej jesteś sieci ? Czy coś więcej ustawiałeś ręcznie, APN lub coś innego ?

Link to comment
Share on other sites

11 minut temu, Sroczeto napisał:

VikingMobile - korzysta z nadajników Play i Tmobile, APN standardowe, Ustawione preferowane LTE i tyle, karta SIM w pierwszym slocie.

W slocie pierwszym nie wykrywa mi żadnej karty, ani Play ani Orange, a teraz jak na złość w Play sieć pojawia się i znika,

Ja pitole, zaczyna mnie to irytować !

Link to comment
Share on other sites

Włóż kartę z której chcesz korzystać, uruchom ponownie telefon, wejdź w  *#*#4636#*# później informacje o telefonie1 i tam masz "ustaw preferowany typ sieci" - ustaw na "TD-SCDMA, GSM/WCDMA and LTE" później wejdź w ustawienia/karty SIM i sieci komórkowe i wybierz kartę play. Tam w preferowany typ sieci wybierz LTE, a w operatorzy sieci wylacz automatyczne wybieranie i wyszukaj recznie siec zakonczona LTE.

Link to comment
Share on other sites

6 godzin temu, Sroczeto napisał:

Włóż kartę z której chcesz korzystać, uruchom ponownie telefon, wejdź w  *#*#4636#*# później informacje o telefonie1 i tam masz "ustaw preferowany typ sieci" - ustaw na "TD-SCDMA, GSM/WCDMA and LTE" później wejdź w ustawienia/karty SIM i sieci komórkowe i wybierz kartę play. Tam w preferowany typ sieci wybierz LTE, a w operatorzy sieci wylacz automatyczne wybieranie i wyszukaj recznie siec zakonczona LTE.

Zrobiłem jak napisałeś.

Włożyłem kartę microSIM do slotu 1, uruchomiłem telefon, pokazuje brak karty a po przeciągnięciu w dół, że karta nie zarejestrowana, kliknąłem, ale brak informacji o tym, że chce wysłać smsy konfiguracyjne,

Wszedłem do tego menu, było "unknown", zmieniłem na "TD-SCDMA, GSM/WCDMA and LTE", ale sieci nie widziało, dopiero po minucie, pokazało kreseczki, czyli już mały sukces.

Następnie w "Karty SIM i sieci komórkowe" wybierając LTE, nie wykrywa karty, ale jak wybiorę 3G to nawet działa i mały sukces bo już Internet mobilny nie jest E tylko H+.

W speedteście: pobieranie 0,49Mbps, a wysyłanie 1,95 Mbps.

Coś z tym LTE ma kłopot, bo nie wykrywa karty, a tym samym sieci.

Zrobiłem jeszcze raz, bo okazało się że w menu dodatkowym wybrało się sieć bez LTE.

Zrobiłem, żeby było  "TD-SCDMA, GSM/WCDMA and LTE" .

Następnie w Karty SIM i sieci, wybrałem LTE, ale znowu sieć się pojawia i znika. Po przeciągnięciu ekranu jest komunikat, że karta jest niezarejestrowana oraz synchronizacja rejestru.

Więc czekam....

Link to comment
Share on other sites

6 minut temu, Wojcio napisał:

Następnie w "Karty SIM i sieci komórkowe" wybierając LTE, nie wykrywa karty, ale jak wybiorę 3G to nawet działa i mały sukces bo już Internet mobilny nie jest E tylko H+.

W speedteście: pobieranie 0,49Mbps, a wysyłanie 1,95 Mbps.

Coś z tym LTE ma kłopot, bo nie wykrywa karty, a tym samym sieci.

Na bank masz wersję 3s international z pasmem LTE800 (b20) i w tej wersji na tym romie telefon nie widzi kart SIM przy ustawionym LTE. Na "normalnych" 3s bez b20 ten rom działa prawidłowo. Trzy wyjścia, albo poczekać na nowszy rom, albo się cofnąć do 8.0.3, albo wgrać global dev, ale poprzednią wersję 6.9.22.

  • Like 1
Link to comment
Share on other sites

Ok, czyli jest jakieś wyjście.

Gdzieś już czytałem, że warto się cofnąć do 8.0.3.

Bardzo bym poprosił, o małego tutka, albo sprawdzonego linka, co by nic się nie stało.

Z góry serdeczne, niech ci Bozia w pojemności baterii wynagrodzi.

Link to comment
Share on other sites

7 minut temu, Wojcio napisał:

Ok, czyli jest jakieś wyjście.

Gdzieś już czytałem, że warto się cofnąć do 8.0.3.

Tu masz link do pobrania http://en.miui.com/download-303.html oczywiście wybierasz stable. Wgrywasz do pamięci telefonu, uruchamiasz aktualizacje, wybierasz trzy kropeczki, zainstaluj z pliku, wybierasz wgrany plik i się instaluje. Tylko prawdopodobnie powie ci że ten rom jest starszy i stracisz wszystkie dane, Najlepiej zrobić lokalną kopię zapasową miui i potem te dane odtworzysz.

  • Like 1
Link to comment
Share on other sites

Witam wszystkich.

Jestem tutaj nowym userem, a posiadaczem Xiaomi Redmi 3S od zeszłego tygodnia. Sprzęt kupiłem w X-KOM-ie, oczywiście w wersji 2GB/16GB. Mam dokładnie ten sam problem z sygnałem 3G/LTE. Prawdopodobnie brak LTE spowodowany jest kartą SIM (jeśli dobrze rozumuję), bowiem moja to już nieco leciwy kawałek papieru, mający ze 4/5 lat, ściągana jeszcze do starej Nokii 603. 

Do rzeczy, w pierwszym dniu użytkowania nie było żadnego problemu - telefon po umieszczeniu karty od razu odpalił i przełączał się jedynie między H/H+. Następnego dnia, niespodziewanie przełączył się na EDGE i za nic w świecie nie chce się przełączyć (nadmieniam od razu, że mieszkam w mieście powyżej 100 tysięcy mieszkańców i okolicy wręcz "opasanej" przez nadajniki 3G i LTE).

Próbowałem wielokrotnie restartować telefon, zmieniać preferencje sieci, ustawienia baterii - bezskutecznie. Nie wiem teraz, co począć, przyznam, że zaczynam powoli tracić cierpliwość. Szczegóły mojego sprzętu: Wersja Android - 6.0.1 MMB29M, wersja MIUI - MIUI Globak 7.5 (stabilna) 7.5.7.0(MALMIDE).

Co w obecnej sytuacji począć? Jak widzę, nawet skok do MIUI 8 nie rozwiązuje całkowicie problemu, mam nadzieję, że prezent nie wyląduje ponownie w sklepie... (na marginesie brak instrukcji obsługi to lekki zbłaz ze strony Xiaomi...)

Link to comment
Share on other sites

Też chciałem kupić w x-komie, ale za tą samą cenę mam wersję 3GB Ram/32GB, a ewentualne serwis to pewnie podobnie.

Kartę SIM wymień w salonie, powinno to zająć jakieś 30sekund.

Update zrób do ROMU 8.0.3, byle nie do 8.0.4 !

Ja właśnie robię downgrade :)

Link to comment
Share on other sites

Wojcio, upgrade chciałbym zrobić, tylko jak widzę, nie rozwiązuje to problemu, a poza tym ten MIUI podobno ciągnie więcej RAM-u, niż poprzedni...

Może poczekaj jeszcze z tydzień, to będziesz mógł kupić w polskim sklepie legalnie wersję 3GB (nie podaję nazwy sklepu, bo nie wiem, czy nie będzie to sprzeczne z regulaminem)

PS. Kartą SIM się nie martwię, bo zmieniam operatora za niecałe 2 miesiące, więc przeczekam ;)

Link to comment
Share on other sites

3 minuty temu, Wojcio napisał:

Ale ja kupiłem w Polsce w AZE Electronics, pełen legal.

Lubię X-Kom, ale nie dając od razu w sprzedaży wersji 3GB/32GB skazali się na porażkę, przynajmniej u mnie.

To cię zmartwię, bo chyba nie masz wersji b20 i nie jest to oficjalna dystrybucja. Ta firma przynajmniej dotychczas sprowadzała telefony swoimi kanałami nie oficjalnymi. Gwarancję masz tylko u nich. Pełen legal w sensie że mają zarejestrowaną działalność i płacą podatki (przynajmniej powinni)

  • Like 1
Link to comment
Share on other sites

9 minut temu, FromWP napisał:

To cię zmartwię, bo chyba nie masz wersji b20 i nie jest to oficjalna dystrybucja. Ta firma przynajmniej dotychczas sprowadzała telefony swoimi kanałami nie oficjalnymi. Gwarancję masz tylko u nich. Pełen legal w sensie że mają zarejestrowaną działalność i płacą podatki (przynajmniej powinni)

Nawet nie chyba tylko na pewno, właśnie obczajam stronkę tego sklepu: Brak band20 w opisie. W X-KOM masz obsługę B20 - lepiej jednak dołożyć stówkę i mieć B20 i pełną gwarancję. Szkoda tylko, że nie działa 3G...

Link to comment
Share on other sites

Nie do końca wiem o co chodzi z tym b20.

Właśnie skończyło mi instalować ROM 8.0.3 i karta sim play LTE działa bez kłopotu (jak na razie ;) )

Gdyby X-kom miał o stówkę drożej tą wersję to bym wziął, ale nie miał, może będzie kiedyś miał. Trudno

 

 

Link to comment
Share on other sites

@Ksziaomowiec

czy b20 jest warty stówki? dyskusyjne..

Przede wszystkim brak wersji 3/32 dyskwalifikuje na dzień dzisiejszy oficjalną polską dystrybucję(o cenie nie mówiąc)

Niech ktoś uczciwie powie, że robi mu różnicę szybkość internetu w telefonie między 3G a 4G

;-)

Edited by zipp
Link to comment
Share on other sites

30 minut temu, zipp napisał:

Niech ktoś uczciwie powie, że robi mu różnicę szybkość internetu w telefonie między 3G a 4G

Mi robi, bo używam telefonu jak hot spota :P

Ale co do B20, to miałem telefony z B20 i mam Redmi 3S bez B20, różnicy nie widzę. Jeżdżę po miastach i wsiach i wszystko działa jak powinno(LTE). Gdybym miał kupować to bym nie dopłacał do tego 100zł. Lepiej więcej ram i pamięci. 

sorry za OT. 

Link to comment
Share on other sites

9 godzin temu, FromWP napisał:

Tu masz link do pobrania http://en.miui.com/download-303.html oczywiście wybierasz stable. Wgrywasz do pamięci telefonu, uruchamiasz aktualizacje, wybierasz trzy kropeczki, zainstaluj z pliku, wybierasz wgrany plik i się instaluje. Tylko prawdopodobnie powie ci że ten rom jest starszy i stracisz wszystkie dane, Najlepiej zrobić lokalną kopię zapasową miui i potem te dane odtworzysz.

No i ładnie.

Po downgrejdzie do 8.0.3 wszystko ruszyło z kopyta.

Widzi kartę, jest LTE i jak na razie nic nie zrywa, aczkolwiek prędkość LTE taka sobie.

Dzięki za pomoc !!!

  • Like 1
Link to comment
Share on other sites

Nawet nie chyba tylko na pewno, właśnie obczajam stronkę tego sklepu: Brak band20 w opisie. W X-KOM masz obsługę B20 - lepiej jednak dołożyć stówkę i mieć B20 i pełną gwarancję. Szkoda tylko, że nie działa 3G...

Co nie działa?

Wysłane z mojego MI 4LTE przy użyciu Tapatalka

Link to comment
Share on other sites

Witam, mam ten sam problem co Wojcio, jednakże, gdy chcę wgrać Starszy Rom, wyskakuje mi takie powiadomienie: "Aplikacja wymaga dostępu do pamięci urządzenia, aby działac poprawnie". Wiecie może jak sobie z tym poradzić? byłbym bardzo wdzięczny :)

Link to comment
Share on other sites

55 minut temu, BaCiPL napisał:

Witam, mam ten sam problem co Wojcio, jednakże, gdy chcę wgrać Starszy Rom, wyskakuje mi takie powiadomienie: "Aplikacja wymaga dostępu do pamięci urządzenia, aby działac poprawnie". Wiecie może jak sobie z tym poradzić? byłbym bardzo wdzięczny :)

Aplikacja czyli aktualizacje? Nie ma tam gdzieś zezwól? Aktualizacje to aplikacja systemowa i powinna mieć z założenia nadane uprawnienia dostępu do pamięci urządzenia. Nie znalazłem u siebie możliwości zmian uprawnień dla tej aplikacji w ustawieniach. Może jeszcze napisz jaki rom teraz masz.

Link to comment
Share on other sites

Drodzy Userzy, wygląda na to, że problem się... sam rozwiązał.

Mianowicie wszystko stało się po dogłębnym grzebaniu w ustawieniach baterii (konkretniej w profilach). Ustawiłem sobie profil "Uśpienie" od późnych godzin nocnych do pobudki i podłączyłem do ładowania. Natomiast od pobudki uruchomił się mój własny profil, w którym - tak podejrzewam - kluczowym ustawieniem jest pozycja 3G/4G jako "WŁĄCZONE". 

Kiedy odłączyłem ładowarkę i wskoczył mi profil, niespodziewanie telefon przełączył się z EDGE na H+ i śmiga do tej pory. Zrobiłem dodatkowo test i przełączyłem na kilka minut na EDGE, potem ponownie na 3G - wszystko udało się bez najmniejszego problemu. 

Może spróbujcie w ten sposób, choć przyznam, że nie potrafię racjonalnie wytłumaczyć, jakim cudem do tej pory były takie problemu. Być może smartfon miał zapisane jakieś ustawienia, które uwzględniały priorytet 2G, a dopiero po ustawieniu własnych preferencji w profilach baterii można było do woli sobie zmieniać...

Dajcie znać, jak wyszło u Was, pozdrawiam.

Link to comment
Share on other sites

Przedwcześnie się ucieszyłem, telefon znów uparcie trzyma się 2G i nie chce za nic przełączyć. Korzystanie z transmisji danych jest mordęgą.

Mało tego, pojawił się inny problem, mianowicie zasłonięty czujnik (co jest oczywistą bzdurą). Każda rozmowa to balansowanie policzkami... Coraz bardziej jestem rozczarowany

Link to comment
Share on other sites

Mój Redmi  też ma takie skoki pomiędzy E, 2G i LTE - z przewagą E -  i nie ważne czy akurat jestem w mieście czy na wsi. Choć na wsi to najlepiej łapie sieć pomiędzy 21 a 6: 55 rano...Dobrze, że mam starego Samsunga, który nie ma takich problemów i jedzie co prawda na 3g, bo nie ma LTE - ale jak  nie ma żadnych problemów ze złąpaniem sieci i trzymaniem prędkości przesyłu..

Link to comment
Share on other sites

Ja nie wiem... albo u was kuleje czytanie ze zrozumieniem, albo... nieee... nie napiszę tego... Macie wyżej jak byk, żeby instalować 8.0.3, na forum macie masę sposobów, jak odpalić LTE w telefonie, baaa, ktoś wyżej podał wszystkie w 1 poście (prócz ew. dzwonienia na BOK, bo i tutaj może leżeć problem)... Temat zamykam, bo 1 wielki śmietnik i płacz "bo mi nie działa", zamiast siąść i spróbować wszystkich sposobów z forum, a następnie ew. próbować reklamować sprzęt...

 

Problem zgłoszony w temacie został rozwiązany, a wątek zamknięty.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...