Jump to content

Tasker - uruchamianie aplikacji


Recommended Posts

Witam,

Mam problem z Taskerem. Chodzi konkretnie o uruchamianie aplikacji. Próbuję zrobić automatyczne uruchamianie Sygica po połączeniu z bluetooth. Zrobiłem prosty profil, po podłączeniu do urządzenia bluetooth > launch app Sygic. Wszystko działa jeśli aplikacja jest w ostatnio używanych aplikacjach (po naciśnieniu przycisku menu ją widać na liście). Gorzej jeśli kliknę X i wyczyszczę Sygica z tej listy. Wtedy już się nie uruchamia przez Taskera. Podobnie jest z Yanosikiem. 

Obie apki mają wyłączone oszczędzanie Miui oraz dostęp do GPS.

Może coś pominąłem? Z góry serdeczne dzięki za pomoc.

Link to post
Share on other sites
  • 3 weeks later...
Dnia 11.08.2016 o 23:38, Matixx napisał:

A co jeśli dodasz te aplikacje do autostartu?

O i to jest jakiś pomysł a nie link do samouczka,  który niewiele wnosi. Spróbuję dzięki. Zastanawiam się czy nie będzie to miało wpływu na drenaż baterii?  Sądziłem,  że autostart to automatyczne uruchomienie przy starcie systemu? Czy może to spelnia funkcje podtrzymania aplikacji w tle? 

Link to post
Share on other sites
Dnia 27.08.2016 o 07:31, Wojtas82 napisał:

O i to jest jakiś pomysł a nie link do samouczka,  który niewiele wnosi. Spróbuję dzięki. Zastanawiam się czy nie będzie to miało wpływu na drenaż baterii?  Sądziłem,  że autostart to automatyczne uruchomienie przy starcie systemu? Czy może to spelnia funkcje podtrzymania aplikacji w tle? 

Sorki że tak późno, ale wyjechałem. Raczej spełnia funkcję podtrzymywania w tle.

Link to post
Share on other sites
  • 11 months later...

Podepnę się do tematu - dopiero zaczynam z taskerem i pierwszy profil tak samo jak u Ciebie - do samochodu

[mention=17555]Wojtas82[/mention] Autostart to nie uruchomienie po starcie systemu tylko zgoda na uruchomienie się aplikacji bez "tapnięcia" palcem w ikonę.

[mention=1841]Sebol[/mention] Poczekaj do piątku - więcej telefonów dostanie update to zobaczymy.

U mnie zrobiłem na próbę coś takiego:

Media Volume -- Max,

Uruchomienie Yanosik

5 sekud przerwy (żeby yanosik się włączył i po uruchomieniu navi zmienił się w pływające okienko),

Uruchomienie maps.

Po rozłączeniu BT ma:

Kill yanosik,

Kill maps.

I ja mam tu problem - włączanie aplikacji działa super, nie są jednak ubijane. Ktoś coś?

 

Edit: Chyba za szybko się pochwaliłem - sprawdzałem jak to działa "na sucho" - wsiadam do auta, BT się połączył i nic

 

 

Edit#2 już wiem. przetestowałem to samo na słuchawce BT. U mnie na uruchamianie aplikacji pomogło rozłączenie urządzenia (nie zapomnij) I połączenie jeszcze raz ręcznie. Ponowne parowanie nie pomagało.

Edited by acanth
Link to post
Share on other sites
  • mrosi locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...