Jump to content

Problem z połączeniem aplikacji do internetu


Guest Repoman
 Share

Recommended Posts

Guest Repoman

Korzystam z telefonu Redmi 3 Pro (Android 5.1.1, MIUI 6.5.12), zauważyłem następujący problem. Czasami, mimo włączonego przesyłu danych niektóre aplikacje (np. snapchat) nie chcą połączyć się z siecią. W tym samym czasie inne aplikacje takie jak przeglądarka internetowa, bez problemu łączą się z Internetem. W sumie trudno o jakąś zależność, bo parenaście minut później aplikacje które wcześniej nie chciały się łączyć z internetem, nagle potrafią to zrobić. Zna ktoś może rozwiązanie, które by sprawiło, aby każda aplikacja bez problemów łączyła się z siecią?

 

Link to comment
Share on other sites

Guest Repoman
1 godzinę temu, jarekm95 napisał:

pod swoim tematem masz IDENTYCZNY PROBLEM.

I jak zwykle jedno i to samo - wgraj porządny system.

Nie jest to identyczny problem, tamtejszy użytkownik miał problem z całym internetem, ja mam tylko z niektórymi aplikacjami. Myślalem tez, że MIUI jest porządnym, skoro jesteśmy na stronie MIUIpolska.pl

Link to comment
Share on other sites

  • 2 weeks later...
Guest Repoman
Dnia 8.08.2016 o 23:21, jarekm95 napisał:

MIUI jest porządnym jak je sam wgrasz.

Zrobiłem co mówiłeś, i niestety nadal mam ten sam problem.

Link to comment
Share on other sites

Guest Repoman
Dnia 17.08.2016 o 23:19, bergmen napisał:

wipe dalvik cashe robiłeś przy zmianie romu?

Był cache wipe jak najbardziej.

 

Dnia 18.08.2016 o 14:44, dongron napisał:

W ustawieniach jest opcja ograniczania zasobów dla procesów w tle, w opcjach samej aplikacji uprawnienia i ostatecznie wyłącz optymalizacje miui. 

Nie mogę zlokalizować tych ustawień ograncizenia zasobów, zresztą aplikacje nie działa w tle. W opcjach aplikacji ma zgodę na połączenia z siecią. Nie mogę też zlokalizować optymalizacje miui, gdzie to znajdę?

Link to comment
Share on other sites

Guest Repoman
17 godzin temu, FromWP napisał:

W opcjach programistycznych, które uruchomisz klikając 7 razy w wersję miui w ustawieniach. Ale nie wiem czy to coś zmieni. 

Niestety, nie zmieniło niczego.

 

 

Link to comment
Share on other sites

Guest Repoman
7 godzin temu, FromWP napisał:

Masz jakiś nietypowy problem i trudno cokolwiek doradzić poza powtórnym sprawdzeniem uprawnień. Może wgraj nowszy rom bo ten co masz jest z przed trzech miesięcy. 

Można jakoś zaktualizować, czy trzeba od nowa przeprowadzić całą operację wgrywania?

Link to comment
Share on other sites

6 godzin temu, Repoman napisał:

Można jakoś zaktualizować, czy trzeba od nowa przeprowadzić całą operację wgrywania?

To zależy od tego jaki rom masz teraz wgrany i w jaki sposób to robiłeś. Jak masz odblokowany bl i wgrane twrp to pobierasz najnowszy rom  eu, kopiujesz do telefonu i instalujesz z poziomu twrp. Nic nie tracisz i nic dodatkowo nie musisz robić. Jeżeli nie lubisz się bawić w ręczne aktualizacje, lub masz zablokowany bl, to zainstaluj globala i będzie sam się aktualizował przez OTA. Globala po raz pierwszy trzeba zainstalować MiFlashem z opcją flash all, czyli musisz przed tą operacją zrobić kopię lokalną danych i po instalacji te dane odtworzyć. Potem telefon sam będzie cię informował o nowych aktualizacjach i proponował pobranie i instalację.

Link to comment
Share on other sites

Guest Repoman
Dnia 22.08.2016 o 22:36, bergmen napisał:

@Repoman dokładnie o to.

Masz śmieciowy ROM. Odblokuj bootloader i wgraj coś normalnego, Inaczej będziesz miał tylko problemy

 

Co polecasz? (ROM był bodajże instalowany z poradnika z forum)

Edited by Repoman
Link to comment
Share on other sites

  • mrosi locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...