Daviteusz

[6.0.1][FINAL] CyanogenMod 13

Recommended Posts

Wipe z data, system, cache plus dalvik? Jeśli tak to może jeszcze raz postaw. Jeśli to nie pomoże to powrót do działającej poprzednio wersji

Wysłane z mojego Redmi Note 3 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Że bateria zatrzymuje się na 50%, schodzi co dwa procent (100,98,96,94...). Nie u każdego te bugi występują, u mnie był problem tylko ze schodzeniem co 2% ale Radon to naprawia.

Wysłane z mojego Redmi Note 3 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Zauważyłem, że mimo tego, że nie włączam BT to co jakiś czas pojawia się ikona w pasku powiadomień.

Tak jakby się sam włączał.

Share this post


Link to post
Share on other sites
A czy ktoś mógłby mi pomóc z moim problemem który opisywałem wcześniej ?

 

Chętnie bym Ci pomógł ale nie spotkałem się nigdy z tym problemem. Wyjmij karty na czas konfiguracji, potem włóż tylko jedną, sprawdź jak działa i włóż drugą. Popróbuj z tym i może coś zdziałasz.

Wysłane z mojego Redmi Note 3 przy użyciu Tapatalka

Zauważyłem, że mimo tego, że nie włączam BT to co jakiś czas pojawia się ikona w pasku powiadomień.

Tak jakby się sam włączał.

Dziwne, ale może to być związane z tym:

d132e757244ef99554a42d3195d36171.jpg

Sprawdź co masz tam ustawiony, ustaw tylko urządzenie i sprawdź czy problem dalej występuje.

Wysłane z mojego Redmi Note 3 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Dnia 20.09.2016 o 20:07, Endymion napisał:

Chętnie bym Ci pomógł ale nie spotkałem się nigdy z tym problemem. Wyjmij karty na czas konfiguracji, potem włóż tylko jedną, sprawdź jak działa i włóż drugą. Popróbuj z tym i może coś zdziałasz.

Wysłane z mojego Redmi Note 3 przy użyciu Tapatalka

Dziwne, ale może to być związane z tym:

d132e757244ef99554a42d3195d36171.jpg

Sprawdź co masz tam ustawiony, ustaw tylko urządzenie i sprawdź czy problem dalej występuje.

Wysłane z mojego Redmi Note 3 przy użyciu Tapatalka

Nadal występuje mimo ustawienia "Tylko urządzenie"

Share this post


Link to post
Share on other sites
Nadal występuje mimo ustawienia "Tylko urządzenie"

Ostatnie co przychodzi mi do głowy to:

328e156e6936c89c166041e24060d6bd.jpg

Kliknij na niebieski napis a później odznacz bluetooth, jak to nie pomoże to próbował bym czystą instalacje.

2d012fd06f01ac8b4e3568764780e6b9.jpg

Wysłane z mojego Redmi Note 3 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
54 minuty temu, Maryn napisał:

Sprawdzałem ;)

Nadal co jakiś czas się pojawia BT i jak już się włączy to trzeba go ręcznie wyłączyć.

A masz może zainstalowanego Yanosika?

U mnie on powodował włączanie się bluetootha.

Zadziało wyłączenie Yanosik Connect : ustawienia/ aplikacja/automatyczne wykrywanie i łączenie z Yanosik Connect - na off

Share this post


Link to post
Share on other sites

Nadal borykam się z problemem karty sim.

Sprawdziłem różnymi sposobami, po wyłączeniu kodu pin telefon uruchamia się normalnie ale nie wykrywa kart sim. Imei w porządku. Poradzi ktoś coś ? :/

 

Share this post


Link to post
Share on other sites

Witam. Mam ogromny problem, próbowałem wgrać ten rom zgodnie z poradnikiem na pierwszej stronie. Dzisiaj dopiero odblokowałem bootloader, więc musiałem wykonać wszystkie kroki.Utknąłem na instalacji recovery, po instalacji TWRP3.0.M4-0 telefon podczas uruchamiania zatrzymuje się na logo MI. Recovery najpierw uruchomiło się normalnie po wpisaniu komendy fastboot boot nazwarecovery.img, ale gdy już w menu twrp kliknąłem reboot, to skończyło się tak, jak wspomniałem. Próbowałem wejść do fastboota i o ile na ekranie pojawia się ten misiek i napis "fastboot", to gdy w adb wpiszę fastboot devices to nie wyświetla nic. Nie jestem w stanie więc dostać się do edl i nie mogę niczego flashować. Da się coś z tym zrobić?

Share this post


Link to post
Share on other sites

@WEmil vol up + power i się dostaniesz do recovery. Próbuj do skutku. Jeśli już wgrałeś i działało to samo się nie usunęło. 

Zainstaluj adb-setup-1.4.3.exe zatwierdzając każdą akcję. Dodatkowo zainstaluj  MiFlash i Mi Phone Manager 

Share this post


Link to post
Share on other sites

Chyba jak pamiętam kabelek i telefon pojawia się braku recovery ,jeszcze raz zrób fatboot flash recovery recovery img

wyciosane z RN3P

Share this post


Link to post
Share on other sites

Jeśli ktoś ma nadal jakieś problemy z niedziałającym aparatem to udało mi się to tu: http://forum.xda-developers.com/showpost.php?p=68849871&postcount=29 rozwiązać.

Jeśli ktoś czytnik linii Goodix i w ogóle nie działa mu na tym CM, to robimy tak:

pobieramy paczkę z tego posta http://forum.xda-developers.com/showpost.php?p=68865407&postcount=2887 i flashujemy,

a następnie pobieramy najnowszy Radon kernel (obecnie V2.8) link: http://forum.xda-developers.com/redmi-note-3/development/kernel-t3414884 i flashujemy (przy instalacji włączy się Aroma i trzeba zaznaczyć że mamy sensor Goodix)

i wszystko nareszcie powinno działać.

Edited by kubapl66

Share this post


Link to post
Share on other sites

Już tak nie reklamujcie tego oficjalnego shietu bo tylko na nim są zawsze problemy,botloopy,camery.radia ,na aosp ,slim.hexagon.marsh wszystko stabilnie działa i nie ma tylu bugów ,początkującym odradzam instalować 😀😎

wyciosane z RN3P

Share this post


Link to post
Share on other sites
Dnia 24.09.2016 o 10:18, CroWa napisał:

Nadal borykam się z problemem karty sim.

Sprawdziłem różnymi sposobami, po wyłączeniu kodu pin telefon uruchamia się normalnie ale nie wykrywa kart sim. Imei w porządku. Poradzi ktoś coś ? :/

 

Czy udało Ci się rozwiązać problem? Bo mam to samo :/

Share this post


Link to post
Share on other sites

U mnie jak narzie to nic w tym ROMIE nie działa WiFi nie widzi wogole nie widzi kart sim niestety ale juz nie wiem co mam zrobić miui mam zablokowany a cm nie działa...

Share this post


Link to post
Share on other sites

Przepraszam za off-top'a ale chciałbym się upewnić przed zainstalowaniem CM w paru kwestiach.

Aktualnie siedzę na najnowszym xiaomi.eu 6.9.29. Posiadam aktualnie TWRP 3.0.0-0 By: (tutaj chińskie krzaczki). Wszystko zamierzam robić na full wipie. Instaluje polecane TWRP co jest w opisie na pierwszej stronie w moim aktualnym TWRP. Dalej instaluje w kolejności pobrane pliki czyli:  CM13-Firmware.zip > cm-13.0-2016..zip > OpenGapp. Po instalacji resetuje telefon i czekam aż się wszystko ładnie uruchomi. 

Teraz najważniejsza kwestia o którą chciałbym zapytać. Ogólnie chce po testować CM więc prawdopodobnie będę chciał później wrócić do MIUI na czysto. Jak rozumiem wtedy robię full wipe, instaluje "stare/poprzednie" TWRP i dopiero wtedy instaluje xiaomi.eu? Czy niestety powrót do poprzedniego recovery nie jest takie proste? :/

EDIT: Chciałbym zapytać także o to czym różnią się te dwie wersje TWRP od "podstawowej"?

Edited by flexeii

Share this post


Link to post
Share on other sites
40 minut temu, flexeii napisał:

Przepraszam za off-top'a ale chciałbym się upewnić przed zainstalowaniem CM w paru kwestiach.

Aktualnie siedzę na najnowszym xiaomi.eu 6.9.29. Posiadam aktualnie TWRP 3.0.0-0 By: (tutaj chińskie krzaczki). Wszystko zamierzam robić na full wipie. Instaluje polecane TWRP co jest w opisie na pierwszej stronie w moim aktualnym TWRP. Dalej instaluje w kolejności pobrane pliki czyli:  CM13-Firmware.zip > cm-13.0-2016..zip > OpenGapp. Po instalacji resetuje telefon i czekam aż się wszystko ładnie uruchomi. 

Teraz najważniejsza kwestia o którą chciałbym zapytać. Ogólnie chce po testować CM więc prawdopodobnie będę chciał później wrócić do MIUI na czysto. Jak rozumiem wtedy robię full wipe, instaluje "stare/poprzednie" TWRP i dopiero wtedy instaluje xiaomi.eu? Czy niestety powrót do poprzedniego recovery nie jest takie proste? :/

Wydaje mi się, że jedynie z backupu będziesz mógł przywrócić MIUI. Bo tak to pozostaje instalacja na czysto globala przez miflash. 

Share this post


Link to post
Share on other sites

Zainstalowałem i narazie jestem mega zadowolony. Szybki, intuicyjny. Do tego jakość połączeń głosowych poprawiła się bardzo w stosunku do miui 8 na andku 6.0.1

  • Like 1

Share this post


Link to post
Share on other sites
23 godziny temu, grzesiekbu napisał:

Masz imei? To wygląda jakby się coś grubego posypało jak nie masz sim..

Wysłane z mojego Redmi Note 3 przy użyciu Tapatalka
 

Ja mam ten sam problem co kolega. Imei teoretycznie jest, choć muszę przyznać że lubi zniknąć na chwilę, to samo ma się do adresu MAC karty Wi-Fi. Jedyną modyfikacją która poprawnie pracuje na moim RN3Pro to AOSP od Exodus. Wszelkie mody oparte na CM13 wiążą się z tym problemem. Poradzi ktoś coś ?

Share this post


Link to post
Share on other sites

Ja instalowalem wszystkie oprocz czystego cm13 i cm14 nigdy nie instalowalem firmware cm i nie mialem problemow z imei ,moze zrob miflash potem przejdz odrazu na base cm ktory nie wymaga firmware slim albo marsh i zobacz czy wystepuje blad

** wyciosane z RN3P **

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now