Jump to content

Jak zresetować nie przez ustawienia? Błąd elder mode...


Recommended Posts

Witam, mam redmi 3 od jakiś 2 miesięcy. Kupiłam go na Allegro... Wszystko działało super aż do wczoraj kiedy włączyłam mod ułatwiający korzystanie na telefonie , gdyż chciałam nauczyć babcie korzystać z niego. Mod ten to "elder mode" w ustawieniach. Gdy go włączyłam telefon się wyłączył i zaczął włączać. Gdy się włączył cały ekran był czarny... Widać było tylko dobrze działająca godzinę stan baterii wi fi i bluetooth . Przyciski na dole telefonu działały i z boków też... Jedyne co to ten czarny ekran... Nic nie można było kliknąć, nawet wysunąć paska by przejść do ustawień i zresetować... Myślę że ta nakładka ten mod poprostu przy wgrywaniu się zepsuł i nie wgrala całego... Może reset by pomógł tylko jak go zrobić ? Proszę o pomoc w tej sprawie 

Link to post
Share on other sites

Po pierwsze ogromny błąd robisz już w pierwszym zdaniu "kupiłam na allegro Redmi 3". To oznacza, że masz syfiaste oprogramowanie i pierwsze co powinnaś odblokować bootloader i wgrać rom miuipolska. Wtedy cóż nie przeszła byś do Lite mode bo w naszym wydaniu nie ma tej funkcji. W sofcie sprzedawcy często dużo rzeczy jest popsute. Jedyna szansa na Lite mode to czysty rom Chiński.

Tu masz problem bo właśnie jak masz zablokowany bootloader to nie możesz wykonać resetu w recovery. Teraz trzeba raczej wgrać chiński soft przez tryb Edl.

Z Mi5 Pro

Link to post
Share on other sites

Popełniłem dokładnie ten sam błąd :)  byłem już zrezygnowany kiedy moja kobita wpadła na pomysł aby przytrzymać dłużej klawisz funkcyjny, ten środkowy na dole, wtedy odpali się coś, potem trzeba wcisnąć lewy klawisz i wejdziesz w ustawienia. Powodzenia :) u mnie zadziałało 

 

24 minutes ago, [email protected] said:

Witam, mam redmi 3 od jakiś 2 miesięcy. Kupiłam go na Allegro... Wszystko działało super aż do wczoraj kiedy włączyłam mod ułatwiający korzystanie na telefonie , gdyż chciałam nauczyć babcie korzystać z niego. Mod ten to "elder mode" w ustawieniach. Gdy go włączyłam telefon się wyłączył i zaczął włączać. Gdy się włączył cały ekran był czarny... Widać było tylko dobrze działająca godzinę stan baterii wi fi i bluetooth . Przyciski na dole telefonu działały i z boków też... Jedyne co to ten czarny ekran... Nic nie można było kliknąć, nawet wysunąć paska by przejść do ustawień i zresetować... Myślę że ta nakładka ten mod poprostu przy wgrywaniu się zepsuł i nie wgrala całego... Może reset by pomógł tylko jak go zrobić ? Proszę o pomoc w tej sprawie 

 

Edited by vinis
Link to post
Share on other sites

Poczytaj poradniki, zainstaluj sterowniki, wszystko jest na forum. Nie jesteśmy wróżbitami, "nie chce się połączyć" nic nie mówi, nawet nie wiemy co w tym fastboocie chcesz zrobić, bo mając zablokowany BL romu przez niego nie wgrasz.

Link to post
Share on other sites

Udało mi się pokonać ten problem odhaczając "elder mode" w ustawieniach. Aby wejść w ustawienia ściągnąłem ze sklepu play pierwszą lepszą apkę otagowaną "settings". (Quick Settigs). Z poziomu tej aplikacji da się wejść w ustawienia systemu. 

Aby ściągnąć apkę musiałem: 

przytrzymać środkowy przycisk, aż odpali się google now; wyszukać i przejść do sklepu play. 

u mnie zadziałało 10 min temu, powodzenia :-D

 

Link to post
Share on other sites
  • mrosi locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...