Jump to content

Problem z GPS


Recommended Posts

Witam, mam problem z GPS. Korzystam z nawigacji okazyjnie, zawsze z Google maps, od jakiegoś m-ca po kilku minutach użytkowania aplikacja gubi sygnał. Muszę ją wyłączyć i ponownie włączyć, po kilku minutach problem się powtarza. 

Soft jest aktualny.

Kontakt zystam z aluminiowego etui, które osłabia sygnał ale nie tłumaczy całkowitego zaniku sygnału i pojawienia się go ponownie po restarcie.

Edited by [email protected]
Link to comment
Share on other sites

3 godziny temu, [email protected] napisał:

Witam, mam problem z GPS. Korzystam z nawigacji okazyjnie, zawsze z Google maps, od jakiegoś m-ca po kilku minutach użytkowania aplikacja gubi sygnał. Muszę ją wyłączyć i ponownie włączyć, po kilku minutach problem się powtarza. 

Soft jest aktualny.

Kontakt zystam z aluminiowego etui, które osłabia sygnał ale nie tłumaczy całkowitego zaniku sygnału i pojawienia się go ponownie po restarcie.

Na romie 6.5.12 dzisiaj zrobiłem 70km i zero rozłączania. Może spróbuj wipe cache i dalvik a jak nie to wgrać od nowa rom na czysto

Link to comment
Share on other sites

Ja również obserwuje problem z GPS, do czasu aktualizacji E nie było problemu a teraz to porażka.

Dzisiaj warszawa Bydgoszcz OK do Torunia a potem "brak sygnału GPS" i tak co minuta, co pięć co dziesięć...

Wszystkie romy EU które testowałem, problem był non stop.

jak miesięcznie się przewala 5 tys km po małych miastach miasteczkach to gps jest raczej konieczny.... a tu...

problem  z gps  albo nieaktualny system...

czyściłem system, próboałem rożności i nic.

 

Link to comment
Share on other sites

38 minut temu, Pete67 napisał:

Ja również obserwuje problem z GPS, do czasu aktualizacji E nie było problemu a teraz to porażka.

Dzisiaj warszawa Bydgoszcz OK do Torunia a potem "brak sygnału GPS" i tak co minuta, co pięć co dziesięć...

Wszystkie romy EU które testowałem, problem był non stop.

jak miesięcznie się przewala 5 tys km po małych miastach miasteczkach to gps jest raczej konieczny.... a tu...

problem  z gps  albo nieaktualny system...

czyściłem system, próboałem rożności i nic.

 

Jaka wersja modemu ? Taka jak na screenie?

Screenshot_2016-05-22-22-23-33_com.android.settings.png

Edited by xxmati96xx
Link to comment
Share on other sites

14 godzin temu, Pete67 napisał:

Ja również obserwuje problem z GPS, do czasu aktualizacji E nie było problemu a teraz to porażka.

Dzisiaj warszawa Bydgoszcz OK do Torunia a potem "brak sygnału GPS" i tak co minuta, co pięć co dziesięć...

Wszystkie romy EU które testowałem, problem był non stop.

jak miesięcznie się przewala 5 tys km po małych miastach miasteczkach to gps jest raczej konieczny.... a tu...

problem  z gps  albo nieaktualny system...

czyściłem system, próboałem rożności i nic.

 

Jak modem masz inny niz v24p51 to wgraj to przez twrp 

 

Link to comment
Share on other sites

  • mrosi locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...