maJsterR

telefon "pożera" baterię

Recommended Posts

Cześć. Mam problem od kilku aktualizacji problem tzn, bateria znika bardzo szybko sot max 3h, gdzie na wcześniejszych romach było do 5h nawet. Bateria sporo z chodzi nawet jak telefon jest zablokowany tak jak by w deep sleep nie wchodził. Sprawdzałem gdy zablokuje ekran pracuje 1 rdzeń z prędkością ~400mhz nie pamiętam dokładnie. Na poprzednie romy nie chcę wracać.
Optymalizacje miui mam włączone, render 2d na gpu tak samo. Nie wiem o co chodzi strasznie szybko bateria pada. Ma ktoś jakiś pomysł? W razie co mam xposed może jakiś moduł (bezpłatny) ktoś poleci? Cały czas mam włączony przesył danych 3g/lte albo wifi bez różnicy z czego korzystam i tak bateria pada. Na działanie tle pozwolenie ma tylko messenger, historia lokalizacji google wyłączona. Ostatni rom na którym bateria trzymała bardzo dobrze - 6.2.18 aktualnie na telefonie jest najnowszy rom.

Screenshot_2016-05-17-18-00-14_com.miui.securitycenter.png

Screenshot_2016-05-17-18-00-16_com.miui.securitycenter.png

Screenshot_2016-05-17-18-00-19_com.miui.securitycenter.png

Screenshot_2016-05-17-18-00-26_com.miui.securitycenter.png

Screenshot_2016-05-17-18-00-29_com.miui.securitycenter.png

Screenshot_2016-05-17-18-00-33_com.miui.securitycenter.png

Share this post


Link to post
Share on other sites

Zerknij na pasek sygnału i masz winowajcę... gubisz zasięg praktycznie cały czas, a do tego jest on często bardzo słaby... Zmień nadajnik (np. z 3G na 2G).

Share this post


Link to post
Share on other sites
10 minut temu, Nezumi napisał:

Zerknij na pasek sygnału i masz winowajcę... gubisz zasięg praktycznie cały czas, a do tego jest on często bardzo słaby... Zmień nadajnik (np. z 3G na 2G).

Dobra teraz mam lte ale nawet jeżeli mam 3g gdzie mam cały czas pełen zasięg problem występuje, chyba że winny jest tutaj roaming krajowy i to że telefon przełącza się jak głupi pomiędzy sieciami ;) spróbuje bez roamingu i tylko na 3g jutro i dam znać czy coś się poprawiło. Dzięki :D

Share this post


Link to post
Share on other sites
Dnia 17.05.2016 o 18:33, maJsterR napisał:

Dobra teraz mam lte ale nawet jeżeli mam 3g gdzie mam cały czas pełen zasięg problem występuje, chyba że winny jest tutaj roaming krajowy i to że telefon przełącza się jak głupi pomiędzy sieciami ;) spróbuje bez roamingu i tylko na 3g jutro i dam znać czy coś się poprawiło. Dzięki :D

Przyczyną było przełączanie się między sieciami i gubienie zasięgu. Teraz bateria trzyma duuużo lepiej sot 4h 43min i jeszcze 25% baterii. Wielkie dzięki za pomoc :) 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.