Belmorn30

Wczytywanie zdjęć w aplikacji galeria

Recommended Posts

Witam,

od jakiegoś tygodnia mam problem z aplikacją galeria. Otóż po zrobieniu zdjęcia w galerii wyświetla się miniaturka, lecz po otworzeniu konkretnego zdjęcia jest ono zamazane, tak jakby chciało się ładować, ale nie mogło. Przejscię na kolejne skutkuje czarnym obrazem. Zainstalowałem aplikację "Zdjęcia" z googla i wszystko śmiga jak trzeba.

Mam wyłączoną synchronizację z chmurą więc napewno to nie tu tkwi problem. Problem występuję od wersji 6.4.21 - 6.5.5.

Czy ktoś z Was spotkał się z takim przypadkiem?

Pozdrawiam

Share this post


Link to post
Share on other sites

Cześć,

@Belmorn30 mam dokładnie taki sam problem. Podobnie - w galerii Google'a wszystko jest ok. Zauważyłem też, że jeśli powiększę choć odrobinę zdjęcie, robi się ono ostre, ale po powrocie do standardowego rozmiaru wyświetlanego w galerii znów staje się rozmazane. Global 6.4.28 | Beta

Pozdrawiam

Edited by Longi

Share this post


Link to post
Share on other sites

W najnowszym global stable jest już nowa aplikacja galerii, gdzie problem nie występuje

Share this post


Link to post
Share on other sites

@primek dzięki za odpowiedź. Co z wersją dev? Rozumiem, że przejście z mojej wersji na stable wiąże się z "zaoraniem" telefonu i ponowną instalacją wszystkiego?

Czy można ewentualnie dograć / update'ować samą galerię?

Share this post


Link to post
Share on other sites
1 godzinę temu, Longi napisał:

@primek dzięki za odpowiedź. Co z wersją dev? Rozumiem, że przejście z mojej wersji na stable wiąże się z "zaoraniem" telefonu i ponowną instalacją wszystkiego?

Czy można ewentualnie dograć / update'ować samą galerię?

Tak przejście z dev na stable to wyczyszczenie wszystkiego (można kombinować z apkami do backupu, mi się nie chciało bo miałem świeży system i niewiele rzeczy wgrane), co do wgrania samej galerii to nie wiem. Dev pewnie w następnym update będzie już miał nową galerię więc możesz poczekać i wtedy zobaczysz.

  • Like 1

Share this post


Link to post
Share on other sites

@Belmorn30, cały czas masz problem z galerią, czy już się uporałeś? U mnie problemem była karta micro SD. Jeśli używasz karty, spróbuj ją usunąć i zobacz czy to rozwiązuje problem również u Ciebie.

Pozdr.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.