mery

Mi5 nie działa (brak jakiejkolwiek reakcji)

Recommended Posts

To prawda, ale z tym, że się tak opłaca dorzucić do nowszego modelu to bym polemizował... Do mi5s bym nie dorzucił tych dodatkowych 250 zł. A różnica pomiędzy mi5 a mi6 to jest już jakieś 800 zł. To sporo. Już bym wolał kupić sobie mi5 i Redmi Note 4 pro.


Wysłane z iPhone za pomocą Tapatalk

Share this post


Link to post
Share on other sites

Cześć!

Wczoraj padł mój Mi5 wersja 64 GB. Telefon zakupiony na iBuygou w listopadzie 2016. Wyciągnąłem go z kieszeni i zero reakcji a naładowany był do około 80%, podłączałem go do ładowarki nic. Przy podłączeniu do komputer też brak jakiejkolwiek reakcji ze strony smartfona a komputer w ogóle nie wykrył podłączonego urządzenia. Od samego początku miałem Global ROM który sam się aktualizował a po ostatniej aktualizacji wszystko działało poprawnie więc to nie wina softu. Posiadam dwuletnią gwarancję. Co zrobić w tej sytuacji? Telefon odsyłam do Wrocławia czy Chiny?

Pozdrawiam!

Share this post


Link to post
Share on other sites
28 minut temu, Qbsonus napisał:

 Co zrobić w tej sytuacji? Telefon odsyłam do Wrocławia czy Chiny?

1. Wysyłasz mail z opisem problemu na [email protected]

2. Ibuygou nadaje numer zgłoszenia i przesyła Ci formularz do wypełnienia.

3. Wypełniony formularz odsyłasz do ibuygou i równocześnie możesz wysłać do micenter.  Telefon wysyłasz na adres wskazany w formularzu.

4. Dostajesz od micenter maila z informacją nt. naprawy.

Tak to z grubsza wyglądało z moją Mi5 ok rok temu.

Share this post


Link to post
Share on other sites
1 godzinę temu, Qbsonus napisał:

Cześć!

Wczoraj padł mój Mi5 wersja 64 GB. Telefon zakupiony na iBuygou w listopadzie 2016. Wyciągnąłem go z kieszeni i zero reakcji a naładowany był do około 80%, podłączałem go do ładowarki nic. Przy podłączeniu do komputer też brak jakiejkolwiek reakcji ze strony smartfona a komputer w ogóle nie wykrył podłączonego urządzenia. Od samego początku miałem Global ROM który sam się aktualizował a po ostatniej aktualizacji wszystko działało poprawnie więc to nie wina softu. Posiadam dwuletnią gwarancję. Co zrobić w tej sytuacji? Telefon odsyłam do Wrocławia czy Chiny?

Pozdrawiam!

Wrocław naprawi o ile ma jeszcze części. Zapytaj Acida jak wygląda sprawa i będziesz wiedział ;) 

Share this post


Link to post
Share on other sites

Ja kupiłem na allegro od alitrade. Dostawa w 1 dzień, serwis w Polsce i wzorowy kontakt. Do tej pory wszystkie problemy sam rozwiązywalem ale myślę że z gwarancją też nie będzie problemu ewentualnie bo si tej pory wszystko sprawnie mi załatwiali

Wysłane z mojego MI 5 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Witam, tak jak w temacie wczoraj rozładował mi sie do 0 telefon... Zapomniałem naładować go w nocy, rano podłączyłem do ładowarki a tutaj nic sie nie dzieje tylko czerwona dioda mryga. Komputer nie czyta go, ładuje sie już od 2 godzin i nic... Proszę o pomoc :)

Share this post


Link to post
Share on other sites

Może płyta główna padła.

Albo po prostu potrzeba konkretnego prądu do wzbudzenia baterii. Jak masz jakąś dobrą ładowarkę minimum 2A to powinna pomóc.

Share this post


Link to post
Share on other sites

Mi się ostatnio rozładował i następnego dnia podłączyłem i zaczol działać w międzyczasie zrobiłem mu test wstrząsu o podłogę (:

Послали по Ми5с плюс

Share this post


Link to post
Share on other sites

Siemano, teraz moja kolej... Mi5 w mojej kieszeni to przynajmniej 2x dziennie naciśnięty klawisz na tyle długo żeby się telefon wyłączył.. ale wtedy go włączam i śmiga aż miło, niestety dzisiaj padła gorsza kombinacja bo włączył się TWRP wyciągam z kieszeni i jest odpalony TWRP.. więc przytrzymałem klawisz power żeby to wyłączyć telefon się wyłączył ale już się nie włączy.. zero reakcji, podłaczam do ładowarki nic, nawet led nie świeci, trzymam power, cisza chce włączyć twrp cisza.. jedynie podłączam do kompa to jest dźwięk, że go czyta i w menadżerze urządzeń go widać.. zastanawiam się czy coś mogłem w tym TWRP poklikać? może źle że go wtedy wyłączyłem? nie wiem czy odsyłać go od razu na gwarancje i czekać, czy coś działać w tym kierunku na własną rękę? :)

Share this post


Link to post
Share on other sites
3 godziny temu, galakty napisał:

Skoro komputer go widzisz to daj mu flasha z PC. Jak po tym nie wstanie to gwarancja.

zrobiłem mu flasha, pisze ze ukonczono pomyslnie, ale ogólnie dalej to samo.. da się jeszcze coś zrobić?

Share this post


Link to post
Share on other sites
Przed chwilą, Hrupioncy napisał:

zrobiłem mu flasha, pisze ze ukonczono pomyslnie, ale ogólnie dalej to samo.. da się jeszcze coś zrobić?

Raczej nie. Skoro flash poszedł, to płyta ok, być może ekran padł.

Share this post


Link to post
Share on other sites
10 minut temu, galakty napisał:

Raczej nie. Skoro flash poszedł, to płyta ok, być może ekran padł.

niby poszedł.. ale teraz patrzę  w zapiski, tutaj fragment : 
[000016D4]CreateManagedObject(1392): Nieokreślony błąd.(0x80131604)
[000016D4]GetFactoryObject(1436): Nieokreślony błąd.(0x80131604)
[000016D4]CreateManagedObject(1392): Próbowano załadować program w niepoprawnym formacie.(0x8007000b)
[000016D4]GetFactoryObject(1436): Próbowano załadować program w niepoprawnym formacie.(0x8007000b)
[000016D4]GetFactoryObject(1457): Określona usługa nie istnieje.(0x800704db)
[000016D4]GetSearchPath(1512): Określona usługa nie istnieje.(0x800704db)
[000016D4]StartFlash(13): Parametr jest niepoprawny.(0x80070057)
[000021BC]CEmergencyFlasher::IsQPSTServer(655): Nie zaimplementowano.(0x80004001)
[000021BC]COM4    0.06    Load programmer "C:\RATUNEK XIAOMI\2\gemini_global_images_7.6.8_20170608.0000.00_7.0_global\images\prog_ufs_firehose_8996_ddr.elf"
[000021BC]DownloadFlashProgrammerDMSS(625): Próbowano załadować program w niepoprawnym formacie.(0x8007000b)
[000021BC]DownloadFlashProgrammer(946): Próbowano załadować program w niepoprawnym formacie.(0x8007000b)
[000021BC]COM4    0.06    Open programmer "C:\RATUNEK XIAOMI\2\gemini_global_images_7.6.8_20170608.0000.00_7.0_global\images\prog_ufs_firehose_8996_ddr.elf"
[000021BC]COM4    0.06    Open serial port "\\.\COM4"
[000021BC]COM4    0.06    Receiving hello packet

coś dużo tych nieokreślonych błędów, no chyba że tak ma byc...
+ myślę, że to nie wyświetlacz bo nawet jakby się miał włączyć to wibracja zawsze przy włączaniu jest, w moim przypadku tak się nie dzieje :(

Edited by Hrupioncy

Share this post


Link to post
Share on other sites

Ale potem poszło. Jeśli flash się skończył poprawnie i nie wyrzuciło błędu, to powinno być ok.

Share this post


Link to post
Share on other sites
3 godziny temu, galakty napisał:

Ale potem poszło. Jeśli flash się skończył poprawnie i nie wyrzuciło błędu, to powinno być ok.

no nic, trudno... jak już magia flasha nie pomogła to pewnie skończy się na podróży w stronę gwarancji.. dzięki za pomoc! :)

edit: 

jak to mówią.. NEVER GIVE UP ! po 10 próbach flashowania pobralem z tej stronki http://en.miui.com/a-234.html   MIUI ROM Flashing Tool, nie przypadkowy z internetu, później odpowiedni room i śmiga jak nic.. (z tego co wiem zaraz po tym powinien sam się odpalić, wiec już miałem dać sobie spokój) nacisnąłem jeszcze na próbę power i się włączył ;D

Edited by Hrupioncy

Share this post


Link to post
Share on other sites

Witam, mam następujący problem:

Przy instalowaniu nowego romu Windows zawiesił się, przez co telefon wpadł w Soft Brick'a. Można wejść w fastboot i recovery. Telefon posiada zablokowany BL

Przy użyciu "deep cable" telefon nie wchodzi w edl. Wykonanie komendy adb reboot edl powoduje zwykły reboot (pokazuje sie wtedy ikona MI). fastboot oem edl nie działa ("FAILED (remote: Need to unlock the device to use this command)").

Adb sideload odpada..

XiaoMiFlash przy flashowaniu dziwnie reaguje(czas flashowania wynosi w sumie mnij niż sekundę):

xiaoflash.thumb.png.3485d1b1d1fc9ea0b252a9d3bb89d705.png

Chiński pcsuite przy wgrywaniu wyznaczonego ROM'u:

xiaochin.thumb.png.5d4ca6302da03bb412f218f3a675a24d.png

Wersja Angielska startuje od 50%. Przy 65.62% zatrzymuje się na jakieś 5 sec, po czym telefon przechodzi do recovery (v. 3.0).3.thumb.png.8c648ba7926ea1b8712e4bcbf0c3f4bd.png4.thumb.png.e2b200a98260ea878d2c826341bbd02d.png

Edited by kwirynuss

Share this post


Link to post
Share on other sites

Mi5 mojej dziewczyny kilka dni temu zdechł podczas przeglądania internetu. Był wgrany jakiś starszy miui.eu. Nie działa fastboot, recovery, zero reakcji na przyciski i ładowarkę. Wgrałem global stable (próbowałem również dev China i Gobal) przez MiFlash przy użyciu trybu EDL (test pins). Po flashowaniu odłączyłem mi5 od PC i nadal zero reakcji. Próbowałem odłączyć akumulator i to samo. Po podłączeniu do ładowarki świeci żółta / zielona dioda LED i nic więcej. Naciśnięcie przycisku zasilania nic nie robi i dioda LED gaśnie. Jakieś sugestie?

Czytałem tu https://forum.xda-developers.com/mi-5/help/solved-idk-how-bricked-response-t3503872/page2#post72788429

 że może samoczynnie się włączyć jak długo będzie pod ładowarką, ale już jest podłączony od 4h i nic się nie dzieje.

Edited by Mayex

Share this post


Link to post
Share on other sites

@Mayex

Standardowo jest tak że odłączasz telefon od PC i klikasz włącznik jeśli się nie włączy telefon to odczekujesz kilka sekund i trzymasz włącznik z 8 - 9 sekund aż pokaże się logo Mi na czarnym tle i puszczasz klawisz. 

Share this post


Link to post
Share on other sites

@majdan12 wiem o tym, to nie jest pierwszy telefon który flashowałem miflash. Niestety to nie pomaga, odłączenie i podłączenie baterii też nic nie daje. Telefon nie reaguje na klawisz power, jedynie kiedy jest podłączony pod ładowarkę i wcisnę "power" to dioda gaśnie powoli i tyle :/

Share this post


Link to post
Share on other sites

@slimdick jak podłączę telefon do PC to nie pokazuje się nic. 
Jeśli zewrę te 2 piny "test points" na płytce i wtedy podłączę usb to menedzer urządzeń znajduje go jako Qualcomm HS-USB QDLoader 9008 czyli tryb EDL działa

edit:

Na początku Miflash działał opornie, ale w końcu najnowszym Miflash zainstalowałem global dev / china dev i stable global - na każdym to samo, nie chce się uruchomić po flashu pomimo że nie ma żadnych błędów podczas instalacji.

edit2:

Próbowałem trybów "clean all" "clean all and lock" i "flash all and lock crc"
Używałem też różnych kabli i portów USB :-D

Edited by Mayex

Share this post


Link to post
Share on other sites
3 minuty temu, majdan12 napisał:

@Mayex

Jak nie zadziała MiFlash ode mnie to ''Świeć, panie, nad jego duszą''.

 

miflash od ciebie wywala mi taki błąd:

 Ch3V9M.png

może przez to, że mam już nowszy na pc?


 

Edited by Mayex

Share this post


Link to post
Share on other sites

@Mayex

Ja też mam Windows 10 Pro (64 - bit) i miałem wyłączenie MiFlash 2016.04.01 

Możesz iść do kogoś aby zainstalować tam MiFlash ode mnie? 

Share this post


Link to post
Share on other sites

Może warto przeczytać ten wątek i fragment gdzie jest wypowiedź Acid który podał rozwiązanie tej usterki

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.