Jump to content

Recommended Posts

witam, posiadam od niedawna Mi 5 i zauwazylem, że czesto przestaje działać mi autoobracanie mimo, że jest włączone. wyłączenie i włączenie opcji nic nie pomga, dopiero reset telefonu, ale problem znów pojawia się po jakimś czasie. Ktoś moze wie dlaczego i jak to ew naprawić?

Link to post
Share on other sites
  • 3 weeks later...
43 minuty temu, frag napisał:

Na najnowszym ROMie działa dobrze autoobracanie. Przy poprzednim potrzebny był restart telefonu jak przestało działać.

 

Może tobie... mi niestety nie działa dobrze na najnowszym ROMie :P 

Link to post
Share on other sites
Dnia 26.04.2016 o 00:50, johnny1836 napisał:

Ja tak samo mam na China Stable

 

Dnia 16.05.2016 o 19:57, dylon napisał:

Na china stable autoobracanie wyłączało mi się po kilku godzinach.

Ja na najnowszym China Stable nie mam takich problemów i nie miałem na wcześniejszych wersjach (piszę tylko tak informacyjnie). Może to wina sprzętu?

Link to post
Share on other sites
  • 1 month later...

Co tu dużo pisać... xiaomi napisało kiepskie sterowniki do kilku urządzeń w telefonie i teraz za to pokutujemy.

Mam nadzieję, że szybko uwolnią źródła, to cyangenmod zrobi w końcu porządny rom :)

Link to post
Share on other sites
7 minut temu, dylon napisał:

Co tu dużo pisać... xiaomi napisało kiepskie sterowniki do kilku urządzeń w telefonie i teraz za to pokutujemy.

Mam nadzieję, że szybko uwolnią źródła, to cyangenmod zrobi w końcu porządny rom :)

Oficjalny CM fakt, wmaga źródeł. Ale już teraz z XDA można ściągnąć 3 różne romy bazujące na CM. Osobiście polecam Resurrection Remix, bardzo dopracowany i stabilny, używam na codzień.

Link to post
Share on other sites

To ciekawa sprawa że na jednych działa, na innych nie. U mnie np. nie działa w tej chwili praktycznie żaden czujnik (kompas, żyro, zbliżeniowy, światła). Na 6.6.23 było w porządku, bo bawiłem się czujnikami. No nic, mam nadzieję że w kolejnej wersji po prostu będzie działać na wszystkich.

Edited by wtbn
Link to post
Share on other sites
To ciekawa sprawa że na jednych działa, na innych nie. U mnie np. nie działa w tej chwili praktycznie żaden czujnik (kompas, żyro, zbliżeniowy, światła). Na 6.6.23 było w porządku, bo bawiłem się czujnikami. No nic, mam nadzieję że w kolejnej wersji po prostu będzie działać na wszystkich.

Dokładnie, u mnie jest identycznie.

Wysłane z mojego MI 5 przy użyciu Tapatalka

Link to post
Share on other sites
u mnie też tak było , raz uruchomiłem telefon dalej nie było czujników , później znów uruchomiłem ponownie telefon i są wszystkie działają już 3 dzień .

No masz, dzięki za wskazówkę😁 nie chciało mi działać auto obracanie ekranu, a tu klasyczny restart pomógł😂 dzięki😀

Wysłane z mojego MI 5 przy użyciu Tapatalka

Link to post
Share on other sites
  • 1 month later...
  • mrosi locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...