Jump to content

Redmi 3 nie widzi karty Sim


tercik
 Share

Recommended Posts

Po wgraniu systemu na zablokowany bootloader telefon nie widzi karty sim. Cała instalacja przebiegła pomyślnie, jednak Redmi miał problem z restartem, po kilkunastu minutach czekania i ponownym vol+ i setup zadziałał, jest język polski, ale telefon nie widzi karty sim. Co polecacie zrobić?

Link to comment
Share on other sites

 

1 minutę temu, Pepso94 napisał:

Chyba nie powinien być podświetlony. U mnie był cały czarny, jakby zgasł z tego co mi świta ale mogę się mylić

w MiFlash wyskakuje: wystąpił błąd podczas ładowania biblioteki

Link to comment
Share on other sites

8 minut temu, Pepso94 napisał:

A jak jest podłączony w trybie download to w menadżerze urządzeń go rozpoznaje czy jest nieznane urządzenie?

Relink HS-USB QLOADER 9008 (COM4)?

Edited by tercik
Link to comment
Share on other sites

Jak go nie widzi w trybie download to prawdopodobnie brakuje mu sterowników lub też należy otworzyć MiFlasha jako administrator. Żeby je doinstalować najlepszy będzie Mi PC Suite oficjalny lub nieoficjalny. Oficjalny mi nie wykrywał telefonu. Jeśli go masz to najlepiej reinstalacja. MiFlash też ma sterowniki, więc je najlepiej zainstalować jeszcze raz jak już są. Ja korzystałem z tej wersji MiFlasha. A jak to nie pomoże to można zainstalować ręcznie z tego poradnika, ukryta treść po punkcie 5.

Link to comment
Share on other sites

5 minut temu, Pepso94 napisał:

Jak go nie widzi w trybie download to prawdopodobnie brakuje mu sterowników lub też należy otworzyć MiFlasha jako administrator. Żeby je doinstalować najlepszy będzie Mi PC Suite oficjalny lub nieoficjalny. Oficjalny mi nie wykrywał telefonu. Jeśli go masz to najlepiej reinstalacja. MiFlash też ma sterowniki, więc je najlepiej zainstalować jeszcze raz jak już są. Ja korzystałem z tej wersji MiFlasha. A jak to nie pomoże to można zainstalować ręcznie z tego poradnika, ukryta treść po punkcie 5.

Widzi, ale jako  Relink HS-USB QLOADER 9008 (COM4)

Link to comment
Share on other sites

Na ten moment komputer nie widzi telefonu. Telefon się kompletnie rozładował teraz po podłączeniu do komputera pojawiło się logo Mi i ikonka ładowania od 0. Jednak co jakiś czas telefon samoczynnie się rozłącza. 

Link to comment
Share on other sites

Po ponownym wgraniu MiFlash, program prosi mnie o włączenie Media Device MTP, włączyłem przez opcje programisty i teraz urządzenie jest widoczne w menedżer jako inne urządzenia jako Android i ADB Interface. Chcę skorzystać z tej opcji  http://www.bachkhoashop.com/tin-tuc/unbrick-cuu-xiaomi-redmi-3-treo-logo-198.html, czy może wcześniej bez wejścia w tryb download próbować Aktualizować oprogramowanie sterownika. Jakieś rady?

Edited by tercik
Link to comment
Share on other sites

Po wejściu w tryb download telefon jest widoczny w Portach jako RELINK HS-UB QDLoader 9008 (COM4). Po ponownym wgraniu systemu uruchomił się sam, ale dalej nie wykrywa sieci, pełny wipe również nie pomaga, wyszukiwanie ręczne też nic nie daje. Telefon widzi z jakiej sieci jest karta. Sprawdzone oba sloty, z użyciem różnych kart. Czy powodem jest to, że telefon jest widoczny jako RELINK a nie Qualcomm? Jak to zmienić?

Wrzucam fragment log w którym coś nie gra:

[00001694]CreateManagedObject(1392): Nieokreslony blad.(0x80131604)
[00001694]GetFactoryObject(1436): Nieokreslony blad.(0x80131604)
[00001694]CreateManagedObject(1392): Nieokreslony blad.(0x80131604)
[00001694]GetFactoryObject(1436): Nieokreslony blad.(0x80131604)
[00001694]GetFactoryObject(1457): Okreslona usluga nie istnieje.(0x800704db)
[00001694]GetSearchPath(1512): Okreslona usluga nie istnieje.(0x800704db)
[00001694]StartFlash(13): Parametr jest niepoprawny.(0x80070057)
[00001750]CEmergencyFlasher::IsQPSTServer(655): Nie zaimplementowano.(0x80004001)
[00001750]COM4    0.09    Load programmer "D:\Xiaomi.eu_Redmi3_V7.1.3.0.LHPCNCK_5.1\images\prog_emmc_firehose_8936.mbn"
[00001750]DownloadFlashProgrammerDMSS(625): Próbowano zaladowac program w niepoprawnym formacie.(0x8007000b)
[00001750]DownloadFlashProgrammer(930): Próbowano zaladowac program w niepoprawnym formacie.(0x8007000b)
[00001750]COM4    0.17    Open programmer "D:\Xiaomi.eu_Redmi3_V7.1.3.0.LHPCNCK_5.1\images\prog_emmc_firehose_8936.mbn"

[00001750]GetFactoryObject(1457): Okreslona usluga nie istnieje.(0x800704db)
[00001750]SaveFlashResult(1478): Okreslona usluga nie istnieje.(0x800704db)
 

Zarówno flash all i all expected data and storage nic nie zmieniają. Te same błędy w log.

Edited by tercik
Link to comment
Share on other sites

Przed chwilą, jarekm95 napisał:

To jeszcze dla pewności - sprawdziłeś kabel, antywirusa, wszelkie firewalle, próbowałeś "uruchom jako administrator"?

Tak był zmieniane kable, gniazda USD co prawda mam tylko 3.0 gdzieś wyczytałem, że lepsze 2.0. Wszelkie antywirusy, zapory systemu windows itp. wyłączone, wszystko uruchamiane jako administrator, w nazwie nie ma spacji. Mam windows 8.1 x64. 

Link to comment
Share on other sites

U mnie poszło na 3.0 bez problemu, natomiast 2.0 nie współpracowało z telefonem. Win8.1 chyba nie pozwala instalować sterowników niepodpisanych cyfrowo. Może wyłącz tę opcję i spróbuj zainstalować sterowniki jeszcze raz

Link to comment
Share on other sites

9 godzin temu, Pepso94 napisał:

U mnie poszło na 3.0 bez problemu, natomiast 2.0 nie współpracowało z telefonem. Win8.1 chyba nie pozwala instalować sterowników niepodpisanych cyfrowo. Może wyłącz tę opcję i spróbuj zainstalować sterowniki jeszcze raz

Uruchomiłem windowsa z wyłączonym wymuszaniem podpisów sterowników, ale dalej w logach ten sam błąd, mogę spróbować jeszcze restartu i flash all. Przy instalacji MiFlash pojawia się taki log:

[00001280]copy D:\Xiaomi\Microsoft\xmllite.dll to C:\WINDOWS\system32(0x00000000)
[00001280]copy D:\Xiaomi\Qualcomm\Driver\serial\i386\qcCoInstaller.dll to C:\WINDOWS\system32(0x00000000)
[00001280]register D:\Xiaomi\MiFlash.exe(0x00000000)
[00001280]ExecuteCommand(1092): Nieokreslony blad.(0xffffffff)
[00001280]install D:\Xiaomi\Google\Driver\android_winusb.inf(0x00000000)
[00001280]install D:\Xiaomi\Nvidia\Driver\NvidiaUsb.inf(0x00000000)
[00001280]install D:\Xiaomi\Qualcomm\Driver\qcser.inf(0x00000000)
 

http://en.miui.com/thread-40889-1-1.html coś ruszyło tym sposobem i teraz zasadnicze pytanie nie mam w tym momencie dostępu do wifi. Dalej jest brak sieci ale wyskoczyło mi powiadomienie Rejestracja karty SIM anulowana - Darmowe wiadomości w chmurze. Czy kartę sim trzeba zarejestrować za pierwszym razem?

Mimo podłączenia do wifi dalej nic brak sieci, telefon rozpoznaje z jakiej sieci jest telefon, ale dalej nici. Wyszukiwanie ręczne sieci nic nie daje.

Edited by tercik
Link to comment
Share on other sites

10 godzin temu, jarekm95 napisał:

@tercik masz redmi 3s/redmi 3 pro, prawda? Ten xiaomi.eu na nich nie działa, wystarczy poczytać... Wgraj oficjalny i czekaj na odblokowanie bootloadera.

Albo możesz spróbować tego, bo chyba jeszcze nikt nie testował
http://en.miui.com/thread-251014-1-1.html

Witam, próbował ktoś tego romu na Redmi 3 Pro? 

Link to comment
Share on other sites

Na innym komputerze Win 7 x64 po instalacji MiFlash pojawia się log z tymi samymi błędami. Więc nawet nie wgrywam roma bo będzie to samo co na Win8. Czy ktoś ma jakiś pomysł, bo ja już kompletnie nie wiem co mam robić?

Link to comment
Share on other sites

Z tego loga powyżej widać, że problemów ze sterownikami raczej nie ma, nie wiem tylko czego się dokładnie tyczy ten nieokreślony błąd. Rejestrować karty sim koniecznie chyba nie trzeba, chociaż ja zarejestrowałem bo przy czymś mi to wyskoczyło żeby mieć dostęp do czegoś, nie pamiętam o co chodziło. Bez tej rejestracji karta też powinna działać. Spróbuj jeszcze pozmieniać preferowany tryb sieci 4G/3G/2G, może któreś załapie. Natknąłem się jeszcze w internetach, że ktoś zrobił downgrade systemu i karta zaczęła działać, może spróbuj jeszcze na chińskim stable albo dev, tylko z tym dev są problemy przy instalacji przez MiFlasha, więc najpierw stable w MiFlash, a potem dev przez updater. Inną informację jaką znalazłem, że zmiana slotu z micro sim na nano sim też pomogła i w ostateczności wymiana karty sim, ale jak pisałeś, że sprawdzałeś inne to te wyjście nie ma sensu. Może jakimś cudem została nałożona blokada karty sim w ustawieniach prywatności. Najgorsze co może być to jakiś problem z hardware i wyjściem byłoby chyba oddanie do serwisu.

Link to comment
Share on other sites

1 godzinę temu, Pepso94 napisał:

Z tego loga powyżej widać, że problemów ze sterownikami raczej nie ma, nie wiem tylko czego się dokładnie tyczy ten nieokreślony błąd. Rejestrować karty sim koniecznie chyba nie trzeba, chociaż ja zarejestrowałem bo przy czymś mi to wyskoczyło żeby mieć dostęp do czegoś, nie pamiętam o co chodziło. Bez tej rejestracji karta też powinna działać. Spróbuj jeszcze pozmieniać preferowany tryb sieci 4G/3G/2G, może któreś załapie. Natknąłem się jeszcze w internetach, że ktoś zrobił downgrade systemu i karta zaczęła działać, może spróbuj jeszcze na chińskim stable albo dev, tylko z tym dev są problemy przy instalacji przez MiFlasha, więc najpierw stable w MiFlash, a potem dev przez updater. Inną informację jaką znalazłem, że zmiana slotu z micro sim na nano sim też pomogła i w ostateczności wymiana karty sim, ale jak pisałeś, że sprawdzałeś inne to te wyjście nie ma sensu. Może jakimś cudem została nałożona blokada karty sim w ustawieniach prywatności. Najgorsze co może być to jakiś problem z hardware i wyjściem byłoby chyba oddanie do serwisu.

Zamiana na tryby 4G/3G/2G też nic nie daję. W takim razie spróbuje wgrać ten stable. Czyli najpierw Latest China stable dla Redmi 3 z tego linku http://en.miui.com/a-234.html? A potem przez updater dev czyli?

Ustawienie - Prywatność - Blokada karty Sim - wyłączone, więc to też nie to. Tak w ogóle to dzięki za chęć pomocy.

Edited by tercik
Link to comment
Share on other sites

Dokładnie, najpierw Stable China i zobacz czy na tym zadziała karta. Jeśli nie, to ściągasz z tego linka ROM Developer, w tym stable wchodzisz w aplikację Updater, naciskasz trzy kropki w prawym górnym rogu i wybierasz Choose update package czy jakoś tak, wskazujesz pobrany rom developer i się zainstaluje. Pobrany ROM Developer ponoć trzeba wrzucić do folderu downloaded_rom na pamięć telefonu. Dokładna instrukcja tutaj.

Edited by Pepso94
Link to comment
Share on other sites

Na innym komputerze Win 7 x64 po instalacji MiFlash pojawia się log z tymi samymi błędami. Więc nawet nie wgrywam roma bo będzie to samo co na Win8. Czy ktoś ma jakiś pomysł, bo ja już kompletnie nie wiem co mam robić?

A na drugim kompie ściągałeś wszystko od nowa czy przeniosłeś pliki? Może jakiś błąd przy pobieraniu? Nie mam już pomysłów

Wysłane z mojego Redmi 3 przy użyciu Tapatalka

Link to comment
Share on other sites

  • mrosi locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...