Jump to content

Cegła, cegła, cegła. Redmi note 3 po flashowaniu nie daje się uruchomić


Recommended Posts

No i stało się. Bawiłem się swoim redmi note 3 od 3- miesięcy. Odblokowałem bootladera, testowałem różne romy stable i dev zarówno przez recowery jak i przez SP-Flash. Mam a może miałem wersję 3/32Gb. Wczoraj postanowiłem wgrać czysty chiński rom , dograć Google Play i inne potrzebne mi aplikacje i po testować go z miesiąc.Wybór padł na Hennessy_images_V7.0.19.0.LHNCNCJ. Niby w większości instrukcji pisze, żeby do wersji 3/32 używać  Flash Toola - 1516. Jednak mi na tym programie nie chciał flashować, za to na 1532 wgrywał wszystkie romy bez zająknięcia. I tym razem użyłem FT 1532. Operacja przebiegła bez problemu, na koniec zielona fajeczka, odpiąłem kabelek i ........

Telefon nie daje się uruchomić, nic czarny ekran, zero reakcji. Po podłączeniu ładowarki zero reakcji, nie świeci dioda. Po podłączeniu do kompa słychać dźwięk jakby się logował po kilku sekundach dźwięk jak przy wyjęciu kabelka i tak cały czas. Nieraz przerwy między sygnałami są dłuższe, wydaje się, że "załapał" a tu d*pa, menedżer  urządzeń tylko mrugnie a telefon się nie pojawia. Przeinstalowałem na nowo sterowniki, dalej nic. Jednak  Flash Tool nawet bez naciskania żadnych przcisków wystartuje po załadowniu, żólty pasek przeleci do końca, zielona fajeczka i dalej nic. Flashowałem tak chyba wszystkie dostępne  Custom Romy do redmi note 3  Mediatek , DEV romy również - China i Miui Plolska i nic. Próbowałem MiPCSuite i MiFlash (oba nie widzą telefonu). Na tym moja wiedza i cierpliwość się kończy. Jeśli jest szansa go uratować to proszę o pomoc.

 

Edited by Puszek
Link to post
Share on other sites
1 godzinę temu, leonov napisał:

Dzięki za zainteresowanie. podany przez Ciebie sposób to standardowy sposób na UNBRICK   telefonu , wielokrotnie omawiany na naszym forum. Próbowałem go wielokrotnie bo tylko łączność z telefonem jest przez  SP FlashTool , lecz po flashowaniu nic się nie zmienia. Mam wrażenie że telefon cały czas jest w trybie fastboot .

 

1 godzinę temu, leonov napisał:

 

 

Edited by Puszek
Link to post
Share on other sites
Przed chwilą, KrzysiekGP napisał:

Możesz jeszcze go rozebrać i odpiąć na kilka minut baterię, może zaskoczy. .

Baterię odpiąłem na kilka minut zanim założyłem temat, nic to nie dało.  Chyba nie obejdzie się bez serwisu. Mam pytanie: czy przez odblokowanie bootlandera, instalację różnych softów, niekoniecznie firmowanych przez MIUI nie będzie kłopotow z gwarancją (telefon kupiony w polskiej firmie z pisemną roczną gwarancją).

Przed chwilą, KrzysiekGP napisał:

 

Link to post
Share on other sites
1 hour ago, Puszek said:

Baterię odpiąłem na kilka minut zanim założyłem temat, nic to nie dało.  Chyba nie obejdzie się bez serwisu. Mam pytanie: czy przez odblokowanie bootlandera, instalację różnych softów, niekoniecznie firmowanych przez MIUI nie będzie kłopotow z gwarancją (telefon kupiony w polskiej firmie z pisemną roczną gwarancją).

Moim zdaniem problemów nie będzie tak mi się wydaje. Wątpie że oni odpalą twoją cegłe i będą sprawdzać co i jak ...

Ślij i tyle :) 

Link to post
Share on other sites

 

 Dzięki baranxd13 , jednak widzę, że nie jesteś pewien. Ponawiam pytanie:  czy przez odblokowanie bootlandera, instalację różnych softów, niekoniecznie firmowanych przez MIUI nie będzie kłopotów z gwarancją? Może ktoś miał już taką sytuację, czy sprzedawca - serwisant ma możliwość to sprawdzić, czy może przez to unieważnić gwarancję? 

Link to post
Share on other sites

Myślę że nikt nie jest w stanie odpowiedzieć na Twoje pytanie. Osobiście nie sądzę żeby serwis w Polsce był w stanie sprawdzić że miałeś bootloader odblokowany. Twój problem wygląda bardzo podobnie jak 2 przypadki opisane w poniższym wątku.

Napisz może na priv do użytkownika Samaelvonhell czy dotarł do sedna problemu w swoim RN3. Przy okazji możesz podpytać czy jako serwisant jest w stanie sprawdzić czy był bootloader odblokowany. Ja obstawiam że awaria nie była spowodowana zabawą z softem tylko jest to usterka która i tak by się pojawiła.

 

Link to post
Share on other sites

Jeśli jeszcze nie wysłałeś telefonu to spróbuj jeszcze tego sposobu. Wbrew wszystkim opiniom telefon jest bardzo ciężko zbickować tak, żeby już nie powstał. Pierwsza, najważnisza sprawa to dobrze zainstalowane sterowniki. Pobierz i zainstaluj je dokładnie z TEGO linku. 

Następnie dokładnie przeczytaj TEN tutorial, postępuj  jak w opisie i wypróbuj po kolei oba podane tam romy. Mi kiedyś pomogło.

 

Link to post
Share on other sites

Laptus , od dziś wierzę w cuda, jesteś WIELKI. Odinstalowałem sterowniki z poziomu menagera urządzeń. Restart komputera. Zainstalowałem sterowniki dokładnie w/g opisu kolegi „dominik3”.

Wcześniej oczywiście zezwoliłem Windows 8 na instalowanie niepodpisanych drivers. Później na SP Tool V5.1516 wpisałem pierwszy podany w tutorialu rom China Stable (7.2.3.0). Mimo, że procedurę wgrywania znałem na pamięć to postępowałem dokładnie jak w opisie. Pierwsze próby nieudane  - czerwony pasek i za chwilę wyskakiwał jakiś ERROR. Za którymś z kolei razem po czerwonym pasku bardzo szybko przeleciał fioletowy pasek, na dole w prawym rogu kompa napis „sterowniki zainstalowane poprawnie” i żółty pasek. Pomalutku doszedł do końca, na zielonym tle żółta fajeczka. Odłączam kabelek i z bijącym sercem naciskam przycisk „power” w telefonie, a tu wibracja i za chwilę logo MI. Telefon wszedł w fazę instalowania wczytanego romu. Trwało to kilka minut po czym  uruchomił jakby nigdy nic. Brak TWRD zamiast tego „telefon z kabelkiem”. Sprawdziłem *#*#6484#*#* Fastboot lock state - lock. Trochę się obawiałem, czy uda mi się odblokować po raz drugi, jednak po standardowej procedurze odblokowania aplikacją  MiFlashUnlock - trzy zielone "ptaszki". Zainstalowałem TWRD a później „xiaomi.eu_multi_hennessy_6.4.14_v7-5.0”. Po testowaniu wielu różnych romów, doszedłem do wniosku, że pozostaję przy MIUI. Jak by powiedzieli nasi południowi sąsiedzi" MIUI TO JE ONO". Trochę się rozpisałem, ale może komuś z podobnym problemem się jeszcze przyda. Dzięki Laptus.

Problem podany w temacie rozwiązany, temat do zamknięcia.

Link to post
Share on other sites
Dnia 16.04.2016 o 10:46, KrzysiekGP napisał:

 

Napisz może na priv do użytkownika Samaelvonhell czy dotarł do sedna problemu w swoim RN3. Przy okazji możesz podpytać czy jako serwisant jest w stanie sprawdzić czy był bootloader odblokowany. Ja obstawiam że awaria nie była spowodowana zabawą z softem tylko jest to usterka która i tak by się pojawiła.

 

Objawy te same ale mój telefon zdechł sam z siebie i żaden flash tool nie był w stanie skomunikować się z nim, błąd NO_RESPONCE(4001), totalny sprzętowy hard brick z drobną reakcją jedynie na temperaturę. Przebrnąłem przez wszystko co znalazłem w sieci o uceglonych telefonach z procem Mediateka. Póki flash tool coś wgrywa puty nadzieja. Softwareowy soft brick z którego by wybrnąć należy wgrać pełniutki rom stable ze wszystkimi składnikami, w ostateczności wpierw sam pre loader jeśli to on się uszkodził.

Link to post
Share on other sites
  • mrosi locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...