Badziu-68

MIUIPolska/xiaomi.eu-6.4.7 blokuje bootloader

Recommended Posts

Mi wcześniejszy Rom(6.3.31) usunął twrp. Zaznaczam że mam odblokowany  bootloader i instalowałem właśnie wersję dla idblokowanego telefonu.  Ale dzięki temu zainstalowałem najpierw 6.4.7 dla zablokowanego bootloadera z rootem,  wgrałem twrp i potem zainstalowałem już wersję dla odblokowanego bootloadera.  Oczywiście zrobiłem wtedy już pełny Wipe.  I dzięki temu w końcu ustal mój problem z baterią ;-) nie mogłem nigdy mieć SOT większy niż 4 godziny :-( a w tej chwili 5godzin i jeszcze 33%baterii.  4g ciągle włączone,  dane i synchro również.  BAJKA 

Share this post


Link to post
Share on other sites

A nie mogę po prostu mając ten nieszczęsny rom 6.4.7 zainstalować TWRP, korzystając z tego poradnika: 

pomijając instalację romu i rozwiązując jakoś problem ze sterownikami pod Windows 10.

Instalacja wpierw romu na zablokowany bootloader i instalacja TWRP i znów update do 6.4.7 z nadzieją, że nie uwali po raz kolejny TWRP wydaje mi się rozwiązaniem przekombinowanym. Próbował ktoś instalować samo TWRP? Co ze sterownikami pod Windows 10? 

Share this post


Link to post
Share on other sites

Nie idzie. Wygląda na to, że nie jestem w stanie zainstalować TWRP według powyższej instrukcji, być może z powodu mojego wstrętu do Windowsów, albo po prostu nie idzie i tyle. Chyba utknąłem na tym 6.4.7, który zepsuł mi TWRP. W każdym razie dzięki forum za pomoc! Jutro będę się z tym gimnastykował według przepisu kukid1. Mam nadzieję, że tym razem dam radę...

Share this post


Link to post
Share on other sites

Mam ten sam problem. Wbijałem nową aktualizację poprzez apkę AKTUALIZACJE (jak zawsze).
Mam aktualnie 6.4.7 po próbie przejścia do TWRP pokazuje mi ten telefon z kablem i po chwili się restartuje.
Próbowałem wgrać TWRP według tego: http://myandroidous.blogspot.sk/2015/12/twrp-for-redmi-note-3-for-newbies.html?m=0
Nic to nie dało, a przeszedłem wszystkie kroki.
Bootloader odblokowany (w statusie nadal).
Acid, może powiesz coś więcej? Da się to jakoś ogarnąć, czy olać aktualizowanie systemu i za jakiś czas przez SP FLASH TOOL wgrać nowy rom?
Nie chce mi się po prostu przewalać wszystkich plików od nowa (chmura pełna)..
 

Share this post


Link to post
Share on other sites

u mnie także 'usunęło' sie TWRP przy aktualizacji z 6.3.31 do 6.4.7

musiałem jeszcze raz wgrać recovery.

tu przydatna instrukcja (uzywajac jedynie adb)

 

  • Like 1

Share this post


Link to post
Share on other sites
6 godzin temu, faktycznie napisał:
u mnie także 'usunęło' sie TWRP przy aktualizacji z 6.3.31 do 6.4.7

musiałem jeszcze raz wgrać recovery.

tu przydatna instrukcja (uzywajac jedynie adb)

 

 

Dzięki!

Edited by jacek666b

Share this post


Link to post
Share on other sites

Po 4 próbach wreszcie się udało! Metoda przez ADB działa, i jest najprostsza, ale tylko z TWRP z tego linka: http://en.miui.com/thread-221184-1-1.html 

Są tam też sterowniki pod Windows 10, których instalacja też mogła być w moim przypadku pomocna.

Teraz instaluję nowy ROM, i mam nadzieję, że kolejnie nie będą psuły TWRP. :D

Share this post


Link to post
Share on other sites

Ja nie mogę zainstalować twrp 

Przez flashtool wyskakuje mi taki błąd S_SECURITY_SECURE_USB_DL_IMAGE_SIGN_HEADER_NOT_FOUND

przez konsole idzie i pokazuje ok ale nic się nie wgrywa

nie wiem co dalej

Share this post


Link to post
Share on other sites

Debugowanie USB w opcjach programistycznych włączone? Sterowniki zainstalowane? Jeżeli 6.4.7 popsuł TWRP, to polecam naprawić przez ADB korzystając z instrukcji opublikowanej przez @faktycznie i korzystając z plików z odnośnika w moim poście znajdującym się nad Twoim (tam znajdziesz sterowniki do win10 i TWRP, które kopiujesz do c://adb)

Share this post


Link to post
Share on other sites

Tak włączone

Próbowałam już na trzy sposoby

Ten wyżej też 

Ręcznie przez konsolę 

Przez jeszcze jedną straszą 

Na kompie mam stery 

Już na nim wgrywalem soft do kilku rn3

Na tym coś po wygraniu 6.4.7 nic mi nie idzie

Próbowałem wgrać soft z rootem żeby przez FF wgrać twrp i mam błąd w falshtool 

Share this post


Link to post
Share on other sites

Szybka instrukcja:
1. Włączasz debugowanie w opcjach programistycznych i wyłączasz telefon.

2. Włączasz telefon w trybie Fastboot przytrzymując power i vol - (na ekranie pojawi się królik).

3. Do folderu c://adb (który pojawia się na dysku c:/ po instalacji ADB) przenosisz plik recovery.img z TWRP300_RN3_SPFlash©feds64 (rozpakowujesz i wyciągasz sam plik recovery.img, nie całe archiwum zip)

4. W folderze c://adb klikasz prawym z przytrzymanym klawiszem Shift i wybierasz Otwórz okno poleceń tutaj

5. Podłączasz telefon do USB

6. Komenda: fastboot devices – jeśli masz zainstalowane sterowniki, to powinieneś zobaczyć numer seryjny swojego urządzenia podpiętego do USB

7. Komenda: fastboot flash recovery recovery.img – jak wyrzuca ok, to ok. Trwa to zaledwie sekundę.

8. Przytrzymujesz Power i Vol + aby przejść do recovery i jesteś w TWRP!

I błagam Cię, nie nadużywaj entera, bo

okropnie

się

czyta

tak

rozstrzelony

post.

Edited by woland85
  • Like 4

Share this post


Link to post
Share on other sites

Dzięki woland85, miałem taki sam problem ale Twoja krótka instrukcja go rozwiązała!

Udało mi się "naprawić" TWRP i postawić 6.4.14.

 

Pozostaje problem z ROOTem, bo pomimo tego że kilka miesięcy temu odblokowałem telefon, to teraz kiedy w panelu sterowania chcę udzielić dostępu ROOT otrzymuję komunikat: Couldn't get root access, ROOT Rom isn't ready, please wait for a moment".

Dodatkowo nie mam loga MIUI Polska przy ładowaniu systemu :(

Edited by sn00p

Share this post


Link to post
Share on other sites

Cieszę się, że mogłem pomóc.
Nie używam Roota, więc tu Ci nie pomogę, a bootanimację zmieniasz w aplikacji "Motywy>ludzik w lewym górnym rogu>Własne>Bootanimacja>Lokalne" i ustawiasz jaką chcesz, z tym, że MIUI Polska już nie ma na tych nowych roomach. Nie widzę jej tam nawet po instalacji dodatków MIUI Polska.

Edited by woland85
  • Like 1

Share this post


Link to post
Share on other sites

No ja również miałem ten sam problem, ale dzięki pomocy@situ udało mi się go rozwiązać oraz dzięki wczesniejszemu postawi@woland85

Wysłane z mojego Redmi Note 3 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Temat zostaje przeniesiony do kosza. Powód: mało wartościowa treść / pytanie już było omawiane na forum.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.