jarekm95

KOMPENDIUM WIEDZY REDMI 3/3S/PRO - ROM, BOOTLOADER, RECOVERY, ROOT, FAQ

Recommended Posts

No ewentualnie przejdź do twrp komendą: fastboot boot twrp.img i tam zrób Wipe lub sprawdź czy faktycznie instalujesz rom dla swojego modelu.

Z MI 5

Share this post


Link to post
Share on other sites

@Acid czy najnowsza wersja systemu o nazwie "xiaomi.eu_multi_HM3_6.6.17_v8-5.1" różni się czymś od wersji wydanej dwa dni wcześniej? Z tego co widziałem, nazwy są takie same, ale sumy kontrolne się różnią. Mam tą starszą wersje.

Share this post


Link to post
Share on other sites

Wgrałem jeszcze raz dev ROM, pytanie ostatnie, czy ten rom jest na pewno odpowiedni - xiaomi.eu_multi_ido_V7.3.1.0.LHPCNDD_v7-5.1.zip

 

Share this post


Link to post
Share on other sites
Wgrałem jeszcze raz dev ROM, pytanie ostatnie, czy ten rom jest na pewno odpowiedni - xiaomi.eu_multi_ido_V7.3.1.0.LHPCNDD_v7-5.1.zip

 

To jest stable z xiaomi.eu a nie Dev

Wysłane z Redmi 3 by TapaTalk

Share this post


Link to post
Share on other sites

Chcę zainstalować recovery przez MiuiPolska instalator (mam china dev i odblokowany bootloader), ale przy etapie, gdzie telefon powinien mi wejść w fastboota, tak się nie dzieje. W menedżerze mam zainstalowane ADB, ale jest żółty znak zapytania przy "Android". Co zrobić? A i czy należy to robić przy włączonym czy wyłączonym telefonie?

edit

Zainstalowałem MiPcSuite i nie mam już żadnych żółtych znaków w menedżerze, ale nadal nie przechodzi mi instalator do fastboota (widzę pulpit zamiast tego obrazka). Co robię źle? :/

edit2

Dobra, zainstalowałem TWRP przez Flashify, nowicjuszom też to polecam, bo wszystko się ładnie zainstalowało.

Edited by Dennoss

Share this post


Link to post
Share on other sites
43 minuty temu, grzegorz.lki napisał:

To jest stable z xiaomi.eu a nie Dev

Wysłane z Redmi 3 by TapaTalk

Ok, po kolei

1) Wgrałem Redmi 3 Latest China Developer Version Fastboot

2) Odblokowałem bootloadera

3) Wgrałem TWRP

4)  Wgrałem xiaomi.eu_multi_ido_V7.3.1.0.LHPCNDD_v7-5.1.zip przy pomocy TWRP

Telefon wstał, ale niestety nie widzi kart SIM. Co teraz?

Share this post


Link to post
Share on other sites

Wgraleś starszą wersję na nowszą. Jak chcesz zostać na miui 7 to wgraj eu 6.5.26 jest lepsza od tej stable. Full wipe czyli data i dalvic/cache w TWRP powinno pomóc. 

Share this post


Link to post
Share on other sites
14 minut temu, FromWP napisał:

Wgraleś starszą wersję na nowszą. Jak chcesz zostać na miui 7 to wgraj eu 6.5.26 jest lepsza od tej stable. Full wipe czyli data i dalvic/cache w TWRP powinno pomóc. 

Nie łapię numeracji wersji, wydawało mi się, że pobrałem najnowszą możliwą. Tej 6.5.26 nie mogę znaleźć, na miuipolska.pl/download otrzymuję taki komunikat "502 Bad Gateway"

Share this post


Link to post
Share on other sites
6 godzin temu, f0c57 napisał:

Nie łapię numeracji wersji, wydawało mi się, że pobrałem najnowszą możliwą. Tej 6.5.26 nie mogę znaleźć, na miuipolska.pl/download otrzymuję taki komunikat "502 Bad Gateway"

Tu masz katalog z 6.5.26: ,http://miuif.celogeek.com/6.5.26/  Redmi 3 to ido. Pobrałeś stabilną 7.3.1 która nie jest najnowsza. Rozwojowe mają nazwy od daty wydania, czyli 6-rok, 5-miesiąc,26-dzień, chińskie dev i eu/pl. Stabilne od wersji Miui czyli 7.3.1. Ta stabilna 7.3.1 jest chyba z przed miesiąca i były już co najmniej dwie chińskie nowsze. Zawsze stabilne są starsze bo są wydawane później i rzadziej, niekoniecznie są lepsze i "stabilne".

Share this post


Link to post
Share on other sites

Udało mi się coś sknoćić. Próbowałem wgrać ChinaDev MiFlash'em poprzez Fastboot (błąd!) na zablokowany telefon od Goldiego, po 30 minutach kiedy proces stał w miejscu zorientowałem się że 1) zabiera to zbyt długo czasu (ss na stronie pokazywał coś koło 80 sekund) 2) metoda jest zła. Wyłączyłem MiFlash, i teraz tak:

1) Tryb download (V+) nie włącza się, pokazuje logo mi.com po czym telefon wyłącza się po chwili.

2) Fastboot (V-) uruchamia się ale ponowna próba użycia MIFlash wywala "Device is locked. Cannot flash images." (czemu działało za pierwszym razem?)

3) V+- (obraz telefonu z kablem, co to za tryb?) wywala błąd sterownika przy podłączeniu: MTP USB Device cannot start, code 10. Xiaomi Composite MDB Interface jest rozpoznane poprawnie, telefon też jest widoczny jako Redmi 3 w Urządzeniach. Próbowałem różnych portów, z przodu, z tyłu, USB 2 i 3, wszędzie to samo. Kabel raczej wykluczam, wcześniej podłączałem tel pod kompa żeby zgrać foty i wszystko było ok. Powinienem podłączyć pod innego, ale kłopot w tym że przynajmniej do jutra nie będę miał dostępu do innego z Windows, zresztą coś mi się nie wydaje żeby to była wina komputera.

Używałem MiPhone20151028.exe, zainstalowałem też Mi PC Suite.

Macie jakiś pomysł?

 

Share this post


Link to post
Share on other sites

Witam,

Dalej mam dylemat po przeczytaniu poradników itp. Mam Redmi 3 z wgranym ROMem MIUI Global 7.3 Stable 7.3.2.0.0 (LHPCNDD). Bootloader zablokowany ale mam zgodę na odblokowanie. Teraz pytanie: jaka kolejność postępowania? Chciałbym aby finalnie być na ROMie stable xiaomi.eu 7.1.3 (bo wszyscy go polecają ze względu na baterię i działanie) lub na ostatnim MIUI 7 dev xiaomi.eu 6.5.26.

Tu też proszę o poradę czy zastosować ww stable czy ostatni dev MIUI 7. MIUI 8 na razie nie chce instalować. Czy jak wgram MIFlash'em ostatni chinski dev na MIUI 8, zdejmę blokadę, wgram TWRP to bez problemu cofnę się do dev na MIUI 7? Proszę o rozwianie moich wątpliwości.

Edited by chimal

Share this post


Link to post
Share on other sites
4 godziny temu, Redmi2 napisał:

Postepuj zgodnie z faq. Tak bez problemu wrocisz do miui7, ale bedzie potrzebny wipe i tyle.

Wysłane z mojego 2014811 przy użyciu Tapatalka

Ok po kilku godzinach zabawy mam TWRP i wgrany rom xiaomi.eu_multi_ido_V7.3.1.0.LHPCNDD_v7-5.1

Zostać na nim czy wgrać ostatni MIUI 7 dev z maja? Telefon dla żony, zalecana stabilność, dobra jakość rozmów i czas na baterii. Co polecacie?

Share this post


Link to post
Share on other sites

Mój Xiaomi Redmi 3 ma syfiasty rom  MIUI 77. (Stable) 77.1.1.0(LHPCNCK, chciałem go zmienić na MIUI Polska, w tym celu złożyłem wniosek o odblokowanie bootloadera, sms doszedł po 2 dniach, ale w MiFlashUnlock przy 50% wyświetla się "couldn't verify device", zdałem sobię sprawę, że to z powodu mojego aktualnego romu. Chcę wgrać china dev rom, ale przy fastboocie komputer nie widzi telefonu. Próbowałem przez MiFlash, Mi PC Suite, ale wciąż go nie widzi.

Ktoś miał taki sam problem i się z nim uporał?

Share this post


Link to post
Share on other sites

Witam, czy w Redmi 3 jest podział tak jak np.W Mi Note na tryb wydajny i oszczedny? Aktualnie mam zablokowany bootloader i jakiś syfiasty soft.

Share this post


Link to post
Share on other sites
Dnia 21.06.2016 o 23:57, FromWP napisał:

Wgraleś starszą wersję na nowszą. Jak chcesz zostać na miui 7 to wgraj eu 6.5.26 jest lepsza od tej stable. Full wipe czyli data i dalvic/cache w TWRP powinno pomóc. 

Wgrałem 6.5.26 i telefon nadal nie widzi kart SIM, zmieniło się tylko to, że wyświetla się teraz komunikat "Can't get valid Device ID".

Jakieś sugestie co teraz zrobić?

Share this post


Link to post
Share on other sites
1 minutę temu, f0c57 napisał:

Wgrałem 6.5.26 i telefon nadal nie widzi kart SIM, zmieniło się tylko to, że wyświetla się teraz komunikat "Can't get valid Device ID".

Jakieś sugestie co teraz zrobić?

Gdzie Ci się to wyświetla? Zrobiłeś w twrp to factory reset? 

 

5 minut temu, maxraf21 napisał:

Witam, czy w Redmi 3 jest podział tak jak np.W Mi Note na tryb wydajny i oszczedny? Aktualnie mam zablokowany bootloader i jakiś syfiasty soft.

Nie ma.

Share this post


Link to post
Share on other sites
17 minut temu, Redmi2 napisał:

Postępuj zgodnie z instrukcją.

Wgraj china dev za pomocą miflasha a tel w trybie download mode

Wysłane z mojego MI 4LTE przy użyciu Tapatalka

Wgrałem tego roma i telefon włącza się już chyba z 2 min, stało się coś?

Share this post


Link to post
Share on other sites
1 minutę temu, xy0urneyx napisał:

Wgrałem tego roma i telefon włącza się już chyba z 2 min, stało się coś?

Jak migają kropki to jeszcze walczy, poczekaj.

Share this post


Link to post
Share on other sites
9 minut temu, FromWP napisał:

Gdzie Ci się to wyświetla? Zrobiłeś w twrp to factory reset? 

Na pulpicie wyskakuje takie powiadomienie. Factory reset chyba robiłem, ale w tym momencie zwątpiłem, nie mam pewności.

Share this post


Link to post
Share on other sites

Jeszcze kropki migają, ile jeszcze czekać?

 

Działa, dobrze że na zawał nie padłem :P

Edited by xy0urneyx

Share this post


Link to post
Share on other sites
Przed chwilą, xy0urneyx napisał:

Jeszcze kropki migają, ile jeszcze czekać?

Aż przestaną, i coś się wydarzy, cierpliwości.

7 minut temu, f0c57 napisał:

Na pulpicie wyskakuje takie powiadomienie. Factory reset chyba robiłem, ale w tym momencie zwątpiłem, nie mam pewności.

Coś ci poszło nie tak, ale trudno cokolwiek doradzić, jak sam nie wiesz co robiłeś. Wejdź w twrp czyli recovery i zrób ten factory reset czyli wipe data dalvik/art cache. Powinno pomóc.

  • Like 1

Share this post


Link to post
Share on other sites

Coś źle zrobiłeś, u mojej żony pojawiło się coś takiego jak w menu bootowalnym telefonu nie wiem jak się to oryginalne nazywa wybrałem RECOVERY a telefon był podłączony do zasilania.

Na pewno nie masz wgranego TWRP

 

To nie koniecznie musi oznaczać że jest zablokowany bo u mnie to było po odblokowaniu.

Edited by Vergiliusz

Share this post


Link to post
Share on other sites
1 minutę temu, Redmi2 napisał:

Masz zablokowany btl. Musisz odblokowac btl.

Albo wgrać tylko albo aż china dev przez miflash w trybie download.

Wysłane z mojego MI 4LTE przy użyciu Tapatalka

Wydaje się mi, że odblokowałem btl, można to jakoś sprawdzić?

Share this post


Link to post
Share on other sites
5 minut temu, xy0urneyx napisał:

Wgrywam wg tego poradnika https://miuipolska.pl/instalacja-miui-2016-2/ i wchodząc w recovery mam takie coś: img.jpg

Nie mam tam żadnej sekcji Wipe, co zrobić?

Coś źle zrobiłeś, u mojej żony pojawiło się coś takiego jak w menu bootowalnym telefonu nie wiem jak się to oryginalne nazywa wybrałem RECOVERY a telefon był podłączony do zasilania.

Na pewno nie masz wgranego TWRP

 

To nie koniecznie musi oznaczać że jest zablokowany bo u mnie to było po odblokowaniu.

Share this post


Link to post
Share on other sites
2 minuty temu, Redmi2 napisał:

Ale powinien się pojawić mi recovery po odbloku btl.

Wysłane z mojego MI 4LTE przy użyciu Tapatalka

Nie, w naszym modelu nie ma takiego recovery jak w tel bez zablokowanych bootloaderów.

Taki obrazek oznacza tyle co napisał @Vergiliusz - czyli brak twrp.

Edited by jarekm95

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now