Jump to content

Gniazdo USB - Problem


Recommended Posts

Cześć

Ostatnio byłem na nartach i wywaliłem się na śniegu. I może nie na stronę z telefonem ale jednak wstrząs był.

I ostatnio podłączam telefon do ładowarki i coś wolno się ładował i na następny dzień w pracy jak podłączyłem przez usb do kompa to traciło połączenie jak się poruszało kablem.

Mam też inne kabelki w pracy tak jak by mają ciut masywniejsze wtyki micro usb i tam się normalnie ładuje i łączy z kompem. 

I kurcze nie wiem czy mam pogrzebać jakąś igłą i czy może coś podgiąć w tym gnieżdzie.. 

 

Spotkał się ktoś z tego typu problemem ? Jakieś rady ?

Link to post
Share on other sites
13 minut temu, acidbrain napisał:

Cześć

Ostatnio byłem na nartach i wywaliłem się na śniegu. I może nie na stronę z telefonem ale jednak wstrząs był.

I ostatnio podłączam telefon do ładowarki i coś wolno się ładował i na następny dzień w pracy jak podłączyłem przez usb do kompa to traciło połączenie jak się poruszało kablem.

Mam też inne kabelki w pracy tak jak by mają ciut masywniejsze wtyki micro usb i tam się normalnie ładuje i łączy z kompem. 

I kurcze nie wiem czy mam pogrzebać jakąś igłą i czy może coś podgiąć w tym gnieżdzie.. 

 

Spotkał się ktoś z tego typu problemem ? Jakieś rady ?

 

...ale jak to na nartach? Przecież śniegu ni ma! :eek:

  • Baterię pan wyciungnij i włóż z powrotem.
  • Sprawdź jakie to dobre to ładowanie na różnych kabelkach programem Ampere i jeśli to możliwe, sprawdź czy ten kabelek z tą ładowarką dobrze ładuje inny telefon (o podobnym napięciu, żeby nie było).
  • Przeczesz forum w poszukiwaniu słowa "gniazdo" - był już temat gdzieś na początku lutego (jeśli pamięć dopisuje) jak się komuś coś takiego spaprało, nawet ze zdjęciem. @Acid tam kilka fachowych uwag dorzucił.
Link to post
Share on other sites
Cześć

Ostatnio byłem na nartach i wywaliłem się na śniegu. I może nie na stronę z telefonem ale jednak wstrząs był.

I ostatnio podłączam telefon do ładowarki i coś wolno się ładował i na następny dzień w pracy jak podłączyłem przez usb do kompa to traciło połączenie jak się poruszało kablem.

Mam też inne kabelki w pracy tak jak by mają ciut masywniejsze wtyki micro usb i tam się normalnie ładuje i łączy z kompem. 

I kurcze nie wiem czy mam pogrzebać jakąś igłą i czy może coś podgiąć w tym gnieżdzie.. 

 

Spotkał się ktoś z tego typu problemem ? Jakieś rady ?

Nic nie grzebać. Kabel wyrzucić, kupić nowy, wskaźnik grubości żył najlepiej 20AWG (maksymalny dla kabli USB) do 28AWG - taki już może dawać spadek napięcia 0,5V na 1mb przewodu.

Wysłane z HT7

Link to post
Share on other sites
  • 5 months later...

Weź do ręki kabelek usb i popatrz na wtyczkę od tej płaskiej (nieco szerszej strony). Są tam po bokach takie dwa metalowe fragmenty o jakby harpunowatym kształcie. Możesz sobie spróbować je nieco wygiąć do góry (np. igłą), tak żeby ten "harpun" nieco wystawał na wysokość poza obudowę. Jeśli to nie pomoże to coś z gniazdem może... Jeśli na każdym kablu Ci się tak dzieje no to oczywiście to nawet nie trać czasu bo to wiadomo że problem z gniazdem.

Edited by wtbn
Link to post
Share on other sites
16 godzin temu, downtown69 napisał:

 

Kupiłem nowy kabel i dalej jeden chu....j można to reklamować?@Acid wypowiesz się w tym temacie? bedę wdzięczny            

Cóż. Tylko dwie przyczyny:

  • wyrobione gniazdo
  • brud 

Sugeruję pod lampką zaglądnąć w gniazdo czy czasem brud nie jest upchany. 

Link to post
Share on other sites
  • 11 months later...

Witam. Mam problem- po wczorajszej burzy zalało się prawdopodobnie gniazdo ładowania USB w moim Xiaomi Redmi Note 3. Wszystko działa jak powinno, oprócz tego, że nie mogę naładować telefonu i zaraz mi padnie(to nie wina ładowarki ani kabla USB, próbowałem na kilku). Czy w takim razie wystarczy wymienić złącze USB, np. takie: http://allegro.pl/oryg-zlacze-gniazdo-usb-xiaomi-redmi-note-3-i6822172617.html?reco_id=07546bf8-8033-11e7-a1e4-025f10d8b3ae&ars_rule_id=201&bi_s=archiwum_allegro&bi_m=reco&bi_c=Search
?

Link to post
Share on other sites
  • 3 months later...

Witam, mam problem z podłączeniem urządzenia do komputera.
Mianowicie komputer nie wykrywa urządzenia, próbowałem też na innych jednak dalej problem występuje. Xiaomi 4X brata wykrywa na tym samym kablu. Próbowałem różnych sposobów od samouczka, różnych aplikacji czy nawet hardresetu jednak bezskutecznie.
Proszę o pomoc.

Link to post
Share on other sites
Witam, mam problem z podłączeniem urządzenia do komputera.
Mianowicie komputer nie wykrywa urządzenia, próbowałem też na innych jednak dalej problem występuje. Xiaomi 4X brata wykrywa na tym samym kablu. Próbowałem różnych sposobów od samouczka, różnych aplikacji czy nawet hardresetu jednak bezskutecznie.
Proszę o pomoc.
Sterowniki sterowniki sterowniki zainstaluj poprawnie jeśli to MTK to znajdziesz
info na miuipolska

Wysłane z mojego Redmi 3 przy użyciu Tapatalka

Link to post
Share on other sites
  • 6 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...