Jump to content

Search the Community

Showing results for tags '10000mah'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Dział główny
    • Google Pay Fix - pobierz najnowszą wersję
    • Aktualności
    • Aktualizacje HyperOS
    • Korzystanie
    • Tutoriale
    • Bugi w ROMach MIUIPolska/Xiaomi.eu
  • MIUI / HyperOS
    • Dyskusje o aplikacjach
    • Modyfikacje techniczne
    • Modyfikacje wizualne
    • Recenzje
  • Telefony Xiaomi
    • Serie Xiaomi
    • Serie POCO / Redmi
    • Serie Redmi Note
    • Tablety
    • Z zakończonym wsparciem
  • Urządzenia Xiaomi
  • Zakupy i serwis Xiaomi
  • Systemy mobilne i PC
  • Pozostałe
  • Strona i forum MIUIPolska.pl

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Strona WWW


Skype


Lokalizacja


Smartfon

Found 2 results

  1. Cześć, kupiłem oryginalny(sprawdzone na stronie) PowerBank Xiaomi 2 10 000 mAh. Mam z nim jednak problem mianowicie: Ładując Meizu m2 mini, bardzo szybko ładuje się do 70 %, po 70% idzie bardzo wolno ( 70 - 71 ok. 40 minut), a po jakims czasie powerbank się wyłącza, czy to normalne?
  2. Witam. Niedawno zakupiłem powerbank Xiaomi 10000mah. Co prawda zakupiłem na allegro, ale sprawdziłem kod ze zdrapki i jest oryginalny. Według instrukcji zacząłem od razu ładować telefon aby rozładować powerbank (powerbank był naładowany w około 50%). Kiedy powerbank się rozładował naładowałem go ładowarką od telefonu Sony Xperia z1 compact (1.5A). Powerbank po około 9h ładowania naładował się w pełni. Po raz drugi rozładowałem powerbank ładując telefon. Kolejne ładowanie powerbanku ładowarką od Sony - po około 9h ładowania powerbank pokazywał tylko dwie diody (około 50%), ale odłączyłem go i normalnie użytkowałem. Powerbank normalnie ładował mi telefon aż się rozładował. Dziś rano podłączyłem powerbank do ładowarki sony, ale nie reaguje. Po wciśnięciu przycisku zapalają się wszystkie 4 diody po czym gasną każda po kolei - tak jakby powerbank był rozładowany. Próbowałem podmienić kabel, ale nadal to samo, próbowałem na innej ładowarce (850mah) i to samo, właściwie to nie podmieniłem tylko tej przejściówki do USB typu C, bo nie posiadam takiej.. Jakieś sugestie? Proszę o pomoc znawców tematu. Z góry dziękuję i pozdrawiam
×
×
  • Create New...