Jump to content

chomik3

Użytkownicy
  • Posts

    1
  • Joined

  • Last visited

chomik3's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Od kilku godzin mam problem z połączeniem Roborocka S5 Max z siecią. To już drugi S5 Max który ma z tym problem. Pierwszy kupiłem miesiąc temu w prezencie rodzicom, była to wersja CN i nie potrzebowali oni i tak sterowania apką więc to olałem. Aktualnie jednak odkurzacz zostanie ze mną, wiec chciałbym w pełni wykorzystać jego możliwości. Aktualny S5 to model europejski. Po zainstalowaniu apki odkurzacz jest normalnie widziany, telefon bez problemu łączy się z urządzeniem, wysyła na niego dane, ale problem przychodzi gdy odkurzacz ma się połączyć z siecią. Kilka informacji: - próbowałem apki dedykowanej dla Roborocka, oryginalnej apki xiaomi oraz lubianej tutaj zmodyfikowanej przez Ruska - każda ma ten sam problem - próbowałem z dwóch różnych telefonów - router obsługuje DHCP, sieć to oczywiście 2.4, hasło poprawne, bez polskich znaków, szyfrowanie WPA - PSK (AES), odkurzacz wręcz leżał na routerze bo pomoc xiaomi sugeruje w FAQ że to może być problem z zasięgiem. Dla testu wyłączyłem w routerze hasło by zobaczyć czy się uda, ale też bez zmian. Probowałem zgodnie za radą z tematu: https://miuipolska.pl/forum/topic/52765-xiaomi-mijia-mi-g1-problem-połączenia-z-aplikacją/ zmienić szyfrowanie na WPA2 - PSK, ale u mnie nie pomogło. - ustawienia WiFi resetowane jakieś 50 razy - posiadam sporo innych sprzętów xiaomi, w tym odkurzacz bez mopowania - wszystko połączyło się prędzej czy później. Czasem po zmianie regionu w apce, czasem od razu, czasem po zmianie regionu w ruskiej apce. Teraz jednak poległem na całej linii i nie mam więcej pomysłów. - zmieniłem strefę czasową i region na chiński (mimo, że to wersja EU) - nadal nic. Ktoś może ma jakiś pomysł co jeszcze mogę sprawdzić i zrobić?
×
×
  • Create New...