Jump to content

elmagico

Użytkownicy
  • Posts

    40
  • Joined

  • Last visited

Posts posted by elmagico

  1. Dnia 7.03.2019 o 22:00, Rycho 55 napisał:

    We wszystkich instrukcjach urządzeń Zegbee pisze, ze nie wolno ich montować na metalowych elementach. Nie wiem czy na początku Ci chodziło bez problemu ? Ponadto odległość plus te 2 ściany to też może być za dużo. U siebie mialem bramkę na półpiętrze a póltora kondygnacji niżej wyłącznik Zigbee wkładany do gniazdka i były problemy... Dopiero dodanie kolejnego wyłącznika pół piętra niżej rozszerzyło sieć i zaczęło działać bez problemu.

    Przycisk położony na branie - Online 

    Przycisk przyklejony na bramę - Offline

    Muszę znaleźć jakieś obejście, ten dzwonek to dla mnie must have z uwagi na powiadomienia na telefon :)

  2. Dopiero podłączyłem ale cały czas lipa. zobaczę jeszcze czy socket trochę bliżej pomoże bo już jedzie ale metalowa brama może stanowić problem. To samo było jak próbowałem czujnik otwarcia zamontować w skrzynce na listy, moment i wpadał na offline. 

  3. Szybkie pytanie.

    Podłączyłem wczoraj przycisk jako dzwonek do drzwi. Odległość między nim a gatewayem w domu to ok 10m i dwie ściany po drodze. Pech chciał że padło mi wieczorem wifi. Wszystko wróciło poza przyciskiem - pozostał offline na całą noc. Naciśnięcie go nie powoduje żadnej reakcji. Odłączenie na chwilę gatewaya też nie pomogło. Macie pomysł jak można spróbować go przywrócić czy trzeba zrywać i resetować? To może być objaw zbyt dalekiej odległości między przyciskiem a bramą?

     

    ps. Przycisk wisi na metalowej bramie. 

    Ps2. On chodzi po zigbee więc awaria wifi pewnie nawet nie miała znaczenia.

  4. Dziś w nocy miałem kolejny problem z Mi Home. Wszystkie urządzenia w aplikacji były Online ale zmieniając ich stan np gasząc żarówkę Yeelight RGB w aplikacji, żarówka nie gasła fizycznie. W apce Yeelight ta sama żarówka była Offline. Wszystko na serwerach Chiny Kontynentalne. Dodatkowo, u mnie i u żony wylogowało nas z aplikacji Mi Home (mamy to samo konto). Problem na pewno dotyczy serwerów Xiaomi, ponieważ w tym samym czasie, mogłem sterować Yeelightem RGB przez Home Assistanta bez problemu (a on nie korzysta z serwera Xiaomi tylko łączy się bezpośrednio z IP żarówki). Takie same objawy były np w żarówce Ikei.

    Co ciekawe, pomogła następująca rzecz. Zamknięcie apki Xiaomi, uruchomienie na telefonie (ios) vpn, połączenie z vpn z Singapurem. Posiadając już ichniejsze IP, odpaliłem MI Home i cała funkcjonalność urządzeń wróciła. Po rozłączeniu z VPN, wszystko działało już prawidłowo.

  5. 1 godzinę temu, bobo123 napisał:

    ciekawe jaki to będzie model :) czy zrobią tylko spectrum czy zostawią tylko zwykłą(ale myślę że będzie to spectrum,ponieważ ma więcej możliwości)

     

    ja również pytałem w ikei i gość mi powiedział że te które teraz są będą sprzedawane do lipca 2019r.

    Gość sprawdzał przy mnie w systemie. Precyzując wygląda to z tego co widziałem tak. W Ikei Warszawa Targówek, była już tylko 1 ostatnia żarówka Tradfri na GU10 Spectre. Gość w systemie sprawdził że do 25 marca 2019 pojawi się w ofercie nowa żarówka typu Spectre za 39.99 która zastąpi obecne dwa modele na GU10 (spectre i zwykła). Wygląda na to, że teraz opłaca się wstrzymać z zakupem. O ile oczywiście nowy model będzie kompatybilny :D

  6. 5 godzin temu, bobo123 napisał:

    skąd wiesz że prąd był cały czas ?-kiedyś miałem taką sytuacje że światło na ułamek sekundy przygasło i wszystko działała dalej(ponieważ godziny na urządzeniach się nie zresetowały) a tylko na piekarniku miałem zresetowaną godzinę na 00:00,proponuje zakupić UPS jak u mnie.

    System alarmowy komunikuje przerwy, jakiekolwiek urządzenia sieciowe miałyby uptime krótszy niż X dni, rozłączyło by mi vpn, monitoring miałby przerwę w nagrywaniu i wiele innych. Jestem z IT, mniej więcej ogarniam. Wydaje mi się, że był jakiś niewielki ale jednak globalny problem. Może gdybym jak Gawronnek nie ruszał to samo by wróciło ale za bardzo kusiło ;) 

    UPS nie pomoże. Odkurzacz i oczyszczacz są podpięte są bezpośrednio pod Wifi. Reszta leci przez bramę. Podpiąć do UPS bramę? Cały sprzęt sieciowy? Czy cały system smart home pod upsy? :D

  7. Nie mam pojęcia co się stało. Bramka mrugała na żółto 3-krotnie i potem przerwa i tak w koło, jakby była przywrócona do ustawień fabrycznych. Odkurzacz i oczyszczacz odłączone od Wifi. Wszystkie czujniki niedostępne.

    Nie mając za bardzo koncepcji, przywróciłem bramkę przyciskiem do defaultu i dodałem ponownie. Pojawiły się czujniki ale wszystkie offline (czujki drzwi, ruchu), tak samo przyciski. Dodałem ręcznie odkurzacz i oczyszczacz (ten akurat na EU, reszta serwer CN). Niestety, tylko jeden PIR i jeden przycisk wróciły same do stanu online, resztę musiałem dodawać ręcznie od nowa. Najgorsze, że całą automatyzacja zniknęła i muszę ją ręcznie ustawiać od nowa. Jest jakaś opcja zrobienia kopii tych ustawień? Lipa też, że przy okazji zmieniły się tokeny oczyszczacza i odkurzacza i muszę je od nowa wyciągać i dodawać do Home Assistanta. 

    Prądu na pewno nie było przerwy. Jedyny wspólny czynnik dla wszystkich urządzeń to Wifi ale żeby wszystko nagle straciło połączenie i potem już nie wróciło? Dziwne bo testowałem chwilową przerwę w dostępie do Wifi i zawsze wszystko ładnie wracało. Jak sobie pomyślę że jadą do mnie kolejne czujki, przyciski, a co gorsza czujniki dymu i gazu oraz zalania, to mam nadzieję że to jednorazowy fuckup systemu :(

  8. Wrzuciłem bo ktoś może miał podobną sytuację. Jak wrócę do domu to będę wszystko podłączał od nowa. Mam nadzieję, że automatyzacje przechowywane są w taki sposób, że wrócą same bo teraz zupełnie pusto poza dziennikiem starych wydarzeń. Zrestartowałem już zdalnie całą sieć domową z routerem i access pointami na czele ale nic się nie wpięło. Myślałem że może to wina Gatewaya ale z drugiej strony... co mógłby mieć z tym wspólnego Gateway, skoro np oczyszczacz mam na serwerze EU, gdzie nie mam bramki itp i kontaktuje się tylko po wifi z serwerami Xiaomi. 

  9. Ciekawa sytuacja.

    Rano wszystko działało prawidłowo i było dostępne w MiHome  (mam 8 urządzeń na serwerze CN i jedno na EU).

    MiHome v 4.12.0, iOS 12.1.4

    Teraz po 2h wchodząc w MiHome jest pusto, 0 urządzeń, zarówno na CN jak i EU.

    Dodatkowo widzę, że wszystkie urządzenia xiaomi (brama, odkurzacz, oczyszczacz, żarówka itp) odłączyły się od Wifi. 

    Nie było przerw w dostawie prądu, nie wysiadło wifi bo inne urządzenia, które cały czas z niego korzystają, działają bez problemu.

  10. 33 minuty temu, elmagico napisał:

    Mój miesięczny Roborock dziś rano zaczął wyrzucać Błąd 18 - problem z "fanem".

     

    Wybaczcie monolog ;)  ale wymontowanie wszystkiego co się da, szczotek pojemnika itp, wyczyszczenie gruntowne, wyczyszczenie szczotki z włosów, odpalenie bez szczotki, ostukanie z każdej strony pomogło. Wydaje mi się, że gdzieś do środka (ale środka środka, nie do pojemnika tylko gdzieś do dmuchawy) dostał się... koci chrupek :D

     

    Przed chwilą, Asica10 napisał:

    Mógłbyś porobić pare fotek by zobaczyć jak robot wygląda w środku? A wszczególności sposób mocowania dmuchawy i jej okolic.

     

    Z góry dzięki!

    Koniec końców nie rozkręcałem, na jednej ze śrubek była naklejka, zapewne byłoby po gwarancji.

  11. 7 godzin temu, Gawronnek napisał:

    Ja mam równocześnie w obu aplikacjach i w obu mogę sterować.

     

    33427af3cc2155442b0c2410dd5f13dd.jpg366759b6680ac6afb1c942e6eba7b5d8.jpg

     

     

    Wierzę że się da, zastanawiam się co robię nie tak.

    Precyzując dokładnie co robię:

    1) Reset żarówki poprzez 5 wyłączeń i włączeń.

    2) Dodaję żarówkę w Yeelight

    3) Włączam w opcjach Lan Control

    4) Wchodzę w MiHome

    5) Tam żarówkę muszę dodać więc robię znowu restart poprzez 5 wyłączeń i dodaję do aplikacji.

    6) W tej chwili, jak wejdę w apkę Yeelight (ios), żarówka jest offline, nie mam do niej dostępu bez resetu i ponownego dodania, po braku kontaktu z HA wnioskuję, że reset przy dodawaniu do Mi Home w pkt 5, usuwa wszystkie ustawienia żarówki.

  12. Dnia 8.02.2019 o 10:09, acidmk napisał:

    Z tego co pamiętam to po resecie i ponownym dodaniu do mi home żarówka działa i w jednej i w drugiej apce. Ja mam ją równocześnie w obu i z obu mogę sterować nią.

    Wysłane z mojego Pixel 2 XL przy użyciu Tapatalka
     

    A jednak jest problem. Podłączę do apki Yeelight, włączę Łan Control i jest git. Zrobię reset żeby podpiąć do MiHome gdzie mam wszystkie sceny, tracę żarówkę w apce yeelight, wyłącza sie lan control i tak w koło :D

    Wkurza mnie to bo nie mogę zmusić jej do jednoczesnego działania w MiHome i HA

  13. Mam pytanie o Yeelight RGB. 

    Mam ją skonfigurowaną w Mi Home i działa prawidłowo. Chciałbym dodać ją sobie też do Home Assistant i muszę włączyć LAN Mode w apce Yeelight. 

    Żeby podpiąć tam żarówkę, muszę zrobić jej reset. Resetuję podpinam włączam Lan Mode. Jednak przez to, że ją zresetowałem, nie jest widoczna w Mi Home i żeby ją dodać muszę ją zrestartować co przywraca jej ustawienia fabryczne i tym samym wyłącza Lan Mode... i robi się błędne koło - albo mam żarówkę z Lan Control w Yeelight i Home Assistant albo bez Lan Control w Mi Home. Jak to obejść? bo nie wieżę, że się nie da

  14. Rozumiem, czyli trochę przekombinowałem.

    Żeby po wejściu do domu, zapalała mi się lampa w salonie (yeelight rgb w określonych godzinach), radio w kuchni (smart socket) oraz listwa zasilająca telewizor/aplituner/dekoder (listwa wpięta przez smart socket), to chyba jednak najsensowniej będzie zrobić przycisk blisko drzwi wejściowych i ręcznie zrobić on off na 1 i 2 kliki. Inaczej system raczej się pogubi bo dumałem nad czujkami ale to chyba nie przejdzie przy kilku domownikach, system nie rozróżni pierwszego i drugiego stanu zamknięte/otwarte (wchodzi pierwszy domownik) i ostatniego (zamknięte/otwarte) wychodzi ostatni domownik. Zwłaszcza z kotem :D

×
×
  • Create New...