Jump to content

Luki987

Użytkownicy
  • Posts

    20
  • Joined

  • Last visited

Posts posted by Luki987

  1. 2 godziny temu, viader80 napisał:

    Dla pewności ustawienia-dodatkowe ustawienia-kopia i kasowanie danych-lokalne kopie zapasowe i tworzę cała kopie na karcie pamięci. 2 GB wyszła mi kopia. Później ustawienia fabryczne i przywróć. I po tym zabiegu przywróci wszystko co mialem?

    Ogólnie to był przypadek że to zrobiłem , z recovery TWRP dałem wyczyść pamięć chash ale nie wiem czemu zdjęło mi wszystko , ale całe szczęście przywróciło dzięki kopi na koncie google i xiaomi.

     

    1 godzinę temu, andi napisał:

    Ja zasałem motyw pod 10 z region indie i jak narazie wszystko ok

     

    A jaki motyw??? Bo ja biorę na regionie Rosji lub Stanów Zjednoczonych(w przypadku stanów po restarcie nie wraca na Polski) A co do motywu to zależy mi na ciemnych , czarnych dokładnie https://en.miui.com/thread-2765067-1-1.html  tego gościa projekty.

    1 minutę temu, kris259 napisał:

    A ktoś się może wypowiedzieć jak na 10" jest z zasięgiem sieci komórkowych? tak samo ?

    W moim przypadku raczej poprawy nie zauważyłem, najlepsze jest to że jak jest w pokrowcu skórzanym to spada jak wyjmę jest lepszy czego bym się nie spodziewał ale ogólnie Play ma problem

  2. Tak próbowałem chyba faktycznie zostaje mi poczekać na odblokowanie bootloadera i root zobaczymy wtedy może się uda tym network guru

    A co do opcji to zmieniałem na wszystkie, i nic nie daje. wszystko grało do puki nie zachciało mi się kombinować , najwyżej przy okazji wgram nasz polski rom.

     

  3. Wchodziłem tam ale jest tak jak na początku LTE/TD-SCDMA/UMTS , jak zmienię na gsm czy umts to rozłącza i nic dalej... karta na innym telefonie działa normalnie więc nie wina operatora..

     

  4. Witam , może ktoś się już spotkał z takim przypadkiem , działa mi tylko LTE w 3G i 2G wyskakuje brak usługi. Bootloader nie odblokowany (czekam), tylko bawiłem się apkami , i jest taka Hidden Android Setings , i tam jest opcja Bandmode po kliknięciu wyskakuje Usa no i właczyłem, do tego były jeszcze netmonitor , net gugru ale nie działa bez root.

    Przywracanie do fabrycznego nic nie daje, sms mms i internet działają ale połączeń niema. Próbowałem przez fasboot ale wywala mi jakiś błąd, do tego pliki są w rozszerzeniu tgz. Oprogramowanie najnowsze z miui 9 andek 7  Na Redmi 4x wersja global.

    Ktoś coś może pomóc??

     

×
×
  • Create New...